<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head> <script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>
<title>FAA Launches ATC Recruiting Campaign - AVweb</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.avweb.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="description" content="The FAA launched its “Be ATC” recruiting campaign this week with the goal of hiring its “next generation” of aircraft traffic controllers." /><link rel="canonical" href="https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="FAA Launches ATC Recruiting Campaign - AVweb" /><meta property="og:description" content="The FAA launched its “Be ATC” recruiting campaign this week with the goal of hiring its “next generation” of aircraft traffic controllers." /><meta property="og:url" content="https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/" /><meta property="og:site_name" content="AVweb" /><meta property="article:published_time" content="2022-06-10T21:55:00+00:00" /><meta property="article:modified_time" content="2022-06-10T21:55:01+00:00" /><meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-scaled.jpg.optimal.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1576" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Kate O'Connor" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.avweb.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/#primaryimage","url":"https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-scaled.jpg.optimal.jpg","contentUrl":"https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-scaled.jpg.optimal.jpg","width":2560,"height":1576},{"@type":"WebPage","@id":"https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/#webpage","url":"https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/","name":"FAA Launches ATC Recruiting Campaign - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/#primaryimage"},"datePublished":"2022-06-10T21:55:00+00:00","dateModified":"2022-06-10T21:55:01+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/636c82745e47ad96feaf4865a400c1f4"},"description":"The FAA launched its “Be ATC” recruiting campaign this week with the goal of hiring its “next generation” of aircraft traffic controllers.","breadcrumb":{"@id":"https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/"]}]},{"@type":"BreadcrumbList","@id":"https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.avweb.com/"},{"@type":"ListItem","position":2,"name":"FAA Launches ATC Recruiting Campaign"}]},{"@type":"Person","@id":"https://www.avweb.com/#/schema/person/636c82745e47ad96feaf4865a400c1f4","name":"Kate O'Connor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.avweb.com/#/schema/person/image/","url":"https://s30121.pcdn.co/wp-content/uploads/2019/04/p1cato44lii1s10mp8qg140f1eji6.jpg.optimal.jpg","contentUrl":"https://s30121.pcdn.co/wp-content/uploads/2019/04/p1cato44lii1s10mp8qg140f1eji6.jpg.optimal.jpg","caption":"Kate O'Connor"},"description":"Kate O’Connor works as AVweb's Editor-in-Chief. She is a private pilot, certificated aircraft dispatcher, and graduate of Embry-Riddle Aeronautical University.","sameAs":["http://www.avweb.com"],"url":"https://www.avweb.com/author/koconnor/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" /><link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="AVweb &raquo; FAA Launches ATC Recruiting Campaign Comments Feed" href="https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/feed/" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-3915064-11"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='activecampaign-form-block-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_8e923460e25c1569200c2c66a4caf124.css?ver=1642520582' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_e372df47bd19e1563b557d7bdb817188.css?ver=7.4.3' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-style-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_aae59dc8fdd045adaecd8e98fe3861d0.css?ver=7.4.3' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_1ddf23fcfd1b2941c456ce01da8180a6.css?ver=6.5.1' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_456663a286a204386735fd775542a59e.css?ver=6.5.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_979b8b56e801469d95453055366ef54c.css?ver=6.5.1' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_0287222f5b54fa4e15b4c1dd8ced4b47.css?ver=11.4.3' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='child-style-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_33cb0752a5d0c6ae5ba5980284840d3f.css?ver=1649702521' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_4f1c6d2e290a4f007be15155b9938c62.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_979d92a5809ab22bd530b53adbcbafe8.css?ver=0.0.45.41%20//%20file%20updates%20automatically%20on%20timestamp%20-%20no%20need%20to%20update%20version' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_af34033b00ff7ac9448bc01e0932ba55.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_e7fbe78cb653d535297ebcea912b6294.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_32872b624f07035c3a88a86a5baf62c6.css?ver=121f904f8d8fc180b4467ea06478f5a9' type='text/css' media='all' /> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.4' id='monsterinsights-frontend-script-js'></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true","ua":"UA-3915064-11","v4_id":""};</script> <script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://www.avweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.avweb.com/wp-json/wp/v2/posts/278200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><meta name="generator" content="WooCommerce 6.5.1" /><link rel='shortlink' href='https://www.avweb.com/?p=278200' /><link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Ffaa-regs%2Ffaa-launches-atc-recruiting-campaign%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Ffaa-regs%2Ffaa-launches-atc-recruiting-campaign%2F&#038;format=xml" /> <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
             .addSize([1024, 768], [[728, 180], [728, 90]])
             .addSize([640, 480], [320, 50])
             .addSize([0, 0], [320, 50])
             .build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[728, 90],[728,180]], 'leaderboard').addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});</script> <script type="text/javascript">(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");</script> <script>function getCookiei(cname) {
	  var name = cname + "=";
	  var decodedCookie = decodeURIComponent(document.cookie);
	  var ca = decodedCookie.split(';');
	  for(var i = 0; i <ca.length; i++) {
	    var c = ca[i];
	    while (c.charAt(0) == ' ') {
	      c = c.substring(1);
	    }
	    if (c.indexOf(name) == 0) {
	      return c.substring(name.length, c.length);
	    }
	  }
	  return "";
	}
	
	var ref = document.referrer.toLowerCase();
	var url_string = window.location.href;
	var url = new URL(url_string);
	
	var d = new Date();
	var m = d.getFullYear();
	var y = '0' + (d.getMonth() + 1);

	d.setTime(d.getTime() + (14*24*60*60*1000));
	var expires = "expires="+ d.toUTCString();
	
	var scvalue = url.searchParams.get("sc");

	if (scvalue){
		document.cookie = "ips_scode=" + scvalue + ";" + expires + ";path=/";
	}
	else{
		scvalue = getCookiei('ips_scode');
	}
	
	var sourcestart = "WW";
	if (! scvalue){
		// set default
		if (ref.indexOf("google") >= 0) sourcestart = "GL";
		if (ref.indexOf("yahoo") >= 0) sourcestart = "YA";
		if (ref.indexOf("overt") >= 0) sourcestart = "OV";
		if (ref.indexOf("facebook") >= 0) sourcestart = "FB";
		if (ref.indexOf("instagram") >= 0) sourcestart = "IG";
		if (ref.indexOf("linkedin") >= 0) sourcestart = "LI";
		if (ref.indexOf("twitter") >= 0) sourcestart = "TW";
		
		document.cookie = "ips_scode=" + sourcestart + '_' + m + y + ";" + expires + ";path=/";
	}
	
	var stvalue = url.searchParams.get("st");
	if (stvalue){
		document.cookie = "ips_stype=" + stvalue + ";" + expires + ";path=/";
	}
	else{
		stvalue = getCookiei('ips_stype');
	}
	
	if (! stvalue){
		// set default
		if (sourcestart == "FB" || sourcestart == "IG" || sourcestart == "LI" || sourcestart == "TW") {
			document.cookie = "ips_stype=SOC;" + expires + ";path=/";
		}
		else{
			document.cookie = "ips_stype=WEB;" + expires + ";path=/";
		}
	}
	
	var ips_pcode = url.searchParams.get("pc");
	if (ips_pcode) document.cookie = "ips_pcode="+ips_pcode+"; expires=" + expires + ";path=/";
	var ips_tcode = url.searchParams.get("t");
	if (ips_tcode) document.cookie = "ips_tcode="+ips_tcode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("messageid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("MailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";</script> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"b0eb5559d1","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <style id="tdb-global-colors">:root {--accent-color: #fff;}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"b0eb5559d1","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"b0eb5559d1","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":278200};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>  <script>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</script> <style>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</style> <script data-ad-client="ca-pub-1012862678060126" async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBXWQBQ');</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/flight-safety/",
                    "name": "Flight Safety"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/flight-safety/faa-regs/",
                    "name": "FAA and Regs"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/",
                    "name": "FAA Launches ATC Recruiting Campaign"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" /><link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" /><meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" /><style type="text/css" id="wp-custom-css">li.menu-item.menu-item-type-custom.menu-item-object-custom.td-menu-item.td-normal-menu.menu-item-277575 {
    padding-top: 8px;
	border-right: 0px;
}
.td-container.td-header-row.td-header-main-menu {
    width: 1200px;
}

.home-rr-video .td-module-meta-info {
    display: none;
}

.td_search_subtitle {
	display:none;
}


/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}</style><style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-278200 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js faa-launches-atc-recruiting-campaign global-block-template-1 single_template_1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBXWQBQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/AVweb" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li><li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li><li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li><li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li><li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li><li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li><li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li></ul></li><li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li></ul></li><li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li><li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li></ul></li><li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li></ul></li><li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li></ul></li><li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li></ul></li><li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li></ul></li><li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li><li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li></ul></li><li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li><li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li><li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li></ul></li><li id="menu-item-277575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277575"><a href="https://www.avweb.com/avweb-classifieds/">AVweb Classifieds</a></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.avweb.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.avweb.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/AVweb" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li><li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li><li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li><li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none td-login-modal-wrap"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><form id="registerForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-container td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1"><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.avweb.com/"> <img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/> <span class="td-visual-hidden">AVweb</span> </a></div><div class="logoheader-section-wrap"><div id="logoheader-section"><div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div><div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li><li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li><li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li><li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li><li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li></ul></div></div><div id="logoheader-ss"><div class="social"><aside class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/AVweb" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div><div class="tdb_search_form td_block_template_1"><div class="tdb-block-inner"><form method="get" class="tdb-search-form" action="/"><div role="search" class="tdb-search-form-inner"> <input class="tdb-search-form-input" type="text" value="" name="s" id="s"><div class="tdb-search-form-border"></div> <button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button></div></form></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/"> <img src="https://s30121.pcdn.co/wp-content/uploads/2019/04/avweb_logo.gif" alt=""/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/"> <img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/> </a></div><div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "4";
block_tdi_2.found_posts = "4400";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "1100";
tdBlocksArray.push(block_tdi_2);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2" id="tdi_3" data-td_block_id="tdi_2" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_4" data-td_block_id="tdi_2" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_5" data-td_block_id="tdi_2" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_6" data-td_block_id="tdi_2" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_7" data-td_block_id="tdi_2" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_8" data-td_block_id="tdi_2" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_9" data-td_block_id="tdi_2" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_10" data-td_block_id="tdi_2" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/lilium-evtol-completes-main-wing-transition/" rel="bookmark" class="td-image-wrap " title="Lilium eVTOL Completes Main Wing Transition" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/Lilium_Demonstrator_Main_Wing_Transition-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/Lilium_Demonstrator_Main_Wing_Transition-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/Lilium_Demonstrator_Main_Wing_Transition-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lilium eVTOL Completes Main Wing Transition" /></a></div> <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/lilium-evtol-completes-main-wing-transition/" rel="bookmark" title="Lilium eVTOL Completes Main Wing Transition">Lilium eVTOL Completes Main Wing Transition</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/honeywell-develops-compact-generator-for-hybrid-aircraft/" rel="bookmark" class="td-image-wrap " title="Honeywell Develops Compact Generator For Hybrid Aircraft" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/megawatt-generator-2-scaled-1-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/megawatt-generator-2-scaled-1-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/megawatt-generator-2-scaled-1-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Honeywell Develops Compact Generator For Hybrid Aircraft" /></a></div> <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/honeywell-develops-compact-generator-for-hybrid-aircraft/" rel="bookmark" title="Honeywell Develops Compact Generator For Hybrid Aircraft">Honeywell Develops Compact Generator For Hybrid Aircraft</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/lilium-livent-partner-on-lithium-battery-research/" rel="bookmark" class="td-image-wrap " title="Lilium, Livent Partner On Lithium Battery Research" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/Lilium_begins_flight_test_Spain_press-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/Lilium_begins_flight_test_Spain_press-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/Lilium_begins_flight_test_Spain_press-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lilium, Livent Partner On Lithium Battery Research" /></a></div> <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/lilium-livent-partner-on-lithium-battery-research/" rel="bookmark" title="Lilium, Livent Partner On Lithium Battery Research">Lilium, Livent Partner On Lithium Battery Research</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/experimentals/top-gun-slinger/" rel="bookmark" class="td-image-wrap " title="Top Gun Slinger" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/maxresdefault-3-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/maxresdefault-3-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/maxresdefault-3-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top Gun Slinger" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://www.avweb.com/topics/recent-updates/experimentals/" class="td-post-category">Experimentals</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/experimentals/top-gun-slinger/" rel="bookmark" title="Top Gun Slinger">Top Gun Slinger</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" ><script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "3";
block_tdi_11.block_type = "td_block_mega_menu";
block_tdi_11.post_count = "5";
block_tdi_11.found_posts = "1510";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "302";
tdBlocksArray.push(block_tdi_11);</script><div id=tdi_11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/insider/faa-continues-to-stall-on-g100ul/" rel="bookmark" class="td-image-wrap " title="FAA Continues To Stall On G100UL" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/04/AvgasPhoto-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/04/AvgasPhoto-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/04/AvgasPhoto-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="FAA Continues To Stall On G100UL" /></a></div> <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/faa-continues-to-stall-on-g100ul/" rel="bookmark" title="FAA Continues To Stall On G100UL">FAA Continues To Stall On G100UL</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/insider/me-and-the-a-10/" rel="bookmark" class="td-image-wrap " title="Me And The A-10" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/A10-in-factory-218x150.jpeg.optimal.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/A10-in-factory-218x150.jpeg.optimal.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/A10-in-factory-100x70.jpeg.optimal.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Me And The A-10" /></a></div> <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/me-and-the-a-10/" rel="bookmark" title="Me And The A-10">Me And The A-10</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/insider/top-gun-maverick-yeah-worth-the-wait/" rel="bookmark" class="td-image-wrap " title="&#8216;Top Gun Maverick&#8217;: Yeah, Worth The Wait" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/Top-Gun-Maverick-218x150.jpeg.optimal.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/Top-Gun-Maverick-218x150.jpeg.optimal.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/Top-Gun-Maverick-100x70.jpeg.optimal.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8216;Top Gun Maverick&#8217;: Yeah, Worth The Wait" /></a></div> <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/top-gun-maverick-yeah-worth-the-wait/" rel="bookmark" title="&#8216;Top Gun Maverick&#8217;: Yeah, Worth The Wait">&#8216;Top Gun Maverick&#8217;: Yeah, Worth The Wait</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/insider/stol-competitions-should-the-faa-get-involved/" rel="bookmark" class="td-image-wrap " title="STOL Competitions: Should The FAA Get Involved?" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/stol_3-uai-1037x1037-1-218x150.jpeg.optimal.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/stol_3-uai-1037x1037-1-218x150.jpeg.optimal.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/stol_3-uai-1037x1037-1-100x70.jpeg.optimal.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="STOL Competitions: Should The FAA Get Involved?" /></a></div> <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/stol-competitions-should-the-faa-get-involved/" rel="bookmark" title="STOL Competitions: Should The FAA Get Involved?">STOL Competitions: Should The FAA Get Involved?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/insider/dont-hang-your-knickers-on-the-dryline/" rel="bookmark" class="td-image-wrap " title="Don’t Hang Your Knickers On The Dryline" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/Berge-Dryline-050922-2-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/Berge-Dryline-050922-2-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/Berge-Dryline-050922-2-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Don’t Hang Your Knickers On The Dryline" /></a></div> <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/dont-hang-your-knickers-on-the-dryline/" rel="bookmark" title="Don’t Hang Your Knickers On The Dryline">Don’t Hang Your Knickers On The Dryline</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_12" ><script>var block_tdi_12 = new tdBlock();
block_tdi_12.id = "tdi_12";
block_tdi_12.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12","tdc_css_class":"tdi_12","tdc_css_class_style":"tdi_12_rand_style"}';
block_tdi_12.td_column_number = "3";
block_tdi_12.block_type = "td_block_mega_menu";
block_tdi_12.post_count = "4";
block_tdi_12.found_posts = "3324";
block_tdi_12.header_color = "";
block_tdi_12.ajax_pagination_infinite_stop = "";
block_tdi_12.max_num_pages = "831";
tdBlocksArray.push(block_tdi_12);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_12" id="tdi_13" data-td_block_id="tdi_12" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_14" data-td_block_id="tdi_12" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_15" data-td_block_id="tdi_12" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_16" data-td_block_id="tdi_12" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=tdi_12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-june-8-2022/" rel="bookmark" class="td-image-wrap " title="Picture Of The Week, June 8, 2022" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/Abbotsford-1976-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/Abbotsford-1976-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/Abbotsford-1976-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Picture Of The Week, June 8, 2022" /></a></div> <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-june-8-2022/" rel="bookmark" title="Picture Of The Week, June 8, 2022">Picture Of The Week, June 8, 2022</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/avweb-rewind-the-gliders-of-normandy/" rel="bookmark" class="td-image-wrap " title="AVweb Rewind: The Gliders Of Normandy" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/maxresdefault-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/maxresdefault-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/maxresdefault-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="AVweb Rewind: The Gliders Of Normandy" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/avweb-rewind-the-gliders-of-normandy/" rel="bookmark" title="AVweb Rewind: The Gliders Of Normandy">AVweb Rewind: The Gliders Of Normandy</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-june-1-2022/" rel="bookmark" class="td-image-wrap " title="Picture Of The Week, June 1, 2022" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/Land-and-Sea-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/Land-and-Sea-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/Land-and-Sea-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Picture Of The Week, June 1, 2022" /></a></div> <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-june-1-2022/" rel="bookmark" title="Picture Of The Week, June 1, 2022">Picture Of The Week, June 1, 2022</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/flying-a-diamond-da-50-around-the-world/" rel="bookmark" class="td-image-wrap " title="Flying a Diamond DA-50 Around The World" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/Screen-Shot-2022-05-30-at-6.59.13-AM-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/Screen-Shot-2022-05-30-at-6.59.13-AM-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/Screen-Shot-2022-05-30-at-6.59.13-AM-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Flying a Diamond DA-50 Around The World" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/flying-a-diamond-da-50-around-the-world/" rel="bookmark" title="Flying a Diamond DA-50 Around The World">Flying a Diamond DA-50 Around The World</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_12" data-td_block_id="tdi_12"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_12" data-td_block_id="tdi_12"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17" ><script>var block_tdi_17 = new tdBlock();
block_tdi_17.id = "tdi_17";
block_tdi_17.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';
block_tdi_17.td_column_number = "3";
block_tdi_17.block_type = "td_block_mega_menu";
block_tdi_17.post_count = "4";
block_tdi_17.found_posts = "4468";
block_tdi_17.header_color = "";
block_tdi_17.ajax_pagination_infinite_stop = "";
block_tdi_17.max_num_pages = "1117";
tdBlocksArray.push(block_tdi_17);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_24" data-td_block_id="tdi_17" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_25" data-td_block_id="tdi_17" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_26" data-td_block_id="tdi_17" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_27" data-td_block_id="tdi_17" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_28" data-td_block_id="tdi_17" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_29" data-td_block_id="tdi_17" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_30" data-td_block_id="tdi_17" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_31" data-td_block_id="tdi_17" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_32" data-td_block_id="tdi_17" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_33" data-td_block_id="tdi_17" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_34" data-td_block_id="tdi_17" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_35" data-td_block_id="tdi_17" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_36" data-td_block_id="tdi_17" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=tdi_17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-june-10-2022/" rel="bookmark" class="td-image-wrap " title="Top Letters And Comments, June 10, 2022" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/Envoy-Air-American-Airlines-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/Envoy-Air-American-Airlines-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/Envoy-Air-American-Airlines-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top Letters And Comments, June 10, 2022" /></a></div> <a href="https://www.avweb.com/topics/features/reader-mail/" class="td-post-category">Reader Mail</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-june-10-2022/" rel="bookmark" title="Top Letters And Comments, June 10, 2022">Top Letters And Comments, June 10, 2022</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/minimizing-the-risk-of-engine-failure/" rel="bookmark" class="td-image-wrap " title="Minimizing The Risk Of Engine Failure" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/Engine-Failures-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/Engine-Failures-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/Engine-Failures-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Minimizing The Risk Of Engine Failure" /></a></div> <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/minimizing-the-risk-of-engine-failure/" rel="bookmark" title="Minimizing The Risk Of Engine Failure">Minimizing The Risk Of Engine Failure</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/features/short-final-some-more-light-humor/" rel="bookmark" class="td-image-wrap " title="Short Final: Some More Light Humor" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/22-6-8-AVFlash-short-final-218x150.jpeg.optimal.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/22-6-8-AVFlash-short-final-218x150.jpeg.optimal.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/22-6-8-AVFlash-short-final-100x70.jpeg.optimal.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Short Final: Some More Light Humor" /></a></div> <a href="https://www.avweb.com/topics/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/short-final-some-more-light-humor/" rel="bookmark" title="Short Final: Some More Light Humor">Short Final: Some More Light Humor</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/used-aircraft-guide-digest/buying-a-used-aircraft-decathlon-and-citabria-2/" rel="bookmark" class="td-image-wrap " title="Buying A Used Aircraft: Decathlon And Citabria" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/Decathlon-mountains-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/Decathlon-mountains-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/Decathlon-mountains-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Buying A Used Aircraft: Decathlon And Citabria" /></a></div> <a href="https://www.avweb.com/topics/used-aircraft-guide-digest/" class="td-post-category">Used Aircraft Guide Digest</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/used-aircraft-guide-digest/buying-a-used-aircraft-decathlon-and-citabria-2/" rel="bookmark" title="Buying A Used Aircraft: Decathlon And Citabria">Buying A Used Aircraft: Decathlon And Citabria</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37" ><script>var block_tdi_37 = new tdBlock();
block_tdi_37.id = "tdi_37";
block_tdi_37.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37","tdc_css_class":"tdi_37","tdc_css_class_style":"tdi_37_rand_style"}';
block_tdi_37.td_column_number = "3";
block_tdi_37.block_type = "td_block_mega_menu";
block_tdi_37.post_count = "4";
block_tdi_37.found_posts = "3566";
block_tdi_37.header_color = "";
block_tdi_37.ajax_pagination_infinite_stop = "";
block_tdi_37.max_num_pages = "892";
tdBlocksArray.push(block_tdi_37);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_37" id="tdi_38" data-td_block_id="tdi_37" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_39" data-td_block_id="tdi_37" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_40" data-td_block_id="tdi_37" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_41" data-td_block_id="tdi_37" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_42" data-td_block_id="tdi_37" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_43" data-td_block_id="tdi_37" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_44" data-td_block_id="tdi_37" data-td_filter_value="281" href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_45" data-td_block_id="tdi_37" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_46" data-td_block_id="tdi_37" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_47" data-td_block_id="tdi_37" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_48" data-td_block_id="tdi_37" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_49" data-td_block_id="tdi_37" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_50" data-td_block_id="tdi_37" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_51" data-td_block_id="tdi_37" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_52" data-td_block_id="tdi_37" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_53" data-td_block_id="tdi_37" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=tdi_37 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/yellow-ribbon-honor-flight-planned-for-airventure-2022/" rel="bookmark" class="td-image-wrap " title="Yellow Ribbon Honor Flight Planned For AirVenture 2022" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/image004-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/image004-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/image004-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Yellow Ribbon Honor Flight Planned For AirVenture 2022" /></a></div> <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/yellow-ribbon-honor-flight-planned-for-airventure-2022/" rel="bookmark" title="Yellow Ribbon Honor Flight Planned For AirVenture 2022">Yellow Ribbon Honor Flight Planned For AirVenture 2022</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/special-olympics-airlift-flies-800-to-2022-games/" rel="bookmark" class="td-image-wrap " title="Special Olympics Airlift Flies 800 To 2022 Games" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/2022-Special-Olympics-Airlift-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/2022-Special-Olympics-Airlift-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/2022-Special-Olympics-Airlift-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Special Olympics Airlift Flies 800 To 2022 Games" /></a></div> <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/special-olympics-airlift-flies-800-to-2022-games/" rel="bookmark" title="Special Olympics Airlift Flies 800 To 2022 Games">Special Olympics Airlift Flies 800 To 2022 Games</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/stol-pilot-warned-to-lower-your-nose-before-crash/" rel="bookmark" class="td-image-wrap " title="STOL Pilot Warned To &#8216;Lower Your Nose&#8217; Before Crash" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-9.47.10-AM-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-9.47.10-AM-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-9.47.10-AM-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="STOL Pilot Warned To &#8216;Lower Your Nose&#8217; Before Crash" /></a></div> <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/stol-pilot-warned-to-lower-your-nose-before-crash/" rel="bookmark" title="STOL Pilot Warned To &#8216;Lower Your Nose&#8217; Before Crash">STOL Pilot Warned To &#8216;Lower Your Nose&#8217; Before Crash</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/eaa-to-recognize-pilot-volunteers-at-airventure-2022/" rel="bookmark" class="td-image-wrap " title="EAA To Recognize Pilot Volunteers At AirVenture 2022" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/AV2020_Canceled-WebStory-900x600-1-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/AV2020_Canceled-WebStory-900x600-1-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/AV2020_Canceled-WebStory-900x600-1-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="EAA To Recognize Pilot Volunteers At AirVenture 2022" /></a></div> <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/eaa-to-recognize-pilot-volunteers-at-airventure-2022/" rel="bookmark" title="EAA To Recognize Pilot Volunteers At AirVenture 2022">EAA To Recognize Pilot Volunteers At AirVenture 2022</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_54 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54" ><script>var block_tdi_54 = new tdBlock();
block_tdi_54.id = "tdi_54";
block_tdi_54.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_54","tdc_css_class":"tdi_54","tdc_css_class_style":"tdi_54_rand_style"}';
block_tdi_54.td_column_number = "3";
block_tdi_54.block_type = "td_block_mega_menu";
block_tdi_54.post_count = "4";
block_tdi_54.found_posts = "5808";
block_tdi_54.header_color = "";
block_tdi_54.ajax_pagination_infinite_stop = "";
block_tdi_54.max_num_pages = "1452";
tdBlocksArray.push(block_tdi_54);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_54" id="tdi_55" data-td_block_id="tdi_54" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_56" data-td_block_id="tdi_54" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_57" data-td_block_id="tdi_54" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_58" data-td_block_id="tdi_54" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_59" data-td_block_id="tdi_54" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_60" data-td_block_id="tdi_54" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_61" data-td_block_id="tdi_54" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_62" data-td_block_id="tdi_54" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_63" data-td_block_id="tdi_54" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_64" data-td_block_id="tdi_54" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_65" data-td_block_id="tdi_54" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_66" data-td_block_id="tdi_54" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_67" data-td_block_id="tdi_54" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_68" data-td_block_id="tdi_54" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_69" data-td_block_id="tdi_54" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_70" data-td_block_id="tdi_54" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_71" data-td_block_id="tdi_54" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-tdi_54"  id="tdi_72" data-td_block_id="tdi_54" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=tdi_54 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/" rel="bookmark" class="td-image-wrap " title="FAA Launches ATC Recruiting Campaign" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="FAA Launches ATC Recruiting Campaign" /></a></div> <a href="https://www.avweb.com/topics/flight-safety/faa-regs/" class="td-post-category">FAA and Regs</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/" rel="bookmark" title="FAA Launches ATC Recruiting Campaign">FAA Launches ATC Recruiting Campaign</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/minimizing-the-risk-of-engine-failure/" rel="bookmark" class="td-image-wrap " title="Minimizing The Risk Of Engine Failure" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/Engine-Failures-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/Engine-Failures-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/Engine-Failures-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Minimizing The Risk Of Engine Failure" /></a></div> <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/minimizing-the-risk-of-engine-failure/" rel="bookmark" title="Minimizing The Risk Of Engine Failure">Minimizing The Risk Of Engine Failure</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/faa-regs/biden-expected-to-nominate-phillip-washington-for-faa-administrator/" rel="bookmark" class="td-image-wrap " title="Biden Expected To Nominate Phillip Washington For FAA Administrator" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/050522_events_c-east_ribbon_cutting-152-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/050522_events_c-east_ribbon_cutting-152-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/050522_events_c-east_ribbon_cutting-152-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Biden Expected To Nominate Phillip Washington For FAA Administrator" /></a></div> <a href="https://www.avweb.com/topics/flight-safety/faa-regs/" class="td-post-category">FAA and Regs</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/faa-regs/biden-expected-to-nominate-phillip-washington-for-faa-administrator/" rel="bookmark" title="Biden Expected To Nominate Phillip Washington For FAA Administrator">Biden Expected To Nominate Phillip Washington For FAA Administrator</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/coping-with-fear/" rel="bookmark" class="td-image-wrap " title="Coping With Fear" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/0822_FF_image1-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/0822_FF_image1-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/0822_FF_image1-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Coping With Fear" /></a></div> <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/coping-with-fear/" rel="bookmark" title="Coping With Fear">Coping With Fear</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_73 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73" ><script>var block_tdi_73 = new tdBlock();
block_tdi_73.id = "tdi_73";
block_tdi_73.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_73","tdc_css_class":"tdi_73","tdc_css_class_style":"tdi_73_rand_style"}';
block_tdi_73.td_column_number = "3";
block_tdi_73.block_type = "td_block_mega_menu";
block_tdi_73.post_count = "4";
block_tdi_73.found_posts = "1671";
block_tdi_73.header_color = "";
block_tdi_73.ajax_pagination_infinite_stop = "";
block_tdi_73.max_num_pages = "418";
tdBlocksArray.push(block_tdi_73);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_73" id="tdi_74" data-td_block_id="tdi_73" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_75" data-td_block_id="tdi_73" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_76" data-td_block_id="tdi_73" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_77" data-td_block_id="tdi_73" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_78" data-td_block_id="tdi_73" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_79" data-td_block_id="tdi_73" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_80" data-td_block_id="tdi_73" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_81" data-td_block_id="tdi_73" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_82" data-td_block_id="tdi_73" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_83" data-td_block_id="tdi_73" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_84" data-td_block_id="tdi_73" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_85" data-td_block_id="tdi_73" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_86" data-td_block_id="tdi_73" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_87" data-td_block_id="tdi_73" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_88" data-td_block_id="tdi_73" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_89" data-td_block_id="tdi_73" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-tdi_73"  id="tdi_90" data-td_block_id="tdi_73" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=tdi_73 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/ownership/engines/pearl-10x-reaches-development-milestone/" rel="bookmark" class="td-image-wrap " title="Pearl 10X Reaches Development Milestone" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/pearl-10x-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/pearl-10x-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/pearl-10x-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pearl 10X Reaches Development Milestone" /></a></div> <a href="https://www.avweb.com/topics/ownership/engines/" class="td-post-category">Engines</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/engines/pearl-10x-reaches-development-milestone/" rel="bookmark" title="Pearl 10X Reaches Development Milestone">Pearl 10X Reaches Development Milestone</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/ownership/paint/premium-paint-work-basecoat-clearcoat/" rel="bookmark" class="td-image-wrap " title="Premium Paint Work: Basecoat/Clearcoat" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/paint-lead-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/paint-lead-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/paint-lead-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Premium Paint Work: Basecoat/Clearcoat" /></a></div> <a href="https://www.avweb.com/topics/ownership/paint/" class="td-post-category">Paint</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/paint/premium-paint-work-basecoat-clearcoat/" rel="bookmark" title="Premium Paint Work: Basecoat/Clearcoat">Premium Paint Work: Basecoat/Clearcoat</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/aviation-groups-call-for-regulatory-changes-to-support-saf/" rel="bookmark" class="td-image-wrap " title="Aviation Groups Call For Regulatory Changes To Support SAF" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/09/UA_SAF_Truck_and_Plane-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/09/UA_SAF_Truck_and_Plane-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/09/UA_SAF_Truck_and_Plane-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Aviation Groups Call For Regulatory Changes To Support SAF" /></a></div> <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/aviation-groups-call-for-regulatory-changes-to-support-saf/" rel="bookmark" title="Aviation Groups Call For Regulatory Changes To Support SAF">Aviation Groups Call For Regulatory Changes To Support SAF</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/ownership/aircraft-upgrades/panel-teardowns-more-than-metal-work/" rel="bookmark" class="td-image-wrap " title="Panel Teardowns: More Than Metal Work" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/Malibu-panel-teardown-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/Malibu-panel-teardown-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/Malibu-panel-teardown-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Panel Teardowns: More Than Metal Work" /></a></div> <a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/" class="td-post-category">Aircraft Upgrades</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/aircraft-upgrades/panel-teardowns-more-than-metal-work/" rel="bookmark" title="Panel Teardowns: More Than Metal Work">Panel Teardowns: More Than Metal Work</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_91 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91" ><script>var block_tdi_91 = new tdBlock();
block_tdi_91.id = "tdi_91";
block_tdi_91.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_91","tdc_css_class":"tdi_91","tdc_css_class_style":"tdi_91_rand_style"}';
block_tdi_91.td_column_number = "3";
block_tdi_91.block_type = "td_block_mega_menu";
block_tdi_91.post_count = "4";
block_tdi_91.found_posts = "771";
block_tdi_91.header_color = "";
block_tdi_91.ajax_pagination_infinite_stop = "";
block_tdi_91.max_num_pages = "193";
tdBlocksArray.push(block_tdi_91);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_91" id="tdi_92" data-td_block_id="tdi_91" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-tdi_91"  id="tdi_93" data-td_block_id="tdi_91" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-tdi_91"  id="tdi_94" data-td_block_id="tdi_91" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-tdi_91"  id="tdi_95" data-td_block_id="tdi_91" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-tdi_91"  id="tdi_96" data-td_block_id="tdi_91" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-tdi_91"  id="tdi_97" data-td_block_id="tdi_91" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-tdi_91"  id="tdi_98" data-td_block_id="tdi_91" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-tdi_91"  id="tdi_99" data-td_block_id="tdi_91" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-tdi_91"  id="tdi_100" data-td_block_id="tdi_91" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-tdi_91"  id="tdi_101" data-td_block_id="tdi_91" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-tdi_91"  id="tdi_102" data-td_block_id="tdi_91" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-tdi_91"  id="tdi_103" data-td_block_id="tdi_91" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=tdi_91 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/avionics/vhf-radio-upgrades-trig-garmin-top-picks/" rel="bookmark" class="td-image-wrap " title="VHF Radio Upgrades: Trig, Garmin Top Picks" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/Push-step-function-25-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/06/Push-step-function-25-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/06/Push-step-function-25-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="VHF Radio Upgrades: Trig, Garmin Top Picks" /></a></div> <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/vhf-radio-upgrades-trig-garmin-top-picks/" rel="bookmark" title="VHF Radio Upgrades: Trig, Garmin Top Picks">VHF Radio Upgrades: Trig, Garmin Top Picks</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/aopa-fighting-canadian-ads-b-mandate/" rel="bookmark" class="td-image-wrap " title="AOPA Fighting Canadian ADS-B Mandate" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/ADS-B-Infographic-EN.jpg.optimal-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/ADS-B-Infographic-EN.jpg.optimal-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/ADS-B-Infographic-EN.jpg.optimal-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="AOPA Fighting Canadian ADS-B Mandate" /></a></div> <a href="https://www.avweb.com/topics/avionics/adsb/" class="td-post-category">ADS-B</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/aopa-fighting-canadian-ads-b-mandate/" rel="bookmark" title="AOPA Fighting Canadian ADS-B Mandate">AOPA Fighting Canadian ADS-B Mandate</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/faa-says-some-radar-altimeters-need-replacing/" rel="bookmark" class="td-image-wrap " title="FAA Says Some Radar Altimeters Need Replacing" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/SR36JE7GD5N6ZA72SCEPC5TXEM-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/SR36JE7GD5N6ZA72SCEPC5TXEM-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/SR36JE7GD5N6ZA72SCEPC5TXEM-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="FAA Says Some Radar Altimeters Need Replacing" /></a></div> <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/faa-says-some-radar-altimeters-need-replacing/" rel="bookmark" title="FAA Says Some Radar Altimeters Need Replacing">FAA Says Some Radar Altimeters Need Replacing</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/ownership/aircraft-upgrades/panel-teardowns-more-than-metal-work/" rel="bookmark" class="td-image-wrap " title="Panel Teardowns: More Than Metal Work" ><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/Malibu-panel-teardown-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/05/Malibu-panel-teardown-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/05/Malibu-panel-teardown-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Panel Teardowns: More Than Metal Work" /></a></div> <a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/" class="td-post-category">Aircraft Upgrades</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/aircraft-upgrades/panel-teardowns-more-than-metal-work/" rel="bookmark" title="Panel Teardowns: More Than Metal Work">Panel Teardowns: More Than Metal Work</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_91" data-td_block_id="tdi_91"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_91" data-td_block_id="tdi_91"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-277575"><a href="https://www.avweb.com/avweb-classifieds/">AVweb Classifieds</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-1 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Flight Safety" class="entry-crumb" href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in FAA and Regs" class="entry-crumb" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FAA Launches ATC Recruiting Campaign</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-278200" class="post-278200 post type-post status-publish format-standard has-post-thumbnail category-aviation-news category-faa-regs tag-air-traffic-control" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li></ul><header class="td-post-title"><h1 class="entry-title">FAA Launches ATC Recruiting Campaign</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.avweb.com/author/koconnor/">Kate O'Connor</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-label">Published: </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T17:55:00-04:00" >June 10, 2022</time></span><div class="td-post-comments"><a href="https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=FAA Launches ATC Recruiting Campaign&body=https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Ffaa-regs%2Ffaa-launches-atc-recruiting-campaign%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FAA+Launches+ATC+Recruiting+Campaign&url=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Ffaa-regs%2Ffaa-launches-atc-recruiting-campaign%2F&via=AVweb" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/&title=FAA+Launches+ATC+Recruiting+Campaign" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-featured-image-rec"><div class="td-post-featured-image"><a href="https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-scaled.jpg.optimal.jpg" data-caption=""><img width="696" height="428" class="entry-thumb td-modal-image" src="https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-scaled.jpg.optimal.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-scaled.jpg.optimal.jpg 2560w, https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-scaled-600x369.jpg.optimal.jpg 600w, https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-300x185.jpg.optimal.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-1024x630.jpg.optimal.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-768x473.jpg.optimal.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-1536x945.jpg.optimal.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-2048x1260.jpg.optimal.jpg 2048w, https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-682x420.jpg.optimal.jpg 682w, https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-1365x840.jpg.optimal.jpg 1365w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="JFK Tower and PIA B777"/></a></div></div><p>The FAA launched its “Be ATC” recruiting campaign this week with the goal of hiring its “next generation” of aircraft traffic controllers. The application window will be open from June 24 to 27 for U.S. citizens who meet the agency’s eligibility requirements which include the ability to speak English clearly, being no older than 30 and having have either three years of general work experience or four years of education leading to a bachelor’s degree. Applicants will also need to pass the Air Traffic Skills Assessment (ATSA) along with a list of pre-employment requirements such as a medical examination, security investigation and drug test. </p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_105 td_block_template_1"><style>/* custom css */
.tdi_105.td-a-rec{
					text-align: center;
				}.tdi_105 .td-element-style{
					z-index: -1;
				}.tdi_105.td-a-rec-img{
				    text-align: left;
				}.tdi_105.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_105.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="inline-ad td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div><p>“As aerospace technology continues to grow, we need people to join the FAA to ensure our airspace continues to be the safest in the world,” said FAA deputy administrator Bradley Mims. “We are looking for a diverse pool of candidates who are ready to rise to the challenge and become air traffic controllers.”</p><p>The FAA hired 509 new air traffic controllers last year, expanding its controller workforce to around 14,000 people in fiscal year 2021. The agency reports that its controllers handle an average of 45,000 flights a day including more than 5,000 aircraft in the skies at once during peak times. According to the FAA, it is looking to hire more than 4,800 controllers over the next five years.</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.avweb.com/tag/air-traffic-control/">air traffic control</a></li></ul></div><div class="author-box-wrap"><a href="https://www.avweb.com/author/koconnor/" aria-label="author-photo"><img alt='' src='https://s30121.pcdn.co/wp-content/uploads/2019/04/p1cato44lii1s10mp8qg140f1eji6.jpg.optimal.jpg' srcset='https://s30121.pcdn.co/wp-content/uploads/2019/04/p1cato44lii1s10mp8qg140f1eji6.jpg.optimal.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.avweb.com/author/koconnor/">Kate O'Connor</a></span></div><div class="td-author-url"><a href="http://www.avweb.com">http://www.avweb.com</a></div><div class="td-author-description">Kate O’Connor works as AVweb's Editor-in-Chief. She is a private pilot, certificated aircraft dispatcher, and graduate of Embry-Riddle Aeronautical University.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kate O&#039;Connor"><meta itemprop="url" content="https://www.avweb.com/author/koconnor/"></span><meta itemprop="datePublished" content="2022-06-10T17:55:00-04:00"><meta itemprop="dateModified" content="2022-06-10T17:55:01-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="FAA Launches ATC Recruiting Campaign"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2020/03/JFK_Airport_Tower_and_Terminal-scaled.jpg.optimal.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1576"></span></footer></article><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="custom_html-7" class="widget_text td_block_template_1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://classifieds.avweb.com/" data-vars-ga-category="CTA" data-vars-ga-action="click" data-vars-ga-label="AVWeb Classifieds Sidebar" target="_blank" rel="noopener"><img style="max-width:300px;" src="https://s30121.pcdn.co/wp-content/uploads/2022/05/avwebclassifieds-300x0.jpg.optimal.jpg" alt="AVWeb Classifieds"></a></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_106 td_block_template_1"><style>/* custom css */
.tdi_106.td-a-rec{
					text-align: center;
				}.tdi_106 .td-element-style{
					z-index: -1;
				}.tdi_106.td-a-rec-img{
				    text-align: left;
				}.tdi_106.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_106.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_107 td_block_template_1"><style>/* custom css */
.tdi_107.td-a-rec{
					text-align: center;
				}.tdi_107 .td-element-style{
					z-index: -1;
				}.tdi_107.td-a-rec-img{
				    text-align: left;
				}.tdi_107.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_107.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget tdi_108 td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_108" ><script>var block_tdi_108 = new tdBlock();
block_tdi_108.id = "tdi_108";
block_tdi_108.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"-278200","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_108","block_type":"td_block_9","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_108","tdc_css_class_style":"tdi_108_rand_style"}';
block_tdi_108.td_column_number = "1";
block_tdi_108.block_type = "td_block_9";
block_tdi_108.post_count = "1";
block_tdi_108.found_posts = "1510";
block_tdi_108.header_color = "#";
block_tdi_108.ajax_pagination_infinite_stop = "";
block_tdi_108.max_num_pages = "1510";
tdBlocksArray.push(block_tdi_108);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=tdi_108 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/faa-continues-to-stall-on-g100ul/" rel="bookmark" title="FAA Continues To Stall On G100UL">FAA Continues To Stall On G100UL</a></h3><div class="td-module-meta-info"> <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a> <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-05T19:18:01-04:00" >June 5, 2022</time></span></div></div><div class="td-excerpt"> So many FAA promises have been broken on this fuel project, it's hard to find even a basic truth. Buckle down for eight more years of it.</div><div class="td-read-more"> <a href="https://www.avweb.com/insider/faa-continues-to-stall-on-g100ul/">Read more</a><i class="td-icon-menu-right"></i></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_109 td_block_template_1"><style>/* custom css */
.tdi_109.td-a-rec{
					text-align: center;
				}.tdi_109 .td-element-style{
					z-index: -1;
				}.tdi_109.td-a-rec-img{
				    text-align: left;
				}.tdi_109.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_109.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_17 td_block_widget tdi_110 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_110" ><script>var block_tdi_110 = new tdBlock();
block_tdi_110.id = "tdi_110";
block_tdi_110.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"","post_ids":"-278200","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_110","block_type":"td_block_17","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_110","tdc_css_class_style":"tdi_110_rand_style"}';
block_tdi_110.td_column_number = "1";
block_tdi_110.block_type = "td_block_17";
block_tdi_110.post_count = "1";
block_tdi_110.found_posts = "1454";
block_tdi_110.header_color = "#";
block_tdi_110.ajax_pagination_infinite_stop = "";
block_tdi_110.max_num_pages = "1454";
tdBlocksArray.push(block_tdi_110);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=tdi_110 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/avweb-rewind-the-gliders-of-normandy/" rel="bookmark" class="td-image-wrap " title="AVweb Rewind: The Gliders Of Normandy" ><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/06/maxresdefault-324x235.jpg.optimal.jpg"   alt="" title="AVweb Rewind: The Gliders Of Normandy" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a></div><h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/avweb-rewind-the-gliders-of-normandy/" rel="bookmark" title="AVweb Rewind: The Gliders Of Normandy">AVweb Rewind: The Gliders Of Normandy</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-05T13:41:29-04:00" >June 5, 2022</time></span></div><div class="td-excerpt"> This week, beginning June 6th, marks the 78th anniversary of Operation Overlord, the invasion of northwestern Europe by Allied forces in 1944. At the...</div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_111 td_block_template_1"><style>/* custom css */
.tdi_111.td-a-rec{
					text-align: center;
				}.tdi_111 .td-element-style{
					z-index: -1;
				}.tdi_111.td-a-rec-img{
				    text-align: left;
				}.tdi_111.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_111.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside id="gpoll_poll_widget-2" class="td_block_template_1 widget gpoll_poll_widget-2 gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gform_basic-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.8' type='text/css' media='all' /><link rel='stylesheet' id='gform_theme_ie11-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.8' type='text/css' media='all' /><link rel='stylesheet' id='gform_theme-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.8' type='text/css' media='all' /> <script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script> <script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script> <script type='text/javascript' defer='defer' src='https://s30121.pcdn.co/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.8' id='gform_json-js'></script> <script type='text/javascript' id='gform_gravityforms-js-extra'>var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};</script> <script type='text/javascript' defer='defer' src='https://s30121.pcdn.co/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.8' id='gform_gravityforms-js'></script> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script> <div class='gf_browser_unknown gform_wrapper gravity-theme gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_212' ><form method='post' enctype='multipart/form-data'  id='gform_212' class='gpoll_enabled gpoll_show_results_link gpoll' action='/flight-safety/faa-regs/faa-launches-atc-recruiting-campaign/' novalidate><div class='gform_body gform-body'><div id='gform_fields_212' class='gform_fields top_label form_sublabel_below description_below'><fieldset id="field_212_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field"  data-field-class="gpoll_field"><legend class='gfield_label'  >Poll: Are Remote Towers A Good Idea?</legend><div class='ginput_container ginput_container_radio'><div class='gfield_radio' id='input_212_1'><div class='gchoice gchoice_212_1_0'> <input class='gfield-choice-input' name='input_1' type='radio' value='gpoll1a1f52fa8'  id='choice_212_1_0' onchange='gformToggleRadioOther( this )'  tabindex='1'  /> <label for='choice_212_1_0' id='label_212_1_0'>Sure. Why not?</label></div><div class='gchoice gchoice_212_1_1'> <input class='gfield-choice-input' name='input_1' type='radio' value='gpoll1af6dd0ed'  id='choice_212_1_1' onchange='gformToggleRadioOther( this )'  tabindex='2'  /> <label for='choice_212_1_1' id='label_212_1_1'>I'm not sure, frankly.</label></div><div class='gchoice gchoice_212_1_2'> <input class='gfield-choice-input' name='input_1' type='radio' value='gpoll1f45e03cb'  id='choice_212_1_2' onchange='gformToggleRadioOther( this )'  tabindex='3'  /> <label for='choice_212_1_2' id='label_212_1_2'>No, I want the real thing.</label></div><div class='gchoice gchoice_212_1_3'> <input class='gfield-choice-input' name='input_1' type='radio' value='gpoll1a6cefb26'  id='choice_212_1_3' onchange='gformToggleRadioOther( this )'  tabindex='4'  /> <label for='choice_212_1_3' id='label_212_1_3'>Let me try one first.</label></div><div class='gchoice gchoice_212_1_4'> <input class='gfield-choice-input' name='input_1' type='radio' value='gf_other_choice'  id='choice_212_1_4' onchange='gformToggleRadioOther( this )'  tabindex='5'  /> <label for='choice_212_1_4' id='label_212_1_4'>Other</label><br /><input id='input_212_1_other' name='input_1_other' type='text' value='Other' aria-label='Other Choice, please specify' tabindex='5'  disabled='disabled' /></div></div></div></fieldset></div></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_212' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_212"]){return false;}  if( !jQuery("#gform_212")[0].checkValidity || jQuery("#gform_212")[0].checkValidity()){window["gf_submitting_212"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_212"]){return false;} if( !jQuery("#gform_212")[0].checkValidity || jQuery("#gform_212")[0].checkValidity()){window["gf_submitting_212"]=true;}  jQuery("#gform_212").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_212' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='212' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_212' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_212' id='gform_target_page_number_212' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_212' id='gform_source_page_number_212' value='1' /> <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6aa77ec244b0523bccafce294459cbee' /></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="85"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li><li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li><li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li><li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li><li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li><li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2022 Aviation Publishing Group. All rights reserved.</div></div></div></div></div></div> <script>function sendEvent(action, element) {
    var videoTitle = $(element).data('title');
    if (dataLayer && videoTitle) {
        dataLayer.push({
            'event': 'gtm.custom_event',
            'eventInfo': {
                'category': 'Video',
                'action': action,
                'label': element,
                'value': 0,
                'nonInteraction': false
            }
        });
    }
}</script> <script type="text/javascript">var relevanssi_rt_regex = /(&|\?)_(rt|rt_nonce)=(\w+)/g
	var newUrl = window.location.search.replace(relevanssi_rt_regex, '')
	history.replaceState(null, null, window.location.pathname + newUrl + window.location.hash)</script> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script>  
<style type="text/css" media="screen">/* custom css theme panel */
ul.children {padding-left:40px;}
.single .category-press-releases .td-post-author-name {display:none;}
.sponsored-rr h3 a {color: #111111;font-size: 21px;line-height: 25px;}
.sponsored-rr .td-module-meta-info p {font-size: 13px;color: #777;}
#custom_html-7 .textwidget {text-align:center;}</style> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type="text/javascript">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</script><link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_single_d7ccbec1e194da1f426b9ed841ece600.css?ver=3.8' type='text/css' media='all' /> <script type='text/javascript' id='site_tracking-js-extra'>var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};</script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/cache/autoptimize/js/autoptimize_single_3b30e74bf0084e36e4a65c7e11602f56.js?ver=5.9.3' id='site_tracking-js'></script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.5.1' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};</script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.5.1' id='wc-add-to-cart-js'></script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.5.1' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.5.1' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f925e99a9c575f513145eaf031478fe1","fragment_name":"wc_fragments_f925e99a9c575f513145eaf031478fe1","request_timeout":"5000"};</script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.5.1' id='wc-cart-fragments-js'></script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.11' id='smush-lazy-load-js'></script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' id='gpoll_js-js-extra'>var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};</script> <script defer type='text/javascript' src='https://s30121.pcdn.co/wp-content/cache/autoptimize/js/autoptimize_single_98dcfef418bbe256dc00750cd0b9793c.js?ver=3.8' id='gpoll_js-js'></script>  <script></script> <script type="text/javascript">gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 212) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );</script> <script type="text/javascript">gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [212, 1]) } );</script> <script type="text/javascript">function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }</script> </body></html>