<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Reno Air Races Cancelled - AVweb</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />
    <meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Reno Air Racing Association has announced that the 2020 STIHL National Championship Air Races have been cancelled due to the coronavirus pandemic." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.avweb.com/air-shows-events/reno-air-races-cancelled/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reno Air Races Cancelled - AVweb" />
	<meta property="og:description" content="The Reno Air Racing Association has announced that the 2020 STIHL National Championship Air Races have been cancelled due to the coronavirus pandemic." />
	<meta property="og:url" content="http://www.avweb.com/air-shows-events/reno-air-races-cancelled/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2020-06-26T18:12:51+00:00" />
	<meta property="article:modified_time" content="2020-06-26T18:12:52+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.avweb.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.avweb.com/air-shows-events/reno-air-races-cancelled/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races.jpg","width":1200,"height":800,"caption":"Image: Reno Air Racing Association"},{"@type":"WebPage","@id":"http://www.avweb.com/air-shows-events/reno-air-races-cancelled/#webpage","url":"http://www.avweb.com/air-shows-events/reno-air-races-cancelled/","name":"Reno Air Races Cancelled - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"http://www.avweb.com/air-shows-events/reno-air-races-cancelled/#primaryimage"},"datePublished":"2020-06-26T18:12:51+00:00","dateModified":"2020-06-26T18:12:52+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/636c82745e47ad96feaf4865a400c1f4"},"description":"The Reno Air Racing Association has announced that the 2020 STIHL National Championship Air Races have been cancelled due to the coronavirus pandemic.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.avweb.com/air-shows-events/reno-air-races-cancelled/"]}]},{"@type":["Person"],"@id":"https://www.avweb.com/#/schema/person/636c82745e47ad96feaf4865a400c1f4","name":"Kate O'Connor","image":{"@type":"ImageObject","@id":"https://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/540f27f22759900d875f461455da4426?s=96&d=mm&r=g","caption":"Kate O'Connor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Reno Air Races Cancelled Comments Feed" href="https://www.avweb.com/air-shows-events/reno-air-races-cancelled/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3915064-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3915064-11', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1'></script>
<link rel='https://api.w.org/' href='https://www.avweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.2.2" />
<link rel='shortlink' href='https://www.avweb.com/?p=108416' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fair-shows-events%2Freno-air-races-cancelled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fair-shows-events%2Freno-air-races-cancelled%2F&#038;format=xml" />
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script><script>
	document.cookie = "ips_scode=WW_202006; expires=Fri, 10 Jul 2020 12:00:00 UTC; path=/; domain=;"
	</script><script>
	document.cookie = "ips_stype=WEB; expires=Fri, 10 Jul 2020 12:00:00 UTC; path=/; domain=;"
	</script><style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"0a0ae309db","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/air-shows-events/",
                    "name": "Air Shows &amp; Events"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/air-shows-events/reno-air-races-cancelled/",
                    "name": "Reno Air Races Cancelled"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-108416 single-format-standard theme-Newspaper woocommerce-no-js reno-air-races-cancelled global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ef63aaddfab9_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ef63aaddfab9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ef63aaddfab9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ef63aade37dc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ef63aade37dc" ><script>var block_td_uid_2_5ef63aade37dc = new tdBlock();
block_td_uid_2_5ef63aade37dc.id = "td_uid_2_5ef63aade37dc";
block_td_uid_2_5ef63aade37dc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ef63aade37dc_rand","tdc_css_class":"td_uid_2_5ef63aade37dc_rand","tdc_css_class_style":"td_uid_2_5ef63aade37dc_rand_style"}';
block_td_uid_2_5ef63aade37dc.td_column_number = "3";
block_td_uid_2_5ef63aade37dc.block_type = "td_block_mega_menu";
block_td_uid_2_5ef63aade37dc.post_count = "4";
block_td_uid_2_5ef63aade37dc.found_posts = "4183";
block_td_uid_2_5ef63aade37dc.header_color = "";
block_td_uid_2_5ef63aade37dc.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ef63aade37dc.max_num_pages = "1046";
tdBlocksArray.push(block_td_uid_2_5ef63aade37dc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ef63aade37dc" id="td_uid_3_5ef63aade4b42" data-td_block_id="td_uid_2_5ef63aade37dc" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ef63aade37dc"  id="td_uid_4_5ef63aade4b96" data-td_block_id="td_uid_2_5ef63aade37dc" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_5ef63aade37dc"  id="td_uid_5_5ef63aade4bfb" data-td_block_id="td_uid_2_5ef63aade37dc" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_5ef63aade37dc"  id="td_uid_6_5ef63aade4c55" data-td_block_id="td_uid_2_5ef63aade37dc" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_5ef63aade37dc"  id="td_uid_7_5ef63aade4cac" data-td_block_id="td_uid_2_5ef63aade37dc" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_5ef63aade37dc"  id="td_uid_8_5ef63aade4d0d" data-td_block_id="td_uid_2_5ef63aade37dc" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_5ef63aade37dc"  id="td_uid_9_5ef63aade4d69" data-td_block_id="td_uid_2_5ef63aade37dc" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_5ef63aade37dc"  id="td_uid_10_5ef63aade4dc8" data-td_block_id="td_uid_2_5ef63aade37dc" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_5ef63aade37dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/honeywell-flight-testing-autonomous-landing-sensors/" rel="bookmark" class="td-image-wrap" title="Honeywell Flight Testing Autonomous Landing Sensors"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Honeywell-UAV-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Honeywell-UAV-100x70.jpg 100w"  alt="" title="Honeywell Flight Testing Autonomous Landing Sensors" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Honeywell-UAV-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Honeywell-UAV-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Honeywell-UAV-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Honeywell-UAV-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honeywell Flight Testing Autonomous Landing Sensors" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/honeywell-flight-testing-autonomous-landing-sensors/" rel="bookmark" title="Honeywell Flight Testing Autonomous Landing Sensors">Honeywell Flight Testing Autonomous Landing Sensors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/flying-car-racing-planned-in-australia/" rel="bookmark" class="td-image-wrap" title="Flying Car Racing Planned In Australia"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-4-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-4-100x70.jpg 100w"  alt="" title="Flying Car Racing Planned In Australia" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-4-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-4-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-4-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flying Car Racing Planned In Australia" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/flying-car-racing-planned-in-australia/" rel="bookmark" title="Flying Car Racing Planned In Australia">Flying Car Racing Planned In Australia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/space-flight/nasa-selects-kathy-lueders-to-lead-human-spaceflight-office/" rel="bookmark" class="td-image-wrap" title="NASA Selects Kathy Lueders To Lead Human Spaceflight Office"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Kathy-Lueders-NASA-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Kathy-Lueders-NASA-100x70.jpg 100w"  alt="" title="NASA Selects Kathy Lueders To Lead Human Spaceflight Office" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Kathy-Lueders-NASA-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Kathy-Lueders-NASA-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Kathy-Lueders-NASA-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Kathy-Lueders-NASA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Selects Kathy Lueders To Lead Human Spaceflight Office" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/space-flight/" class="td-post-category">Space Flight</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/space-flight/nasa-selects-kathy-lueders-to-lead-human-spaceflight-office/" rel="bookmark" title="NASA Selects Kathy Lueders To Lead Human Spaceflight Office">NASA Selects Kathy Lueders To Lead Human Spaceflight Office</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/airflow-unveils-estol-cargo-concept/" rel="bookmark" class="td-image-wrap" title="Airflow Unveils eSTOL Cargo Concept"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/5edc6fb678f9a03a79140cec_Airflow-eSTOL-hero-1600x822-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/5edc6fb678f9a03a79140cec_Airflow-eSTOL-hero-1600x822-1-100x70.jpg 100w"  alt="" title="Airflow Unveils eSTOL Cargo Concept" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/5edc6fb678f9a03a79140cec_Airflow-eSTOL-hero-1600x822-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/5edc6fb678f9a03a79140cec_Airflow-eSTOL-hero-1600x822-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/5edc6fb678f9a03a79140cec_Airflow-eSTOL-hero-1600x822-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/5edc6fb678f9a03a79140cec_Airflow-eSTOL-hero-1600x822-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Airflow Unveils eSTOL Cargo Concept" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/airflow-unveils-estol-cargo-concept/" rel="bookmark" title="Airflow Unveils eSTOL Cargo Concept">Airflow Unveils eSTOL Cargo Concept</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ef63aade37dc" data-td_block_id="td_uid_2_5ef63aade37dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ef63aade37dc" data-td_block_id="td_uid_2_5ef63aade37dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5ef63aade75ec_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5ef63aade75ec" ><script>var block_td_uid_11_5ef63aade75ec = new tdBlock();
block_td_uid_11_5ef63aade75ec.id = "td_uid_11_5ef63aade75ec";
block_td_uid_11_5ef63aade75ec.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5ef63aade75ec_rand","tdc_css_class":"td_uid_11_5ef63aade75ec_rand","tdc_css_class_style":"td_uid_11_5ef63aade75ec_rand_style"}';
block_td_uid_11_5ef63aade75ec.td_column_number = "3";
block_td_uid_11_5ef63aade75ec.block_type = "td_block_mega_menu";
block_td_uid_11_5ef63aade75ec.post_count = "5";
block_td_uid_11_5ef63aade75ec.found_posts = "1332";
block_td_uid_11_5ef63aade75ec.header_color = "";
block_td_uid_11_5ef63aade75ec.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ef63aade75ec.max_num_pages = "267";
tdBlocksArray.push(block_td_uid_11_5ef63aade75ec);
</script><div id=td_uid_11_5ef63aade75ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/rlt-initials-that-kept-the-antiques-flying/" rel="bookmark" class="td-image-wrap" title="RLT: Initials That Kept The Antiques Flying"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/RLT-dad-2015-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/RLT-dad-2015-100x70.jpg 100w"  alt="" title="RLT: Initials That Kept The Antiques Flying" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/RLT-dad-2015-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/RLT-dad-2015-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/RLT-dad-2015-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/RLT-dad-2015-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RLT: Initials That Kept The Antiques Flying" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/rlt-initials-that-kept-the-antiques-flying/" rel="bookmark" title="RLT: Initials That Kept The Antiques Flying">RLT: Initials That Kept The Antiques Flying</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/where-exactly-are-apps-going-from-here/" rel="bookmark" class="td-image-wrap" title="Where, Exactly, Are Apps Going From Here?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lede-photo-for-apps-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lede-photo-for-apps-100x70.jpg 100w"  alt="" title="Where, Exactly, Are Apps Going From Here?" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lede-photo-for-apps-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lede-photo-for-apps-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lede-photo-for-apps-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lede-photo-for-apps-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Where, Exactly, Are Apps Going From Here?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/where-exactly-are-apps-going-from-here/" rel="bookmark" title="Where, Exactly, Are Apps Going From Here?">Where, Exactly, Are Apps Going From Here?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/did-you-do-that-safety-wiring/" rel="bookmark" class="td-image-wrap" title="Did You Do That Safety Wiring?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-100x70.jpg 100w"  alt="" title="Did You Do That Safety Wiring?" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Did You Do That Safety Wiring?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/did-you-do-that-safety-wiring/" rel="bookmark" title="Did You Do That Safety Wiring?">Did You Do That Safety Wiring?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/airventure-protest-a-bad-idea-at-a-bad-time/" rel="bookmark" class="td-image-wrap" title="AirVenture Protest A Bad Idea At A Bad Time"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Unknown-21-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Unknown-21-100x70.jpeg 100w"  alt="" title="AirVenture Protest A Bad Idea At A Bad Time" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Unknown-21-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Unknown-21-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Unknown-21-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Unknown-21-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AirVenture Protest A Bad Idea At A Bad Time" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/airventure-protest-a-bad-idea-at-a-bad-time/" rel="bookmark" title="AirVenture Protest A Bad Idea At A Bad Time">AirVenture Protest A Bad Idea At A Bad Time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/overkill-or-prudence-no-one-knows/" rel="bookmark" class="td-image-wrap" title="Overkill Or Prudence? No One Knows"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Pilot-in-mask-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Pilot-in-mask-100x70.jpg 100w"  alt="" title="Overkill Or Prudence? No One Knows" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Pilot-in-mask-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Pilot-in-mask-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Pilot-in-mask-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Pilot-in-mask-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Overkill Or Prudence? No One Knows" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/overkill-or-prudence-no-one-knows/" rel="bookmark" title="Overkill Or Prudence? No One Knows">Overkill Or Prudence? No One Knows</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5ef63aade75ec" data-td_block_id="td_uid_11_5ef63aade75ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5ef63aade75ec" data-td_block_id="td_uid_11_5ef63aade75ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ef63aadeac4d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5ef63aadeac4d" ><script>var block_td_uid_12_5ef63aadeac4d = new tdBlock();
block_td_uid_12_5ef63aadeac4d.id = "td_uid_12_5ef63aadeac4d";
block_td_uid_12_5ef63aadeac4d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5ef63aadeac4d_rand","tdc_css_class":"td_uid_12_5ef63aadeac4d_rand","tdc_css_class_style":"td_uid_12_5ef63aadeac4d_rand_style"}';
block_td_uid_12_5ef63aadeac4d.td_column_number = "3";
block_td_uid_12_5ef63aadeac4d.block_type = "td_block_mega_menu";
block_td_uid_12_5ef63aadeac4d.post_count = "4";
block_td_uid_12_5ef63aadeac4d.found_posts = "3062";
block_td_uid_12_5ef63aadeac4d.header_color = "";
block_td_uid_12_5ef63aadeac4d.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ef63aadeac4d.max_num_pages = "766";
tdBlocksArray.push(block_td_uid_12_5ef63aadeac4d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5ef63aadeac4d" id="td_uid_13_5ef63aadebaf0" data-td_block_id="td_uid_12_5ef63aadeac4d" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_5ef63aadeac4d"  id="td_uid_14_5ef63aadebb66" data-td_block_id="td_uid_12_5ef63aadeac4d" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_5ef63aadeac4d"  id="td_uid_15_5ef63aadebc00" data-td_block_id="td_uid_12_5ef63aadeac4d" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_5ef63aadeac4d"  id="td_uid_16_5ef63aadebc87" data-td_block_id="td_uid_12_5ef63aadeac4d" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_5ef63aadeac4d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-june-25-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, June 25, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/A-Look-Back-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/A-Look-Back-100x70.jpg 100w"  alt="" title="Picture of the Week, June 25, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/A-Look-Back-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/A-Look-Back-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/A-Look-Back-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/A-Look-Back-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, June 25, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-june-25-2020/" rel="bookmark" title="Picture of the Week, June 25, 2020">Picture of the Week, June 25, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/kitplanes-reviews-the-garmin-gi-275/" rel="bookmark" class="td-image-wrap" title="Kitplanes Reviews The Garmin GI 275"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-100x70.jpg 100w"  alt="" title="Kitplanes Reviews The Garmin GI 275" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-100x70.jpg 100w"  alt="" title="Kitplanes Reviews The Garmin GI 275" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kitplanes Reviews The Garmin GI 275" /></noscript></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/kitplanes-reviews-the-garmin-gi-275/" rel="bookmark" title="Kitplanes Reviews The Garmin GI 275">Kitplanes Reviews The Garmin GI 275</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-june-18-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, June 18, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Grounded-Jump-Plane-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Grounded-Jump-Plane-100x70.jpg 100w"  alt="" title="Picture of the Week, June 18, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Grounded-Jump-Plane-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Grounded-Jump-Plane-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Grounded-Jump-Plane-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Grounded-Jump-Plane-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, June 18, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-june-18-2020/" rel="bookmark" title="Picture of the Week, June 18, 2020">Picture of the Week, June 18, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/best-of-the-web-spectacular-giant-scale-concorde-maiden-flight/" rel="bookmark" class="td-image-wrap" title="Best of the Web: Spectacular Giant Scale Concorde Maiden Flight"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-2-100x70.jpg 100w"  alt="" title="Best of the Web: Spectacular Giant Scale Concorde Maiden Flight" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-2-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best of the Web: Spectacular Giant Scale Concorde Maiden Flight" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/best-of-the-web-spectacular-giant-scale-concorde-maiden-flight/" rel="bookmark" title="Best of the Web: Spectacular Giant Scale Concorde Maiden Flight">Best of the Web: Spectacular Giant Scale Concorde Maiden Flight</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ef63aadeac4d" data-td_block_id="td_uid_12_5ef63aadeac4d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ef63aadeac4d" data-td_block_id="td_uid_12_5ef63aadeac4d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5ef63aadee4c2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5ef63aadee4c2" ><script>var block_td_uid_17_5ef63aadee4c2 = new tdBlock();
block_td_uid_17_5ef63aadee4c2.id = "td_uid_17_5ef63aadee4c2";
block_td_uid_17_5ef63aadee4c2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5ef63aadee4c2_rand","tdc_css_class":"td_uid_17_5ef63aadee4c2_rand","tdc_css_class_style":"td_uid_17_5ef63aadee4c2_rand_style"}';
block_td_uid_17_5ef63aadee4c2.td_column_number = "3";
block_td_uid_17_5ef63aadee4c2.block_type = "td_block_mega_menu";
block_td_uid_17_5ef63aadee4c2.post_count = "4";
block_td_uid_17_5ef63aadee4c2.found_posts = "3991";
block_td_uid_17_5ef63aadee4c2.header_color = "";
block_td_uid_17_5ef63aadee4c2.ajax_pagination_infinite_stop = "";
block_td_uid_17_5ef63aadee4c2.max_num_pages = "998";
tdBlocksArray.push(block_td_uid_17_5ef63aadee4c2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5ef63aadee4c2" id="td_uid_18_5ef63aadef2a5" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_19_5ef63aadef31a" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_20_5ef63aadef3be" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_21_5ef63aadef459" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_22_5ef63aadef531" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_23_5ef63aadef5f8" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_24_5ef63aadef6bf" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_25_5ef63aadef77c" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_26_5ef63aadef837" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_27_5ef63aadef8ff" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_28_5ef63aadef9bf" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_29_5ef63aadefa7c" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_30_5ef63aadefc10" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_31_5ef63aadefcc5" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_32_5ef63aadefd56" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_33_5ef63aadefdf0" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_34_5ef63aadefe72" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_35_5ef63aadefee7" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_5ef63aadee4c2"  id="td_uid_36_5ef63aadeff55" data-td_block_id="td_uid_17_5ef63aadee4c2" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_5ef63aadee4c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/statistical-risk-factors/" rel="bookmark" class="td-image-wrap" title="Statistical Risk Factors"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--100x70.jpg 100w"  alt="" title="Statistical Risk Factors" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--100x70.jpg 100w"  alt="" title="Statistical Risk Factors" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Statistical Risk Factors" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/statistical-risk-factors/" rel="bookmark" title="Statistical Risk Factors">Statistical Risk Factors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/shortfinal/short-final-banking/" rel="bookmark" class="td-image-wrap" title="Short Final: Banking"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/bank-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/bank-100x70.jpg 100w"  alt="" title="Short Final: Banking" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/bank-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/bank-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/bank-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/bank-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: Banking" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/shortfinal/" class="td-post-category">Short Final</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/shortfinal/short-final-banking/" rel="bookmark" title="Short Final: Banking">Short Final: Banking</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-118/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-118/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-june-19-2020/" rel="bookmark" class="td-image-wrap" title="Top Letters And Comments, June 19, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-100x70.jpg 100w"  alt="" title="Top Letters And Comments, June 19, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Safety-Wiring-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, June 19, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/reader-mail/" class="td-post-category">Reader Mail</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-june-19-2020/" rel="bookmark" title="Top Letters And Comments, June 19, 2020">Top Letters And Comments, June 19, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5ef63aadee4c2" data-td_block_id="td_uid_17_5ef63aadee4c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5ef63aadee4c2" data-td_block_id="td_uid_17_5ef63aadee4c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5ef63aadf242f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5ef63aadf242f" ><script>var block_td_uid_37_5ef63aadf242f = new tdBlock();
block_td_uid_37_5ef63aadf242f.id = "td_uid_37_5ef63aadf242f";
block_td_uid_37_5ef63aadf242f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5ef63aadf242f_rand","tdc_css_class":"td_uid_37_5ef63aadf242f_rand","tdc_css_class_style":"td_uid_37_5ef63aadf242f_rand_style"}';
block_td_uid_37_5ef63aadf242f.td_column_number = "3";
block_td_uid_37_5ef63aadf242f.block_type = "td_block_mega_menu";
block_td_uid_37_5ef63aadf242f.post_count = "4";
block_td_uid_37_5ef63aadf242f.found_posts = "3383";
block_td_uid_37_5ef63aadf242f.header_color = "";
block_td_uid_37_5ef63aadf242f.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ef63aadf242f.max_num_pages = "846";
tdBlocksArray.push(block_td_uid_37_5ef63aadf242f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5ef63aadf242f" id="td_uid_38_5ef63aadf33fc" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_39_5ef63aadf347b" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_40_5ef63aadf3517" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_41_5ef63aadf35aa" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_42_5ef63aadf363c" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_43_5ef63aadf36cc" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_44_5ef63aadf3752" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_45_5ef63aadf37d7" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_46_5ef63aadf386b" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_47_5ef63aadf38f9" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_48_5ef63aadf3984" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_49_5ef63aadf3a07" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_50_5ef63aadf3a84" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_51_5ef63aadf3b57" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_5ef63aadf242f"  id="td_uid_52_5ef63aadf3be3" data-td_block_id="td_uid_37_5ef63aadf242f" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_5ef63aadf242f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/reno-air-races-cancelled/" rel="bookmark" class="td-image-wrap" title="Reno Air Races Cancelled"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-100x70.jpg 100w"  alt="" title="Reno Air Races Cancelled" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reno Air Races Cancelled" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/reno-air-races-cancelled/" rel="bookmark" title="Reno Air Races Cancelled">Reno Air Races Cancelled</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/aopa-air-shows-events/aopa-rochester-fly-in-cancelled/" rel="bookmark" class="td-image-wrap" title="AOPA Rochester Fly-In Canceled"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-300x205.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-1024x699.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-768x525.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-1536x1049.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-2048x1399.jpg 2048w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-615x420.jpg 615w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-1230x840.jpg 1230w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-600x410.jpg 600w"  alt="" title="AOPA Rochester Fly-In Canceled" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-300x205.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-1024x699.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-768x525.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-1536x1049.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-2048x1399.jpg 2048w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-615x420.jpg 615w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-1230x840.jpg 1230w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Greater_Rochester_International_Airport_May_2007_Aerial_View-600x410.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AOPA Rochester Fly-In Canceled" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/" class="td-post-category">AOPA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/aopa-air-shows-events/aopa-rochester-fly-in-cancelled/" rel="bookmark" title="AOPA Rochester Fly-In Canceled">AOPA Rochester Fly-In Canceled</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/flying-to-kosh-anyway-park-on-the-ramp-and-stay-at-a-hotel/" rel="bookmark" class="td-image-wrap" title="Flying To KOSH Anyway? Park On The Ramp And Stay At A Hotel"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/WittmanRegionalAirport-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/WittmanRegionalAirport-100x70.jpg 100w"  alt="" title="Flying To KOSH Anyway? Park On The Ramp And Stay At A Hotel" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/WittmanRegionalAirport-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/WittmanRegionalAirport-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/WittmanRegionalAirport-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/WittmanRegionalAirport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flying To KOSH Anyway? Park On The Ramp And Stay At A Hotel" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/flying-to-kosh-anyway-park-on-the-ramp-and-stay-at-a-hotel/" rel="bookmark" title="Flying To KOSH Anyway? Park On The Ramp And Stay At A Hotel">Flying To KOSH Anyway? Park On The Ramp And Stay At&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/eaa-to-hold-spirit-of-aviation-week/" rel="bookmark" class="td-image-wrap" title="EAA To Hold Spirit Of Aviation Week"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Spirit-of-Aviation-Week-graphic-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Spirit-of-Aviation-Week-graphic-100x70.jpg 100w"  alt="" title="EAA To Hold Spirit Of Aviation Week" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Spirit-of-Aviation-Week-graphic-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Spirit-of-Aviation-Week-graphic-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Spirit-of-Aviation-Week-graphic-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Spirit-of-Aviation-Week-graphic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EAA To Hold Spirit Of Aviation Week" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/eaa-to-hold-spirit-of-aviation-week/" rel="bookmark" title="EAA To Hold Spirit Of Aviation Week">EAA To Hold Spirit Of Aviation Week</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5ef63aadf242f" data-td_block_id="td_uid_37_5ef63aadf242f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5ef63aadf242f" data-td_block_id="td_uid_37_5ef63aadf242f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5ef63aae02298_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_5ef63aae02298" ><script>var block_td_uid_53_5ef63aae02298 = new tdBlock();
block_td_uid_53_5ef63aae02298.id = "td_uid_53_5ef63aae02298";
block_td_uid_53_5ef63aae02298.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5ef63aae02298_rand","tdc_css_class":"td_uid_53_5ef63aae02298_rand","tdc_css_class_style":"td_uid_53_5ef63aae02298_rand_style"}';
block_td_uid_53_5ef63aae02298.td_column_number = "3";
block_td_uid_53_5ef63aae02298.block_type = "td_block_mega_menu";
block_td_uid_53_5ef63aae02298.post_count = "4";
block_td_uid_53_5ef63aae02298.found_posts = "5249";
block_td_uid_53_5ef63aae02298.header_color = "";
block_td_uid_53_5ef63aae02298.ajax_pagination_infinite_stop = "";
block_td_uid_53_5ef63aae02298.max_num_pages = "1313";
tdBlocksArray.push(block_td_uid_53_5ef63aae02298);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_5ef63aae02298" id="td_uid_54_5ef63aae02f2e" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_55_5ef63aae03015" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_56_5ef63aae030ba" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_57_5ef63aae03155" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_58_5ef63aae031e5" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_59_5ef63aae03271" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_60_5ef63aae03304" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_61_5ef63aae0339d" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_62_5ef63aae03429" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_63_5ef63aae034b7" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_64_5ef63aae03541" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_65_5ef63aae035db" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_66_5ef63aae03664" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_67_5ef63aae036ee" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_68_5ef63aae037be" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_69_5ef63aae03849" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_70_5ef63aae038c8" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_53_5ef63aae02298"  id="td_uid_71_5ef63aae0394c" data-td_block_id="td_uid_53_5ef63aae02298" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_53_5ef63aae02298 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/faa-regs/faa-updates-covid-19-relief-sfar/" rel="bookmark" class="td-image-wrap" title="FAA Updates COVID-19 Relief SFAR"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/DOT-FAA_Headquarters_by_Matthew_Bisanz-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/DOT-FAA_Headquarters_by_Matthew_Bisanz-100x70.jpg 100w"  alt="" title="FAA Updates COVID-19 Relief SFAR" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/12/DOT-FAA_Headquarters_by_Matthew_Bisanz-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/DOT-FAA_Headquarters_by_Matthew_Bisanz-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/DOT-FAA_Headquarters_by_Matthew_Bisanz-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/DOT-FAA_Headquarters_by_Matthew_Bisanz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Updates COVID-19 Relief SFAR" /></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/faa-regs/" class="td-post-category">FAA and Regs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/faa-regs/faa-updates-covid-19-relief-sfar/" rel="bookmark" title="FAA Updates COVID-19 Relief SFAR">FAA Updates COVID-19 Relief SFAR</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/statistical-risk-factors/" rel="bookmark" class="td-image-wrap" title="Statistical Risk Factors"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--100x70.jpg 100w"  alt="" title="Statistical Risk Factors" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--100x70.jpg 100w"  alt="" title="Statistical Risk Factors" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Swiss-Cheese-Model--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Statistical Risk Factors" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/statistical-risk-factors/" rel="bookmark" title="Statistical Risk Factors">Statistical Risk Factors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-118/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-118/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/whistleblower-says-max-process-flawed/" rel="bookmark" class="td-image-wrap" title="Whistleblower Says MAX Process Flawed"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/191009_gma_kerley3_hpMain_16x9_992-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/191009_gma_kerley3_hpMain_16x9_992-100x70.jpg 100w"  alt="" title="Whistleblower Says MAX Process Flawed" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/191009_gma_kerley3_hpMain_16x9_992-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/191009_gma_kerley3_hpMain_16x9_992-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/191009_gma_kerley3_hpMain_16x9_992-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/191009_gma_kerley3_hpMain_16x9_992-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Whistleblower Says MAX Process Flawed" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/whistleblower-says-max-process-flawed/" rel="bookmark" title="Whistleblower Says MAX Process Flawed">Whistleblower Says MAX Process Flawed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5ef63aae02298" data-td_block_id="td_uid_53_5ef63aae02298"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5ef63aae02298" data-td_block_id="td_uid_53_5ef63aae02298"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_72_5ef63aae05da7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_72_5ef63aae05da7" ><script>var block_td_uid_72_5ef63aae05da7 = new tdBlock();
block_td_uid_72_5ef63aae05da7.id = "td_uid_72_5ef63aae05da7";
block_td_uid_72_5ef63aae05da7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_72_5ef63aae05da7_rand","tdc_css_class":"td_uid_72_5ef63aae05da7_rand","tdc_css_class_style":"td_uid_72_5ef63aae05da7_rand_style"}';
block_td_uid_72_5ef63aae05da7.td_column_number = "3";
block_td_uid_72_5ef63aae05da7.block_type = "td_block_mega_menu";
block_td_uid_72_5ef63aae05da7.post_count = "4";
block_td_uid_72_5ef63aae05da7.found_posts = "1589";
block_td_uid_72_5ef63aae05da7.header_color = "";
block_td_uid_72_5ef63aae05da7.ajax_pagination_infinite_stop = "";
block_td_uid_72_5ef63aae05da7.max_num_pages = "398";
tdBlocksArray.push(block_td_uid_72_5ef63aae05da7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_72_5ef63aae05da7" id="td_uid_73_5ef63aae06c8e" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_74_5ef63aae06d28" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_75_5ef63aae06dd2" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_76_5ef63aae06e6b" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_77_5ef63aae06f0b" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_78_5ef63aae06fac" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_79_5ef63aae0704a" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_80_5ef63aae070e5" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_81_5ef63aae07177" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_82_5ef63aae0720f" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_83_5ef63aae072ad" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_84_5ef63aae0734a" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_85_5ef63aae073e5" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_86_5ef63aae074b4" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_87_5ef63aae07551" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_88_5ef63aae0760f" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_72_5ef63aae05da7"  id="td_uid_89_5ef63aae076ad" data-td_block_id="td_uid_72_5ef63aae05da7" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_72_5ef63aae05da7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/rag-wing-roots/" rel="bookmark" class="td-image-wrap" title="Rag Wing Roots"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/1219_FreeFlight-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/1219_FreeFlight-2-100x70.jpg 100w"  alt="" title="Rag Wing Roots" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/1219_FreeFlight-2-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/1219_FreeFlight-2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/1219_FreeFlight-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/1219_FreeFlight-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rag Wing Roots" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/" class="td-post-category">Ownership</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/rag-wing-roots/" rel="bookmark" title="Rag Wing Roots">Rag Wing Roots</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/engines/rolls-royce-dahlewitz-produces-8000th-engine/" rel="bookmark" class="td-image-wrap" title="Rolls-Royce Dahlewitz Produces 8,000th Engine"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Rolls-Royce-engine-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Rolls-Royce-engine-100x70.jpg 100w"  alt="" title="Rolls-Royce Dahlewitz Produces 8,000th Engine" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Rolls-Royce-engine-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Rolls-Royce-engine-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Rolls-Royce-engine-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Rolls-Royce-engine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rolls-Royce Dahlewitz Produces 8,000th Engine" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/engines/" class="td-post-category">Engines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/engines/rolls-royce-dahlewitz-produces-8000th-engine/" rel="bookmark" title="Rolls-Royce Dahlewitz Produces 8,000th Engine">Rolls-Royce Dahlewitz Produces 8,000th Engine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/qtpod-self-serve-fuel-terminals-back-up-after-outage/" rel="bookmark" class="td-image-wrap" title="QTpod Self-Serve Fuel Terminals Back Up After Outage"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/QTpod-M4000-Terminal-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/QTpod-M4000-Terminal-100x70.jpg 100w"  alt="" title="QTpod Self-Serve Fuel Terminals Back Up After Outage" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/QTpod-M4000-Terminal-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/QTpod-M4000-Terminal-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/QTpod-M4000-Terminal-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/QTpod-M4000-Terminal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QTpod Self-Serve Fuel Terminals Back Up After Outage" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/qtpod-self-serve-fuel-terminals-back-up-after-outage/" rel="bookmark" title="QTpod Self-Serve Fuel Terminals Back Up After Outage">QTpod Self-Serve Fuel Terminals Back Up After Outage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/used-aircraft-guide-piper-seneca/" rel="bookmark" class="td-image-wrap" title="Used Aircraft Guide: Piper Seneca"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Seneca-V-inflight-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Seneca-V-inflight-100x70.jpg 100w"  alt="" title="Used Aircraft Guide: Piper Seneca" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Seneca-V-inflight-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Seneca-V-inflight-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Seneca-V-inflight-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Seneca-V-inflight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Used Aircraft Guide: Piper Seneca" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/" class="td-post-category">Ownership</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/used-aircraft-guide-piper-seneca/" rel="bookmark" title="Used Aircraft Guide: Piper Seneca">Used Aircraft Guide: Piper Seneca</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_5ef63aae05da7" data-td_block_id="td_uid_72_5ef63aae05da7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_72_5ef63aae05da7" data-td_block_id="td_uid_72_5ef63aae05da7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_90_5ef63aae0a0ad_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_90_5ef63aae0a0ad" ><script>var block_td_uid_90_5ef63aae0a0ad = new tdBlock();
block_td_uid_90_5ef63aae0a0ad.id = "td_uid_90_5ef63aae0a0ad";
block_td_uid_90_5ef63aae0a0ad.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_90_5ef63aae0a0ad_rand","tdc_css_class":"td_uid_90_5ef63aae0a0ad_rand","tdc_css_class_style":"td_uid_90_5ef63aae0a0ad_rand_style"}';
block_td_uid_90_5ef63aae0a0ad.td_column_number = "3";
block_td_uid_90_5ef63aae0a0ad.block_type = "td_block_mega_menu";
block_td_uid_90_5ef63aae0a0ad.post_count = "4";
block_td_uid_90_5ef63aae0a0ad.found_posts = "693";
block_td_uid_90_5ef63aae0a0ad.header_color = "";
block_td_uid_90_5ef63aae0a0ad.ajax_pagination_infinite_stop = "";
block_td_uid_90_5ef63aae0a0ad.max_num_pages = "174";
tdBlocksArray.push(block_td_uid_90_5ef63aae0a0ad);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad" id="td_uid_91_5ef63aae0d684" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad"  id="td_uid_92_5ef63aae0d718" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad"  id="td_uid_93_5ef63aae0d7be" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad"  id="td_uid_94_5ef63aae0d858" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad"  id="td_uid_95_5ef63aae0d8f4" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad"  id="td_uid_96_5ef63aae0d98f" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad"  id="td_uid_97_5ef63aae0da41" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad"  id="td_uid_98_5ef63aae0dab3" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad"  id="td_uid_99_5ef63aae0db30" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad"  id="td_uid_100_5ef63aae0dbb2" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad"  id="td_uid_101_5ef63aae0dc37" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_90_5ef63aae0a0ad"  id="td_uid_102_5ef63aae0dcb9" data-td_block_id="td_uid_90_5ef63aae0a0ad" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_90_5ef63aae0a0ad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/kitplanes-reviews-the-garmin-gi-275/" rel="bookmark" class="td-image-wrap" title="Kitplanes Reviews The Garmin GI 275"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-100x70.jpg 100w"  alt="" title="Kitplanes Reviews The Garmin GI 275" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-100x70.jpg 100w"  alt="" title="Kitplanes Reviews The Garmin GI 275" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kitplanes Reviews The Garmin GI 275" /></noscript></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/kitplanes-reviews-the-garmin-gi-275/" rel="bookmark" title="Kitplanes Reviews The Garmin GI 275">Kitplanes Reviews The Garmin GI 275</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/foreflight-and-garmin-release-app-updates/" rel="bookmark" class="td-image-wrap" title="ForeFlight and Garmin Release App Updates"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Foreflight-and-Garmin-App-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Foreflight-and-Garmin-App-100x70.jpg 100w"  alt="" title="ForeFlight and Garmin Release App Updates" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Foreflight-and-Garmin-App-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Foreflight-and-Garmin-App-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Foreflight-and-Garmin-App-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Foreflight-and-Garmin-App-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ForeFlight and Garmin Release App Updates" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/foreflight-and-garmin-release-app-updates/" rel="bookmark" title="ForeFlight and Garmin Release App Updates">ForeFlight and Garmin Release App Updates</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/first-quarter-avionics-sales-drop/" rel="bookmark" class="td-image-wrap" title="First Quarter Avionics Sales Drop"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-100x70.jpg 100w"  alt="" title="First Quarter Avionics Sales Drop" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Quarter Avionics Sales Drop" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/first-quarter-avionics-sales-drop/" rel="bookmark" title="First Quarter Avionics Sales Drop">First Quarter Avionics Sales Drop</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/navigators-avionics/roundtable-to-vhf-nav-or-nav-not/" rel="bookmark" class="td-image-wrap" title="Roundtable: To (VHF) Nav or Nav Not"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-100x70.jpg 100w"  alt="" title="Roundtable: To (VHF) Nav or Nav Not" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roundtable: To (VHF) Nav or Nav Not" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/navigators-avionics/" class="td-post-category">Navigators</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/navigators-avionics/roundtable-to-vhf-nav-or-nav-not/" rel="bookmark" title="Roundtable: To (VHF) Nav or Nav Not">Roundtable: To (VHF) Nav or Nav Not</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_90_5ef63aae0a0ad" data-td_block_id="td_uid_90_5ef63aae0a0ad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_90_5ef63aae0a0ad" data-td_block_id="td_uid_90_5ef63aae0a0ad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Air Shows &amp;amp; Events" class="entry-crumb" href="https://www.avweb.com/topics/air-shows-events/">Air Shows &amp; Events</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Reno Air Races Cancelled</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-108416" class="post-108416 post type-post status-publish format-standard has-post-thumbnail hentry category-air-shows-events category-aviation-news category-reno tag-covid-19 tag-reno-air-racing-association" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/air-shows-events/">Air Shows &amp; Events</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Reno Air Races Cancelled</h1>

                

                <div class="td-module-meta-info">
                                            <div class="td-post-author-name"><a href="/author/koconnor">Kate O'Connor</a></div>
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T14:12:51+00:00" >June 26, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.avweb.com/air-shows-events/reno-air-races-cancelled/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Reno Air Races Cancelled&body=https://www.avweb.com/air-shows-events/reno-air-races-cancelled/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Fair-shows-events%2Freno-air-races-cancelled%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Reno+Air+Races+Cancelled&url=https%3A%2F%2Fwww.avweb.com%2Fair-shows-events%2Freno-air-races-cancelled%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/air-shows-events/reno-air-races-cancelled/&title=Reno+Air+Races+Cancelled">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races.jpg" data-caption="Image: Reno Air Racing Association"><img width="1200" height="800"   data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races.jpg 1200w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-300x200.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-1024x683.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-768x512.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-630x420.jpg 630w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-600x400.jpg 600w"  alt="" title="Lewis Steve CAF Man-O-War 1 Reno Air Races" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="800" class="entry-thumb td-modal-image" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races.jpg 1200w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-300x200.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-1024x683.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-768x512.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-630x420.jpg 630w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" alt="" title="Lewis Steve CAF Man-O-War 1 Reno Air Races"/></noscript></a><figcaption class="wp-caption-text">Image: Reno Air Racing Association</figcaption></figure></div>            </div>

            
<p>The 2020 STIHL National Championship Air Races have been cancelled due to the coronavirus (COVID-19) pandemic, the Reno Air Racing Association announced on Friday. The annual event was originally expected to take place September 16-20 in Reno, Nevada. The association reports that the Air Races host nearly 70,000 attendees and represent an economic impact of over $100 million in the Reno-Tahoe region annually. &nbsp;</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_104_5ef63aae14e61_rand td_block_template_1">
<style>
/* custom css */
.td_uid_104_5ef63aae14e61_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_104_5ef63aae14e61_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>



<p>“It’s difficult to capture the sadness we feel for our September Family who we won’t have the chance to see this year,” said Reno Air Racing Association CEO Fred Telling. “However, we need to approach this with safety for all involved as our highest priority.…With the June 24th announcement that the state of Nevada will remain under Phase Two guidelines for the foreseeable future we cannot feasibly move forward with planning our event.”</p>



<p>The non-profit Reno Air Racing Association has seen an 80-percent decrease in revenue from March to June 2020 compared to the same time period last year. According to the association, tickets purchased for the 2020 Air Races can be rolled over to the 2021 event, refunded or ticket price can be donated to the organization. Next year’s air races are scheduled for September 15–19, 2021.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.avweb.com/tag/covid-19/">COVID-19</a></li><li><a href="https://www.avweb.com/tag/reno-air-racing-association/">Reno Air Racing Association</a></li></ul>            </div>

            
            
                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/koconnor/">Kate O'Connor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kate O&#039;Connor"></span><meta itemprop="datePublished" content="2020-06-26T14:12:51+00:00"><meta itemprop="dateModified" content="2020-06-26T14:12:52-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/air-shows-events/reno-air-races-cancelled/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="Reno Air Races Cancelled"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2020/06/Lewis-Steve-CAF-Man-O-War-1-Reno-Air-Races.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/air-shows-events/reno-air-races-cancelled/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Fair-shows-events%2Freno-air-races-cancelled%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_105_5ef63aae16769_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_5ef63aae16769_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_5ef63aae16769_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img  data-src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></noscript></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_106_5ef63aae16bce_rand td_block_template_1">
<style>
/* custom css */
.td_uid_106_5ef63aae16bce_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_106_5ef63aae16bce_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_107_5ef63aae16f30_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_5ef63aae16f30_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_5ef63aae16f30_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_108_5ef63aae172f7_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_108_5ef63aae172f7" ><script>var block_td_uid_108_5ef63aae172f7 = new tdBlock();
block_td_uid_108_5ef63aae172f7.id = "td_uid_108_5ef63aae172f7";
block_td_uid_108_5ef63aae172f7.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_108_5ef63aae172f7_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_108_5ef63aae172f7_rand","tdc_css_class_style":"td_uid_108_5ef63aae172f7_rand_style"}';
block_td_uid_108_5ef63aae172f7.td_column_number = "1";
block_td_uid_108_5ef63aae172f7.block_type = "td_block_9";
block_td_uid_108_5ef63aae172f7.post_count = "1";
block_td_uid_108_5ef63aae172f7.found_posts = "1332";
block_td_uid_108_5ef63aae172f7.header_color = "#";
block_td_uid_108_5ef63aae172f7.ajax_pagination_infinite_stop = "";
block_td_uid_108_5ef63aae172f7.max_num_pages = "1332";
tdBlocksArray.push(block_td_uid_108_5ef63aae172f7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_108_5ef63aae172f7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/rlt-initials-that-kept-the-antiques-flying/" rel="bookmark" title="RLT: Initials That Kept The Antiques Flying">RLT: Initials That Kept The Antiques Flying</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paul-berge/">Paul Berge</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T18:05:09+00:00" >June 25, 2020</time></span>                                    </div>

	        <div class="td-excerpt">
                    Anyone who knows about old airplanes knows about Robert Taylor. He was instrumental in keeping these vintage aircraft fresh in the collective memory.                </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/rlt-initials-that-kept-the-antiques-flying/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_109_5ef63aae1872a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_109_5ef63aae1872a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_109_5ef63aae1872a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_110_5ef63aae18ac6_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_5ef63aae18ac6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_5ef63aae18ac6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.aircraftspruce.com/catalog/stpages/sprucecatalog.php?clickkey=64821"><img width="300" height="250"   alt="" style="max-width: 100%; height: auto;" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/07/aircraft-spruce-newcatalog-300x250.jpg" class="image wp-image-71290  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://s30121.pcdn.co/wp-content/uploads/2019/07/aircraft-spruce-newcatalog-300x250.jpg" class="image wp-image-71290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' />

                <div class='gf_browser_gecko gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_79' ><form method='post' enctype='multipart/form-data'  id='gform_79' class='gpoll_enabled gpoll_show_results_link gpoll' action='/air-shows-events/reno-air-races-cancelled/'>
                        <div class='gform_body'><ul id='gform_fields_79' class='gform_fields top_label form_sublabel_below description_below'><li id='field_79_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">Poll: What Do You Think of CubCrafters Nosewheel XCub?</label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_79_1"><li class="gchoice_79_1_3"><input name="input_1" type="radio" value="gpoll1632c945c" id="choice_79_1_3" tabindex="4"/><label for="choice_79_1_3" id="label_79_1_3">Not my cup of tea, thanks.</label></li><li class="gchoice_79_1_2"><input name="input_1" type="radio" value="gpoll1a04bbf05" id="choice_79_1_2" tabindex="3"/><label for="choice_79_1_2" id="label_79_1_2">Would have preferred a clean-sheet design.</label></li><li class="gchoice_79_1_1"><input name="input_1" type="radio" value="gpoll191b46ebd" id="choice_79_1_1" tabindex="2"/><label for="choice_79_1_1" id="label_79_1_1">I'm neutral on it.</label></li><li class="gchoice_79_1_0"><input name="input_1" type="radio" value="gpoll185716009" id="choice_79_1_0" tabindex="1"/><label for="choice_79_1_0" id="label_79_1_0">It's terrific. Hope they sell a ton of them.</label></li><li class="gchoice_79_1_4"><input name="input_1" type="radio" value="gf_other_choice" id="choice_79_1_4" tabindex="5" onfocus="jQuery(this).next('input').focus();"/><input id="input_79_1_other" name="input_1_other" type="text" value="Other" aria-label="Other" onfocus="jQuery(this).prev(&quot;input&quot;)[0].click(); if(jQuery(this).val() == &quot;Other&quot;) { jQuery(this).val(&quot;&quot;); }" onblur="if(jQuery(this).val().replace(&quot; &quot;, &quot;&quot;) == &quot;&quot;) { jQuery(this).val(&quot;Other&quot;); }" tabindex="5"/></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_79' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_79"]){return false;}  window["gf_submitting_79"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_79"]){return false;} window["gf_submitting_79"]=true;  jQuery("#gform_79").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_79' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='79' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_79' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_79' id='gform_target_page_number_79' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_79' id='gform_source_page_number_79' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6aa77ec244b0523bccafce294459cbee' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 79) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [79, 1]) } ); </script></aside><div class="td_block_wrap td_block_17 td_block_widget td_uid_111_5ef63aae1bfa9_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_111_5ef63aae1bfa9" ><script>var block_td_uid_111_5ef63aae1bfa9 = new tdBlock();
block_td_uid_111_5ef63aae1bfa9.id = "td_uid_111_5ef63aae1bfa9";
block_td_uid_111_5ef63aae1bfa9.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_111_5ef63aae1bfa9_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_111_5ef63aae1bfa9_rand","tdc_css_class_style":"td_uid_111_5ef63aae1bfa9_rand_style"}';
block_td_uid_111_5ef63aae1bfa9.td_column_number = "1";
block_td_uid_111_5ef63aae1bfa9.block_type = "td_block_17";
block_td_uid_111_5ef63aae1bfa9.post_count = "1";
block_td_uid_111_5ef63aae1bfa9.found_posts = "1306";
block_td_uid_111_5ef63aae1bfa9.header_color = "#";
block_td_uid_111_5ef63aae1bfa9.ajax_pagination_infinite_stop = "";
block_td_uid_111_5ef63aae1bfa9.max_num_pages = "1306";
tdBlocksArray.push(block_td_uid_111_5ef63aae1bfa9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_111_5ef63aae1bfa9 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/kitplanes-reviews-the-garmin-gi-275/" rel="bookmark" class="td-image-wrap" title="Kitplanes Reviews The Garmin GI 275"><img width="324" height="235"    alt="" title="Kitplanes Reviews The Garmin GI 275" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-324x235.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/maxresdefault-3-324x235.jpg"  alt="" title="Kitplanes Reviews The Garmin GI 275" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/kitplanes-reviews-the-garmin-gi-275/" rel="bookmark" title="Kitplanes Reviews The Garmin GI 275">Kitplanes Reviews The Garmin GI 275</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/mcook/">Marc Cook</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T00:51:05+00:00" >June 22, 2020</time></span>                            </div>

            <div class="td-excerpt">
                
In this detailed video review, KITPLANES editor Marc Cook takes the new Garmin GI 275 multi-function EFIS display flying. This in-flight footage...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_112_5ef63aae1e471_rand td_block_template_1">
<style>
/* custom css */
.td_uid_112_5ef63aae1e471_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_112_5ef63aae1e471_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5ef63aae2007a
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f925e99a9c575f513145eaf031478fe1","fragment_name":"wc_fragments_f925e99a9c575f513145eaf031478fe1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0e0d45b625","applicationID":"153906153","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4I","queueTime":0,"applicationTime":522,"atts":"SRMERA9MTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
