<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>UPS, CVS To Launch Residential Drone Delivery Service In Florida - AVweb</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="UPS Flight Forward has announced plans to begin using drones to deliver prescription medicines from a CVS pharmacy to a Florida retirement community." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UPS, CVS To Launch Residential Drone Delivery Service In Florida - AVweb" />
	<meta property="og:description" content="UPS Flight Forward has announced plans to begin using drones to deliver prescription medicines from a CVS pharmacy to a Florida retirement community." />
	<meta property="og:url" content="https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2020-04-28T17:04:39+00:00" />
	<meta property="article:modified_time" content="2020-04-28T17:04:41+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.avweb.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-scaled.jpg","width":2560,"height":1707,"caption":"Image: UPS"},{"@type":"WebPage","@id":"https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/#webpage","url":"https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/","name":"UPS, CVS To Launch Residential Drone Delivery Service In Florida - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/#primaryimage"},"datePublished":"2020-04-28T17:04:39+00:00","dateModified":"2020-04-28T17:04:41+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/5a5165f51be34ab233bbddb2084798d5"},"description":"UPS Flight Forward has announced plans to begin using drones to deliver prescription medicines from a CVS pharmacy to a Florida retirement community.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/"]}]},{"@type":["Person"],"@id":"https://www.avweb.com/#/schema/person/5a5165f51be34ab233bbddb2084798d5","name":"Kate O'Connor","image":{"@type":"ImageObject","@id":"https://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/540f27f22759900d875f461455da4426?s=96&d=mm&r=g","caption":"Kate O'Connor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-scaled.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; UPS, CVS To Launch Residential Drone Delivery Service In Florida Comments Feed" href="https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3915064-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3915064-11', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.avweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://www.avweb.com/?p=103231' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Frecent-updates%2Funmanned-vehicles%2Fups-cvs-to-launch-residential-drone-delivery-service-in-florida%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Frecent-updates%2Funmanned-vehicles%2Fups-cvs-to-launch-residential-drone-delivery-service-in-florida%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script><script>
	document.cookie = "ips_scode=WW_202004; expires=Tue, 12 May 2020 12:00:00 UTC; path=/; domain=;"
	</script><script>
	document.cookie = "ips_stype=WEB; expires=Tue, 12 May 2020 12:00:00 UTC; path=/; domain=;"
	</script><style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		    <script>
        window.tdb_globals = {"wpRestNonce":"74fbcba7b5","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"74fbcba7b5","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/recent-updates/",
                    "name": "Recent Updates"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/recent-updates/unmanned-vehicles/",
                    "name": "Unmanned Vehicles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/",
                    "name": "UPS, CVS To Launch Residential Drone Delivery Service In Florida"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-103231 single-format-standard theme-Newspaper woocommerce-no-js ups-cvs-to-launch-residential-drone-delivery-service-in-florida global-block-template-1 single_template_1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ea8624635878_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ea8624635878_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ea8624635878_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ea862463b927_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ea862463b927" ><script>var block_td_uid_2_5ea862463b927 = new tdBlock();
block_td_uid_2_5ea862463b927.id = "td_uid_2_5ea862463b927";
block_td_uid_2_5ea862463b927.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ea862463b927_rand","tdc_css_class":"td_uid_2_5ea862463b927_rand","tdc_css_class_style":"td_uid_2_5ea862463b927_rand_style"}';
block_td_uid_2_5ea862463b927.td_column_number = "3";
block_td_uid_2_5ea862463b927.block_type = "td_block_mega_menu";
block_td_uid_2_5ea862463b927.post_count = "4";
block_td_uid_2_5ea862463b927.found_posts = "4157";
block_td_uid_2_5ea862463b927.header_color = "";
block_td_uid_2_5ea862463b927.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ea862463b927.max_num_pages = "1040";
tdBlocksArray.push(block_td_uid_2_5ea862463b927);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ea862463b927" id="td_uid_3_5ea862463c8ec" data-td_block_id="td_uid_2_5ea862463b927" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ea862463b927"  id="td_uid_4_5ea862463c9e4" data-td_block_id="td_uid_2_5ea862463b927" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_5ea862463b927"  id="td_uid_5_5ea862463cb02" data-td_block_id="td_uid_2_5ea862463b927" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_5ea862463b927"  id="td_uid_6_5ea862463cc1a" data-td_block_id="td_uid_2_5ea862463b927" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_5ea862463b927"  id="td_uid_7_5ea862463cd2a" data-td_block_id="td_uid_2_5ea862463b927" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_5ea862463b927"  id="td_uid_8_5ea862463ce3d" data-td_block_id="td_uid_2_5ea862463b927" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_5ea862463b927"  id="td_uid_9_5ea862463cf4b" data-td_block_id="td_uid_2_5ea862463b927" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_5ea862463b927"  id="td_uid_10_5ea862463d057" data-td_block_id="td_uid_2_5ea862463b927" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_5ea862463b927 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/" rel="bookmark" class="td-image-wrap" title="UPS, CVS To Launch Residential Drone Delivery Service In Florida"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UPS, CVS To Launch Residential Drone Delivery Service In Florida" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UPS, CVS To Launch Residential Drone Delivery Service In Florida" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/" class="td-post-category">Unmanned Vehicles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/" rel="bookmark" title="UPS, CVS To Launch Residential Drone Delivery Service In Florida">UPS, CVS To Launch Residential Drone Delivery Service In Florida</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/russian-pilots-go-viral-in-dangerous-sales-job/" rel="bookmark" class="td-image-wrap" title="Russian Pilots Go Viral In Dangerous Sales Job"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian Pilots Go Viral In Dangerous Sales Job" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian Pilots Go Viral In Dangerous Sales Job" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian Pilots Go Viral In Dangerous Sales Job" /></noscript></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/russian-pilots-go-viral-in-dangerous-sales-job/" rel="bookmark" title="Russian Pilots Go Viral In Dangerous Sales Job">Russian Pilots Go Viral In Dangerous Sales Job</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/faa-responds-quickly-to-covid-drone-waiver/" rel="bookmark" class="td-image-wrap" title="FAA Responds Quickly To COVID Drone Waiver"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Optimus-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Optimus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Responds Quickly To COVID Drone Waiver" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Optimus-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Optimus-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Optimus-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Optimus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Responds Quickly To COVID Drone Waiver" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/faa-responds-quickly-to-covid-drone-waiver/" rel="bookmark" title="FAA Responds Quickly To COVID Drone Waiver">FAA Responds Quickly To COVID Drone Waiver</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/embraer-protests-cancelled-boeing-deal/" rel="bookmark" class="td-image-wrap" title="Embraer Protests Canceled Boeing Deal"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Embraer-E195-E2-e1579726438301-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Embraer-E195-E2-e1579726438301-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Embraer Protests Canceled Boeing Deal" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Embraer-E195-E2-e1579726438301-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Embraer-E195-E2-e1579726438301-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Embraer-E195-E2-e1579726438301-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Embraer-E195-E2-e1579726438301-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Embraer Protests Canceled Boeing Deal" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/aviation-law/" class="td-post-category">Aviation Law</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/embraer-protests-cancelled-boeing-deal/" rel="bookmark" title="Embraer Protests Canceled Boeing Deal">Embraer Protests Canceled Boeing Deal</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ea862463b927" data-td_block_id="td_uid_2_5ea862463b927"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ea862463b927" data-td_block_id="td_uid_2_5ea862463b927"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5ea8624640c59_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5ea8624640c59" ><script>var block_td_uid_11_5ea8624640c59 = new tdBlock();
block_td_uid_11_5ea8624640c59.id = "td_uid_11_5ea8624640c59";
block_td_uid_11_5ea8624640c59.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5ea8624640c59_rand","tdc_css_class":"td_uid_11_5ea8624640c59_rand","tdc_css_class_style":"td_uid_11_5ea8624640c59_rand_style"}';
block_td_uid_11_5ea8624640c59.td_column_number = "3";
block_td_uid_11_5ea8624640c59.block_type = "td_block_mega_menu";
block_td_uid_11_5ea8624640c59.post_count = "5";
block_td_uid_11_5ea8624640c59.found_posts = "1317";
block_td_uid_11_5ea8624640c59.header_color = "";
block_td_uid_11_5ea8624640c59.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ea8624640c59.max_num_pages = "264";
tdBlocksArray.push(block_td_uid_11_5ea8624640c59);
</script><div id=td_uid_11_5ea8624640c59 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/nothing-sparks-fear-and-loathing-like-a-stoolie/" rel="bookmark" class="td-image-wrap" title="Nothing Sparks Fear And Loathing Like A Stoolie"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Screen-Shot-2020-04-26-at-7.50.31-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Screen-Shot-2020-04-26-at-7.50.31-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nothing Sparks Fear And Loathing Like A Stoolie" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Screen-Shot-2020-04-26-at-7.50.31-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Screen-Shot-2020-04-26-at-7.50.31-PM-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Screen-Shot-2020-04-26-at-7.50.31-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Screen-Shot-2020-04-26-at-7.50.31-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nothing Sparks Fear And Loathing Like A Stoolie" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/nothing-sparks-fear-and-loathing-like-a-stoolie/" rel="bookmark" title="Nothing Sparks Fear And Loathing Like A Stoolie">Nothing Sparks Fear And Loathing Like A Stoolie</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/halladay-accident-should-we-bother-with-the-unreachables/" rel="bookmark" class="td-image-wrap" title="Halladay Accident: Should We Bother With The Unreachables?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/08/TVR15_ICON_6972_r1-1280x855-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/08/TVR15_ICON_6972_r1-1280x855-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Halladay Accident: Should We Bother With The Unreachables?" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/08/TVR15_ICON_6972_r1-1280x855-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/08/TVR15_ICON_6972_r1-1280x855-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/08/TVR15_ICON_6972_r1-1280x855-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/08/TVR15_ICON_6972_r1-1280x855-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Halladay Accident: Should We Bother With The Unreachables?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/halladay-accident-should-we-bother-with-the-unreachables/" rel="bookmark" title="Halladay Accident: Should We Bother With The Unreachables?">Halladay Accident: Should We Bother With The Unreachables?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/escape-from-peru/" rel="bookmark" class="td-image-wrap" title="Escape From Peru"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Lima-flight-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Lima-flight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Escape From Peru" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Lima-flight-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Lima-flight-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Lima-flight-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Lima-flight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Escape From Peru" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/escape-from-peru/" rel="bookmark" title="Escape From Peru">Escape From Peru</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/are-you-open-to-the-public/" rel="bookmark" class="td-image-wrap" title="Are You Open To The Public?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Berge-7AC-hangar-IMG_1745-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Berge-7AC-hangar-IMG_1745-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are You Open To The Public?" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Berge-7AC-hangar-IMG_1745-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Berge-7AC-hangar-IMG_1745-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Berge-7AC-hangar-IMG_1745-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Berge-7AC-hangar-IMG_1745-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are You Open To The Public?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/are-you-open-to-the-public/" rel="bookmark" title="Are You Open To The Public?">Are You Open To The Public?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/what-will-be-the-new-normal/" rel="bookmark" class="td-image-wrap" title="What Will Be The New Normal?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Masks-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Masks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Will Be The New Normal?" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Masks-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Masks-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Masks-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Masks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Will Be The New Normal?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/what-will-be-the-new-normal/" rel="bookmark" title="What Will Be The New Normal?">What Will Be The New Normal?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5ea8624640c59" data-td_block_id="td_uid_11_5ea8624640c59"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5ea8624640c59" data-td_block_id="td_uid_11_5ea8624640c59"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ea86246452ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5ea86246452ee" ><script>var block_td_uid_12_5ea86246452ee = new tdBlock();
block_td_uid_12_5ea86246452ee.id = "td_uid_12_5ea86246452ee";
block_td_uid_12_5ea86246452ee.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5ea86246452ee_rand","tdc_css_class":"td_uid_12_5ea86246452ee_rand","tdc_css_class_style":"td_uid_12_5ea86246452ee_rand_style"}';
block_td_uid_12_5ea86246452ee.td_column_number = "3";
block_td_uid_12_5ea86246452ee.block_type = "td_block_mega_menu";
block_td_uid_12_5ea86246452ee.post_count = "4";
block_td_uid_12_5ea86246452ee.found_posts = "3044";
block_td_uid_12_5ea86246452ee.header_color = "";
block_td_uid_12_5ea86246452ee.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ea86246452ee.max_num_pages = "761";
tdBlocksArray.push(block_td_uid_12_5ea86246452ee);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5ea86246452ee" id="td_uid_13_5ea862464623a" data-td_block_id="td_uid_12_5ea86246452ee" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_5ea86246452ee"  id="td_uid_14_5ea8624646327" data-td_block_id="td_uid_12_5ea86246452ee" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_5ea86246452ee"  id="td_uid_15_5ea8624646444" data-td_block_id="td_uid_12_5ea86246452ee" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_5ea86246452ee"  id="td_uid_16_5ea862464655e" data-td_block_id="td_uid_12_5ea86246452ee" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_5ea86246452ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-april-23-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, April 23, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/J-3-Over-the-Rainbow-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/J-3-Over-the-Rainbow-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, April 23, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/J-3-Over-the-Rainbow-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/J-3-Over-the-Rainbow-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/J-3-Over-the-Rainbow-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/J-3-Over-the-Rainbow-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, April 23, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-april-23-2020/" rel="bookmark" title="Picture of the Week, April 23, 2020">Picture of the Week, April 23, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/roy-halladay-crash-dissected/" rel="bookmark" class="td-image-wrap" title="Roy Halladay Crash Dissected"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-5-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roy Halladay Crash Dissected" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-5-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-5-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-5-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roy Halladay Crash Dissected" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/votw/" class="td-post-category">Video of the Week</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/roy-halladay-crash-dissected/" rel="bookmark" title="Roy Halladay Crash Dissected">Roy Halladay Crash Dissected</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-april-16-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, April 16, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/USNS-Comfort-at-Dock-in-NYC-web-crop-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/USNS-Comfort-at-Dock-in-NYC-web-crop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, April 16, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/USNS-Comfort-at-Dock-in-NYC-web-crop-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/USNS-Comfort-at-Dock-in-NYC-web-crop-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/USNS-Comfort-at-Dock-in-NYC-web-crop-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/USNS-Comfort-at-Dock-in-NYC-web-crop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, April 16, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-april-16-2020/" rel="bookmark" title="Picture of the Week, April 16, 2020">Picture of the Week, April 16, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/2020-cirrus-sr22t-flight-trial/" rel="bookmark" class="td-image-wrap" title="2020 Cirrus SR22T Flight Trial"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/sddefault-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 Cirrus SR22T Flight Trial" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/sddefault-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/sddefault-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/sddefault-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 Cirrus SR22T Flight Trial" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/2020-cirrus-sr22t-flight-trial/" rel="bookmark" title="2020 Cirrus SR22T Flight Trial">2020 Cirrus SR22T Flight Trial</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ea86246452ee" data-td_block_id="td_uid_12_5ea86246452ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ea86246452ee" data-td_block_id="td_uid_12_5ea86246452ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5ea862464a6c9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5ea862464a6c9" ><script>var block_td_uid_17_5ea862464a6c9 = new tdBlock();
block_td_uid_17_5ea862464a6c9.id = "td_uid_17_5ea862464a6c9";
block_td_uid_17_5ea862464a6c9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5ea862464a6c9_rand","tdc_css_class":"td_uid_17_5ea862464a6c9_rand","tdc_css_class_style":"td_uid_17_5ea862464a6c9_rand_style"}';
block_td_uid_17_5ea862464a6c9.td_column_number = "3";
block_td_uid_17_5ea862464a6c9.block_type = "td_block_mega_menu";
block_td_uid_17_5ea862464a6c9.post_count = "4";
block_td_uid_17_5ea862464a6c9.found_posts = "3953";
block_td_uid_17_5ea862464a6c9.header_color = "";
block_td_uid_17_5ea862464a6c9.ajax_pagination_infinite_stop = "";
block_td_uid_17_5ea862464a6c9.max_num_pages = "989";
tdBlocksArray.push(block_td_uid_17_5ea862464a6c9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5ea862464a6c9" id="td_uid_18_5ea862464b927" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_19_5ea862464ba18" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_20_5ea862464bb2e" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_21_5ea862464bc63" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_22_5ea862464bda6" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_23_5ea862464bee5" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_24_5ea862464c01f" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_25_5ea862464c15a" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_26_5ea862464c294" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_27_5ea862464c3ce" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_28_5ea862464c506" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_29_5ea862464c641" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_30_5ea862464c788" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_31_5ea862464c896" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_32_5ea862464c9a8" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_33_5ea862464cab3" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_34_5ea862464cbda" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_35_5ea862464cceb" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_5ea862464a6c9"  id="td_uid_36_5ea862464cdf3" data-td_block_id="td_uid_17_5ea862464a6c9" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_5ea862464a6c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-112/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-112/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/shortfinal/short-final-rough-landing/" rel="bookmark" class="td-image-wrap" title="Short Final: Rough Landing"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/wheelchair_disabled_vehicle_vehicle_disabled-720977-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/wheelchair_disabled_vehicle_vehicle_disabled-720977-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: Rough Landing" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/wheelchair_disabled_vehicle_vehicle_disabled-720977-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/wheelchair_disabled_vehicle_vehicle_disabled-720977-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/wheelchair_disabled_vehicle_vehicle_disabled-720977-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/wheelchair_disabled_vehicle_vehicle_disabled-720977-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: Rough Landing" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/shortfinal/" class="td-post-category">Short Final</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/shortfinal/short-final-rough-landing/" rel="bookmark" title="Short Final: Rough Landing">Short Final: Rough Landing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-april-24-2020/" rel="bookmark" class="td-image-wrap" title="Top Letters And Comments, April 24, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/5e94c79d29d6d9179b11c9ba-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/5e94c79d29d6d9179b11c9ba-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, April 24, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/5e94c79d29d6d9179b11c9ba-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/5e94c79d29d6d9179b11c9ba-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/5e94c79d29d6d9179b11c9ba-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/5e94c79d29d6d9179b11c9ba-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, April 24, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/reader-mail/" class="td-post-category">Reader Mail</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-april-24-2020/" rel="bookmark" title="Top Letters And Comments, April 24, 2020">Top Letters And Comments, April 24, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/proficiency/your-flight-review-inexpensive-prep-tips/" rel="bookmark" class="td-image-wrap" title="Your Flight Review: Inexpensive Prep Tips"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Flight Review: Inexpensive Prep Tips" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Flight Review: Inexpensive Prep Tips" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Flight Review: Inexpensive Prep Tips" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/proficiency/" class="td-post-category">Proficiency</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/proficiency/your-flight-review-inexpensive-prep-tips/" rel="bookmark" title="Your Flight Review: Inexpensive Prep Tips">Your Flight Review: Inexpensive Prep Tips</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5ea862464a6c9" data-td_block_id="td_uid_17_5ea862464a6c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5ea862464a6c9" data-td_block_id="td_uid_17_5ea862464a6c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5ea862464fe93_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5ea862464fe93" ><script>var block_td_uid_37_5ea862464fe93 = new tdBlock();
block_td_uid_37_5ea862464fe93.id = "td_uid_37_5ea862464fe93";
block_td_uid_37_5ea862464fe93.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5ea862464fe93_rand","tdc_css_class":"td_uid_37_5ea862464fe93_rand","tdc_css_class_style":"td_uid_37_5ea862464fe93_rand_style"}';
block_td_uid_37_5ea862464fe93.td_column_number = "3";
block_td_uid_37_5ea862464fe93.block_type = "td_block_mega_menu";
block_td_uid_37_5ea862464fe93.post_count = "4";
block_td_uid_37_5ea862464fe93.found_posts = "3372";
block_td_uid_37_5ea862464fe93.header_color = "";
block_td_uid_37_5ea862464fe93.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ea862464fe93.max_num_pages = "843";
tdBlocksArray.push(block_td_uid_37_5ea862464fe93);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5ea862464fe93" id="td_uid_38_5ea8624650e81" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_39_5ea8624650f70" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_40_5ea8624651092" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_41_5ea86246511b0" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_42_5ea86246512cd" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_43_5ea86246513e0" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_44_5ea86246514ed" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_45_5ea86246515fc" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_46_5ea8624651710" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_47_5ea8624651825" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_48_5ea862465194e" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_49_5ea8624651a62" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_50_5ea8624651b72" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_51_5ea8624651c72" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_5ea862464fe93"  id="td_uid_52_5ea8624651d77" data-td_block_id="td_uid_37_5ea862464fe93" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_5ea862464fe93 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/ga-pilots-give-health-workers-aerial-tribute/" rel="bookmark" class="td-image-wrap" title="GA Pilots Give Health Workers Aerial Tribute"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/San-Diego-Salute-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/San-Diego-Salute-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GA Pilots Give Health Workers Aerial Tribute" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/San-Diego-Salute-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/San-Diego-Salute-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/San-Diego-Salute-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/San-Diego-Salute-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GA Pilots Give Health Workers Aerial Tribute" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/ga-pilots-give-health-workers-aerial-tribute/" rel="bookmark" title="GA Pilots Give Health Workers Aerial Tribute">GA Pilots Give Health Workers Aerial Tribute</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/sun-n-fun-launches-home-edition/" rel="bookmark" class="td-image-wrap" title="Sun ‘n Fun Launches Home Edition"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/livetelethonlogo-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/livetelethonlogo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sun ‘n Fun Launches Home Edition" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/livetelethonlogo-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/livetelethonlogo-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/livetelethonlogo-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/livetelethonlogo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sun ‘n Fun Launches Home Edition" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/sun-n-fun-launches-home-edition/" rel="bookmark" title="Sun ‘n Fun Launches Home Edition">Sun ‘n Fun Launches Home Edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/flight-planning/aopa-launches-new-flight-planning-tool/" rel="bookmark" class="td-image-wrap" title="AOPA Launches New Flight Planning Tool"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/iFlightPlanner-for-AOPA-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/iFlightPlanner-for-AOPA-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AOPA Launches New Flight Planning Tool" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/iFlightPlanner-for-AOPA-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/iFlightPlanner-for-AOPA-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/iFlightPlanner-for-AOPA-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/iFlightPlanner-for-AOPA-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AOPA Launches New Flight Planning Tool" /></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/flight-planning/" class="td-post-category">Flight Planning</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/flight-planning/aopa-launches-new-flight-planning-tool/" rel="bookmark" title="AOPA Launches New Flight Planning Tool">AOPA Launches New Flight Planning Tool</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/arlington-fly-in-canceled/" rel="bookmark" class="td-image-wrap" title="Arlington Fly-In Canceled"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/AFI_Poster_Web__NoDates_400px-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/AFI_Poster_Web__NoDates_400px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arlington Fly-In Canceled" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/AFI_Poster_Web__NoDates_400px-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/AFI_Poster_Web__NoDates_400px-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/AFI_Poster_Web__NoDates_400px-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/AFI_Poster_Web__NoDates_400px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arlington Fly-In Canceled" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/arlington-fly-in-canceled/" rel="bookmark" title="Arlington Fly-In Canceled">Arlington Fly-In Canceled</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5ea862464fe93" data-td_block_id="td_uid_37_5ea862464fe93"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5ea862464fe93" data-td_block_id="td_uid_37_5ea862464fe93"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5ea8624654a4b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_5ea8624654a4b" ><script>var block_td_uid_53_5ea8624654a4b = new tdBlock();
block_td_uid_53_5ea8624654a4b.id = "td_uid_53_5ea8624654a4b";
block_td_uid_53_5ea8624654a4b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5ea8624654a4b_rand","tdc_css_class":"td_uid_53_5ea8624654a4b_rand","tdc_css_class_style":"td_uid_53_5ea8624654a4b_rand_style"}';
block_td_uid_53_5ea8624654a4b.td_column_number = "3";
block_td_uid_53_5ea8624654a4b.block_type = "td_block_mega_menu";
block_td_uid_53_5ea8624654a4b.post_count = "4";
block_td_uid_53_5ea8624654a4b.found_posts = "5202";
block_td_uid_53_5ea8624654a4b.header_color = "";
block_td_uid_53_5ea8624654a4b.ajax_pagination_infinite_stop = "";
block_td_uid_53_5ea8624654a4b.max_num_pages = "1301";
tdBlocksArray.push(block_td_uid_53_5ea8624654a4b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_5ea8624654a4b" id="td_uid_54_5ea86246559db" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_55_5ea8624655acf" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_56_5ea8624655be8" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_57_5ea8624655cfa" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_58_5ea8624655e0c" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_59_5ea8624655f22" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_60_5ea8624656034" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_61_5ea862465614a" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_62_5ea862465625d" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_63_5ea8624656370" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_64_5ea8624656484" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_65_5ea862465659c" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_66_5ea86246566b2" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_67_5ea86246567db" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_68_5ea86246568ed" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_69_5ea86246569fb" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_70_5ea8624656b0c" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_53_5ea8624654a4b"  id="td_uid_71_5ea8624656c21" data-td_block_id="td_uid_53_5ea8624654a4b" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_53_5ea8624654a4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-112/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-112/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/russian-pilots-go-viral-in-dangerous-sales-job/" rel="bookmark" class="td-image-wrap" title="Russian Pilots Go Viral In Dangerous Sales Job"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian Pilots Go Viral In Dangerous Sales Job" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian Pilots Go Viral In Dangerous Sales Job" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian Pilots Go Viral In Dangerous Sales Job" /></noscript></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/russian-pilots-go-viral-in-dangerous-sales-job/" rel="bookmark" title="Russian Pilots Go Viral In Dangerous Sales Job">Russian Pilots Go Viral In Dangerous Sales Job</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/proficiency/your-flight-review-inexpensive-prep-tips/" rel="bookmark" class="td-image-wrap" title="Your Flight Review: Inexpensive Prep Tips"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Flight Review: Inexpensive Prep Tips" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Flight Review: Inexpensive Prep Tips" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/turn-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Flight Review: Inexpensive Prep Tips" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/proficiency/" class="td-post-category">Proficiency</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/proficiency/your-flight-review-inexpensive-prep-tips/" rel="bookmark" title="Your Flight Review: Inexpensive Prep Tips">Your Flight Review: Inexpensive Prep Tips</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/faa-regs/faa-to-adjust-hours-at-100-control-towers/" rel="bookmark" class="td-image-wrap" title="FAA To Adjust Hours At 100 Control Towers"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Bedford-Hanscom_Air_Traffic_Control_Tower-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Bedford-Hanscom_Air_Traffic_Control_Tower-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA To Adjust Hours At 100 Control Towers" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Bedford-Hanscom_Air_Traffic_Control_Tower-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Bedford-Hanscom_Air_Traffic_Control_Tower-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Bedford-Hanscom_Air_Traffic_Control_Tower-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Bedford-Hanscom_Air_Traffic_Control_Tower-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA To Adjust Hours At 100 Control Towers" /></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/faa-regs/" class="td-post-category">FAA and Regs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/faa-regs/faa-to-adjust-hours-at-100-control-towers/" rel="bookmark" title="FAA To Adjust Hours At 100 Control Towers">FAA To Adjust Hours At 100 Control Towers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5ea8624654a4b" data-td_block_id="td_uid_53_5ea8624654a4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5ea8624654a4b" data-td_block_id="td_uid_53_5ea8624654a4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_72_5ea8624659d96_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_72_5ea8624659d96" ><script>var block_td_uid_72_5ea8624659d96 = new tdBlock();
block_td_uid_72_5ea8624659d96.id = "td_uid_72_5ea8624659d96";
block_td_uid_72_5ea8624659d96.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_72_5ea8624659d96_rand","tdc_css_class":"td_uid_72_5ea8624659d96_rand","tdc_css_class_style":"td_uid_72_5ea8624659d96_rand_style"}';
block_td_uid_72_5ea8624659d96.td_column_number = "3";
block_td_uid_72_5ea8624659d96.block_type = "td_block_mega_menu";
block_td_uid_72_5ea8624659d96.post_count = "4";
block_td_uid_72_5ea8624659d96.found_posts = "1582";
block_td_uid_72_5ea8624659d96.header_color = "";
block_td_uid_72_5ea8624659d96.ajax_pagination_infinite_stop = "";
block_td_uid_72_5ea8624659d96.max_num_pages = "396";
tdBlocksArray.push(block_td_uid_72_5ea8624659d96);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_72_5ea8624659d96" id="td_uid_73_5ea862465ae9a" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_74_5ea862465af8d" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_75_5ea862465b0ab" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_76_5ea862465b1c3" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_77_5ea862465b2db" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_78_5ea862465b3f5" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_79_5ea862465b50f" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_80_5ea862465b64b" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_81_5ea862465b767" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_82_5ea862465b881" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_83_5ea862465b99b" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_84_5ea862465bab3" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_85_5ea862465bbcf" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_86_5ea862465bcdf" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_87_5ea862465bdf3" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_88_5ea862465bf05" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_72_5ea8624659d96"  id="td_uid_89_5ea862465c025" data-td_block_id="td_uid_72_5ea8624659d96" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_72_5ea8624659d96 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/maintenance/top-five-owner-maintenance-tasks/" rel="bookmark" class="td-image-wrap" title="Top Five Owner Maintenance Tasks"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Five Owner Maintenance Tasks" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Five Owner Maintenance Tasks" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/maintenance/" class="td-post-category">Maintenance</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/maintenance/top-five-owner-maintenance-tasks/" rel="bookmark" title="Top Five Owner Maintenance Tasks">Top Five Owner Maintenance Tasks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/swift-fuels-offers-future-stcs-for-one-time-fee/" rel="bookmark" class="td-image-wrap" title="Swift Fuels Offers Future STCs For One-Time Fee"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swift Fuels Offers Future STCs For One-Time Fee" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swift Fuels Offers Future STCs For One-Time Fee" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/swift-fuels-offers-future-stcs-for-one-time-fee/" rel="bookmark" title="Swift Fuels Offers Future STCs For One-Time Fee">Swift Fuels Offers Future STCs For One-Time Fee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/airlines-offer-signing-bonuses-to-tech-students/" rel="bookmark" class="td-image-wrap" title="Airlines Offer Signing Bonuses To Tech Students"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/02/PIA-Student-3-1200x800-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/02/PIA-Student-3-1200x800-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Airlines Offer Signing Bonuses To Tech Students" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/02/PIA-Student-3-1200x800-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/02/PIA-Student-3-1200x800-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/02/PIA-Student-3-1200x800-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/02/PIA-Student-3-1200x800-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Airlines Offer Signing Bonuses To Tech Students" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/airlines-offer-signing-bonuses-to-tech-students/" rel="bookmark" title="Airlines Offer Signing Bonuses To Tech Students">Airlines Offer Signing Bonuses To Tech Students</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/engines/rolls-royce-begins-building-ultrafan-demonstrator/" rel="bookmark" class="td-image-wrap" title="Rolls-Royce Begins Building UltraFan Demonstrator"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/02/Rolls-Royce-UltraFan-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/02/Rolls-Royce-UltraFan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rolls-Royce Begins Building UltraFan Demonstrator" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/02/Rolls-Royce-UltraFan-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/02/Rolls-Royce-UltraFan-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/02/Rolls-Royce-UltraFan-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/02/Rolls-Royce-UltraFan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rolls-Royce Begins Building UltraFan Demonstrator" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/engines/" class="td-post-category">Engines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/engines/rolls-royce-begins-building-ultrafan-demonstrator/" rel="bookmark" title="Rolls-Royce Begins Building UltraFan Demonstrator">Rolls-Royce Begins Building UltraFan Demonstrator</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_5ea8624659d96" data-td_block_id="td_uid_72_5ea8624659d96"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_72_5ea8624659d96" data-td_block_id="td_uid_72_5ea8624659d96"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_90_5ea862465f428_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_90_5ea862465f428" ><script>var block_td_uid_90_5ea862465f428 = new tdBlock();
block_td_uid_90_5ea862465f428.id = "td_uid_90_5ea862465f428";
block_td_uid_90_5ea862465f428.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_90_5ea862465f428_rand","tdc_css_class":"td_uid_90_5ea862465f428_rand","tdc_css_class_style":"td_uid_90_5ea862465f428_rand_style"}';
block_td_uid_90_5ea862465f428.td_column_number = "3";
block_td_uid_90_5ea862465f428.block_type = "td_block_mega_menu";
block_td_uid_90_5ea862465f428.post_count = "4";
block_td_uid_90_5ea862465f428.found_posts = "688";
block_td_uid_90_5ea862465f428.header_color = "";
block_td_uid_90_5ea862465f428.ajax_pagination_infinite_stop = "";
block_td_uid_90_5ea862465f428.max_num_pages = "172";
tdBlocksArray.push(block_td_uid_90_5ea862465f428);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_90_5ea862465f428" id="td_uid_91_5ea8624660433" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_90_5ea862465f428"  id="td_uid_92_5ea862466052e" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_90_5ea862465f428"  id="td_uid_93_5ea8624660646" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_90_5ea862465f428"  id="td_uid_94_5ea8624660758" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_90_5ea862465f428"  id="td_uid_95_5ea8624660867" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_90_5ea862465f428"  id="td_uid_96_5ea8624660976" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_90_5ea862465f428"  id="td_uid_97_5ea8624660a88" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_90_5ea862465f428"  id="td_uid_98_5ea8624660b96" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_90_5ea862465f428"  id="td_uid_99_5ea8624660ca3" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_90_5ea862465f428"  id="td_uid_100_5ea8624660dbd" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_90_5ea862465f428"  id="td_uid_101_5ea8624660ecb" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_90_5ea862465f428"  id="td_uid_102_5ea8624660fd5" data-td_block_id="td_uid_90_5ea862465f428" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_90_5ea862465f428 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/efis/aspen-offers-new-standard-feature-on-max-flight-displays/" rel="bookmark" class="td-image-wrap" title="Aspen Offers New Standard Feature On MAX Flight Displays"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-300x206.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1024x704.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-768x528.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1536x1056.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-2048x1408.jpg 2048w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-611x420.jpg 611w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1222x840.jpg 1222w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-600x412.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aspen Offers New Standard Feature On MAX Flight Displays" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-300x206.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1024x704.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-768x528.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1536x1056.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-2048x1408.jpg 2048w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-611x420.jpg 611w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1222x840.jpg 1222w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-600x412.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aspen Offers New Standard Feature On MAX Flight Displays" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/efis/" class="td-post-category">EFIS</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/efis/aspen-offers-new-standard-feature-on-max-flight-displays/" rel="bookmark" title="Aspen Offers New Standard Feature On MAX Flight Displays">Aspen Offers New Standard Feature On MAX Flight Displays</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/appareo-introduces-electronic-flight-bag-app/" rel="bookmark" class="td-image-wrap" title="Appareo Introduces Electronic Flight Bag App"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Appareo Introduces Electronic Flight Bag App" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Appareo Introduces Electronic Flight Bag App" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/appareo-introduces-electronic-flight-bag-app/" rel="bookmark" title="Appareo Introduces Electronic Flight Bag App">Appareo Introduces Electronic Flight Bag App</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/new-foreflight-app-offers-3d-approach-preview/" rel="bookmark" class="td-image-wrap" title="ForeFlight App Offers 3D Approach Preview"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/ForeFlight-3D-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/ForeFlight-3D-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ForeFlight App Offers 3D Approach Preview" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/03/ForeFlight-3D-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/03/ForeFlight-3D-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/ForeFlight-3D-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/ForeFlight-3D-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ForeFlight App Offers 3D Approach Preview" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/new-foreflight-app-offers-3d-approach-preview/" rel="bookmark" title="ForeFlight App Offers 3D Approach Preview">ForeFlight App Offers 3D Approach Preview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/uavionix-releases-tail-mounted-transponder/" rel="bookmark" class="td-image-wrap" title="uAvionix Releases Tail-Mounted Transponder"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/02/tailBeacon-X_features-908x1024.jpg.png-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/02/tailBeacon-X_features-908x1024.jpg.png-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="uAvionix Releases Tail-Mounted Transponder" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/02/tailBeacon-X_features-908x1024.jpg.png-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/02/tailBeacon-X_features-908x1024.jpg.png-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/02/tailBeacon-X_features-908x1024.jpg.png-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/02/tailBeacon-X_features-908x1024.jpg.png-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="uAvionix Releases Tail-Mounted Transponder" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/adsb/" class="td-post-category">ADS-B</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/uavionix-releases-tail-mounted-transponder/" rel="bookmark" title="uAvionix Releases Tail-Mounted Transponder">uAvionix Releases Tail-Mounted Transponder</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_90_5ea862465f428" data-td_block_id="td_uid_90_5ea862465f428"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_90_5ea862465f428" data-td_block_id="td_uid_90_5ea862465f428"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Recent Updates" class="entry-crumb" href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Unmanned Vehicles" class="entry-crumb" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">UPS, CVS To Launch Residential Drone Delivery Service In Florida</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-103231" class="post-103231 post type-post status-publish format-standard has-post-thumbnail category-aviation-news category-unmanned-vehicles tag-covid-19 tag-ups" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">UPS, CVS To Launch Residential Drone Delivery Service In Florida</h1>

                

                <div class="td-module-meta-info">
                                            <div class="td-post-author-name"><a href="/author/koconnor">Kate O'Connor</a></div>
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T13:04:39+00:00" >April 28, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=UPS, CVS To Launch Residential Drone Delivery Service In Florida&body=https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Frecent-updates%2Funmanned-vehicles%2Fups-cvs-to-launch-residential-drone-delivery-service-in-florida%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UPS%2C+CVS+To+Launch+Residential+Drone+Delivery+Service+In+Florida&url=https%3A%2F%2Fwww.avweb.com%2Frecent-updates%2Funmanned-vehicles%2Fups-cvs-to-launch-residential-drone-delivery-service-in-florida%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/&title=UPS%2C+CVS+To+Launch+Residential+Drone+Delivery+Service+In+Florida">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-scaled.jpg" data-caption="Image: UPS"><img width="2560" height="1707"   data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-scaled.jpg 2560w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-300x200.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-1024x683.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-768x512.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-1536x1024.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-2048x1366.jpg 2048w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-630x420.jpg 630w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-1260x840.jpg 1260w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-600x400.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" alt="" title="UPS CVS Florida drone delivery" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-scaled.jpg" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="2560" height="1707" class="entry-thumb td-modal-image" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-scaled.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-scaled.jpg 2560w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-300x200.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-1024x683.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-768x512.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-1536x1024.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-2048x1366.jpg 2048w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-630x420.jpg 630w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-1260x840.jpg 1260w, https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-600x400.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" alt="" title="UPS CVS Florida drone delivery"/></noscript></a><figcaption class="wp-caption-text">Image: UPS</figcaption></figure></div>            </div>

            
<p>UPS subsidiary UPS Flight Forward (UPSFF) has announced
plans to begin using drones to deliver prescription medicines from a CVS
pharmacy to a 135,000-resident retirement community in central Florida. According
to UPS, the initial delivery flights will travel less than half a mile to a drop
location near the community and be taken to residents by ground vehicle. The
service is expected to begin in May. </p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_104_5ea862466b10f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_104_5ea862466b10f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_104_5ea862466b10f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>



<p>“Our new drone delivery service will help CVS provide safe
and efficient deliveries of medicines to this large retirement community,
enabling residents to receive medications without leaving their homes,” said
UPS chief strategy and transformation officer Scott Price. “UPS is committed to
playing its part in fighting the spread of Coronavirus, and this is another way
we can support our healthcare customers and individuals with innovative
solutions.”</p>



<p>UPSFF <a rel="noreferrer noopener" aria-label="received FAA approval (opens in a new tab)" href="https://www.avweb.com/aviation-news/ups-approved-to-run-drone-airline" target="_blank">received FAA approval</a> to run unmanned aerial delivery vehicles under FAR Part 135 last October. As <a href="https://www.avweb.com/recent-updates/unmanned-vehicles/first-drone-delivers-prescription-medications-in-u-s" target="_blank" rel="noreferrer noopener" aria-label="previously reported by AVweb (opens in a new tab)">previously reported by <em>AVweb</em></a>, UPS and CVS made the first U.S. commercial drone deliveries of medical prescriptions to customers’ homes in Cary, North Carolina in November 2019. As with those deliveries, UPSSF will be using the Matternet M2 drone for its Florida service. The company has also completed more than 3,700 delivery flights for its “revenue-generating” drone delivery service at WakeMed&#8217;s hospital campus in Raleigh, North Carolina. </p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.avweb.com/tag/covid-19/">COVID-19</a></li><li><a href="https://www.avweb.com/tag/ups/">UPS</a></li></ul>            </div>

            
            
                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/koconnor/">Kate O'Connor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kate O&#039;Connor"></span><meta itemprop="datePublished" content="2020-04-28T13:04:39+00:00"><meta itemprop="dateModified" content="2020-04-28T13:04:41-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="UPS, CVS To Launch Residential Drone Delivery Service In Florida"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2020/04/UPS-CVS-Florida-drone-delivery-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Frecent-updates%2Funmanned-vehicles%2Fups-cvs-to-launch-residential-drone-delivery-service-in-florida%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_105_5ea862466da01_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_5ea862466da01_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_5ea862466da01_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img  data-src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></noscript></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td_block_wrap td_block_17 td_block_widget td_uid_106_5ea862466e177_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_106_5ea862466e177" ><script>var block_td_uid_106_5ea862466e177 = new tdBlock();
block_td_uid_106_5ea862466e177.id = "td_uid_106_5ea862466e177";
block_td_uid_106_5ea862466e177.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_106_5ea862466e177_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_106_5ea862466e177_rand","tdc_css_class_style":"td_uid_106_5ea862466e177_rand_style"}';
block_td_uid_106_5ea862466e177.td_column_number = "1";
block_td_uid_106_5ea862466e177.block_type = "td_block_17";
block_td_uid_106_5ea862466e177.post_count = "1";
block_td_uid_106_5ea862466e177.found_posts = "1297";
block_td_uid_106_5ea862466e177.header_color = "#";
block_td_uid_106_5ea862466e177.ajax_pagination_infinite_stop = "";
block_td_uid_106_5ea862466e177.max_num_pages = "1297";
tdBlocksArray.push(block_td_uid_106_5ea862466e177);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_106_5ea862466e177 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/roy-halladay-crash-dissected/" rel="bookmark" class="td-image-wrap" title="Roy Halladay Crash Dissected"><img width="324" height="235"    alt="" title="Roy Halladay Crash Dissected" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-5-324x235.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/maxresdefault-5-324x235.jpg"  alt="" title="Roy Halladay Crash Dissected" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/votw/" class="td-post-category">Video of the Week</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/roy-halladay-crash-dissected/" rel="bookmark" title="Roy Halladay Crash Dissected">Roy Halladay Crash Dissected</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-21T11:42:39+00:00" >April 21, 2020</time></span>                            </div>

            <div class="td-excerpt">
                On April 14th, 2020, the NTSB released the docket for the fatal crash of an Icon A5 piloted by baseball star Roy Halladay. In this video, AVweb's Paul Bertorelli comments on the docket findings. You can find the full report on the NTSB site at https://tinyurl.com/y8srdpmc            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_107_5ea8624670e85_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_5ea8624670e85_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_5ea8624670e85_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_108_5ea8624671330_rand td_block_template_1">
<style>
/* custom css */
.td_uid_108_5ea8624671330_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_108_5ea8624671330_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_109_5ea8624671826_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_109_5ea8624671826" ><script>var block_td_uid_109_5ea8624671826 = new tdBlock();
block_td_uid_109_5ea8624671826.id = "td_uid_109_5ea8624671826";
block_td_uid_109_5ea8624671826.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_109_5ea8624671826_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_109_5ea8624671826_rand","tdc_css_class_style":"td_uid_109_5ea8624671826_rand_style"}';
block_td_uid_109_5ea8624671826.td_column_number = "1";
block_td_uid_109_5ea8624671826.block_type = "td_block_9";
block_td_uid_109_5ea8624671826.post_count = "1";
block_td_uid_109_5ea8624671826.found_posts = "1317";
block_td_uid_109_5ea8624671826.header_color = "#";
block_td_uid_109_5ea8624671826.ajax_pagination_infinite_stop = "";
block_td_uid_109_5ea8624671826.max_num_pages = "1317";
tdBlocksArray.push(block_td_uid_109_5ea8624671826);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_109_5ea8624671826 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/nothing-sparks-fear-and-loathing-like-a-stoolie/" rel="bookmark" title="Nothing Sparks Fear And Loathing Like A Stoolie">Nothing Sparks Fear And Loathing Like A Stoolie</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T19:52:44+00:00" >April 26, 2020</time></span>                                    </div>

	        <div class="td-excerpt">
                    Cirrus' innovative IQ monitoring system ought to be a home run. Nope. Pilots worry about privacy and enforcement.                 </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/nothing-sparks-fear-and-loathing-like-a-stoolie/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_110_5ea862467313f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_5ea862467313f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_5ea862467313f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_111_5ea86246735de_rand td_block_template_1">
<style>
/* custom css */
.td_uid_111_5ea86246735de_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_111_5ea86246735de_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.aircraftspruce.com/catalog/stpages/sprucecatalog.php?clickkey=64821"><img width="300" height="250"   alt="" style="max-width: 100%; height: auto;" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/07/aircraft-spruce-newcatalog-300x250.jpg" class="image wp-image-71290  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://s30121.pcdn.co/wp-content/uploads/2019/07/aircraft-spruce-newcatalog-300x250.jpg" class="image wp-image-71290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17' type='text/css' media='all' />

                <div class='gf_browser_gecko gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_68' ><form method='post' enctype='multipart/form-data'  id='gform_68' class='gpoll_enabled gpoll_show_results_link gpoll' action='/recent-updates/unmanned-vehicles/ups-cvs-to-launch-residential-drone-delivery-service-in-florida/'>
                        <div class='gform_body'><ul id='gform_fields_68' class='gform_fields top_label form_sublabel_below description_below'><li id='field_68_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">Poll: Do You Favor Cirrus-style Real Time Monitoring</label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_68_1"><li class="gchoice_68_1_2"><input name="input_1" type="radio" value="gpoll146eea636" id="choice_68_1_2" tabindex="3"/><label for="choice_68_1_2" id="label_68_1_2">No. It's Big Brother for the pilots.</label></li><li class="gchoice_68_1_1"><input name="input_1" type="radio" value="gpoll11bf3630b" id="choice_68_1_1" tabindex="2"/><label for="choice_68_1_1" id="label_68_1_1">Maybe. Kind of on the fence.</label></li><li class="gchoice_68_1_4"><input name="input_1" type="radio" value="gf_other_choice" id="choice_68_1_4" tabindex="5" onfocus="jQuery(this).next('input').focus();"/><input id="input_68_1_other" name="input_1_other" type="text" value="Other" aria-label="Other" onfocus="jQuery(this).prev(&quot;input&quot;)[0].click(); if(jQuery(this).val() == &quot;Other&quot;) { jQuery(this).val(&quot;&quot;); }" onblur="if(jQuery(this).val().replace(&quot; &quot;, &quot;&quot;) == &quot;&quot;) { jQuery(this).val(&quot;Other&quot;); }" tabindex="5"/></li><li class="gchoice_68_1_3"><input name="input_1" type="radio" value="gpoll14b3abfaf" id="choice_68_1_3" tabindex="4"/><label for="choice_68_1_3" id="label_68_1_3">Only with privacy protections of some kind.</label></li><li class="gchoice_68_1_0"><input name="input_1" type="radio" value="gpoll150b638ae" id="choice_68_1_0" tabindex="1"/><label for="choice_68_1_0" id="label_68_1_0">Yes. It's a great idea.</label></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_68' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_68"]){return false;}  window["gf_submitting_68"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_68"]){return false;} window["gf_submitting_68"]=true;  jQuery("#gform_68").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_68' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='68' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_68' value='WyJbXSIsImE1NzU2ZjdjZGEyMjZmNjY3N2MxOWU5MjkyMDRkZjE0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_68' id='gform_target_page_number_68' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_68' id='gform_source_page_number_68' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=c5034efb3c4c69573149f62f2aa22a06' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 68) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [68, 1]) } ); </script></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_112_5ea8624676a31_rand td_block_template_1">
<style>
/* custom css */
.td_uid_112_5ea8624676a31_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_112_5ea8624676a31_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5ea86246785c7
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f925e99a9c575f513145eaf031478fe1","fragment_name":"wc_fragments_f925e99a9c575f513145eaf031478fe1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0e0d45b625","applicationID":"153906153","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4I","queueTime":0,"applicationTime":736,"atts":"SRMERA9MTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>