<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Poll: Would You Attend a Small Airshow? - AVweb</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />
    <meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/02/Question-of-the-Week-Logo-RED.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Poll: Would You Attend a Small Airshow? - AVweb" />
	<meta property="og:description" content="Each week, we poll the savviest aviators on the World Wide Web (that&#039;s you) on a topic of interest to the flying community. Share your opinion by participating in our current poll." />
	<meta property="og:url" content="https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2020-05-17T21:37:48+00:00" />
	<meta property="article:modified_time" content="2020-05-17T21:37:49+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/02/Question-of-the-Week-Logo-RED.jpg" />
	<meta property="og:image:width" content="514" />
	<meta property="og:image:height" content="324" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.avweb.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2020/02/Question-of-the-Week-Logo-RED.jpg","width":514,"height":324},{"@type":"WebPage","@id":"https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/#webpage","url":"https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/","name":"Poll: Would You Attend a Small Airshow? - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/#primaryimage"},"datePublished":"2020-05-17T21:37:48+00:00","dateModified":"2020-05-17T21:37:49+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/6223b7bf3a4635030386a4ff89ebb167"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/"]}]},{"@type":["Person"],"@id":"https://www.avweb.com/#/schema/person/6223b7bf3a4635030386a4ff89ebb167","name":"Editorial Staff","image":{"@type":"ImageObject","@id":"https://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dc977160c84ca208519f074d939e7b2a?s=96&d=mm&r=g","caption":"Editorial Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Poll: Would You Attend a Small Airshow? Comments Feed" href="https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3915064-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3915064-11', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1'></script>
<link rel='https://api.w.org/' href='https://www.avweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="WooCommerce 4.1.0" />
<link rel='shortlink' href='https://www.avweb.com/?p=104917' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fpolls-quizzes%2Fpoll-would-you-attend-a-small-airshow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fpolls-quizzes%2Fpoll-would-you-attend-a-small-airshow%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/polls-quizzes', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/polls-quizzes', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/polls-quizzes', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/polls-quizzes', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/polls-quizzes', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/polls-quizzes', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/polls-quizzes', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/polls-quizzes', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/polls-quizzes', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/polls-quizzes', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/polls-quizzes', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script><script>
	document.cookie = "ips_scode=WW_202005; expires=Sun, 31 May 2020 12:00:00 UTC; path=/; domain=;"
	</script><script>
	document.cookie = "ips_stype=WEB; expires=Sun, 31 May 2020 12:00:00 UTC; path=/; domain=;"
	</script><style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"e4c907f572","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/polls-quizzes/",
                    "name": "Polls &amp; Quizzes"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/",
                    "name": "Poll: Would You Attend a Small Airshow?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-104917 single-format-standard theme-Newspaper woocommerce-no-js poll-would-you-attend-a-small-airshow global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ec1aeced12d3_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ec1aeced12d3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ec1aeced12d3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ec1aeced960d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ec1aeced960d" ><script>var block_td_uid_2_5ec1aeced960d = new tdBlock();
block_td_uid_2_5ec1aeced960d.id = "td_uid_2_5ec1aeced960d";
block_td_uid_2_5ec1aeced960d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ec1aeced960d_rand","tdc_css_class":"td_uid_2_5ec1aeced960d_rand","tdc_css_class_style":"td_uid_2_5ec1aeced960d_rand_style"}';
block_td_uid_2_5ec1aeced960d.td_column_number = "3";
block_td_uid_2_5ec1aeced960d.block_type = "td_block_mega_menu";
block_td_uid_2_5ec1aeced960d.post_count = "4";
block_td_uid_2_5ec1aeced960d.found_posts = "4167";
block_td_uid_2_5ec1aeced960d.header_color = "";
block_td_uid_2_5ec1aeced960d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ec1aeced960d.max_num_pages = "1042";
tdBlocksArray.push(block_td_uid_2_5ec1aeced960d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ec1aeced960d" id="td_uid_3_5ec1aeceda5f8" data-td_block_id="td_uid_2_5ec1aeced960d" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ec1aeced960d"  id="td_uid_4_5ec1aeceda6dc" data-td_block_id="td_uid_2_5ec1aeced960d" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_5ec1aeced960d"  id="td_uid_5_5ec1aeceda7c8" data-td_block_id="td_uid_2_5ec1aeced960d" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_5ec1aeced960d"  id="td_uid_6_5ec1aeceda8b0" data-td_block_id="td_uid_2_5ec1aeced960d" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_5ec1aeced960d"  id="td_uid_7_5ec1aeceda9cf" data-td_block_id="td_uid_2_5ec1aeced960d" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_5ec1aeced960d"  id="td_uid_8_5ec1aecedab12" data-td_block_id="td_uid_2_5ec1aeced960d" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_5ec1aeced960d"  id="td_uid_9_5ec1aecedac4d" data-td_block_id="td_uid_2_5ec1aeced960d" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_5ec1aeced960d"  id="td_uid_10_5ec1aecedad80" data-td_block_id="td_uid_2_5ec1aeced960d" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_5ec1aeced960d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/business-military/united-airlines-appoints-new-president/" rel="bookmark" class="td-image-wrap" title="United Airlines Appoints New President"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Brett-J-Hart-United-Airlines-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Brett-J-Hart-United-Airlines-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="United Airlines Appoints New President" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Brett-J-Hart-United-Airlines-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Brett-J-Hart-United-Airlines-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Brett-J-Hart-United-Airlines-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Brett-J-Hart-United-Airlines-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="United Airlines Appoints New President" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/business-military/" class="td-post-category">Business &amp; Military</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/business-military/united-airlines-appoints-new-president/" rel="bookmark" title="United Airlines Appoints New President">United Airlines Appoints New President</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/also-virtual-faa-uas-symposium/" rel="bookmark" class="td-image-wrap" title="Also Virtual: FAA UAS Symposium"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/FAA-UAS-Symp-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/FAA-UAS-Symp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Also Virtual: FAA UAS Symposium" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/FAA-UAS-Symp-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/FAA-UAS-Symp-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/FAA-UAS-Symp-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/FAA-UAS-Symp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Also Virtual: FAA UAS Symposium" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/also-virtual-faa-uas-symposium/" rel="bookmark" title="Also Virtual: FAA UAS Symposium">Also Virtual: FAA UAS Symposium</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/zenith-aircraft-offers-virtual-demo-flight/" rel="bookmark" class="td-image-wrap" title="Zenith Aircraft Offers Virtual Demo Flight"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Zenith-Virtual-Demo-Flight-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Zenith-Virtual-Demo-Flight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zenith Aircraft Offers Virtual Demo Flight" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Zenith-Virtual-Demo-Flight-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Zenith-Virtual-Demo-Flight-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Zenith-Virtual-Demo-Flight-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Zenith-Virtual-Demo-Flight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zenith Aircraft Offers Virtual Demo Flight" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/zenith-aircraft-offers-virtual-demo-flight/" rel="bookmark" title="Zenith Aircraft Offers Virtual Demo Flight">Zenith Aircraft Offers Virtual Demo Flight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/space-flight/nasa-awards-2-4-million-for-artemis-student-challenges/" rel="bookmark" class="td-image-wrap" title="NASA Awards $2.4 Million For Artemis Student Challenges"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/512063main_artemis-orig_full-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/512063main_artemis-orig_full-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Awards $2.4 Million For Artemis Student Challenges" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/512063main_artemis-orig_full-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/512063main_artemis-orig_full-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/512063main_artemis-orig_full-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/512063main_artemis-orig_full-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Awards $2.4 Million For Artemis Student Challenges" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/space-flight/" class="td-post-category">Space Flight</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/space-flight/nasa-awards-2-4-million-for-artemis-student-challenges/" rel="bookmark" title="NASA Awards $2.4 Million For Artemis Student Challenges">NASA Awards $2.4 Million For Artemis Student Challenges</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ec1aeced960d" data-td_block_id="td_uid_2_5ec1aeced960d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ec1aeced960d" data-td_block_id="td_uid_2_5ec1aeced960d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5ec1aecede49d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5ec1aecede49d" ><script>var block_td_uid_11_5ec1aecede49d = new tdBlock();
block_td_uid_11_5ec1aecede49d.id = "td_uid_11_5ec1aecede49d";
block_td_uid_11_5ec1aecede49d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5ec1aecede49d_rand","tdc_css_class":"td_uid_11_5ec1aecede49d_rand","tdc_css_class_style":"td_uid_11_5ec1aecede49d_rand_style"}';
block_td_uid_11_5ec1aecede49d.td_column_number = "3";
block_td_uid_11_5ec1aecede49d.block_type = "td_block_mega_menu";
block_td_uid_11_5ec1aecede49d.post_count = "5";
block_td_uid_11_5ec1aecede49d.found_posts = "1323";
block_td_uid_11_5ec1aecede49d.header_color = "";
block_td_uid_11_5ec1aecede49d.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ec1aecede49d.max_num_pages = "265";
tdBlocksArray.push(block_td_uid_11_5ec1aecede49d);
</script><div id=td_uid_11_5ec1aecede49d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/no-airventure-but-what-about-smaller-events/" rel="bookmark" class="td-image-wrap" title="No AirVenture. But What About Smaller Events?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/United-Crowded-flight-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/United-Crowded-flight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No AirVenture. But What About Smaller Events?" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/United-Crowded-flight-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/United-Crowded-flight-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/United-Crowded-flight-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/United-Crowded-flight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No AirVenture. But What About Smaller Events?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/no-airventure-but-what-about-smaller-events/" rel="bookmark" title="No AirVenture. But What About Smaller Events?">No AirVenture. But What About Smaller Events?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/rudy-and-the-j-3-tp-massacre/" rel="bookmark" class="td-image-wrap" title="Rudy And The J-3 TP Massacre"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rudy And The J-3 TP Massacre" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rudy And The J-3 TP Massacre" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/rudy-and-the-j-3-tp-massacre/" rel="bookmark" title="Rudy And The J-3 TP Massacre">Rudy And The J-3 TP Massacre</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/first-plague-then-murder-hornets-now-aliens/" rel="bookmark" class="td-image-wrap" title="First Plague, Then Murder Hornets. Now Aliens."><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-09-at-1.34.15-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-09-at-1.34.15-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Plague, Then Murder Hornets. Now Aliens." data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-09-at-1.34.15-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-09-at-1.34.15-PM-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-09-at-1.34.15-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-09-at-1.34.15-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Plague, Then Murder Hornets. Now Aliens." /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/first-plague-then-murder-hornets-now-aliens/" rel="bookmark" title="First Plague, Then Murder Hornets. Now Aliens.">First Plague, Then Murder Hornets. Now Aliens.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/hey-tower-do-i-amuse-you/" rel="bookmark" class="td-image-wrap" title="Hey, Tower, Do I Amuse You?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Berge-Biplane-VNY-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Berge-Biplane-VNY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hey, Tower, Do I Amuse You?" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Berge-Biplane-VNY-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Berge-Biplane-VNY-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Berge-Biplane-VNY-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Berge-Biplane-VNY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hey, Tower, Do I Amuse You?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/hey-tower-do-i-amuse-you/" rel="bookmark" title="Hey, Tower, Do I Amuse You?">Hey, Tower, Do I Amuse You?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/eaas-tough-right-call/" rel="bookmark" class="td-image-wrap" title="EAA&#8217;s Tough (Right) Call"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/07/0730_airventure_sat321-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/07/0730_airventure_sat321-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EAA&#8217;s Tough (Right) Call" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/07/0730_airventure_sat321-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/07/0730_airventure_sat321-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/07/0730_airventure_sat321-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/07/0730_airventure_sat321-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EAA&#8217;s Tough (Right) Call" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/eaas-tough-right-call/" rel="bookmark" title="EAA&#8217;s Tough (Right) Call">EAA&#8217;s Tough (Right) Call</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5ec1aecede49d" data-td_block_id="td_uid_11_5ec1aecede49d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5ec1aecede49d" data-td_block_id="td_uid_11_5ec1aecede49d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ec1aecee2b6f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5ec1aecee2b6f" ><script>var block_td_uid_12_5ec1aecee2b6f = new tdBlock();
block_td_uid_12_5ec1aecee2b6f.id = "td_uid_12_5ec1aecee2b6f";
block_td_uid_12_5ec1aecee2b6f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5ec1aecee2b6f_rand","tdc_css_class":"td_uid_12_5ec1aecee2b6f_rand","tdc_css_class_style":"td_uid_12_5ec1aecee2b6f_rand_style"}';
block_td_uid_12_5ec1aecee2b6f.td_column_number = "3";
block_td_uid_12_5ec1aecee2b6f.block_type = "td_block_mega_menu";
block_td_uid_12_5ec1aecee2b6f.post_count = "4";
block_td_uid_12_5ec1aecee2b6f.found_posts = "3051";
block_td_uid_12_5ec1aecee2b6f.header_color = "";
block_td_uid_12_5ec1aecee2b6f.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ec1aecee2b6f.max_num_pages = "763";
tdBlocksArray.push(block_td_uid_12_5ec1aecee2b6f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5ec1aecee2b6f" id="td_uid_13_5ec1aecee3dad" data-td_block_id="td_uid_12_5ec1aecee2b6f" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_5ec1aecee2b6f"  id="td_uid_14_5ec1aecee3eda" data-td_block_id="td_uid_12_5ec1aecee2b6f" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_5ec1aecee2b6f"  id="td_uid_15_5ec1aecee4020" data-td_block_id="td_uid_12_5ec1aecee2b6f" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_5ec1aecee2b6f"  id="td_uid_16_5ec1aecee418d" data-td_block_id="td_uid_12_5ec1aecee2b6f" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_5ec1aecee2b6f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-may-14-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, May 14, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Short-Final-Page-AZ-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Short-Final-Page-AZ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, May 14, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Short-Final-Page-AZ-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Short-Final-Page-AZ-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Short-Final-Page-AZ-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Short-Final-Page-AZ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, May 14, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-may-14-2020/" rel="bookmark" title="Picture of the Week, May 14, 2020">Picture of the Week, May 14, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/emergency-landings-beach-or-breakers/" rel="bookmark" class="td-image-wrap" title="Emergency Landings: Beach Or Breakers?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emergency Landings: Beach Or Breakers?" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-2-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emergency Landings: Beach Or Breakers?" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/emergency-landings-beach-or-breakers/" rel="bookmark" title="Emergency Landings: Beach Or Breakers?">Emergency Landings: Beach Or Breakers?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-may-7-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, May 7, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Flying-After-Night-Rain-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Flying-After-Night-Rain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, May 7, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Flying-After-Night-Rain-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Flying-After-Night-Rain-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Flying-After-Night-Rain-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Flying-After-Night-Rain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, May 7, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-may-7-2020/" rel="bookmark" title="Picture of the Week, May 7, 2020">Picture of the Week, May 7, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/blue-angels-and-thunderbird-flybys-explained/" rel="bookmark" class="td-image-wrap" title="Blue Angels And Thunderbird Flybys Explained"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blue Angels And Thunderbird Flybys Explained" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blue Angels And Thunderbird Flybys Explained" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/blue-angels-and-thunderbird-flybys-explained/" rel="bookmark" title="Blue Angels And Thunderbird Flybys Explained">Blue Angels And Thunderbird Flybys Explained</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ec1aecee2b6f" data-td_block_id="td_uid_12_5ec1aecee2b6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ec1aecee2b6f" data-td_block_id="td_uid_12_5ec1aecee2b6f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5ec1aecee72a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5ec1aecee72a3" ><script>var block_td_uid_17_5ec1aecee72a3 = new tdBlock();
block_td_uid_17_5ec1aecee72a3.id = "td_uid_17_5ec1aecee72a3";
block_td_uid_17_5ec1aecee72a3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5ec1aecee72a3_rand","tdc_css_class":"td_uid_17_5ec1aecee72a3_rand","tdc_css_class_style":"td_uid_17_5ec1aecee72a3_rand_style"}';
block_td_uid_17_5ec1aecee72a3.td_column_number = "3";
block_td_uid_17_5ec1aecee72a3.block_type = "td_block_mega_menu";
block_td_uid_17_5ec1aecee72a3.post_count = "4";
block_td_uid_17_5ec1aecee72a3.found_posts = "3966";
block_td_uid_17_5ec1aecee72a3.header_color = "";
block_td_uid_17_5ec1aecee72a3.ajax_pagination_infinite_stop = "";
block_td_uid_17_5ec1aecee72a3.max_num_pages = "992";
tdBlocksArray.push(block_td_uid_17_5ec1aecee72a3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5ec1aecee72a3" id="td_uid_18_5ec1aecee8345" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_19_5ec1aecee841f" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_20_5ec1aecee850c" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_21_5ec1aecee85f1" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_22_5ec1aecee870f" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_23_5ec1aecee8832" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_24_5ec1aecee893f" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_25_5ec1aecee8a45" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_26_5ec1aecee8b49" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_27_5ec1aecee8d47" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_28_5ec1aecee8e5d" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_29_5ec1aecee906a" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_30_5ec1aecee91de" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_31_5ec1aecee9320" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_32_5ec1aecee945e" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_33_5ec1aecee9594" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_34_5ec1aecee9665" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_35_5ec1aecee9757" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_5ec1aecee72a3"  id="td_uid_36_5ec1aecee983a" data-td_block_id="td_uid_17_5ec1aecee72a3" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_5ec1aecee72a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-may-15-2020/" rel="bookmark" class="td-image-wrap" title="Top Letters And Comments, May 15, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, May 15, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/RudyFracsa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, May 15, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/reader-mail/" class="td-post-category">Reader Mail</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-may-15-2020/" rel="bookmark" title="Top Letters And Comments, May 15, 2020">Top Letters And Comments, May 15, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/avweb-classics/the-pilots-lounge/the-pilots-lounge-152-aviation-procrastination/" rel="bookmark" class="td-image-wrap" title="The Pilot’s Lounge #152: Aviation Procrastination"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/1-Pitts-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/1-Pitts-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Pilot’s Lounge #152: Aviation Procrastination" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/1-Pitts-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/1-Pitts-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/1-Pitts-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/1-Pitts-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Pilot’s Lounge #152: Aviation Procrastination" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/" class="td-post-category">The Pilot&#8217;s Lounge</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/avweb-classics/the-pilots-lounge/the-pilots-lounge-152-aviation-procrastination/" rel="bookmark" title="The Pilot’s Lounge #152: Aviation Procrastination">The Pilot’s Lounge #152: Aviation Procrastination</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/navigators-avionics/roundtable-to-vhf-nav-or-nav-not/" rel="bookmark" class="td-image-wrap" title="Roundtable: To (VHF) Nav or Nav Not"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roundtable: To (VHF) Nav or Nav Not" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roundtable: To (VHF) Nav or Nav Not" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roundtable: To (VHF) Nav or Nav Not" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/navigators-avionics/" class="td-post-category">Navigators</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/navigators-avionics/roundtable-to-vhf-nav-or-nav-not/" rel="bookmark" title="Roundtable: To (VHF) Nav or Nav Not">Roundtable: To (VHF) Nav or Nav Not</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/kitplanes-flight-review-whisper-x350-gen-ii/" rel="bookmark" class="td-image-wrap" title="KITPLANES Flight Review: Whisper X350"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/whisper-motorgllider_01-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/whisper-motorgllider_01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KITPLANES Flight Review: Whisper X350" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/whisper-motorgllider_01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/whisper-motorgllider_01-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/whisper-motorgllider_01-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/whisper-motorgllider_01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KITPLANES Flight Review: Whisper X350" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/kitplanes-flight-review-whisper-x350-gen-ii/" rel="bookmark" title="KITPLANES Flight Review: Whisper X350">KITPLANES Flight Review: Whisper X350</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5ec1aecee72a3" data-td_block_id="td_uid_17_5ec1aecee72a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5ec1aecee72a3" data-td_block_id="td_uid_17_5ec1aecee72a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5ec1aeceeca2b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5ec1aeceeca2b" ><script>var block_td_uid_37_5ec1aeceeca2b = new tdBlock();
block_td_uid_37_5ec1aeceeca2b.id = "td_uid_37_5ec1aeceeca2b";
block_td_uid_37_5ec1aeceeca2b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5ec1aeceeca2b_rand","tdc_css_class":"td_uid_37_5ec1aeceeca2b_rand","tdc_css_class_style":"td_uid_37_5ec1aeceeca2b_rand_style"}';
block_td_uid_37_5ec1aeceeca2b.td_column_number = "3";
block_td_uid_37_5ec1aeceeca2b.block_type = "td_block_mega_menu";
block_td_uid_37_5ec1aeceeca2b.post_count = "4";
block_td_uid_37_5ec1aeceeca2b.found_posts = "3377";
block_td_uid_37_5ec1aeceeca2b.header_color = "";
block_td_uid_37_5ec1aeceeca2b.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ec1aeceeca2b.max_num_pages = "845";
tdBlocksArray.push(block_td_uid_37_5ec1aeceeca2b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b" id="td_uid_38_5ec1aeceedbec" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_39_5ec1aeceedd0d" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_40_5ec1aeceede5c" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_41_5ec1aeceee281" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_42_5ec1aeceee3ae" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_43_5ec1aeceee4cc" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_44_5ec1aeceee61e" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_45_5ec1aeceee786" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_46_5ec1aeceee8c3" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_47_5ec1aeceee9de" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_48_5ec1aeceeeaf4" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_49_5ec1aeceeec07" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_50_5ec1aeceeed34" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_51_5ec1aeceeee50" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_5ec1aeceeca2b"  id="td_uid_52_5ec1aecef2cc0" data-td_block_id="td_uid_37_5ec1aeceeca2b" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_5ec1aeceeca2b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/rcaf-snowbirds-aircraft-crashes-into-house-in-b-c/" rel="bookmark" class="td-image-wrap" title="RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/rcaf-snowbirds-aircraft-crashes-into-house-in-b-c/" rel="bookmark" title="RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)">RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/thunderbirds-momentarily-shaky-over-l-a/" rel="bookmark" class="td-image-wrap" title="Thunderbirds Momentarily Shaky Over L.A."><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thunderbirds Momentarily Shaky Over L.A." data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-3-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-3-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thunderbirds Momentarily Shaky Over L.A." /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/thunderbirds-momentarily-shaky-over-l-a/" rel="bookmark" title="Thunderbirds Momentarily Shaky Over L.A.">Thunderbirds Momentarily Shaky Over L.A.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/national-warplane-museum-flyovers-to-honor-covid-19-responders/" rel="bookmark" class="td-image-wrap" title="National Warplane Museum Flyovers To Honor COVID-19 Responders"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/NWM-Operation-Thanks-From-Above-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/NWM-Operation-Thanks-From-Above-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="National Warplane Museum Flyovers To Honor COVID-19 Responders" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/NWM-Operation-Thanks-From-Above-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/NWM-Operation-Thanks-From-Above-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/NWM-Operation-Thanks-From-Above-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/NWM-Operation-Thanks-From-Above-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="National Warplane Museum Flyovers To Honor COVID-19 Responders" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/national-warplane-museum-flyovers-to-honor-covid-19-responders/" rel="bookmark" title="National Warplane Museum Flyovers To Honor COVID-19 Responders">National Warplane Museum Flyovers To Honor COVID-19 Responders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/nbaa/nbaa-announces-staff-reductions/" rel="bookmark" class="td-image-wrap" title="NBAA Announces Staff Reductions"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/NBAA-Logo-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/NBAA-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NBAA Announces Staff Reductions" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/NBAA-Logo-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/NBAA-Logo-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/NBAA-Logo-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/NBAA-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NBAA Announces Staff Reductions" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/nbaa/" class="td-post-category">NBAA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/nbaa/nbaa-announces-staff-reductions/" rel="bookmark" title="NBAA Announces Staff Reductions">NBAA Announces Staff Reductions</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5ec1aeceeca2b" data-td_block_id="td_uid_37_5ec1aeceeca2b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5ec1aeceeca2b" data-td_block_id="td_uid_37_5ec1aeceeca2b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5ec1aecf00f91_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_5ec1aecf00f91" ><script>var block_td_uid_53_5ec1aecf00f91 = new tdBlock();
block_td_uid_53_5ec1aecf00f91.id = "td_uid_53_5ec1aecf00f91";
block_td_uid_53_5ec1aecf00f91.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5ec1aecf00f91_rand","tdc_css_class":"td_uid_53_5ec1aecf00f91_rand","tdc_css_class_style":"td_uid_53_5ec1aecf00f91_rand_style"}';
block_td_uid_53_5ec1aecf00f91.td_column_number = "3";
block_td_uid_53_5ec1aecf00f91.block_type = "td_block_mega_menu";
block_td_uid_53_5ec1aecf00f91.post_count = "4";
block_td_uid_53_5ec1aecf00f91.found_posts = "5216";
block_td_uid_53_5ec1aecf00f91.header_color = "";
block_td_uid_53_5ec1aecf00f91.ajax_pagination_infinite_stop = "";
block_td_uid_53_5ec1aecf00f91.max_num_pages = "1304";
tdBlocksArray.push(block_td_uid_53_5ec1aecf00f91);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_5ec1aecf00f91" id="td_uid_54_5ec1aecf01e7f" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_55_5ec1aecf01f6e" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_56_5ec1aecf02064" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_57_5ec1aecf0213c" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_58_5ec1aecf02254" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_59_5ec1aecf02375" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_60_5ec1aecf024a8" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_61_5ec1aecf025cd" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_62_5ec1aecf026ea" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_63_5ec1aecf0282e" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_64_5ec1aecf02955" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_65_5ec1aecf02a8f" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_66_5ec1aecf02bb5" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_67_5ec1aecf02ce0" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_68_5ec1aecf02e4a" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_69_5ec1aecf02f89" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_70_5ec1aecf030e8" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_53_5ec1aecf00f91"  id="td_uid_71_5ec1aecf0321c" data-td_block_id="td_uid_53_5ec1aecf00f91" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_53_5ec1aecf00f91 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/rcaf-snowbirds-aircraft-crashes-into-house-in-b-c/" rel="bookmark" class="td-image-wrap" title="RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-17-at-1.16.40-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/rcaf-snowbirds-aircraft-crashes-into-house-in-b-c/" rel="bookmark" title="RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)">RCAF Snowbirds Aircraft Crashes Into House In B.C. (Updated)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/military-aviation/f-22-crashes-in-florida/" rel="bookmark" class="td-image-wrap" title="F-22 Crashes In Florida"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/F-22-Raptor-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/F-22-Raptor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="F-22 Crashes In Florida" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/F-22-Raptor-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/F-22-Raptor-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/F-22-Raptor-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/F-22-Raptor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="F-22 Crashes In Florida" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/military-aviation/" class="td-post-category">Military Aviation</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/military-aviation/f-22-crashes-in-florida/" rel="bookmark" title="F-22 Crashes In Florida">F-22 Crashes In Florida</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-113/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-113/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/qatar-airlines-demands-training-repayment-from-fired-pilot/" rel="bookmark" class="td-image-wrap" title="Qatar Airlines Demands Training Repayment From Fired Pilot"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/9054368421_be8ca0285f_k-1110x740-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/9054368421_be8ca0285f_k-1110x740-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Qatar Airlines Demands Training Repayment From Fired Pilot" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/9054368421_be8ca0285f_k-1110x740-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/9054368421_be8ca0285f_k-1110x740-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/9054368421_be8ca0285f_k-1110x740-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/9054368421_be8ca0285f_k-1110x740-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Qatar Airlines Demands Training Repayment From Fired Pilot" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/qatar-airlines-demands-training-repayment-from-fired-pilot/" rel="bookmark" title="Qatar Airlines Demands Training Repayment From Fired Pilot">Qatar Airlines Demands Training Repayment From Fired Pilot</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5ec1aecf00f91" data-td_block_id="td_uid_53_5ec1aecf00f91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5ec1aecf00f91" data-td_block_id="td_uid_53_5ec1aecf00f91"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_72_5ec1aecf06477_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_72_5ec1aecf06477" ><script>var block_td_uid_72_5ec1aecf06477 = new tdBlock();
block_td_uid_72_5ec1aecf06477.id = "td_uid_72_5ec1aecf06477";
block_td_uid_72_5ec1aecf06477.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_72_5ec1aecf06477_rand","tdc_css_class":"td_uid_72_5ec1aecf06477_rand","tdc_css_class_style":"td_uid_72_5ec1aecf06477_rand_style"}';
block_td_uid_72_5ec1aecf06477.td_column_number = "3";
block_td_uid_72_5ec1aecf06477.block_type = "td_block_mega_menu";
block_td_uid_72_5ec1aecf06477.post_count = "4";
block_td_uid_72_5ec1aecf06477.found_posts = "1584";
block_td_uid_72_5ec1aecf06477.header_color = "";
block_td_uid_72_5ec1aecf06477.ajax_pagination_infinite_stop = "";
block_td_uid_72_5ec1aecf06477.max_num_pages = "396";
tdBlocksArray.push(block_td_uid_72_5ec1aecf06477);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_72_5ec1aecf06477" id="td_uid_73_5ec1aecf0761b" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_74_5ec1aecf07739" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_75_5ec1aecf07874" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_76_5ec1aecf079a6" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_77_5ec1aecf07ae2" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_78_5ec1aecf07c1e" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_79_5ec1aecf07d64" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_80_5ec1aecf07e92" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_81_5ec1aecf07fbf" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_82_5ec1aecf080e3" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_83_5ec1aecf08215" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_84_5ec1aecf08341" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_85_5ec1aecf0846f" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_86_5ec1aecf085a2" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_87_5ec1aecf086c4" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_88_5ec1aecf087ed" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_72_5ec1aecf06477"  id="td_uid_89_5ec1aecf0890c" data-td_block_id="td_uid_72_5ec1aecf06477" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_72_5ec1aecf06477 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/paint/paint-shop-survey/" rel="bookmark" class="td-image-wrap" title="Paint Shop Survey"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Cirrus-paint-work-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Cirrus-paint-work-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Paint Shop Survey" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Cirrus-paint-work-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/Cirrus-paint-work-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/Cirrus-paint-work-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/Cirrus-paint-work-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Paint Shop Survey" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/paint/" class="td-post-category">Paint</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/paint/paint-shop-survey/" rel="bookmark" title="Paint Shop Survey">Paint Shop Survey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/rolls-royce-looks-at-8000-layoffs/" rel="bookmark" class="td-image-wrap" title="Rolls-Royce Looks At 8,000 Layoffs"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/deec1a4132387daa1fd1cc2210bb1cdb-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/deec1a4132387daa1fd1cc2210bb1cdb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rolls-Royce Looks At 8,000 Layoffs" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/deec1a4132387daa1fd1cc2210bb1cdb-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/deec1a4132387daa1fd1cc2210bb1cdb-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/deec1a4132387daa1fd1cc2210bb1cdb-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/deec1a4132387daa1fd1cc2210bb1cdb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rolls-Royce Looks At 8,000 Layoffs" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/rolls-royce-looks-at-8000-layoffs/" rel="bookmark" title="Rolls-Royce Looks At 8,000 Layoffs">Rolls-Royce Looks At 8,000 Layoffs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/maintenance/top-five-owner-maintenance-tasks/" rel="bookmark" class="td-image-wrap" title="Top Five Owner Maintenance Tasks"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Five Owner Maintenance Tasks" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/DSCN1383_AftCabinInteriorProject-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Five Owner Maintenance Tasks" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/maintenance/" class="td-post-category">Maintenance</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/maintenance/top-five-owner-maintenance-tasks/" rel="bookmark" title="Top Five Owner Maintenance Tasks">Top Five Owner Maintenance Tasks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/swift-fuels-offers-future-stcs-for-one-time-fee/" rel="bookmark" class="td-image-wrap" title="Swift Fuels Offers Future STCs For One-Time Fee"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swift Fuels Offers Future STCs For One-Time Fee" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/spanish-fork-utah-pilots-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swift Fuels Offers Future STCs For One-Time Fee" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/swift-fuels-offers-future-stcs-for-one-time-fee/" rel="bookmark" title="Swift Fuels Offers Future STCs For One-Time Fee">Swift Fuels Offers Future STCs For One-Time Fee</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_5ec1aecf06477" data-td_block_id="td_uid_72_5ec1aecf06477"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_72_5ec1aecf06477" data-td_block_id="td_uid_72_5ec1aecf06477"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_90_5ec1aecf0b78b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_90_5ec1aecf0b78b" ><script>var block_td_uid_90_5ec1aecf0b78b = new tdBlock();
block_td_uid_90_5ec1aecf0b78b.id = "td_uid_90_5ec1aecf0b78b";
block_td_uid_90_5ec1aecf0b78b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_90_5ec1aecf0b78b_rand","tdc_css_class":"td_uid_90_5ec1aecf0b78b_rand","tdc_css_class_style":"td_uid_90_5ec1aecf0b78b_rand_style"}';
block_td_uid_90_5ec1aecf0b78b.td_column_number = "3";
block_td_uid_90_5ec1aecf0b78b.block_type = "td_block_mega_menu";
block_td_uid_90_5ec1aecf0b78b.post_count = "4";
block_td_uid_90_5ec1aecf0b78b.found_posts = "690";
block_td_uid_90_5ec1aecf0b78b.header_color = "";
block_td_uid_90_5ec1aecf0b78b.ajax_pagination_infinite_stop = "";
block_td_uid_90_5ec1aecf0b78b.max_num_pages = "173";
tdBlocksArray.push(block_td_uid_90_5ec1aecf0b78b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b" id="td_uid_91_5ec1aecf0c61b" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b"  id="td_uid_92_5ec1aecf0c720" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b"  id="td_uid_93_5ec1aecf0c840" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b"  id="td_uid_94_5ec1aecf0c96c" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b"  id="td_uid_95_5ec1aecf0ca92" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b"  id="td_uid_96_5ec1aecf0cbba" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b"  id="td_uid_97_5ec1aecf0ccda" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b"  id="td_uid_98_5ec1aecf0cdec" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b"  id="td_uid_99_5ec1aecf0cf04" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b"  id="td_uid_100_5ec1aecf0d022" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b"  id="td_uid_101_5ec1aecf0d118" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_90_5ec1aecf0b78b"  id="td_uid_102_5ec1aecf0d204" data-td_block_id="td_uid_90_5ec1aecf0b78b" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_90_5ec1aecf0b78b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/navigators-avionics/roundtable-to-vhf-nav-or-nav-not/" rel="bookmark" class="td-image-wrap" title="Roundtable: To (VHF) Nav or Nav Not"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roundtable: To (VHF) Nav or Nav Not" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roundtable: To (VHF) Nav or Nav Not" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/05/IMG_1741b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roundtable: To (VHF) Nav or Nav Not" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/navigators-avionics/" class="td-post-category">Navigators</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/navigators-avionics/roundtable-to-vhf-nav-or-nav-not/" rel="bookmark" title="Roundtable: To (VHF) Nav or Nav Not">Roundtable: To (VHF) Nav or Nav Not</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/garmin-introduces-big-screen-aera-760/" rel="bookmark" class="td-image-wrap" title="Garmin Introduces Big-Screen aera 760"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/aera760_SVT_cropped-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/aera760_SVT_cropped-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garmin Introduces Big-Screen aera 760" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/aera760_SVT_cropped-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/aera760_SVT_cropped-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/aera760_SVT_cropped-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/aera760_SVT_cropped-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garmin Introduces Big-Screen aera 760" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/garmin-introduces-big-screen-aera-760/" rel="bookmark" title="Garmin Introduces Big-Screen aera 760">Garmin Introduces Big-Screen aera 760</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/efis/aspen-offers-new-standard-feature-on-max-flight-displays/" rel="bookmark" class="td-image-wrap" title="Aspen Offers New Standard Feature On MAX Flight Displays"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-300x206.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1024x704.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-768x528.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1536x1056.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-2048x1408.jpg 2048w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-611x420.jpg 611w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1222x840.jpg 1222w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-600x412.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aspen Offers New Standard Feature On MAX Flight Displays" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-300x206.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1024x704.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-768x528.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1536x1056.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-2048x1408.jpg 2048w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-611x420.jpg 611w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-1222x840.jpg 1222w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Trio-shadow-transparent-chart_2019_2200-x-1512-600x412.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aspen Offers New Standard Feature On MAX Flight Displays" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/efis/" class="td-post-category">EFIS</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/efis/aspen-offers-new-standard-feature-on-max-flight-displays/" rel="bookmark" title="Aspen Offers New Standard Feature On MAX Flight Displays">Aspen Offers New Standard Feature On MAX Flight Displays</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/appareo-introduces-electronic-flight-bag-app/" rel="bookmark" class="td-image-wrap" title="Appareo Introduces Electronic Flight Bag App"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Appareo Introduces Electronic Flight Bag App" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/Appareo-Insight-Lede-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Appareo Introduces Electronic Flight Bag App" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/appareo-introduces-electronic-flight-bag-app/" rel="bookmark" title="Appareo Introduces Electronic Flight Bag App">Appareo Introduces Electronic Flight Bag App</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_90_5ec1aecf0b78b" data-td_block_id="td_uid_90_5ec1aecf0b78b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_90_5ec1aecf0b78b" data-td_block_id="td_uid_90_5ec1aecf0b78b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Polls &amp;amp; Quizzes" class="entry-crumb" href="https://www.avweb.com/topics/polls-quizzes/">Polls &amp; Quizzes</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Poll: Would You Attend a Small Airshow?</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-104917" class="post-104917 post type-post status-publish format-standard has-post-thumbnail hentry category-polls-quizzes" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/polls-quizzes/">Polls &amp; Quizzes</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Poll: Would You Attend a Small Airshow?</h1>

                

                <div class="td-module-meta-info">
                                            <div class="td-post-author-name"><a href="/author/estaff">Editorial Staff</a></div>
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-17T17:37:48+00:00" >May 17, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Poll: Would You Attend a Small Airshow?&body=https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Fpolls-quizzes%2Fpoll-would-you-attend-a-small-airshow%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Poll%3A+Would+You+Attend+a+Small+Airshow%3F&url=https%3A%2F%2Fwww.avweb.com%2Fpolls-quizzes%2Fpoll-would-you-attend-a-small-airshow%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/&title=Poll%3A+Would+You+Attend+a+Small+Airshow%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://s30121.pcdn.co/wp-content/uploads/2020/02/Question-of-the-Week-Logo-RED.jpg" data-caption=""><img width="514" height="324"   data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/02/Question-of-the-Week-Logo-RED.jpg 514w, https://s30121.pcdn.co/wp-content/uploads/2020/02/Question-of-the-Week-Logo-RED-300x189.jpg 300w" sizes="(max-width: 514px) 100vw, 514px" alt="" title="Question of the Week Logo RED" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/02/Question-of-the-Week-Logo-RED.jpg" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="514" height="324" class="entry-thumb td-modal-image" src="https://s30121.pcdn.co/wp-content/uploads/2020/02/Question-of-the-Week-Logo-RED.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2020/02/Question-of-the-Week-Logo-RED.jpg 514w, https://s30121.pcdn.co/wp-content/uploads/2020/02/Question-of-the-Week-Logo-RED-300x189.jpg 300w" sizes="(max-width: 514px) 100vw, 514px" alt="" title="Question of the Week Logo RED"/></noscript></a></div>            </div>

            
                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_72' ><form method='post' enctype='multipart/form-data'  id='gform_72' class='gpoll_enabled gpoll_show_results_link gpoll' action='/polls-quizzes/poll-would-you-attend-a-small-airshow/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Poll: Would You Attend a Small Airshow?</h3>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_72' class='gform_fields top_label form_sublabel_below description_below'><li id='field_72_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">Poll: Would You Attend A Small Airshow?</label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_72_1"><li class="gchoice_72_1_0"><input name="input_1" type="radio" value="gpoll144b225da" id="choice_72_1_0"/><label for="choice_72_1_0" id="label_72_1_0">Yes, if outside and with distancing.</label></li><li class="gchoice_72_1_3"><input name="input_1" type="radio" value="gpoll183e65863" id="choice_72_1_3"/><label for="choice_72_1_3" id="label_72_1_3">Nope, not for the foreseeable future.</label></li><li class="gchoice_72_1_2"><input name="input_1" type="radio" value="gpoll11b446236" id="choice_72_1_2"/><label for="choice_72_1_2" id="label_72_1_2">Not now. Maybe in a few months.</label></li><li class="gchoice_72_1_1"><input name="input_1" type="radio" value="gpoll1c9dc6532" id="choice_72_1_1"/><label for="choice_72_1_1" id="label_72_1_1">Yes. I don't care about distancing.</label></li><li class="gchoice_72_1_4"><input name="input_1" type="radio" value="gf_other_choice" id="choice_72_1_4" onfocus="jQuery(this).next('input').focus();"/><input id="input_72_1_other" name="input_1_other" type="text" value="Other" aria-label="Other" onfocus="jQuery(this).prev(&quot;input&quot;)[0].click(); if(jQuery(this).val() == &quot;Other&quot;) { jQuery(this).val(&quot;&quot;); }" onblur="if(jQuery(this).val().replace(&quot; &quot;, &quot;&quot;) == &quot;&quot;) { jQuery(this).val(&quot;Other&quot;); }"/></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_72' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_72"]){return false;}  window["gf_submitting_72"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_72"]){return false;} window["gf_submitting_72"]=true;  jQuery("#gform_72").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_72' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='72' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_72' value='WyJbXSIsImE1NzU2ZjdjZGEyMjZmNjY3N2MxOWU5MjkyMDRkZjE0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_72' id='gform_target_page_number_72' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_72' id='gform_source_page_number_72' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 72) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [72, 1]) } ); </script><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_104_5ec1aecf17572_rand td_block_template_1">
<style>
/* custom css */
.td_uid_104_5ec1aecf17572_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_104_5ec1aecf17572_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            
            
                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/estaff/">Editorial Staff</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial Staff"></span><meta itemprop="datePublished" content="2020-05-17T17:37:48+00:00"><meta itemprop="dateModified" content="2020-05-17T17:37:49-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/polls-quizzes/poll-would-you-attend-a-small-airshow/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="Poll: Would You Attend a Small Airshow?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2020/02/Question-of-the-Week-Logo-RED.jpg"><meta itemprop="width" content="514"><meta itemprop="height" content="324"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/polls-quizzes/poll-would-you-attend-a-small-airshow/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Fpolls-quizzes%2Fpoll-would-you-attend-a-small-airshow%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_105_5ec1aecf1a013_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_5ec1aecf1a013_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_5ec1aecf1a013_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img  data-src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></noscript></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_106_5ec1aecf1a754_rand td_block_template_1">
<style>
/* custom css */
.td_uid_106_5ec1aecf1a754_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_106_5ec1aecf1a754_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_107_5ec1aecf1ac68_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_5ec1aecf1ac68_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_5ec1aecf1ac68_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_108_5ec1aecf1b25b_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_108_5ec1aecf1b25b" ><script>var block_td_uid_108_5ec1aecf1b25b = new tdBlock();
block_td_uid_108_5ec1aecf1b25b.id = "td_uid_108_5ec1aecf1b25b";
block_td_uid_108_5ec1aecf1b25b.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_108_5ec1aecf1b25b_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_108_5ec1aecf1b25b_rand","tdc_css_class_style":"td_uid_108_5ec1aecf1b25b_rand_style"}';
block_td_uid_108_5ec1aecf1b25b.td_column_number = "1";
block_td_uid_108_5ec1aecf1b25b.block_type = "td_block_9";
block_td_uid_108_5ec1aecf1b25b.post_count = "1";
block_td_uid_108_5ec1aecf1b25b.found_posts = "1323";
block_td_uid_108_5ec1aecf1b25b.header_color = "#";
block_td_uid_108_5ec1aecf1b25b.ajax_pagination_infinite_stop = "";
block_td_uid_108_5ec1aecf1b25b.max_num_pages = "1323";
tdBlocksArray.push(block_td_uid_108_5ec1aecf1b25b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_108_5ec1aecf1b25b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/no-airventure-but-what-about-smaller-events/" rel="bookmark" title="No AirVenture. But What About Smaller Events?">No AirVenture. But What About Smaller Events?</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-17T17:29:37+00:00" >May 17, 2020</time></span>                                    </div>

	        <div class="td-excerpt">
                    We're starting to come out of the dark and while big events may be too risky, what about smaller, all-outdoor airshows?                </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/no-airventure-but-what-about-smaller-events/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_109_5ec1aecf1cc76_rand td_block_template_1">
<style>
/* custom css */
.td_uid_109_5ec1aecf1cc76_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_109_5ec1aecf1cc76_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_110_5ec1aecf1d103_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_5ec1aecf1d103_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_5ec1aecf1d103_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.aircraftspruce.com/catalog/stpages/sprucecatalog.php?clickkey=64821"><img width="300" height="250"   alt="" style="max-width: 100%; height: auto;" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/07/aircraft-spruce-newcatalog-300x250.jpg" class="image wp-image-71290  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" src="https://s30121.pcdn.co/wp-content/uploads/2019/07/aircraft-spruce-newcatalog-300x250.jpg" class="image wp-image-71290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_72' ><form method='post' enctype='multipart/form-data'  id='gform_72' class='gpoll_enabled gpoll_show_results_link gpoll' action='/polls-quizzes/poll-would-you-attend-a-small-airshow/'>
                        <div class='gform_body'><ul id='gform_fields_72' class='gform_fields top_label form_sublabel_below description_below'><li id='field_72_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">Poll: Would You Attend A Small Airshow?</label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_72_1"><li class="gchoice_72_1_2"><input name="input_1" type="radio" value="gpoll11b446236" id="choice_72_1_2" tabindex="3"/><label for="choice_72_1_2" id="label_72_1_2">Not now. Maybe in a few months.</label></li><li class="gchoice_72_1_0"><input name="input_1" type="radio" value="gpoll144b225da" id="choice_72_1_0" tabindex="1"/><label for="choice_72_1_0" id="label_72_1_0">Yes, if outside and with distancing.</label></li><li class="gchoice_72_1_3"><input name="input_1" type="radio" value="gpoll183e65863" id="choice_72_1_3" tabindex="4"/><label for="choice_72_1_3" id="label_72_1_3">Nope, not for the foreseeable future.</label></li><li class="gchoice_72_1_1"><input name="input_1" type="radio" value="gpoll1c9dc6532" id="choice_72_1_1" tabindex="2"/><label for="choice_72_1_1" id="label_72_1_1">Yes. I don't care about distancing.</label></li><li class="gchoice_72_1_4"><input name="input_1" type="radio" value="gf_other_choice" id="choice_72_1_4" tabindex="5" onfocus="jQuery(this).next('input').focus();"/><input id="input_72_1_other" name="input_1_other" type="text" value="Other" aria-label="Other" onfocus="jQuery(this).prev(&quot;input&quot;)[0].click(); if(jQuery(this).val() == &quot;Other&quot;) { jQuery(this).val(&quot;&quot;); }" onblur="if(jQuery(this).val().replace(&quot; &quot;, &quot;&quot;) == &quot;&quot;) { jQuery(this).val(&quot;Other&quot;); }" tabindex="5"/></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_72' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_72"]){return false;}  window["gf_submitting_72"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_72"]){return false;} window["gf_submitting_72"]=true;  jQuery("#gform_72").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_72' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='72' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_72' value='WyJbXSIsImE1NzU2ZjdjZGEyMjZmNjY3N2MxOWU5MjkyMDRkZjE0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_72' id='gform_target_page_number_72' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_72' id='gform_source_page_number_72' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=c5034efb3c4c69573149f62f2aa22a06' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 72) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [72, 1]) } ); </script></aside><aside class="td_block_template_1 widget widget_youtube_responsive"><h4 class="block-title"><span>Video of the Week</span></h4><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-1'  width='160' height='90'   style='border:none;' data-src="//www.youtube.com/embed/0LwGYBBhTss?&amp;autohide=2&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=0&amp;iv_load_policy=1&amp;modestbranding=0&amp;rel=0&amp;showinfo=0&amp;theme=dark&amp;vq=default" class="StefanoAI-youtube-responsive  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></object></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_111_5ec1aecf2016c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_111_5ec1aecf2016c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_111_5ec1aecf2016c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5ec1aecf22b7e
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.min.css?ver=3.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f925e99a9c575f513145eaf031478fe1","fragment_name":"wc_fragments_f925e99a9c575f513145eaf031478fe1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.min.js?ver=3.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0e0d45b625","applicationID":"153906153","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4I","queueTime":0,"applicationTime":715,"atts":"SRMERA9MTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>