<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Tamarack Smart Wing For King Air - AVweb</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-1.jpg.optimal.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Tamarack Aerospace is working on a new STC to retrofit the Smart Wing active winglets on Beech King 200 and 300 series turboprops." />
	<link rel="canonical" href="https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tamarack Smart Wing For King Air - AVweb" />
	<meta property="og:description" content="Tamarack Aerospace is working on a new STC to retrofit the Smart Wing active winglets on Beech King 200 and 300 series turboprops." />
	<meta property="og:url" content="https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2021-10-12T04:32:22+00:00" />
	<meta property="article:modified_time" content="2021-10-12T04:32:23+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-1.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Larry Anglisano" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.avweb.com/#website","url":"http://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.avweb.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-1.jpg.optimal.jpg","contentUrl":"https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-1.jpg.optimal.jpg","width":640,"height":480},{"@type":"WebPage","@id":"https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/#webpage","url":"https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/","name":"Tamarack Smart Wing For King Air - AVweb","isPartOf":{"@id":"http://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/#primaryimage"},"datePublished":"2021-10-12T04:32:22+00:00","dateModified":"2021-10-12T04:32:23+00:00","author":{"@id":"http://www.avweb.com/#/schema/person/fcc9d357d1bd76d3f8a7cbbe190a3468"},"description":"Tamarack Aerospace is working on a new STC to retrofit the Smart Wing active winglets on Beech King 200 and 300 series turboprops.","breadcrumb":{"@id":"https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/"]}]},{"@type":"BreadcrumbList","@id":"https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.avweb.com/"},{"@type":"ListItem","position":2,"name":"Tamarack Smart Wing For King Air"}]},{"@type":"Person","@id":"http://www.avweb.com/#/schema/person/fcc9d357d1bd76d3f8a7cbbe190a3468","name":"Larry Anglisano","image":{"@type":"ImageObject","@id":"http://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/edb01f8f7f9a6b1606001173081d49e5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/edb01f8f7f9a6b1606001173081d49e5?s=96&d=mm&r=g","caption":"Larry Anglisano"},"url":"https://www.avweb.com/author/larry-anglisano/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Tamarack Smart Wing For King Air Comments Feed" href="https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3915064-11"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1632361186' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.3.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.3.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true","ua":"UA-3915064-11","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.3.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.avweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.avweb.com/wp-json/wp/v2/posts/274737" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<meta name="generator" content="WooCommerce 5.3.2" />
<link rel='shortlink' href='https://www.avweb.com/?p=274737' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fmultimedia%2Ftamarack-smart-wing-for-king-air%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fmultimedia%2Ftamarack-smart-wing-for-king-air%2F&#038;format=xml" />
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/multimedia', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/multimedia', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/multimedia', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/multimedia', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/multimedia', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/multimedia', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/multimedia', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/multimedia', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/multimedia', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/multimedia', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/FLASH/post/multimedia', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline').setTargeting('flash-edition', 'flash20211011-2');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script>	<script>
	function getCookiei(cname) {
	  var name = cname + "=";
	  var decodedCookie = decodeURIComponent(document.cookie);
	  var ca = decodedCookie.split(';');
	  for(var i = 0; i <ca.length; i++) {
	    var c = ca[i];
	    while (c.charAt(0) == ' ') {
	      c = c.substring(1);
	    }
	    if (c.indexOf(name) == 0) {
	      return c.substring(name.length, c.length);
	    }
	  }
	  return "";
	}
	
	var ref = document.referrer.toLowerCase();
	var url_string = window.location.href;
	var url = new URL(url_string);
	
	var d = new Date();
	var m = d.getFullYear();
	var y = '0' + (d.getMonth() + 1);

	d.setTime(d.getTime() + (14*24*60*60*1000));
	var expires = "expires="+ d.toUTCString();
	
	var scvalue = url.searchParams.get("sc");

	if (scvalue){
		document.cookie = "ips_scode=" + scvalue + ";" + expires + ";path=/";
	}
	else{
		scvalue = getCookiei('ips_scode');
	}
	
	var sourcestart = "WW";
	if (! scvalue){
		// set default
		if (ref.indexOf("google") >= 0) sourcestart = "GL";
		if (ref.indexOf("yahoo") >= 0) sourcestart = "YA";
		if (ref.indexOf("overt") >= 0) sourcestart = "OV";
		if (ref.indexOf("facebook") >= 0) sourcestart = "FB";
		if (ref.indexOf("instagram") >= 0) sourcestart = "IG";
		if (ref.indexOf("linkedin") >= 0) sourcestart = "LI";
		if (ref.indexOf("twitter") >= 0) sourcestart = "TW";
		
		document.cookie = "ips_scode=" + sourcestart + '_' + m + y + ";" + expires + ";path=/";
	}
	
	var stvalue = url.searchParams.get("st");
	if (stvalue){
		document.cookie = "ips_stype=" + stvalue + ";" + expires + ";path=/";
	}
	else{
		stvalue = getCookiei('ips_stype');
	}
	
	if (! stvalue){
		// set default
		if (sourcestart == "FB" || sourcestart == "IG" || sourcestart == "LI" || sourcestart == "TW") {
			document.cookie = "ips_stype=SOC;" + expires + ";path=/";
		}
		else{
			document.cookie = "ips_stype=WEB;" + expires + ";path=/";
		}
	}
	
	var ips_pcode = url.searchParams.get("pc");
	if (ips_pcode) document.cookie = "ips_pcode="+ips_pcode+"; expires=" + expires + ";path=/";
	var ips_tcode = url.searchParams.get("t");
	if (ips_tcode) document.cookie = "ips_tcode="+ips_tcode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("messageid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("MailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";

	</script>
			<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"47fc2c891b","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.6.1";
var td_get_template_directory_uri="https:\/\/www.avweb.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/multimedia/",
                    "name": "Multimedia"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/multimedia/votw/",
                    "name": "Video of the Week"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/",
                    "name": "Tamarack Smart Wing For King Air"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>        <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WV7G8KL');</script>
		<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-274737 single-format-video theme-Newspaper woocommerce-no-js tamarack-smart-wing-for-king-air global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV7G8KL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_61650fe65a6ba_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_61650fe65a6ba_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_61650fe65a6ba_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_61650fe65c988_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_61650fe65c988" ><script>var block_td_uid_2_61650fe65c988 = new tdBlock();
block_td_uid_2_61650fe65c988.id = "td_uid_2_61650fe65c988";
block_td_uid_2_61650fe65c988.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_61650fe65c988_rand","tdc_css_class":"td_uid_2_61650fe65c988_rand","tdc_css_class_style":"td_uid_2_61650fe65c988_rand_style"}';
block_td_uid_2_61650fe65c988.td_column_number = "3";
block_td_uid_2_61650fe65c988.block_type = "td_block_mega_menu";
block_td_uid_2_61650fe65c988.post_count = "4";
block_td_uid_2_61650fe65c988.found_posts = "4344";
block_td_uid_2_61650fe65c988.header_color = "";
block_td_uid_2_61650fe65c988.ajax_pagination_infinite_stop = "";
block_td_uid_2_61650fe65c988.max_num_pages = "1086";
tdBlocksArray.push(block_td_uid_2_61650fe65c988);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_61650fe65c988" id="td_uid_3_61650fe65d36f" data-td_block_id="td_uid_2_61650fe65c988" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_61650fe65c988"  id="td_uid_4_61650fe65d3d1" data-td_block_id="td_uid_2_61650fe65c988" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_61650fe65c988"  id="td_uid_5_61650fe65d430" data-td_block_id="td_uid_2_61650fe65c988" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_61650fe65c988"  id="td_uid_6_61650fe65d47e" data-td_block_id="td_uid_2_61650fe65c988" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_61650fe65c988"  id="td_uid_7_61650fe65d4c7" data-td_block_id="td_uid_2_61650fe65c988" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_61650fe65c988"  id="td_uid_8_61650fe65d50f" data-td_block_id="td_uid_2_61650fe65c988" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_61650fe65c988"  id="td_uid_9_61650fe65d557" data-td_block_id="td_uid_2_61650fe65c988" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_61650fe65c988"  id="td_uid_10_61650fe65d5af" data-td_block_id="td_uid_2_61650fe65c988" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_61650fe65c988 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/space-flight/nasa-reassigns-starliner-crew/" rel="bookmark" class="td-image-wrap" title="NASA Reassigns Starliner Crew"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/07/Boeing-Starliner-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/07/Boeing-Starliner-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/07/Boeing-Starliner-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Reassigns Starliner Crew" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/space-flight/" class="td-post-category">Space Flight</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/space-flight/nasa-reassigns-starliner-crew/" rel="bookmark" title="NASA Reassigns Starliner Crew">NASA Reassigns Starliner Crew</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/unmanned-vehicles/laanc-authorization-now-available-for-drone-night-operations/" rel="bookmark" class="td-image-wrap" title="LAANC Authorization Now Available For Drone Night Operations"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/drone-1040757_960_720-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/drone-1040757_960_720-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/drone-1040757_960_720-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LAANC Authorization Now Available For Drone Night Operations" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/unmanned-vehicles/laanc-authorization-now-available-for-drone-night-operations/" rel="bookmark" title="LAANC Authorization Now Available For Drone Night Operations">LAANC Authorization Now Available For Drone Night Operations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/drone-detection-app-in-works/" rel="bookmark" class="td-image-wrap" title="Drone Detection App In Works"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/rsw-1240cg-true-218x150.jpeg.optimal.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/rsw-1240cg-true-218x150.jpeg.optimal.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/rsw-1240cg-true-100x70.jpeg.optimal.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drone Detection App In Works" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/drone-detection-app-in-works/" rel="bookmark" title="Drone Detection App In Works">Drone Detection App In Works</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/honda-developing-hybrid-evtol/" rel="bookmark" class="td-image-wrap" title="Honda Developing Hybrid eVTOL"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/Honda-eVTOL-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/Honda-eVTOL-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/Honda-eVTOL-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honda Developing Hybrid eVTOL" /></a></div>                <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/honda-developing-hybrid-evtol/" rel="bookmark" title="Honda Developing Hybrid eVTOL">Honda Developing Hybrid eVTOL</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_61650fe65c988" data-td_block_id="td_uid_2_61650fe65c988"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_61650fe65c988" data-td_block_id="td_uid_2_61650fe65c988"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_61650fe65ed0a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_61650fe65ed0a" ><script>var block_td_uid_11_61650fe65ed0a = new tdBlock();
block_td_uid_11_61650fe65ed0a.id = "td_uid_11_61650fe65ed0a";
block_td_uid_11_61650fe65ed0a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_61650fe65ed0a_rand","tdc_css_class":"td_uid_11_61650fe65ed0a_rand","tdc_css_class_style":"td_uid_11_61650fe65ed0a_rand_style"}';
block_td_uid_11_61650fe65ed0a.td_column_number = "3";
block_td_uid_11_61650fe65ed0a.block_type = "td_block_mega_menu";
block_td_uid_11_61650fe65ed0a.post_count = "5";
block_td_uid_11_61650fe65ed0a.found_posts = "1450";
block_td_uid_11_61650fe65ed0a.header_color = "";
block_td_uid_11_61650fe65ed0a.ajax_pagination_infinite_stop = "";
block_td_uid_11_61650fe65ed0a.max_num_pages = "290";
tdBlocksArray.push(block_td_uid_11_61650fe65ed0a);
</script><div id=td_uid_11_61650fe65ed0a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/uncategorized/guest-blog-the-limits-of-stol-competitions/" rel="bookmark" class="td-image-wrap" title="Guest Blog: The Limits Of STOL Competitions"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/ArkanSTOL-crash-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/ArkanSTOL-crash-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/ArkanSTOL-crash-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Guest Blog: The Limits Of STOL Competitions" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/uncategorized/guest-blog-the-limits-of-stol-competitions/" rel="bookmark" title="Guest Blog: The Limits Of STOL Competitions">Guest Blog: The Limits Of STOL Competitions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/the-king-of-cool-tony-bennett-sings-for-the-cabin/" rel="bookmark" class="td-image-wrap" title="The King Of Cool: Tony Bennett Sings For The Cabin"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/Tony-Bennett-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/Tony-Bennett-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/Tony-Bennett-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The King Of Cool: Tony Bennett Sings For The Cabin" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/the-king-of-cool-tony-bennett-sings-for-the-cabin/" rel="bookmark" title="The King Of Cool: Tony Bennett Sings For The Cabin">The King Of Cool: Tony Bennett Sings For The Cabin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/mid-air-fear-do-we-overstate-it/" rel="bookmark" class="td-image-wrap" title="Mid-Air Fear: Do We Overstate It?"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Cub-in-Pattern-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Cub-in-Pattern-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Cub-in-Pattern-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mid-Air Fear: Do We Overstate It?" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/mid-air-fear-do-we-overstate-it/" rel="bookmark" title="Mid-Air Fear: Do We Overstate It?">Mid-Air Fear: Do We Overstate It?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/summers-over-go-home/" rel="bookmark" class="td-image-wrap" title="Summer’s Over, Go Home"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/09/Berge-Brent-Blue-and-Norseman-2021-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/09/Berge-Brent-Blue-and-Norseman-2021-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/09/Berge-Brent-Blue-and-Norseman-2021-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summer’s Over, Go Home" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/summers-over-go-home/" rel="bookmark" title="Summer’s Over, Go Home">Summer’s Over, Go Home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/bad-for-aviation-one-more-time/" rel="bookmark" class="td-image-wrap" title="Bad For Aviation One More Time"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/09/Image-for-SVO-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/09/Image-for-SVO-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/09/Image-for-SVO-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bad For Aviation One More Time" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/bad-for-aviation-one-more-time/" rel="bookmark" title="Bad For Aviation One More Time">Bad For Aviation One More Time</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_61650fe65ed0a" data-td_block_id="td_uid_11_61650fe65ed0a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_61650fe65ed0a" data-td_block_id="td_uid_11_61650fe65ed0a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_61650fe660e50_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_61650fe660e50" ><script>var block_td_uid_12_61650fe660e50 = new tdBlock();
block_td_uid_12_61650fe660e50.id = "td_uid_12_61650fe660e50";
block_td_uid_12_61650fe660e50.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_61650fe660e50_rand","tdc_css_class":"td_uid_12_61650fe660e50_rand","tdc_css_class_style":"td_uid_12_61650fe660e50_rand_style"}';
block_td_uid_12_61650fe660e50.td_column_number = "3";
block_td_uid_12_61650fe660e50.block_type = "td_block_mega_menu";
block_td_uid_12_61650fe660e50.post_count = "4";
block_td_uid_12_61650fe660e50.found_posts = "3229";
block_td_uid_12_61650fe660e50.header_color = "";
block_td_uid_12_61650fe660e50.ajax_pagination_infinite_stop = "";
block_td_uid_12_61650fe660e50.max_num_pages = "808";
tdBlocksArray.push(block_td_uid_12_61650fe660e50);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_61650fe660e50" id="td_uid_13_61650fe661730" data-td_block_id="td_uid_12_61650fe660e50" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_61650fe660e50"  id="td_uid_14_61650fe661783" data-td_block_id="td_uid_12_61650fe660e50" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_61650fe660e50"  id="td_uid_15_61650fe6617d5" data-td_block_id="td_uid_12_61650fe660e50" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_61650fe660e50"  id="td_uid_16_61650fe661821" data-td_block_id="td_uid_12_61650fe660e50" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_61650fe660e50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/" rel="bookmark" class="td-image-wrap" title="Tamarack Smart Wing For King Air"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-1-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-1-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-1-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tamarack Smart Wing For King Air" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/votw/" class="td-post-category">Video of the Week</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/" rel="bookmark" title="Tamarack Smart Wing For King Air">Tamarack Smart Wing For King Air</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/second-look-cub-shadows/" rel="bookmark" class="td-image-wrap" title="Second Look: Cub Shadows"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/maxresdefault-4-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/maxresdefault-4-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/maxresdefault-4-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Second Look: Cub Shadows" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/second-look-cub-shadows/" rel="bookmark" title="Second Look: Cub Shadows">Second Look: Cub Shadows</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-october-7-2021/" rel="bookmark" class="td-image-wrap" title="Picture Of The Week, October 7, 2021"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/Globe-Swift-Sonoma-California-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/Globe-Swift-Sonoma-California-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/Globe-Swift-Sonoma-California-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture Of The Week, October 7, 2021" /></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-october-7-2021/" rel="bookmark" title="Picture Of The Week, October 7, 2021">Picture Of The Week, October 7, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/best-of-the-web-why-not-circular-runways/" rel="bookmark" class="td-image-wrap" title="Best Of The Web: Why Not Circular Runways?"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Of The Web: Why Not Circular Runways?" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/best-of-the-web-why-not-circular-runways/" rel="bookmark" title="Best Of The Web: Why Not Circular Runways?">Best Of The Web: Why Not Circular Runways?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_61650fe660e50" data-td_block_id="td_uid_12_61650fe660e50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_61650fe660e50" data-td_block_id="td_uid_12_61650fe660e50"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_61650fe662e09_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_61650fe662e09" ><script>var block_td_uid_17_61650fe662e09 = new tdBlock();
block_td_uid_17_61650fe662e09.id = "td_uid_17_61650fe662e09";
block_td_uid_17_61650fe662e09.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_61650fe662e09_rand","tdc_css_class":"td_uid_17_61650fe662e09_rand","tdc_css_class_style":"td_uid_17_61650fe662e09_rand_style"}';
block_td_uid_17_61650fe662e09.td_column_number = "3";
block_td_uid_17_61650fe662e09.block_type = "td_block_mega_menu";
block_td_uid_17_61650fe662e09.post_count = "4";
block_td_uid_17_61650fe662e09.found_posts = "4302";
block_td_uid_17_61650fe662e09.header_color = "";
block_td_uid_17_61650fe662e09.ajax_pagination_infinite_stop = "";
block_td_uid_17_61650fe662e09.max_num_pages = "1076";
tdBlocksArray.push(block_td_uid_17_61650fe662e09);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_61650fe662e09" id="td_uid_18_61650fe66377b" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_19_61650fe6637c0" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_20_61650fe663811" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_21_61650fe66385c" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_22_61650fe6638be" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_23_61650fe66391e" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_24_61650fe66397c" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_25_61650fe6639db" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_26_61650fe663a38" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_27_61650fe663a95" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_28_61650fe663af1" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_29_61650fe663b4e" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_30_61650fe663ba9" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_31_61650fe663bf2" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_32_61650fe663c39" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_33_61650fe663c80" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_34_61650fe663cc8" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_35_61650fe663d0f" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_61650fe662e09"  id="td_uid_36_61650fe663d56" data-td_block_id="td_uid_17_61650fe662e09" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_61650fe662e09 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-october-8-2021/" rel="bookmark" class="td-image-wrap" title="Top Letters And Comments, October 8, 2021"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/Tow-Rope-Hookup-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/Tow-Rope-Hookup-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/Tow-Rope-Hookup-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, October 8, 2021" /></a></div>                <a href="https://www.avweb.com/topics/features/reader-mail/" class="td-post-category">Reader Mail</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-october-8-2021/" rel="bookmark" title="Top Letters And Comments, October 8, 2021">Top Letters And Comments, October 8, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/flight-training/glider-rating-add-on-upping-your-game/" rel="bookmark" class="td-image-wrap" title="Glider Rating Add-On: Upping Your Game"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/Tow-Rope-Hookup-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/Tow-Rope-Hookup-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/Tow-Rope-Hookup-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Glider Rating Add-On: Upping Your Game" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/flight-training/" class="td-post-category">Flight Training</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/flight-training/glider-rating-add-on-upping-your-game/" rel="bookmark" title="Glider Rating Add-On: Upping Your Game">Glider Rating Add-On: Upping Your Game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/shortfinal/short-final-umpire/" rel="bookmark" class="td-image-wrap" title="Short Final: Umpire"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/KWVI_Watsonville_Municipal_Airport_California-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/KWVI_Watsonville_Municipal_Airport_California-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/KWVI_Watsonville_Municipal_Airport_California-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: Umpire" /></a></div>                <a href="https://www.avweb.com/topics/features/shortfinal/" class="td-post-category">Short Final</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/shortfinal/short-final-umpire/" rel="bookmark" title="Short Final: Umpire">Short Final: Umpire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/accident-probe-behind-the-airplane/" rel="bookmark" class="td-image-wrap" title="Accident Probe: Behind The Airplane"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/CessnaCitationS550_BillWord-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/CessnaCitationS550_BillWord-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/CessnaCitationS550_BillWord-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Accident Probe: Behind The Airplane" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/accident-probe-behind-the-airplane/" rel="bookmark" title="Accident Probe: Behind The Airplane">Accident Probe: Behind The Airplane</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_61650fe662e09" data-td_block_id="td_uid_17_61650fe662e09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_61650fe662e09" data-td_block_id="td_uid_17_61650fe662e09"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_61650fe665250_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_61650fe665250" ><script>var block_td_uid_37_61650fe665250 = new tdBlock();
block_td_uid_37_61650fe665250.id = "td_uid_37_61650fe665250";
block_td_uid_37_61650fe665250.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_61650fe665250_rand","tdc_css_class":"td_uid_37_61650fe665250_rand","tdc_css_class_style":"td_uid_37_61650fe665250_rand_style"}';
block_td_uid_37_61650fe665250.td_column_number = "3";
block_td_uid_37_61650fe665250.block_type = "td_block_mega_menu";
block_td_uid_37_61650fe665250.post_count = "4";
block_td_uid_37_61650fe665250.found_posts = "3493";
block_td_uid_37_61650fe665250.header_color = "";
block_td_uid_37_61650fe665250.ajax_pagination_infinite_stop = "";
block_td_uid_37_61650fe665250.max_num_pages = "874";
tdBlocksArray.push(block_td_uid_37_61650fe665250);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_61650fe665250" id="td_uid_38_61650fe665be9" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_39_61650fe665c2e" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_40_61650fe665c7d" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_41_61650fe665cc7" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_42_61650fe665d10" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_43_61650fe665d59" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_44_61650fe665da1" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="281" href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_45_61650fe665de9" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_46_61650fe665e3d" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_47_61650fe665e85" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_48_61650fe665ecb" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_49_61650fe665f12" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_50_61650fe665f59" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_51_61650fe665f9f" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_52_61650fe665fe6" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_61650fe665250"  id="td_uid_53_61650fe66602e" data-td_block_id="td_uid_37_61650fe665250" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_61650fe665250 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/honeywell-forecasts-strong-bizav-growth/" rel="bookmark" class="td-image-wrap" title="Honeywell Forecasts Strong BizAv Growth"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/BACE17-8-400x235-1-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/BACE17-8-400x235-1-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/BACE17-8-400x235-1-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honeywell Forecasts Strong BizAv Growth" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/honeywell-forecasts-strong-bizav-growth/" rel="bookmark" title="Honeywell Forecasts Strong BizAv Growth">Honeywell Forecasts Strong BizAv Growth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/business-aviation-news/textron-introduces-gen2-citation-m2-xls/" rel="bookmark" class="td-image-wrap" title="Textron Introduces Gen2 Citation M2, XLS"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/Cessna-Citation-XLS-Gen2-and-Cessna-Citation-M2-Gen2-d80995-original-1633968778-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/Cessna-Citation-XLS-Gen2-and-Cessna-Citation-M2-Gen2-d80995-original-1633968778-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/Cessna-Citation-XLS-Gen2-and-Cessna-Citation-M2-Gen2-d80995-original-1633968778-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Textron Introduces Gen2 Citation M2, XLS" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/business-aviation-news/" class="td-post-category">Business Aviation</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/business-aviation-news/textron-introduces-gen2-citation-m2-xls/" rel="bookmark" title="Textron Introduces Gen2 Citation M2, XLS">Textron Introduces Gen2 Citation M2, XLS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/aircraft-upgrades/blackhawk-aerospace-launches-pc-12-engine-upgrade-program/" rel="bookmark" class="td-image-wrap" title="Blackhawk Aerospace Launches PC-12 Engine Upgrade Program"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/Pilatus-PC-12-Blackhawk-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/Pilatus-PC-12-Blackhawk-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/Pilatus-PC-12-Blackhawk-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blackhawk Aerospace Launches PC-12 Engine Upgrade Program" /></a></div>                <a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/" class="td-post-category">Aircraft Upgrades</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/aircraft-upgrades/blackhawk-aerospace-launches-pc-12-engine-upgrade-program/" rel="bookmark" title="Blackhawk Aerospace Launches PC-12 Engine Upgrade Program">Blackhawk Aerospace Launches PC-12 Engine Upgrade Program</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/1200-attend-first-asg-virtual-convention/" rel="bookmark" class="td-image-wrap" title="1,200 Attend First ASG Virtual Convention"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/09/ASGVEC-Exhibit-Hall-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/09/ASGVEC-Exhibit-Hall-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/09/ASGVEC-Exhibit-Hall-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1,200 Attend First ASG Virtual Convention" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/1200-attend-first-asg-virtual-convention/" rel="bookmark" title="1,200 Attend First ASG Virtual Convention">1,200 Attend First ASG Virtual Convention</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_61650fe665250" data-td_block_id="td_uid_37_61650fe665250"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_61650fe665250" data-td_block_id="td_uid_37_61650fe665250"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_61650fe668898_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_61650fe668898" ><script>var block_td_uid_54_61650fe668898 = new tdBlock();
block_td_uid_54_61650fe668898.id = "td_uid_54_61650fe668898";
block_td_uid_54_61650fe668898.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_54_61650fe668898_rand","tdc_css_class":"td_uid_54_61650fe668898_rand","tdc_css_class_style":"td_uid_54_61650fe668898_rand_style"}';
block_td_uid_54_61650fe668898.td_column_number = "3";
block_td_uid_54_61650fe668898.block_type = "td_block_mega_menu";
block_td_uid_54_61650fe668898.post_count = "4";
block_td_uid_54_61650fe668898.found_posts = "5622";
block_td_uid_54_61650fe668898.header_color = "";
block_td_uid_54_61650fe668898.ajax_pagination_infinite_stop = "";
block_td_uid_54_61650fe668898.max_num_pages = "1406";
tdBlocksArray.push(block_td_uid_54_61650fe668898);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_61650fe668898" id="td_uid_55_61650fe6692a9" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_56_61650fe6692ef" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_57_61650fe66933e" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_58_61650fe669389" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_59_61650fe6693d2" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_60_61650fe66941a" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_61_61650fe669463" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_62_61650fe6694bd" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_63_61650fe669505" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_64_61650fe66954d" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_65_61650fe669595" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_66_61650fe6695dd" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_67_61650fe669623" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_68_61650fe66966a" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_69_61650fe6696b1" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_70_61650fe6696f8" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_71_61650fe66973f" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_54_61650fe668898"  id="td_uid_72_61650fe669785" data-td_block_id="td_uid_54_61650fe668898" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_54_61650fe668898 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/camera-buff-released-after-la-guardia-security-incident/" rel="bookmark" class="td-image-wrap" title="Camera Buff Released After La Guardia Security Incident"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/pindown-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/pindown-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/pindown-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Camera Buff Released After La Guardia Security Incident" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/camera-buff-released-after-la-guardia-security-incident/" rel="bookmark" title="Camera Buff Released After La Guardia Security Incident">Camera Buff Released After La Guardia Security Incident</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/gps-jamming-tests-frustrate-pilots-controllers/" rel="bookmark" class="td-image-wrap" title="GPS Jamming Tests Frustrate Pilots, Controllers"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/gnss-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/gnss-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/gnss-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GPS Jamming Tests Frustrate Pilots, Controllers" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/gps-jamming-tests-frustrate-pilots-controllers/" rel="bookmark" title="GPS Jamming Tests Frustrate Pilots, Controllers">GPS Jamming Tests Frustrate Pilots, Controllers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/american-regional-flight-evacuated-on-taxiway-for-unruly-passenger/" rel="bookmark" class="td-image-wrap" title="American Regional Flight Evacuated On Taxiway For Security Threat (Updated)"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/maxresdefault-3-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/maxresdefault-3-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/maxresdefault-3-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="American Regional Flight Evacuated On Taxiway For Security Threat (Updated)" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/american-regional-flight-evacuated-on-taxiway-for-unruly-passenger/" rel="bookmark" title="American Regional Flight Evacuated On Taxiway For Security Threat (Updated)">American Regional Flight Evacuated On Taxiway For Security Threat (Updated)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/nall-report-finds-rise-in-fatal-accident-rate-for-2019/" rel="bookmark" class="td-image-wrap" title="Nall Report Finds Rise In Fatal Accident Rate For 2019"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/plane-601589_1280-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/plane-601589_1280-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/plane-601589_1280-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nall Report Finds Rise In Fatal Accident Rate For 2019" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/nall-report-finds-rise-in-fatal-accident-rate-for-2019/" rel="bookmark" title="Nall Report Finds Rise In Fatal Accident Rate For 2019">Nall Report Finds Rise In Fatal Accident Rate For 2019</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_61650fe668898" data-td_block_id="td_uid_54_61650fe668898"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_61650fe668898" data-td_block_id="td_uid_54_61650fe668898"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_73_61650fe66ad14_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_73_61650fe66ad14" ><script>var block_td_uid_73_61650fe66ad14 = new tdBlock();
block_td_uid_73_61650fe66ad14.id = "td_uid_73_61650fe66ad14";
block_td_uid_73_61650fe66ad14.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_73_61650fe66ad14_rand","tdc_css_class":"td_uid_73_61650fe66ad14_rand","tdc_css_class_style":"td_uid_73_61650fe66ad14_rand_style"}';
block_td_uid_73_61650fe66ad14.td_column_number = "3";
block_td_uid_73_61650fe66ad14.block_type = "td_block_mega_menu";
block_td_uid_73_61650fe66ad14.post_count = "4";
block_td_uid_73_61650fe66ad14.found_posts = "1638";
block_td_uid_73_61650fe66ad14.header_color = "";
block_td_uid_73_61650fe66ad14.ajax_pagination_infinite_stop = "";
block_td_uid_73_61650fe66ad14.max_num_pages = "410";
tdBlocksArray.push(block_td_uid_73_61650fe66ad14);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_73_61650fe66ad14" id="td_uid_74_61650fe66b6a4" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_75_61650fe66b6e8" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_76_61650fe66b738" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_77_61650fe66b782" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_78_61650fe66b7cb" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_79_61650fe66b813" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_80_61650fe66b85b" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_81_61650fe66b8a2" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_82_61650fe66b8ea" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_83_61650fe66b930" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_84_61650fe66b976" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_85_61650fe66b9bd" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_86_61650fe66ba03" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_87_61650fe66ba49" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_88_61650fe66ba90" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_89_61650fe66bad7" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_73_61650fe66ad14"  id="td_uid_90_61650fe66bb1e" data-td_block_id="td_uid_73_61650fe66ad14" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_73_61650fe66ad14 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/aircraft-upgrades/blackhawk-aerospace-launches-pc-12-engine-upgrade-program/" rel="bookmark" class="td-image-wrap" title="Blackhawk Aerospace Launches PC-12 Engine Upgrade Program"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/Pilatus-PC-12-Blackhawk-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/Pilatus-PC-12-Blackhawk-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/Pilatus-PC-12-Blackhawk-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blackhawk Aerospace Launches PC-12 Engine Upgrade Program" /></a></div>                <a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/" class="td-post-category">Aircraft Upgrades</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/aircraft-upgrades/blackhawk-aerospace-launches-pc-12-engine-upgrade-program/" rel="bookmark" title="Blackhawk Aerospace Launches PC-12 Engine Upgrade Program">Blackhawk Aerospace Launches PC-12 Engine Upgrade Program</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/engines/ge-catalyst-completes-first-flight/" rel="bookmark" class="td-image-wrap" title="GE Catalyst Completes First Flight"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/09/Catalyst-FF-1-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/09/Catalyst-FF-1-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/09/Catalyst-FF-1-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GE Catalyst Completes First Flight" /></a></div>                <a href="https://www.avweb.com/topics/ownership/engines/" class="td-post-category">Engines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/engines/ge-catalyst-completes-first-flight/" rel="bookmark" title="GE Catalyst Completes First Flight">GE Catalyst Completes First Flight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/engines/first-start/" rel="bookmark" class="td-image-wrap" title="First Start"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/09/titan-340-install_11-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/09/titan-340-install_11-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/09/titan-340-install_11-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Start" /></a></div>                <a href="https://www.avweb.com/topics/ownership/engines/" class="td-post-category">Engines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/engines/first-start/" rel="bookmark" title="First Start">First Start</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/maintenance/piper-launches-pipeline-program-for-maintenance-professionals/" rel="bookmark" class="td-image-wrap" title="Piper Launches Pipeline Program For Maintenance Professionals"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/08/aircraft-mechanic-toolbox-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/aircraft-mechanic-toolbox-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/aircraft-mechanic-toolbox-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Piper Launches Pipeline Program For Maintenance Professionals" /></a></div>                <a href="https://www.avweb.com/topics/ownership/maintenance/" class="td-post-category">Maintenance</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/maintenance/piper-launches-pipeline-program-for-maintenance-professionals/" rel="bookmark" title="Piper Launches Pipeline Program For Maintenance Professionals">Piper Launches Pipeline Program For Maintenance Professionals</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_73_61650fe66ad14" data-td_block_id="td_uid_73_61650fe66ad14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_73_61650fe66ad14" data-td_block_id="td_uid_73_61650fe66ad14"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_91_61650fe66d0b0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_91_61650fe66d0b0" ><script>var block_td_uid_91_61650fe66d0b0 = new tdBlock();
block_td_uid_91_61650fe66d0b0.id = "td_uid_91_61650fe66d0b0";
block_td_uid_91_61650fe66d0b0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_91_61650fe66d0b0_rand","tdc_css_class":"td_uid_91_61650fe66d0b0_rand","tdc_css_class_style":"td_uid_91_61650fe66d0b0_rand_style"}';
block_td_uid_91_61650fe66d0b0.td_column_number = "3";
block_td_uid_91_61650fe66d0b0.block_type = "td_block_mega_menu";
block_td_uid_91_61650fe66d0b0.post_count = "4";
block_td_uid_91_61650fe66d0b0.found_posts = "745";
block_td_uid_91_61650fe66d0b0.header_color = "";
block_td_uid_91_61650fe66d0b0.ajax_pagination_infinite_stop = "";
block_td_uid_91_61650fe66d0b0.max_num_pages = "187";
tdBlocksArray.push(block_td_uid_91_61650fe66d0b0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_91_61650fe66d0b0" id="td_uid_92_61650fe66d9fc" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_91_61650fe66d0b0"  id="td_uid_93_61650fe66da40" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_91_61650fe66d0b0"  id="td_uid_94_61650fe66da8f" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_91_61650fe66d0b0"  id="td_uid_95_61650fe66dad9" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_91_61650fe66d0b0"  id="td_uid_96_61650fe66db21" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_91_61650fe66d0b0"  id="td_uid_97_61650fe66db69" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_91_61650fe66d0b0"  id="td_uid_98_61650fe66dbb1" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_91_61650fe66d0b0"  id="td_uid_99_61650fe66dbf8" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_91_61650fe66d0b0"  id="td_uid_100_61650fe66dc40" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_91_61650fe66d0b0"  id="td_uid_101_61650fe66dc86" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_91_61650fe66d0b0"  id="td_uid_102_61650fe66dccd" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_91_61650fe66d0b0"  id="td_uid_103_61650fe66dd13" data-td_block_id="td_uid_91_61650fe66d0b0" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_91_61650fe66d0b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/apps/miracheck-brings-a-virtual-copilot-to-smartphones/" rel="bookmark" class="td-image-wrap" title="MiraCheck Brings A Virtual Copilot To Smartphones"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/Screen-Shot-2021-10-07-at-6.11.45-PM-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/Screen-Shot-2021-10-07-at-6.11.45-PM-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/Screen-Shot-2021-10-07-at-6.11.45-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MiraCheck Brings A Virtual Copilot To Smartphones" /></a></div>                <a href="https://www.avweb.com/topics/avionics/apps/" class="td-post-category">Apps</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/apps/miracheck-brings-a-virtual-copilot-to-smartphones/" rel="bookmark" title="MiraCheck Brings A Virtual Copilot To Smartphones">MiraCheck Brings A Virtual Copilot To Smartphones</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/garmin-citation-excel-xls-g5000-retrofit-program-reaches-milestone/" rel="bookmark" class="td-image-wrap" title="Garmin Citation Excel/XLS G5000 Retrofit Program Reaches Milestone"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/G5000-XLS-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/G5000-XLS-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/G5000-XLS-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garmin Citation Excel/XLS G5000 Retrofit Program Reaches Milestone" /></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/garmin-citation-excel-xls-g5000-retrofit-program-reaches-milestone/" rel="bookmark" title="Garmin Citation Excel/XLS G5000 Retrofit Program Reaches Milestone">Garmin Citation Excel/XLS G5000 Retrofit Program Reaches Milestone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/honeywell-introduces-anthem-flight-deck/" rel="bookmark" class="td-image-wrap" title="Honeywell Introduces Anthem Flight Deck"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/Honeywell-Anthem-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/10/Honeywell-Anthem-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/10/Honeywell-Anthem-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honeywell Introduces Anthem Flight Deck" /></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/honeywell-introduces-anthem-flight-deck/" rel="bookmark" title="Honeywell Introduces Anthem Flight Deck">Honeywell Introduces Anthem Flight Deck</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/avionics-trade-association-releases-2021-q2-sales-numbers/" rel="bookmark" class="td-image-wrap" title="Avionics Trade Association Releases 2021 Q2 Sales Numbers"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Meyers-Garmin-panel-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Meyers-Garmin-panel-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Meyers-Garmin-panel-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avionics Trade Association Releases 2021 Q2 Sales Numbers" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/avionics-trade-association-releases-2021-q2-sales-numbers/" rel="bookmark" title="Avionics Trade Association Releases 2021 Q2 Sales Numbers">Avionics Trade Association Releases 2021 Q2 Sales Numbers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_91_61650fe66d0b0" data-td_block_id="td_uid_91_61650fe66d0b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_91_61650fe66d0b0" data-td_block_id="td_uid_91_61650fe66d0b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-274737" class="post-274737 post type-post status-publish format-video has-post-thumbnail hentry category-multimedia category-votw tag-nbaa-21-video tag-tamarack-aerospace post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Multimedia" class="entry-crumb" href="https://www.avweb.com/topics/multimedia/">Multimedia</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Video of the Week" class="entry-crumb" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tamarack Smart Wing For King Air</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/multimedia/">Multimedia</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Tamarack Smart Wing For King Air</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.avweb.com/author/larry-anglisano/">Larry Anglisano</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-12T00:32:22+00:00" >October 12, 2021</time></span>                                                                <div class="td-post-comments"><a href="https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Tamarack Smart Wing For King Air&body=https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Fmultimedia%2Ftamarack-smart-wing-for-king-air%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tamarack+Smart+Wing+For+King+Air&url=https%3A%2F%2Fwww.avweb.com%2Fmultimedia%2Ftamarack-smart-wing-for-king-air%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/&title=Tamarack+Smart+Wing+For+King+Air">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/hpXebVFrk5g?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
            
<p>Active winglets from Tamarack Aerospace have worked well on a variety of Cessna Citation jets, and now the company is working on a new STC to retrofit the Smart Wing active winglets on Beech King 200 and 300 series turboprops. It announced the project at the 2021 NBAA-BASE convention in Las Vegas. For this video, Larry Anglisano spent some time with Tamarack&#8217;s Jacob Klinginsmith at the company&#8217;s Beech 200 test bed at the show.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_104_61650fe6711bd_rand td_block_template_1">
<style>
/* custom css */
.td_uid_104_61650fe6711bd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_104_61650fe6711bd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="inline-ad td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.avweb.com/tag/nbaa-21-video/">NBAA 21 Video</a></li><li><a href="https://www.avweb.com/tag/tamarack-aerospace/">Tamarack Aerospace</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/larry-anglisano/">Larry Anglisano</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Larry Anglisano"></span><meta itemprop="datePublished" content="2021-10-12T00:32:22+00:00"><meta itemprop="dateModified" content="2021-10-12T00:32:23-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="Tamarack Smart Wing For King Air"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-1.jpg.optimal.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>        </footer>

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/multimedia/tamarack-smart-wing-for-king-air/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Fmultimedia%2Ftamarack-smart-wing-for-king-air%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_105_61650fe671e9f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_61650fe671e9f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_61650fe671e9f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sponsored Video</span></h4><div class="textwidget custom-html-widget"><div style="" class="td-block-span12">
	<div class="td_module_4 td_module_wrap td-animation-stack">
		<div class="td-module-image">
			<div class="td-module-thumb">
				<a href="/sponsored/hear-from-five-professional-pilots-who-wear-the-proflight-series-2/" rel="bookmark" class="td-image-wrap" title="Hear From Five Professional Pilots Who Wear the ProFlight Series 2 - Video" data-vars-ga-category="sponsored-video" data-vars-ga-action="right-rail-click" data-vars-ga-label="Bose">
					<img alt="Hear From Five Professional Pilots Who Wear the ProFlight Series 2" title="Hear From Five Professional Pilots Who Wear the ProFlight Series 2" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/09/KimKissh_800px.jpg" class="entry-thumb lazyloaded" src="https://s30121.pcdn.co/wp-content/uploads/2021/09/KimKissh_800px.jpg" width="324">
					<span class="td-video-play-ico"><img alt="video" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/09/KimKissh_800px.jpg" class="td-retina lazyloaded" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" width="40" height="40"></span>
				</a>
			</div>
		</div>
		<h3 class="entry-title td-module-title"><a href="/sponsored/hear-from-five-professional-pilots-who-wear-the-proflight-series-2/" data-vars-ga-category="sponsored-video" data-vars-ga-action="right-rail-click" data-vars-ga-label="Bose" rel="bookmark" title="Hear From Five Professional Pilots Who Wear the ProFlight Series 2 - Video">Hear From Five Professional Pilots Who Wear the ProFlight Series 2</a></h3>
		<div class="td-module-meta-info">
			
		</div>
	</div>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_106_61650fe672197_rand td_block_template_1">
<style>
/* custom css */
.td_uid_106_61650fe672197_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_106_61650fe672197_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_107_61650fe672355_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_61650fe672355_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_61650fe672355_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_108_61650fe672546_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_108_61650fe672546" ><script>var block_td_uid_108_61650fe672546 = new tdBlock();
block_td_uid_108_61650fe672546.id = "td_uid_108_61650fe672546";
block_td_uid_108_61650fe672546.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_108_61650fe672546_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_108_61650fe672546_rand","tdc_css_class_style":"td_uid_108_61650fe672546_rand_style"}';
block_td_uid_108_61650fe672546.td_column_number = "1";
block_td_uid_108_61650fe672546.block_type = "td_block_9";
block_td_uid_108_61650fe672546.post_count = "1";
block_td_uid_108_61650fe672546.found_posts = "1450";
block_td_uid_108_61650fe672546.header_color = "#";
block_td_uid_108_61650fe672546.ajax_pagination_infinite_stop = "";
block_td_uid_108_61650fe672546.max_num_pages = "1450";
tdBlocksArray.push(block_td_uid_108_61650fe672546);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_108_61650fe672546 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/uncategorized/guest-blog-the-limits-of-stol-competitions/" rel="bookmark" title="Guest Blog: The Limits Of STOL Competitions">Guest Blog: The Limits Of STOL Competitions</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/roy-evans-ii/">Roy Evans II</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-10T17:46:09+00:00" >October 10, 2021</time></span>                                    </div>

	        <div class="td-excerpt">
                    As they become more popular, STOL competitions draw more spectators. And also more bent metal. Is the payoff worth the price?                </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/uncategorized/guest-blog-the-limits-of-stol-competitions/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_109_61650fe6732c7_rand td_block_template_1">
<style>
/* custom css */
.td_uid_109_61650fe6732c7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_109_61650fe6732c7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_110_61650fe673484_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_61650fe673484_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_61650fe673484_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gform_basic-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/dom-ready.min.js?ver=93db39f6fe07a70cb9217310bec0a531' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/a11y.min.js?ver=f38c4dee80fd4bb43131247e3175c99a' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://s30121.pcdn.co/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.8' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://s30121.pcdn.co/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.8' id='gform_gravityforms-js'></script>
<script type="text/javascript"></script>
                <div class='gf_browser_chrome gform_wrapper gravity-theme gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_169' ><form method='post' enctype='multipart/form-data'  id='gform_169' class='gpoll_enabled gpoll_show_results_link gpoll' action='/multimedia/tamarack-smart-wing-for-king-air/' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_169' class='gform_fields top_label form_sublabel_below description_below'><fieldset id="field_169_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field"  data-field-class="gpoll_field"><legend class='gfield_label'  >Poll: Do You Think STOL Competitions Are A Good Idea?</legend><div class='ginput_container ginput_container_radio'><div class='gfield_radio' id='input_169_1'>
			<div class='gchoice gchoice_169_1_0'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll12b1d7df3'  id='choice_169_1_0' onchange='gformToggleRadioOther( this )'  tabindex='1'  />
					<label for='choice_169_1_0' id='label_169_1_0'>Yes. They're a great showcase of piloting skill.</label>
			</div>
			<div class='gchoice gchoice_169_1_1'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll172b45b50'  id='choice_169_1_1' onchange='gformToggleRadioOther( this )'  tabindex='2'  />
					<label for='choice_169_1_1' id='label_169_1_1'>They're OK.</label>
			</div>
			<div class='gchoice gchoice_169_1_2'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll1e2958c91'  id='choice_169_1_2' onchange='gformToggleRadioOther( this )'  tabindex='3'  />
					<label for='choice_169_1_2' id='label_169_1_2'>Maybe a good addition to airshows.</label>
			</div>
			<div class='gchoice gchoice_169_1_3'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll140066df6'  id='choice_169_1_3' onchange='gformToggleRadioOther( this )'  tabindex='4'  />
					<label for='choice_169_1_3' id='label_169_1_3'>Don't see the appeal, frankly.</label>
			</div>
			<div class='gchoice gchoice_169_1_4'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gf_other_choice'  id='choice_169_1_4' onchange='gformToggleRadioOther( this )'  tabindex='5'  />
					<label for='choice_169_1_4' id='label_169_1_4'>Other</label><br /><input id='input_169_1_other' name='input_1_other' type='text' value='Other' aria-label='Other Choice, please specify' tabindex='5'  disabled='disabled' />
			</div></div></div></fieldset></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_169' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_169"]){return false;}  if( !jQuery("#gform_169")[0].checkValidity || jQuery("#gform_169")[0].checkValidity()){window["gf_submitting_169"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_169"]){return false;} if( !jQuery("#gform_169")[0].checkValidity || jQuery("#gform_169")[0].checkValidity()){window["gf_submitting_169"]=true;}  jQuery("#gform_169").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_169' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='169' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_169' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_169' id='gform_target_page_number_169' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_169' id='gform_source_page_number_169' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6aa77ec244b0523bccafce294459cbee' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="170"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div></aside><div class="td_block_wrap td_block_17 td_block_widget td_uid_111_61650fe67bd25_rand td-pb-border-top home-rr-video td_block_template_1 td-column-1"  data-td-block-uid="td_uid_111_61650fe67bd25" ><script>var block_td_uid_111_61650fe67bd25 = new tdBlock();
block_td_uid_111_61650fe67bd25.id = "td_uid_111_61650fe67bd25";
block_td_uid_111_61650fe67bd25.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"home-rr-video","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_111_61650fe67bd25_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_111_61650fe67bd25_rand","tdc_css_class_style":"td_uid_111_61650fe67bd25_rand_style"}';
block_td_uid_111_61650fe67bd25.td_column_number = "1";
block_td_uid_111_61650fe67bd25.block_type = "td_block_17";
block_td_uid_111_61650fe67bd25.post_count = "1";
block_td_uid_111_61650fe67bd25.found_posts = "1398";
block_td_uid_111_61650fe67bd25.header_color = "#";
block_td_uid_111_61650fe67bd25.ajax_pagination_infinite_stop = "";
block_td_uid_111_61650fe67bd25.max_num_pages = "1398";
tdBlocksArray.push(block_td_uid_111_61650fe67bd25);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_111_61650fe67bd25 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/" rel="bookmark" class="td-image-wrap" title="Tamarack Smart Wing For King Air"><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/10/sddefault-1-324x235.jpg.optimal.jpg"  alt="" title="Tamarack Smart Wing For King Air" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/votw/" class="td-post-category">Video of the Week</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/tamarack-smart-wing-for-king-air/" rel="bookmark" title="Tamarack Smart Wing For King Air">Tamarack Smart Wing For King Air</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/larry-anglisano/">Larry Anglisano</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-12T00:32:22+00:00" >October 12, 2021</time></span>                            </div>

            <div class="td-excerpt">
                
Active winglets from Tamarack Aerospace have worked well on a variety of Cessna Citation jets, and now the company is working on...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_112_61650fe67d217_rand td_block_template_1">
<style>
/* custom css */
.td_uid_112_61650fe67d217_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_112_61650fe67d217_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
function sendEvent(action, element) {
    var videoTitle = $(element).data('title');
    if (dataLayer && videoTitle) {
        dataLayer.push({
            'event': 'gtm.custom_event',
            'eventInfo': {
                'category': 'Video',
                'action': action,
                'label': element,
                'value': 0,
                'nonInteraction': false
            }
        });
    }
}
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 61650fe67e297
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.8' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7.3' id='site_tracking-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.3.2' id='woocommerce-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type='text/javascript' id='gpoll_js-js-extra'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.8' id='gpoll_js-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 169) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [169, 1]) } );
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"0e0d45b625","applicationID":"153906153","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4L","queueTime":0,"applicationTime":390,"atts":"SRMERA9MTRw=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8164 objects (1 MB) from Redis using PhpRedis (v5.3.4).
-->
