<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Picture of the Week, November 12, 2020 - AVweb</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />
    <meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="My co-owner Øyvind starts the takeoff run in our C-180H, LN-BIK, for the 30-minute ferry flight from the club&#039;s seaplane base in Oslo, Norway, to Notodden for winter storage and service. Shot with an Olympus OM-D 150 mm. Copyrighted photo by Harald Evensen." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Picture of the Week, November 12, 2020 - AVweb" />
	<meta property="og:description" content="My co-owner Øyvind starts the takeoff run in our C-180H, LN-BIK, for the 30-minute ferry flight from the club&#039;s seaplane base in Oslo, Norway, to Notodden for winter storage and service. Shot with an Olympus OM-D 150 mm. Copyrighted photo by Harald Evensen." />
	<meta property="og:url" content="http://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2020-11-12T22:33:49+00:00" />
	<meta property="article:modified_time" content="2020-11-12T22:33:50+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Editorial Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.avweb.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight.jpg","width":1280,"height":960,"caption":"My co-owner \u00d8yvind starts the takeoff run in our C-180H, LN-BIK, for the 30-minute ferry flight from the club's seaplane base in Oslo, Norway, to Notodden for winter storage and service. Shot with an Olympus OM-D 150 mm. Copyrighted photo by Harald Evensen."},{"@type":"WebPage","@id":"http://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/#webpage","url":"http://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/","name":"Picture of the Week, November 12, 2020 - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"http://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/#primaryimage"},"datePublished":"2020-11-12T22:33:49+00:00","dateModified":"2020-11-12T22:33:50+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/2da41b5d1ff8f68f13126f8cd0c1ce11"},"description":"My co-owner \u00d8yvind starts the takeoff run in our C-180H, LN-BIK, for the 30-minute ferry flight from the club's seaplane base in Oslo, Norway, to Notodden for winter storage and service. Shot with an Olympus OM-D 150 mm. Copyrighted photo by Harald Evensen.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/"]}]},{"@type":"Person","@id":"https://www.avweb.com/#/schema/person/2da41b5d1ff8f68f13126f8cd0c1ce11","name":"Editorial Staff","image":{"@type":"ImageObject","@id":"https://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dc977160c84ca208519f074d939e7b2a?s=96&d=mm&r=g","caption":"Editorial Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Picture of the Week, November 12, 2020 Comments Feed" href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3915064-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3915064-11', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1604640219' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.avweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.avweb.com/wp-json/wp/v2/posts/138470" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<meta name="generator" content="WooCommerce 4.7.0" />
<link rel='shortlink' href='https://www.avweb.com/?p=138470' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fmultimedia%2Fgallery%2Fpicture-of-the-week-november-12-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fmultimedia%2Fgallery%2Fpicture-of-the-week-november-12-2020%2F&#038;format=xml" />
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/multimedia/gallery', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/multimedia/gallery', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/multimedia/gallery', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/multimedia/gallery', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/multimedia/gallery', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/multimedia/gallery', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/multimedia/gallery', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/multimedia/gallery', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/multimedia/gallery', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/multimedia/gallery', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/multimedia/gallery', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script><style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"7750976759","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/multimedia/",
                    "name": "Multimedia"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/multimedia/gallery/",
                    "name": "Gallery"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/",
                    "name": "Picture of the Week, November 12, 2020"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-138470 single-format-standard theme-Newspaper woocommerce-no-js picture-of-the-week-november-12-2020 global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fadb85eec65d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5fadb85eec65d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5fadb85eec65d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5fadb85eeee83_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5fadb85eeee83" ><script>var block_td_uid_2_5fadb85eeee83 = new tdBlock();
block_td_uid_2_5fadb85eeee83.id = "td_uid_2_5fadb85eeee83";
block_td_uid_2_5fadb85eeee83.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5fadb85eeee83_rand","tdc_css_class":"td_uid_2_5fadb85eeee83_rand","tdc_css_class_style":"td_uid_2_5fadb85eeee83_rand_style"}';
block_td_uid_2_5fadb85eeee83.td_column_number = "3";
block_td_uid_2_5fadb85eeee83.block_type = "td_block_mega_menu";
block_td_uid_2_5fadb85eeee83.post_count = "4";
block_td_uid_2_5fadb85eeee83.found_posts = "4234";
block_td_uid_2_5fadb85eeee83.header_color = "";
block_td_uid_2_5fadb85eeee83.ajax_pagination_infinite_stop = "";
block_td_uid_2_5fadb85eeee83.max_num_pages = "1059";
tdBlocksArray.push(block_td_uid_2_5fadb85eeee83);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5fadb85eeee83" id="td_uid_3_5fadb85eef670" data-td_block_id="td_uid_2_5fadb85eeee83" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_5fadb85eeee83"  id="td_uid_4_5fadb85eef6b8" data-td_block_id="td_uid_2_5fadb85eeee83" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_5fadb85eeee83"  id="td_uid_5_5fadb85eef708" data-td_block_id="td_uid_2_5fadb85eeee83" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_5fadb85eeee83"  id="td_uid_6_5fadb85eef753" data-td_block_id="td_uid_2_5fadb85eeee83" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_5fadb85eeee83"  id="td_uid_7_5fadb85eef79c" data-td_block_id="td_uid_2_5fadb85eeee83" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_5fadb85eeee83"  id="td_uid_8_5fadb85eef7e4" data-td_block_id="td_uid_2_5fadb85eeee83" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_5fadb85eeee83"  id="td_uid_9_5fadb85eef82c" data-td_block_id="td_uid_2_5fadb85eeee83" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_5fadb85eeee83"  id="td_uid_10_5fadb85eef874" data-td_block_id="td_uid_2_5fadb85eeee83" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_5fadb85eeee83 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/lilium-selects-orlando-for-first-air-taxi-hub/" rel="bookmark" class="td-image-wrap" title="Lilium Selects Orlando For First Air Taxi Hub"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Lake-Nona_vertiport2.web_Desktop-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Lake-Nona_vertiport2.web_Desktop-100x70.jpg 100w"  alt="" title="Lilium Selects Orlando For First Air Taxi Hub" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Lake-Nona_vertiport2.web_Desktop-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Lake-Nona_vertiport2.web_Desktop-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Lake-Nona_vertiport2.web_Desktop-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Lake-Nona_vertiport2.web_Desktop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lilium Selects Orlando For First Air Taxi Hub" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/lilium-selects-orlando-for-first-air-taxi-hub/" rel="bookmark" title="Lilium Selects Orlando For First Air Taxi Hub">Lilium Selects Orlando For First Air Taxi Hub</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/eaa-to-hold-homebuilders-week-in-january/" rel="bookmark" class="td-image-wrap" title="EAA To Hold Homebuilders Week In January"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/RV6_02-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/RV6_02-100x70.jpeg 100w"  alt="" title="EAA To Hold Homebuilders Week In January" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/RV6_02-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/RV6_02-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/RV6_02-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/RV6_02-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EAA To Hold Homebuilders Week In January" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/eaa-to-hold-homebuilders-week-in-january/" rel="bookmark" title="EAA To Hold Homebuilders Week In January">EAA To Hold Homebuilders Week In January</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/branson-to-go-to-space-by-march/" rel="bookmark" class="td-image-wrap" title="Branson To Go To Space By March"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Richard_Branson_VSS_Unity.jpg_cmyk-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Richard_Branson_VSS_Unity.jpg_cmyk-100x70.jpg 100w"  alt="" title="Branson To Go To Space By March" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Richard_Branson_VSS_Unity.jpg_cmyk-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Richard_Branson_VSS_Unity.jpg_cmyk-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Richard_Branson_VSS_Unity.jpg_cmyk-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Richard_Branson_VSS_Unity.jpg_cmyk-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Branson To Go To Space By March" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/branson-to-go-to-space-by-march/" rel="bookmark" title="Branson To Go To Space By March">Branson To Go To Space By March</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/experimentals/nasa-begins-wind-tunnel-testing-for-electric-x-plane-props/" rel="bookmark" class="td-image-wrap" title="NASA Begins Wind Tunnel Testing For Electric X-Plane Props"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/NASA-X-57-Propeller-Testing-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/NASA-X-57-Propeller-Testing-100x70.jpg 100w"  alt="" title="NASA Begins Wind Tunnel Testing For Electric X-Plane Props" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/NASA-X-57-Propeller-Testing-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/NASA-X-57-Propeller-Testing-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/NASA-X-57-Propeller-Testing-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/NASA-X-57-Propeller-Testing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Begins Wind Tunnel Testing For Electric X-Plane Props" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/experimentals/" class="td-post-category">Experimentals</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/experimentals/nasa-begins-wind-tunnel-testing-for-electric-x-plane-props/" rel="bookmark" title="NASA Begins Wind Tunnel Testing For Electric X-Plane Props">NASA Begins Wind Tunnel Testing For Electric X-Plane Props</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5fadb85eeee83" data-td_block_id="td_uid_2_5fadb85eeee83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5fadb85eeee83" data-td_block_id="td_uid_2_5fadb85eeee83"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5fadb85ef0e83_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5fadb85ef0e83" ><script>var block_td_uid_11_5fadb85ef0e83 = new tdBlock();
block_td_uid_11_5fadb85ef0e83.id = "td_uid_11_5fadb85ef0e83";
block_td_uid_11_5fadb85ef0e83.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5fadb85ef0e83_rand","tdc_css_class":"td_uid_11_5fadb85ef0e83_rand","tdc_css_class_style":"td_uid_11_5fadb85ef0e83_rand_style"}';
block_td_uid_11_5fadb85ef0e83.td_column_number = "3";
block_td_uid_11_5fadb85ef0e83.block_type = "td_block_mega_menu";
block_td_uid_11_5fadb85ef0e83.post_count = "5";
block_td_uid_11_5fadb85ef0e83.found_posts = "1368";
block_td_uid_11_5fadb85ef0e83.header_color = "";
block_td_uid_11_5fadb85ef0e83.ajax_pagination_infinite_stop = "";
block_td_uid_11_5fadb85ef0e83.max_num_pages = "274";
tdBlocksArray.push(block_td_uid_11_5fadb85ef0e83);
</script><div id=td_uid_11_5fadb85ef0e83 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/veterans-day-2020-infinite-remembrance/" rel="bookmark" class="td-image-wrap" title="Veterans Day 2020: Infinite Remembrance"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Vietnam-Memorial-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Vietnam-Memorial-100x70.jpg 100w"  alt="" title="Veterans Day 2020: Infinite Remembrance" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Vietnam-Memorial-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Vietnam-Memorial-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Vietnam-Memorial-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Vietnam-Memorial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Veterans Day 2020: Infinite Remembrance" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/veterans-day-2020-infinite-remembrance/" rel="bookmark" title="Veterans Day 2020: Infinite Remembrance">Veterans Day 2020: Infinite Remembrance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/can-a-computer-think-like-a-pilot-its-a-trivial-question/" rel="bookmark" class="td-image-wrap" title="Can A Computer Think Like A  Pilot? It’s A Trivial Question"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-100x70.jpg 100w"  alt="" title="Can A Computer Think Like A  Pilot? It’s A Trivial Question" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Can A Computer Think Like A  Pilot? It’s A Trivial Question" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/can-a-computer-think-like-a-pilot-its-a-trivial-question/" rel="bookmark" title="Can A Computer Think Like A  Pilot? It’s A Trivial Question">Can A Computer Think Like A  Pilot? It’s A Trivial&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/when-a-good-landing-falls-into-your-lap-brag/" rel="bookmark" class="td-image-wrap" title="When A Good Landing Falls Into Your Lap—Brag"><img width="200" height="150"    alt="" title="When A Good Landing Falls Into Your Lap—Brag" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/04/cockpit_approach_runway-200x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/04/cockpit_approach_runway-200x150.jpg"  alt="" title="When A Good Landing Falls Into Your Lap—Brag" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/when-a-good-landing-falls-into-your-lap-brag/" rel="bookmark" title="When A Good Landing Falls Into Your Lap—Brag">When A Good Landing Falls Into Your Lap—Brag</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/eclipse-yet-another-resurrection/" rel="bookmark" class="td-image-wrap" title="Eclipse: Yet Another Resurrection"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/10/Eclipse-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/10/Eclipse-100x70.jpg 100w"  alt="" title="Eclipse: Yet Another Resurrection" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/10/Eclipse-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/10/Eclipse-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/10/Eclipse-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/10/Eclipse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eclipse: Yet Another Resurrection" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/eclipse-yet-another-resurrection/" rel="bookmark" title="Eclipse: Yet Another Resurrection">Eclipse: Yet Another Resurrection</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/your-analysis-of-priorities-matters/" rel="bookmark" class="td-image-wrap" title="Your Analysis Of Priorities Matters"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/10/restroom-sign-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/10/restroom-sign-100x70.jpg 100w"  alt="" title="Your Analysis Of Priorities Matters" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/10/restroom-sign-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/10/restroom-sign-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/10/restroom-sign-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/10/restroom-sign-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Analysis Of Priorities Matters" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/your-analysis-of-priorities-matters/" rel="bookmark" title="Your Analysis Of Priorities Matters">Your Analysis Of Priorities Matters</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5fadb85ef0e83" data-td_block_id="td_uid_11_5fadb85ef0e83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5fadb85ef0e83" data-td_block_id="td_uid_11_5fadb85ef0e83"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5fadb85ef2cd7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5fadb85ef2cd7" ><script>var block_td_uid_12_5fadb85ef2cd7 = new tdBlock();
block_td_uid_12_5fadb85ef2cd7.id = "td_uid_12_5fadb85ef2cd7";
block_td_uid_12_5fadb85ef2cd7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5fadb85ef2cd7_rand","tdc_css_class":"td_uid_12_5fadb85ef2cd7_rand","tdc_css_class_style":"td_uid_12_5fadb85ef2cd7_rand_style"}';
block_td_uid_12_5fadb85ef2cd7.td_column_number = "3";
block_td_uid_12_5fadb85ef2cd7.block_type = "td_block_mega_menu";
block_td_uid_12_5fadb85ef2cd7.post_count = "4";
block_td_uid_12_5fadb85ef2cd7.found_posts = "3103";
block_td_uid_12_5fadb85ef2cd7.header_color = "";
block_td_uid_12_5fadb85ef2cd7.ajax_pagination_infinite_stop = "";
block_td_uid_12_5fadb85ef2cd7.max_num_pages = "776";
tdBlocksArray.push(block_td_uid_12_5fadb85ef2cd7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5fadb85ef2cd7" id="td_uid_13_5fadb85ef33be" data-td_block_id="td_uid_12_5fadb85ef2cd7" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_5fadb85ef2cd7"  id="td_uid_14_5fadb85ef3403" data-td_block_id="td_uid_12_5fadb85ef2cd7" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_5fadb85ef2cd7"  id="td_uid_15_5fadb85ef3453" data-td_block_id="td_uid_12_5fadb85ef2cd7" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_5fadb85ef2cd7"  id="td_uid_16_5fadb85ef349e" data-td_block_id="td_uid_12_5fadb85ef2cd7" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_5fadb85ef2cd7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, November 12, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-100x70.jpg 100w"  alt="" title="Picture of the Week, November 12, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, November 12, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/" rel="bookmark" title="Picture of the Week, November 12, 2020">Picture of the Week, November 12, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/avweb-vodcast-why-electric-airplane-designers-are-turning-to-hybrid-drives/" rel="bookmark" class="td-image-wrap" title="AVweb VODCAST: Why Electric Airplane Designers Are Turning To Hybrid Drives"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-3-100x70.jpg 100w"  alt="" title="AVweb VODCAST: Why Electric Airplane Designers Are Turning To Hybrid Drives" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-3-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-3-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AVweb VODCAST: Why Electric Airplane Designers Are Turning To Hybrid Drives" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/avweb-vodcast-why-electric-airplane-designers-are-turning-to-hybrid-drives/" rel="bookmark" title="AVweb VODCAST: Why Electric Airplane Designers Are Turning To Hybrid Drives">AVweb VODCAST: Why Electric Airplane Designers Are Turning To Hybrid Drives</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-november-5-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, November 5, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/When-Dogs-Fly-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/When-Dogs-Fly-100x70.jpg 100w"  alt="" title="Picture of the Week, November 5, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/When-Dogs-Fly-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/When-Dogs-Fly-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/When-Dogs-Fly-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/When-Dogs-Fly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, November 5, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-november-5-2020/" rel="bookmark" title="Picture of the Week, November 5, 2020">Picture of the Week, November 5, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/garmin-d2-pilot-watch-trial/" rel="bookmark" class="td-image-wrap" title="Garmin D2 Pilot Watch Trial"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-100x70.jpg 100w"  alt="" title="Garmin D2 Pilot Watch Trial" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garmin D2 Pilot Watch Trial" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/garmin-d2-pilot-watch-trial/" rel="bookmark" title="Garmin D2 Pilot Watch Trial">Garmin D2 Pilot Watch Trial</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5fadb85ef2cd7" data-td_block_id="td_uid_12_5fadb85ef2cd7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5fadb85ef2cd7" data-td_block_id="td_uid_12_5fadb85ef2cd7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5fadb85f0090d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5fadb85f0090d" ><script>var block_td_uid_17_5fadb85f0090d = new tdBlock();
block_td_uid_17_5fadb85f0090d.id = "td_uid_17_5fadb85f0090d";
block_td_uid_17_5fadb85f0090d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5fadb85f0090d_rand","tdc_css_class":"td_uid_17_5fadb85f0090d_rand","tdc_css_class_style":"td_uid_17_5fadb85f0090d_rand_style"}';
block_td_uid_17_5fadb85f0090d.td_column_number = "3";
block_td_uid_17_5fadb85f0090d.block_type = "td_block_mega_menu";
block_td_uid_17_5fadb85f0090d.post_count = "4";
block_td_uid_17_5fadb85f0090d.found_posts = "4090";
block_td_uid_17_5fadb85f0090d.header_color = "";
block_td_uid_17_5fadb85f0090d.ajax_pagination_infinite_stop = "";
block_td_uid_17_5fadb85f0090d.max_num_pages = "1023";
tdBlocksArray.push(block_td_uid_17_5fadb85f0090d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5fadb85f0090d" id="td_uid_18_5fadb85f0112e" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_19_5fadb85f01173" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_20_5fadb85f011c3" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_21_5fadb85f0120f" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_22_5fadb85f0126f" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_23_5fadb85f012cd" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_24_5fadb85f0132b" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_25_5fadb85f01389" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_26_5fadb85f013e6" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_27_5fadb85f01443" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_28_5fadb85f014a0" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_29_5fadb85f014fc" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_30_5fadb85f01559" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_31_5fadb85f015a1" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_32_5fadb85f015e9" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_33_5fadb85f01631" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_34_5fadb85f01678" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_35_5fadb85f016bf" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_5fadb85f0090d"  id="td_uid_36_5fadb85f01707" data-td_block_id="td_uid_17_5fadb85f0090d" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_5fadb85f0090d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/proficiency/to-autopilot-or-not/" rel="bookmark" class="td-image-wrap" title="To Autopilot Or Not"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-100x70.jpg 100w"  alt="" title="To Autopilot Or Not" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-100x70.jpg 100w"  alt="" title="To Autopilot Or Not" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="To Autopilot Or Not" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/proficiency/" class="td-post-category">Proficiency</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/proficiency/to-autopilot-or-not/" rel="bookmark" title="To Autopilot Or Not">To Autopilot Or Not</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/shortfinal/short-final-outer-limits/" rel="bookmark" class="td-image-wrap" title="Short Final: Outer Limits"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-300x207.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-1024x706.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-768x529.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-609x420.jpg 609w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-1219x840.jpg 1219w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-600x413.jpg 600w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2.jpg 1470w"  alt="" title="Short Final: Outer Limits" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-300x207.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-1024x706.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-768x529.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-609x420.jpg 609w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-1219x840.jpg 1219w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2-600x413.jpg 600w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Sine-Wave2.jpg 1470w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: Outer Limits" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/shortfinal/" class="td-post-category">Short Final</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/shortfinal/short-final-outer-limits/" rel="bookmark" title="Short Final: Outer Limits">Short Final: Outer Limits</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-133/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-133/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-november-6-2020/" rel="bookmark" class="td-image-wrap" title="Top Letters And Comments, November 6, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-100x70.jpg 100w"  alt="" title="Top Letters And Comments, November 6, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Ai-Graphic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, November 6, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/reader-mail/" class="td-post-category">Reader Mail</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-november-6-2020/" rel="bookmark" title="Top Letters And Comments, November 6, 2020">Top Letters And Comments, November 6, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5fadb85f0090d" data-td_block_id="td_uid_17_5fadb85f0090d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5fadb85f0090d" data-td_block_id="td_uid_17_5fadb85f0090d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5fadb85f02be4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5fadb85f02be4" ><script>var block_td_uid_37_5fadb85f02be4 = new tdBlock();
block_td_uid_37_5fadb85f02be4.id = "td_uid_37_5fadb85f02be4";
block_td_uid_37_5fadb85f02be4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5fadb85f02be4_rand","tdc_css_class":"td_uid_37_5fadb85f02be4_rand","tdc_css_class_style":"td_uid_37_5fadb85f02be4_rand_style"}';
block_td_uid_37_5fadb85f02be4.td_column_number = "3";
block_td_uid_37_5fadb85f02be4.block_type = "td_block_mega_menu";
block_td_uid_37_5fadb85f02be4.post_count = "4";
block_td_uid_37_5fadb85f02be4.found_posts = "3398";
block_td_uid_37_5fadb85f02be4.header_color = "";
block_td_uid_37_5fadb85f02be4.ajax_pagination_infinite_stop = "";
block_td_uid_37_5fadb85f02be4.max_num_pages = "850";
tdBlocksArray.push(block_td_uid_37_5fadb85f02be4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5fadb85f02be4" id="td_uid_38_5fadb85f035e4" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_39_5fadb85f0362b" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_40_5fadb85f0367c" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_41_5fadb85f036c8" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_42_5fadb85f03712" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_43_5fadb85f0375b" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_44_5fadb85f037a4" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_45_5fadb85f037ed" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_46_5fadb85f03835" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_47_5fadb85f0387d" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_48_5fadb85f038c5" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_49_5fadb85f0390d" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_50_5fadb85f03954" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_51_5fadb85f0399e" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_5fadb85f02be4"  id="td_uid_52_5fadb85f039e6" data-td_block_id="td_uid_37_5fadb85f02be4" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_5fadb85f02be4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/nbaa-to-hold-virtual-convention/" rel="bookmark" class="td-image-wrap" title="NBAA To Hold Virtual Convention"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/10/VBACE2020-landing-1436x808-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/10/VBACE2020-landing-1436x808-1-100x70.jpg 100w"  alt="" title="NBAA To Hold Virtual Convention" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/10/VBACE2020-landing-1436x808-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/10/VBACE2020-landing-1436x808-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/10/VBACE2020-landing-1436x808-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/10/VBACE2020-landing-1436x808-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NBAA To Hold Virtual Convention" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/nbaa-to-hold-virtual-convention/" rel="bookmark" title="NBAA To Hold Virtual Convention">NBAA To Hold Virtual Convention</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/stol-competition-to-headline-sun-n-fun-holiday-flying-festival/" rel="bookmark" class="td-image-wrap" title="STOL Competition To Headline Sun ‘N Fun Holiday Flying Festival"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-100x70.png 100w"  alt="" title="STOL Competition To Headline Sun ‘N Fun Holiday Flying Festival" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="STOL Competition To Headline Sun ‘N Fun Holiday Flying Festival" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/stol-competition-to-headline-sun-n-fun-holiday-flying-festival/" rel="bookmark" title="STOL Competition To Headline Sun ‘N Fun Holiday Flying Festival">STOL Competition To Headline Sun ‘N Fun Holiday Flying Festival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun-to-host-holiday-flying-festival/" rel="bookmark" class="td-image-wrap" title="Sun ‘N Fun To Host Holiday Flying Festival"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-100x70.png 100w"  alt="" title="Sun ‘N Fun To Host Holiday Flying Festival" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sun ‘N Fun To Host Holiday Flying Festival" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun-to-host-holiday-flying-festival/" rel="bookmark" title="Sun ‘N Fun To Host Holiday Flying Festival">Sun ‘N Fun To Host Holiday Flying Festival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/wright-brothers-memorial-banquet-goes-virtual/" rel="bookmark" class="td-image-wrap" title="Wright Brothers Memorial Banquet Goes Virtual"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-100x70.jpg 100w"  alt="" title="Wright Brothers Memorial Banquet Goes Virtual" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wright Brothers Memorial Banquet Goes Virtual" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/wright-brothers-memorial-banquet-goes-virtual/" rel="bookmark" title="Wright Brothers Memorial Banquet Goes Virtual">Wright Brothers Memorial Banquet Goes Virtual</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5fadb85f02be4" data-td_block_id="td_uid_37_5fadb85f02be4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5fadb85f02be4" data-td_block_id="td_uid_37_5fadb85f02be4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5fadb85f04f60_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_5fadb85f04f60" ><script>var block_td_uid_53_5fadb85f04f60 = new tdBlock();
block_td_uid_53_5fadb85f04f60.id = "td_uid_53_5fadb85f04f60";
block_td_uid_53_5fadb85f04f60.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5fadb85f04f60_rand","tdc_css_class":"td_uid_53_5fadb85f04f60_rand","tdc_css_class_style":"td_uid_53_5fadb85f04f60_rand_style"}';
block_td_uid_53_5fadb85f04f60.td_column_number = "3";
block_td_uid_53_5fadb85f04f60.block_type = "td_block_mega_menu";
block_td_uid_53_5fadb85f04f60.post_count = "4";
block_td_uid_53_5fadb85f04f60.found_posts = "5363";
block_td_uid_53_5fadb85f04f60.header_color = "";
block_td_uid_53_5fadb85f04f60.ajax_pagination_infinite_stop = "";
block_td_uid_53_5fadb85f04f60.max_num_pages = "1341";
tdBlocksArray.push(block_td_uid_53_5fadb85f04f60);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_5fadb85f04f60" id="td_uid_54_5fadb85f05615" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_55_5fadb85f05659" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_56_5fadb85f056a9" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_57_5fadb85f056f5" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_58_5fadb85f0573e" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_59_5fadb85f05786" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_60_5fadb85f057cf" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_61_5fadb85f05818" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_62_5fadb85f05860" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_63_5fadb85f058a8" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_64_5fadb85f058f0" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_65_5fadb85f05938" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_66_5fadb85f05980" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_67_5fadb85f059da" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_68_5fadb85f05a25" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_69_5fadb85f05a6d" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_70_5fadb85f05ab5" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_53_5fadb85f04f60"  id="td_uid_71_5fadb85f05afe" data-td_block_id="td_uid_53_5fadb85f04f60" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_53_5fadb85f04f60 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/eight-peacekeepers-killed-in-helicopter-crash/" rel="bookmark" class="td-image-wrap" title="Eight Peacekeepers Killed In Helicopter Crash"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/MFO-logo-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/MFO-logo-100x70.jpg 100w"  alt="" title="Eight Peacekeepers Killed In Helicopter Crash" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/MFO-logo-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/MFO-logo-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/MFO-logo-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/MFO-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eight Peacekeepers Killed In Helicopter Crash" /></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/eight-peacekeepers-killed-in-helicopter-crash/" rel="bookmark" title="Eight Peacekeepers Killed In Helicopter Crash">Eight Peacekeepers Killed In Helicopter Crash</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/proficiency/to-autopilot-or-not/" rel="bookmark" class="td-image-wrap" title="To Autopilot Or Not"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-100x70.jpg 100w"  alt="" title="To Autopilot Or Not" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-100x70.jpg 100w"  alt="" title="To Autopilot Or Not" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/IFRR-AP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="To Autopilot Or Not" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/proficiency/" class="td-post-category">Proficiency</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/proficiency/to-autopilot-or-not/" rel="bookmark" title="To Autopilot Or Not">To Autopilot Or Not</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-133/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-133/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/flight-schools/piper-und-launch-brand-ambassador-program/" rel="bookmark" class="td-image-wrap" title="Piper, UND Launch Brand Ambassador Program"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/2020.2021UNDAmbassadors-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/2020.2021UNDAmbassadors-100x70.jpg 100w"  alt="" title="Piper, UND Launch Brand Ambassador Program" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/2020.2021UNDAmbassadors-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/2020.2021UNDAmbassadors-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/2020.2021UNDAmbassadors-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/2020.2021UNDAmbassadors-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Piper, UND Launch Brand Ambassador Program" /></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/flight-schools/" class="td-post-category">Flight Schools</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/flight-schools/piper-und-launch-brand-ambassador-program/" rel="bookmark" title="Piper, UND Launch Brand Ambassador Program">Piper, UND Launch Brand Ambassador Program</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5fadb85f04f60" data-td_block_id="td_uid_53_5fadb85f04f60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5fadb85f04f60" data-td_block_id="td_uid_53_5fadb85f04f60"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_72_5fadb85f06f4b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_72_5fadb85f06f4b" ><script>var block_td_uid_72_5fadb85f06f4b = new tdBlock();
block_td_uid_72_5fadb85f06f4b.id = "td_uid_72_5fadb85f06f4b";
block_td_uid_72_5fadb85f06f4b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_72_5fadb85f06f4b_rand","tdc_css_class":"td_uid_72_5fadb85f06f4b_rand","tdc_css_class_style":"td_uid_72_5fadb85f06f4b_rand_style"}';
block_td_uid_72_5fadb85f06f4b.td_column_number = "3";
block_td_uid_72_5fadb85f06f4b.block_type = "td_block_mega_menu";
block_td_uid_72_5fadb85f06f4b.post_count = "4";
block_td_uid_72_5fadb85f06f4b.found_posts = "1601";
block_td_uid_72_5fadb85f06f4b.header_color = "";
block_td_uid_72_5fadb85f06f4b.ajax_pagination_infinite_stop = "";
block_td_uid_72_5fadb85f06f4b.max_num_pages = "401";
tdBlocksArray.push(block_td_uid_72_5fadb85f06f4b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_72_5fadb85f06f4b" id="td_uid_73_5fadb85f077c0" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_74_5fadb85f07805" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_75_5fadb85f07855" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_76_5fadb85f078a0" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_77_5fadb85f078ea" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_78_5fadb85f07941" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_79_5fadb85f0798a" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_80_5fadb85f079d3" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_81_5fadb85f07a1b" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_82_5fadb85f07a63" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_83_5fadb85f07aab" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_84_5fadb85f07af3" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_85_5fadb85f07b3b" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_86_5fadb85f07b82" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_87_5fadb85f07bca" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_88_5fadb85f07c11" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_72_5fadb85f06f4b"  id="td_uid_89_5fadb85f07c59" data-td_block_id="td_uid_72_5fadb85f06f4b" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_72_5fadb85f06f4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/engines/hill-helicopters-unveils-new-turbine-engine/" rel="bookmark" class="td-image-wrap" title="Hill Helicopters Unveils New Turbine Engine"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-100x70.jpg 100w"  alt="" title="Hill Helicopters Unveils New Turbine Engine" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hill Helicopters Unveils New Turbine Engine" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/engines/" class="td-post-category">Engines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/engines/hill-helicopters-unveils-new-turbine-engine/" rel="bookmark" title="Hill Helicopters Unveils New Turbine Engine">Hill Helicopters Unveils New Turbine Engine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/interiors/faa-issues-aircraft-interior-disinfection-safety-bulletin/" rel="bookmark" class="td-image-wrap" title="FAA Issues Aircraft Interior Disinfection Safety Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/cockpit-2324610_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/cockpit-2324610_1280-100x70.jpg 100w"  alt="" title="FAA Issues Aircraft Interior Disinfection Safety Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/cockpit-2324610_1280-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/cockpit-2324610_1280-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/cockpit-2324610_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/cockpit-2324610_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Issues Aircraft Interior Disinfection Safety Bulletin" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/interiors/" class="td-post-category">Interiors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/interiors/faa-issues-aircraft-interior-disinfection-safety-bulletin/" rel="bookmark" title="FAA Issues Aircraft Interior Disinfection Safety Bulletin">FAA Issues Aircraft Interior Disinfection Safety Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/used-aircraft-guide-cessna-conquest-i/" rel="bookmark" class="td-image-wrap" title="Used Aircraft Guide: Cessna Conquest I"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/10/Conquest-ramo-lead-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/10/Conquest-ramo-lead-100x70.jpg 100w"  alt="" title="Used Aircraft Guide: Cessna Conquest I" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/10/Conquest-ramo-lead-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/10/Conquest-ramo-lead-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/10/Conquest-ramo-lead-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/10/Conquest-ramo-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Used Aircraft Guide: Cessna Conquest I" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/" class="td-post-category">Ownership</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/used-aircraft-guide-cessna-conquest-i/" rel="bookmark" title="Used Aircraft Guide: Cessna Conquest I">Used Aircraft Guide: Cessna Conquest I</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/textron-aviation-offering-saf-with-new-aircraft/" rel="bookmark" class="td-image-wrap" title="Textron Aviation Offering SAF With New Aircraft"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-100x70.jpg 100w"  alt="" title="Textron Aviation Offering SAF With New Aircraft" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Textron Aviation Offering SAF With New Aircraft" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/textron-aviation-offering-saf-with-new-aircraft/" rel="bookmark" title="Textron Aviation Offering SAF With New Aircraft">Textron Aviation Offering SAF With New Aircraft</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_5fadb85f06f4b" data-td_block_id="td_uid_72_5fadb85f06f4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_72_5fadb85f06f4b" data-td_block_id="td_uid_72_5fadb85f06f4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_90_5fadb85f09207_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_90_5fadb85f09207" ><script>var block_td_uid_90_5fadb85f09207 = new tdBlock();
block_td_uid_90_5fadb85f09207.id = "td_uid_90_5fadb85f09207";
block_td_uid_90_5fadb85f09207.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_90_5fadb85f09207_rand","tdc_css_class":"td_uid_90_5fadb85f09207_rand","tdc_css_class_style":"td_uid_90_5fadb85f09207_rand_style"}';
block_td_uid_90_5fadb85f09207.td_column_number = "3";
block_td_uid_90_5fadb85f09207.block_type = "td_block_mega_menu";
block_td_uid_90_5fadb85f09207.post_count = "4";
block_td_uid_90_5fadb85f09207.found_posts = "706";
block_td_uid_90_5fadb85f09207.header_color = "";
block_td_uid_90_5fadb85f09207.ajax_pagination_infinite_stop = "";
block_td_uid_90_5fadb85f09207.max_num_pages = "177";
tdBlocksArray.push(block_td_uid_90_5fadb85f09207);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_90_5fadb85f09207" id="td_uid_91_5fadb85f099d7" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_90_5fadb85f09207"  id="td_uid_92_5fadb85f09a1a" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_90_5fadb85f09207"  id="td_uid_93_5fadb85f09a6b" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_90_5fadb85f09207"  id="td_uid_94_5fadb85f09ab6" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_90_5fadb85f09207"  id="td_uid_95_5fadb85f09aff" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_90_5fadb85f09207"  id="td_uid_96_5fadb85f09b49" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_90_5fadb85f09207"  id="td_uid_97_5fadb85f09b91" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_90_5fadb85f09207"  id="td_uid_98_5fadb85f09bd9" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_90_5fadb85f09207"  id="td_uid_99_5fadb85f09c21" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_90_5fadb85f09207"  id="td_uid_100_5fadb85f09c68" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_90_5fadb85f09207"  id="td_uid_101_5fadb85f09cb0" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_90_5fadb85f09207"  id="td_uid_102_5fadb85f09cf7" data-td_block_id="td_uid_90_5fadb85f09207" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_90_5fadb85f09207 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/dynon-skyview-hdx-earns-first-twin-approval/" rel="bookmark" class="td-image-wrap" title="Dynon SkyView HDX Earns First Twin Approval"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/piper-seneca-panel_web-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/piper-seneca-panel_web-100x70.jpg 100w"  alt="" title="Dynon SkyView HDX Earns First Twin Approval" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/piper-seneca-panel_web-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/piper-seneca-panel_web-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/piper-seneca-panel_web-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/piper-seneca-panel_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dynon SkyView HDX Earns First Twin Approval" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/dynon-skyview-hdx-earns-first-twin-approval/" rel="bookmark" title="Dynon SkyView HDX Earns First Twin Approval">Dynon SkyView HDX Earns First Twin Approval</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/apps/levil-launches-digital-instrument-panel-app/" rel="bookmark" class="td-image-wrap" title="Levil Launches Digital Instrument Panel App"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Levil-Aviation-App-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Levil-Aviation-App-100x70.png 100w"  alt="" title="Levil Launches Digital Instrument Panel App" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Levil-Aviation-App-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Levil-Aviation-App-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Levil-Aviation-App-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Levil-Aviation-App-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Levil Launches Digital Instrument Panel App" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/apps/" class="td-post-category">Apps</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/apps/levil-launches-digital-instrument-panel-app/" rel="bookmark" title="Levil Launches Digital Instrument Panel App">Levil Launches Digital Instrument Panel App</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/new-5g-plan-could-jam-radar-altimeters/" rel="bookmark" class="td-image-wrap" title="New 5G Plan Could Jam Radar Altimeters"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/3-19-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/3-19-100x70.jpg 100w"  alt="" title="New 5G Plan Could Jam Radar Altimeters" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/3-19-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/3-19-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/3-19-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/3-19-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New 5G Plan Could Jam Radar Altimeters" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/new-5g-plan-could-jam-radar-altimeters/" rel="bookmark" title="New 5G Plan Could Jam Radar Altimeters">New 5G Plan Could Jam Radar Altimeters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/gps-users-ask-senate-committee-to-block-cell-network/" rel="bookmark" class="td-image-wrap" title="GPS Users Ask Senate Committee To Block Cell Network"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/United_States_Frequency_Allocations_Chart_2016_-_The_Radio_Spectrum.pdf-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/United_States_Frequency_Allocations_Chart_2016_-_The_Radio_Spectrum.pdf-100x70.jpg 100w"  alt="" title="GPS Users Ask Senate Committee To Block Cell Network" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/United_States_Frequency_Allocations_Chart_2016_-_The_Radio_Spectrum.pdf-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/United_States_Frequency_Allocations_Chart_2016_-_The_Radio_Spectrum.pdf-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/United_States_Frequency_Allocations_Chart_2016_-_The_Radio_Spectrum.pdf-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/United_States_Frequency_Allocations_Chart_2016_-_The_Radio_Spectrum.pdf-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GPS Users Ask Senate Committee To Block Cell Network" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/aopa/" class="td-post-category">AOPA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/gps-users-ask-senate-committee-to-block-cell-network/" rel="bookmark" title="GPS Users Ask Senate Committee To Block Cell Network">GPS Users Ask Senate Committee To Block Cell Network</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_90_5fadb85f09207" data-td_block_id="td_uid_90_5fadb85f09207"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_90_5fadb85f09207" data-td_block_id="td_uid_90_5fadb85f09207"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Multimedia" class="entry-crumb" href="https://www.avweb.com/topics/multimedia/">Multimedia</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Gallery" class="entry-crumb" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Picture of the Week, November 12, 2020</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-138470" class="post-138470 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-multimedia category-potw tag-picture-of-the-week" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/multimedia/">Multimedia</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/potw/">potw</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Picture of the Week, November 12, 2020</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.avweb.com/author/estaff/">Editorial Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T17:33:49+00:00" >November 12, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Picture of the Week, November 12, 2020&body=https://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Fmultimedia%2Fgallery%2Fpicture-of-the-week-november-12-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Picture+of+the+Week%2C+November+12%2C+2020&url=https%3A%2F%2Fwww.avweb.com%2Fmultimedia%2Fgallery%2Fpicture-of-the-week-november-12-2020%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/&title=Picture+of+the+Week%2C+November+12%2C+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
                <style type="text/css">
                    
                    #td_uid_103_5fadb85f0d8a0  .td-doubleSlider-2 .td-item1 {
                        background: url(https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-160x120.jpg) 0 0 no-repeat;
                    }
                    #td_uid_103_5fadb85f0d8a0  .td-doubleSlider-2 .td-item2 {
                        background: url(https://s30121.pcdn.co/wp-content/uploads/2020/11/Red-Gold-160x120.jpg) 0 0 no-repeat;
                    }
                    #td_uid_103_5fadb85f0d8a0  .td-doubleSlider-2 .td-item3 {
                        background: url(https://s30121.pcdn.co/wp-content/uploads/2020/11/Full-Moon-in-the-HUD-160x120.jpg) 0 0 no-repeat;
                    }
                    #td_uid_103_5fadb85f0d8a0  .td-doubleSlider-2 .td-item4 {
                        background: url(https://s30121.pcdn.co/wp-content/uploads/2020/11/Paris-or-the-Moon-160x120.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_103_5fadb85f0d8a0" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 4</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight.jpg" title="PICTURE OF THE WEEK: Season's Last Flight"  data-caption="My co-owner Øyvind starts the takeoff run in our C-180H, LN-BIK, for the 30-minute ferry flight from the club&#039;s seaplane base in Oslo, Norway, to Notodden for winter storage and service. Shot with an Olympus OM-D 150 mm. Copyrighted photo by Harald Evensen."  data-description="PICTURE OF THE WEEK: Season&#039;s Last Flight">
                                <img  data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-560x420.jpg 420w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-1120x840.jpg 840w"  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-560x420.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-560x420.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-560x420.jpg 420w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight-1120x840.jpg 840w" sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" alt=""></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">My co-owner Øyvind starts the takeoff run in our C-180H, LN-BIK, for the 30-minute ferry flight from the club's seaplane base in Oslo, Norway, to Notodden for winter storage and service. Shot with an Olympus OM-D 150 mm. Copyrighted photo by Harald Evensen.</div><span>PICTURE OF THE WEEK: Season's Last Flight</span></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://s30121.pcdn.co/wp-content/uploads/2020/11/Red-Gold.jpg" title="Red Gold"  data-caption="Harvesting the cranberry crop on Cape Cod. Taken with a Samsung S20 cell camera.  Copyrighted photo by Graeme Smith."  data-description="Red Gold">
                                <img  data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Red-Gold-933x420.jpg 420w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Red-Gold-1865x840.jpg 840w"  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Red-Gold-933x420.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Red-Gold-933x420.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Red-Gold-933x420.jpg 420w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Red-Gold-1865x840.jpg 840w" sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" alt=""></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Harvesting the cranberry crop on Cape Cod. Taken with a Samsung S20 cell camera.  Copyrighted photo by Graeme Smith.</div><span>Red Gold</span></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://s30121.pcdn.co/wp-content/uploads/2020/11/Full-Moon-in-the-HUD-scaled.jpg" title="Full Moon in the HUD"  data-caption="Photo of the October blue moon, taken with my Samsung J7 as we climbed to altitude. Photo by John Maxfield."  data-description="Full Moon in the HUD">
                                <img  data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Full-Moon-in-the-HUD-560x420.jpg 420w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Full-Moon-in-the-HUD-1120x840.jpg 840w"  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Full-Moon-in-the-HUD-560x420.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Full-Moon-in-the-HUD-560x420.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Full-Moon-in-the-HUD-560x420.jpg 420w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Full-Moon-in-the-HUD-1120x840.jpg 840w" sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" alt=""></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo of the October blue moon, taken with my Samsung J7 as we climbed to altitude. Photo by John Maxfield.</div><span>Full Moon in the HUD</span></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://s30121.pcdn.co/wp-content/uploads/2020/11/Paris-or-the-Moon-scaled.jpg" title="Paris or the Moon"  data-caption="Hmm, the one will take me to Paris, the other to the moon. Summer evening picture taken at KPSM with a little shirt pocket Casio. Photo by Phil Brown."  data-description="Paris or the Moon">
                                <img  data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Paris-or-the-Moon-560x420.jpg 420w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Paris-or-the-Moon-1120x840.jpg 840w"  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Paris-or-the-Moon-560x420.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Paris-or-the-Moon-560x420.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Paris-or-the-Moon-560x420.jpg 420w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Paris-or-the-Moon-1120x840.jpg 840w" sizes="(-webkit-min-device-pixel-ratio: 2) 840px, (min-resolution: 192dpi) 840px, 420px" alt=""></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Hmm, the one will take me to Paris, the other to the moon. Summer evening picture taken at KPSM with a little shirt pocket Casio. Photo by Phil Brown.</div><span>Paris or the Moon</span></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                


                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_21' ><form method='post' enctype='multipart/form-data'  id='gform_21'  action='/multimedia/gallery/picture-of-the-week-november-12-2020/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Picture of the Week Contest Form</h3>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_21' class='gform_fields top_label form_sublabel_below description_below'><li id='field_21_1'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_21_1' >Photo Submission<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_fileupload'><input type='hidden' name='MAX_FILE_SIZE' value='1048576' /><input name='input_1' id='input_21_1' type='file' class='medium' aria-describedby='validation_message_21_1 live_validation_message_21_1 extensions_message_21_1' onchange='javascript:gformValidateFileSize( this, 1048576 );'  /><span id='extensions_message_21_1' class='screen-reader-text'>Accepted file types: jpg, gif, png.</span><div class='validation_message' id='live_validation_message_21_1'></div></div><div class='gfield_description' id='gfield_description_21_1'>File limit: 1MB</div></li><li id='field_21_2'  class='gfield gf_right_half field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_21_2' >Suggested Caption</label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_21_2' type='text' value='' class='medium'      aria-invalid="false" /></div></li><li id='field_21_3'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_21_3' >Copyrighted<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_select'><select name='input_3' id='input_21_3' class='medium gfield_select'   aria-required="true" aria-invalid="false"><option value='Yes' >Yes</option><option value='No' >No</option></select></div></li><li id='field_21_4'  class='gfield gf_right_half field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_21_4' >Copyright Holder</label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_21_4' type='text' value='' class='medium'      aria-invalid="false" /></div></li><li id='field_21_5'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_21_5' >Full Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_21_5' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_21_6'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_21_6' >Email Address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_6' id='input_21_6' type='text' value='' class='medium'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_21_7'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Address<span class='gfield_required'>*</span></label>    
                    <div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip has_country ginput_container_address' id='input_21_7' >
                         <span class='ginput_full address_line_1' id='input_21_7_1_container' >
                                        <input type='text' name='input_7.1' id='input_21_7_1' value=''    aria-required="true"/>
                                        <label for='input_21_7_1' id='input_21_7_1_label' >Street Address</label>
                                    </span><span class='ginput_full address_line_2' id='input_21_7_2_container' >
                                        <input type='text' name='input_7.2' id='input_21_7_2' value=''   />
                                        <label for='input_21_7_2' id='input_21_7_2_label' >Address Line 2</label>
                                    </span><span class='ginput_left address_city' id='input_21_7_3_container' >
                                    <input type='text' name='input_7.3' id='input_21_7_3' value=''    aria-required="true"/>
                                    <label for='input_21_7_3' id='input_21_7_3_label' >City</label>
                                 </span><span class='ginput_right address_state' id='input_21_7_4_container' >
                                        <input type='text' name='input_7.4' id='input_21_7_4' value=''      aria-required="true"/>
                                        <label for='input_21_7_4' id='input_21_7_4_label' >State / Province / Region</label>
                                      </span><span class='ginput_left address_zip' id='input_21_7_5_container' >
                                    <input type='text' name='input_7.5' id='input_21_7_5' value=''    aria-required="true"/>
                                    <label for='input_21_7_5' id='input_21_7_5_label' >ZIP / Postal Code</label>
                                </span><span class='ginput_right address_country' id='input_21_7_6_container' >
                                        <select name='input_7.6' id='input_21_7_6'   aria-required="true"><option value='' selected='selected'></option><option value='Afghanistan' >Afghanistan</option><option value='Albania' >Albania</option><option value='Algeria' >Algeria</option><option value='American Samoa' >American Samoa</option><option value='Andorra' >Andorra</option><option value='Angola' >Angola</option><option value='Anguilla' >Anguilla</option><option value='Antarctica' >Antarctica</option><option value='Antigua and Barbuda' >Antigua and Barbuda</option><option value='Argentina' >Argentina</option><option value='Armenia' >Armenia</option><option value='Aruba' >Aruba</option><option value='Australia' >Australia</option><option value='Austria' >Austria</option><option value='Azerbaijan' >Azerbaijan</option><option value='Bahamas' >Bahamas</option><option value='Bahrain' >Bahrain</option><option value='Bangladesh' >Bangladesh</option><option value='Barbados' >Barbados</option><option value='Belarus' >Belarus</option><option value='Belgium' >Belgium</option><option value='Belize' >Belize</option><option value='Benin' >Benin</option><option value='Bermuda' >Bermuda</option><option value='Bhutan' >Bhutan</option><option value='Bolivia' >Bolivia</option><option value='Bonaire, Sint Eustatius and Saba' >Bonaire, Sint Eustatius and Saba</option><option value='Bosnia and Herzegovina' >Bosnia and Herzegovina</option><option value='Botswana' >Botswana</option><option value='Bouvet Island' >Bouvet Island</option><option value='Brazil' >Brazil</option><option value='British Indian Ocean Territory' >British Indian Ocean Territory</option><option value='Brunei Darussalam' >Brunei Darussalam</option><option value='Bulgaria' >Bulgaria</option><option value='Burkina Faso' >Burkina Faso</option><option value='Burundi' >Burundi</option><option value='Cambodia' >Cambodia</option><option value='Cameroon' >Cameroon</option><option value='Canada' >Canada</option><option value='Cape Verde' >Cape Verde</option><option value='Cayman Islands' >Cayman Islands</option><option value='Central African Republic' >Central African Republic</option><option value='Chad' >Chad</option><option value='Chile' >Chile</option><option value='China' >China</option><option value='Christmas Island' >Christmas Island</option><option value='Cocos Islands' >Cocos Islands</option><option value='Colombia' >Colombia</option><option value='Comoros' >Comoros</option><option value='Congo, Democratic Republic of the' >Congo, Democratic Republic of the</option><option value='Congo, Republic of the' >Congo, Republic of the</option><option value='Cook Islands' >Cook Islands</option><option value='Costa Rica' >Costa Rica</option><option value='Croatia' >Croatia</option><option value='Cuba' >Cuba</option><option value='Curaçao' >Curaçao</option><option value='Cyprus' >Cyprus</option><option value='Czech Republic' >Czech Republic</option><option value='Côte d&#039;Ivoire' >Côte d&#039;Ivoire</option><option value='Denmark' >Denmark</option><option value='Djibouti' >Djibouti</option><option value='Dominica' >Dominica</option><option value='Dominican Republic' >Dominican Republic</option><option value='Ecuador' >Ecuador</option><option value='Egypt' >Egypt</option><option value='El Salvador' >El Salvador</option><option value='Equatorial Guinea' >Equatorial Guinea</option><option value='Eritrea' >Eritrea</option><option value='Estonia' >Estonia</option><option value='Eswatini (Swaziland)' >Eswatini (Swaziland)</option><option value='Ethiopia' >Ethiopia</option><option value='Falkland Islands' >Falkland Islands</option><option value='Faroe Islands' >Faroe Islands</option><option value='Fiji' >Fiji</option><option value='Finland' >Finland</option><option value='France' >France</option><option value='French Guiana' >French Guiana</option><option value='French Polynesia' >French Polynesia</option><option value='French Southern Territories' >French Southern Territories</option><option value='Gabon' >Gabon</option><option value='Gambia' >Gambia</option><option value='Georgia' >Georgia</option><option value='Germany' >Germany</option><option value='Ghana' >Ghana</option><option value='Gibraltar' >Gibraltar</option><option value='Greece' >Greece</option><option value='Greenland' >Greenland</option><option value='Grenada' >Grenada</option><option value='Guadeloupe' >Guadeloupe</option><option value='Guam' >Guam</option><option value='Guatemala' >Guatemala</option><option value='Guernsey' >Guernsey</option><option value='Guinea' >Guinea</option><option value='Guinea-Bissau' >Guinea-Bissau</option><option value='Guyana' >Guyana</option><option value='Haiti' >Haiti</option><option value='Heard and McDonald Islands' >Heard and McDonald Islands</option><option value='Holy See' >Holy See</option><option value='Honduras' >Honduras</option><option value='Hong Kong' >Hong Kong</option><option value='Hungary' >Hungary</option><option value='Iceland' >Iceland</option><option value='India' >India</option><option value='Indonesia' >Indonesia</option><option value='Iran' >Iran</option><option value='Iraq' >Iraq</option><option value='Ireland' >Ireland</option><option value='Isle of Man' >Isle of Man</option><option value='Israel' >Israel</option><option value='Italy' >Italy</option><option value='Jamaica' >Jamaica</option><option value='Japan' >Japan</option><option value='Jersey' >Jersey</option><option value='Jordan' >Jordan</option><option value='Kazakhstan' >Kazakhstan</option><option value='Kenya' >Kenya</option><option value='Kiribati' >Kiribati</option><option value='Kuwait' >Kuwait</option><option value='Kyrgyzstan' >Kyrgyzstan</option><option value='Lao People&#039;s Democratic Republic' >Lao People&#039;s Democratic Republic</option><option value='Latvia' >Latvia</option><option value='Lebanon' >Lebanon</option><option value='Lesotho' >Lesotho</option><option value='Liberia' >Liberia</option><option value='Libya' >Libya</option><option value='Liechtenstein' >Liechtenstein</option><option value='Lithuania' >Lithuania</option><option value='Luxembourg' >Luxembourg</option><option value='Macau' >Macau</option><option value='Macedonia' >Macedonia</option><option value='Madagascar' >Madagascar</option><option value='Malawi' >Malawi</option><option value='Malaysia' >Malaysia</option><option value='Maldives' >Maldives</option><option value='Mali' >Mali</option><option value='Malta' >Malta</option><option value='Marshall Islands' >Marshall Islands</option><option value='Martinique' >Martinique</option><option value='Mauritania' >Mauritania</option><option value='Mauritius' >Mauritius</option><option value='Mayotte' >Mayotte</option><option value='Mexico' >Mexico</option><option value='Micronesia' >Micronesia</option><option value='Moldova' >Moldova</option><option value='Monaco' >Monaco</option><option value='Mongolia' >Mongolia</option><option value='Montenegro' >Montenegro</option><option value='Montserrat' >Montserrat</option><option value='Morocco' >Morocco</option><option value='Mozambique' >Mozambique</option><option value='Myanmar' >Myanmar</option><option value='Namibia' >Namibia</option><option value='Nauru' >Nauru</option><option value='Nepal' >Nepal</option><option value='Netherlands' >Netherlands</option><option value='New Caledonia' >New Caledonia</option><option value='New Zealand' >New Zealand</option><option value='Nicaragua' >Nicaragua</option><option value='Niger' >Niger</option><option value='Nigeria' >Nigeria</option><option value='Niue' >Niue</option><option value='Norfolk Island' >Norfolk Island</option><option value='North Korea' >North Korea</option><option value='Northern Mariana Islands' >Northern Mariana Islands</option><option value='Norway' >Norway</option><option value='Oman' >Oman</option><option value='Pakistan' >Pakistan</option><option value='Palau' >Palau</option><option value='Palestine, State of' >Palestine, State of</option><option value='Panama' >Panama</option><option value='Papua New Guinea' >Papua New Guinea</option><option value='Paraguay' >Paraguay</option><option value='Peru' >Peru</option><option value='Philippines' >Philippines</option><option value='Pitcairn' >Pitcairn</option><option value='Poland' >Poland</option><option value='Portugal' >Portugal</option><option value='Puerto Rico' >Puerto Rico</option><option value='Qatar' >Qatar</option><option value='Romania' >Romania</option><option value='Russia' >Russia</option><option value='Rwanda' >Rwanda</option><option value='Réunion' >Réunion</option><option value='Saint Barthélemy' >Saint Barthélemy</option><option value='Saint Helena' >Saint Helena</option><option value='Saint Kitts and Nevis' >Saint Kitts and Nevis</option><option value='Saint Lucia' >Saint Lucia</option><option value='Saint Martin' >Saint Martin</option><option value='Saint Pierre and Miquelon' >Saint Pierre and Miquelon</option><option value='Saint Vincent and the Grenadines' >Saint Vincent and the Grenadines</option><option value='Samoa' >Samoa</option><option value='San Marino' >San Marino</option><option value='Sao Tome and Principe' >Sao Tome and Principe</option><option value='Saudi Arabia' >Saudi Arabia</option><option value='Senegal' >Senegal</option><option value='Serbia' >Serbia</option><option value='Seychelles' >Seychelles</option><option value='Sierra Leone' >Sierra Leone</option><option value='Singapore' >Singapore</option><option value='Sint Maarten' >Sint Maarten</option><option value='Slovakia' >Slovakia</option><option value='Slovenia' >Slovenia</option><option value='Solomon Islands' >Solomon Islands</option><option value='Somalia' >Somalia</option><option value='South Africa' >South Africa</option><option value='South Georgia' >South Georgia</option><option value='South Korea' >South Korea</option><option value='South Sudan' >South Sudan</option><option value='Spain' >Spain</option><option value='Sri Lanka' >Sri Lanka</option><option value='Sudan' >Sudan</option><option value='Suriname' >Suriname</option><option value='Svalbard and Jan Mayen Islands' >Svalbard and Jan Mayen Islands</option><option value='Sweden' >Sweden</option><option value='Switzerland' >Switzerland</option><option value='Syria' >Syria</option><option value='Taiwan' >Taiwan</option><option value='Tajikistan' >Tajikistan</option><option value='Tanzania' >Tanzania</option><option value='Thailand' >Thailand</option><option value='Timor-Leste' >Timor-Leste</option><option value='Togo' >Togo</option><option value='Tokelau' >Tokelau</option><option value='Tonga' >Tonga</option><option value='Trinidad and Tobago' >Trinidad and Tobago</option><option value='Tunisia' >Tunisia</option><option value='Turkey' >Turkey</option><option value='Turkmenistan' >Turkmenistan</option><option value='Turks and Caicos Islands' >Turks and Caicos Islands</option><option value='Tuvalu' >Tuvalu</option><option value='US Minor Outlying Islands' >US Minor Outlying Islands</option><option value='Uganda' >Uganda</option><option value='Ukraine' >Ukraine</option><option value='United Arab Emirates' >United Arab Emirates</option><option value='United Kingdom' >United Kingdom</option><option value='United States' >United States</option><option value='Uruguay' >Uruguay</option><option value='Uzbekistan' >Uzbekistan</option><option value='Vanuatu' >Vanuatu</option><option value='Venezuela' >Venezuela</option><option value='Vietnam' >Vietnam</option><option value='Virgin Islands, British' >Virgin Islands, British</option><option value='Virgin Islands, U.S.' >Virgin Islands, U.S.</option><option value='Wallis and Futuna' >Wallis and Futuna</option><option value='Western Sahara' >Western Sahara</option><option value='Yemen' >Yemen</option><option value='Zambia' >Zambia</option><option value='Zimbabwe' >Zimbabwe</option><option value='Åland Islands' >Åland Islands</option></select>
                                        <label for='input_21_7_6' id='input_21_7_6_label' >Country</label>
                                    </span>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li><li id='field_21_8'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_21_8' >Message</label><div class='ginput_container ginput_container_textarea'><textarea name='input_8' id='input_21_8' class='textarea medium'  aria-describedby="gfield_description_21_8"    aria-invalid="false"   rows='10' cols='50'></textarea></div><div class='gfield_description' id='gfield_description_21_8'><p>For example: Have you made any digital manipulations to this photo?<br><em>(If you've cleaned it up or composited it in PhotoShop, let us know.)</em><br>What sort of camera did you use?<br>Where did you shoot the photo?</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_104_5fadb85f12d1c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_104_5fadb85f12d1c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_104_5fadb85f12d1c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>
	
<p><em>A quick note for submitters:  If you've got several photos that you feel are "POTW" material, your best bet is to submit them one-a-week!  That gives your photos a greater chance of seeing print on <em>AVweb</em>, and it makes the selection process a little easier on us, too.  😉</em></p>

<p><strong>A Reminder About Copyrights:</strong><br>Please take a moment to consider the source of your image before submitting to our "Picture of the Week" contest.  If you did not take the photo yourself, ask yourself if you are indeed authorized to release publication rights to <em>AVweb</em>.  If you're uncertain, consult the <a href="/potw/rules/">POTW Rules</a> or <a href="/contact/">send us an e-mail</a>.</p>

<p>I have read and agree to the <a href="/potw/rules/">rules</a> that apply to POTW submissions.  I certify that I am the photographer of this image or have express permission from the copyright holder to release publication rights to AVweb as provided in Rule #2.</p></div></li><li id='field_21_10'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_21_10' >Type Your Name Here<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_10' id='input_21_10' type='text' value='' class='medium'  aria-describedby="gfield_description_21_10"   aria-required="true" aria-invalid="false" /></div><div class='gfield_description' id='gfield_description_21_10'><em>Typing your name here serves as an electronic signature, indicating that you have read our submission guidelines and certify that you are authorized to release copyright for this image.</em></div></li><li id='field_21_11'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_21_11' >CAPTCHA</label><div id='input_21_11' class='ginput_container ginput_recaptcha' data-sitekey='6LdQkp8UAAAAAHbKqP1Ju3uRQymvzf-EOfBKjzxG'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li><li id='field_21_12'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_21_12' >Phone</label><div class='ginput_container'><input name='input_12' id='input_21_12' type='text' value='' /></div><div class='gfield_description' id='gfield_description_21_12'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_21' class='gform_button button' value='Upload My Image Now'  onclick='if(window["gf_submitting_21"]){return false;}  window["gf_submitting_21"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_21"]){return false;} window["gf_submitting_21"]=true;  jQuery("#gform_21").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_21' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='21' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_21' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_21' id='gform_target_page_number_21' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_21' id='gform_source_page_number_21' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 21) {gformInitChosenFields('#input_21_3','No results matched');} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){gformInitChosenFields('#input_21_3','No results matched');} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [21, 1]) } ); </script>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.avweb.com/tag/picture-of-the-week/">Picture of the Week</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/estaff/">Editorial Staff</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial Staff"></span><meta itemprop="datePublished" content="2020-11-12T17:33:49+00:00"><meta itemprop="dateModified" content="2020-11-12T17:33:50-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/multimedia/gallery/picture-of-the-week-november-12-2020/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="Picture of the Week, November 12, 2020"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2020/11/Seasons-Last-Flight.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="960"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/multimedia/gallery/picture-of-the-week-november-12-2020/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Fmultimedia%2Fgallery%2Fpicture-of-the-week-november-12-2020%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_105_5fadb85f13de6_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_5fadb85f13de6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_5fadb85f13de6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img  data-src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></noscript></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_106_5fadb85f14070_rand td_block_template_1">
<style>
/* custom css */
.td_uid_106_5fadb85f14070_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_106_5fadb85f14070_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_107_5fadb85f14234_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_5fadb85f14234_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_5fadb85f14234_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_108_5fadb85f14444_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_108_5fadb85f14444" ><script>var block_td_uid_108_5fadb85f14444 = new tdBlock();
block_td_uid_108_5fadb85f14444.id = "td_uid_108_5fadb85f14444";
block_td_uid_108_5fadb85f14444.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_108_5fadb85f14444_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_108_5fadb85f14444_rand","tdc_css_class_style":"td_uid_108_5fadb85f14444_rand_style"}';
block_td_uid_108_5fadb85f14444.td_column_number = "1";
block_td_uid_108_5fadb85f14444.block_type = "td_block_9";
block_td_uid_108_5fadb85f14444.post_count = "1";
block_td_uid_108_5fadb85f14444.found_posts = "1368";
block_td_uid_108_5fadb85f14444.header_color = "#";
block_td_uid_108_5fadb85f14444.ajax_pagination_infinite_stop = "";
block_td_uid_108_5fadb85f14444.max_num_pages = "1368";
tdBlocksArray.push(block_td_uid_108_5fadb85f14444);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_108_5fadb85f14444 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/veterans-day-2020-infinite-remembrance/" rel="bookmark" title="Veterans Day 2020: Infinite Remembrance">Veterans Day 2020: Infinite Remembrance</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T17:44:10+00:00" >November 10, 2020</time></span>                                    </div>

	        <div class="td-excerpt">
                    My personal burden is how trite it is to say thanks for your service. I don't have to say it to appreciate it.                 </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/veterans-day-2020-infinite-remembrance/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_109_5fadb85f14fba_rand td_block_template_1">
<style>
/* custom css */
.td_uid_109_5fadb85f14fba_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_109_5fadb85f14fba_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_110_5fadb85f15182_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_5fadb85f15182_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_5fadb85f15182_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.21' type='text/css' media='all' />

                <div class='gf_browser_chrome gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_103' ><form method='post' enctype='multipart/form-data'  id='gform_103' class='gpoll_enabled gpoll_show_results_link gpoll' action='/multimedia/gallery/picture-of-the-week-november-12-2020/'>
                        <div class='gform_body'><ul id='gform_fields_103' class='gform_fields top_label form_sublabel_below description_below'><li id='field_103_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">Poll: Can a Computer Think Like a Pilot?</label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_103_1"><li class="gchoice_103_1_1"><input name="input_1" type="radio" value="gpoll1bc894015" id="choice_103_1_1" tabindex="2"/><label for="choice_103_1_1" id="label_103_1_1">It doesn't have to think. It just needs to act.</label></li><li class="gchoice_103_1_0"><input name="input_1" type="radio" value="gpoll17422e717" id="choice_103_1_0" tabindex="1"/><label for="choice_103_1_0" id="label_103_1_0">No. Not now, not ever.</label></li><li class="gchoice_103_1_3"><input name="input_1" type="radio" value="gpoll1ac2acc34" id="choice_103_1_3" tabindex="4"/><label for="choice_103_1_3" id="label_103_1_3">Yes, but will be a long, long time.</label></li><li class="gchoice_103_1_2"><input name="input_1" type="radio" value="gpoll1341ab55b" id="choice_103_1_2" tabindex="3"/><label for="choice_103_1_2" id="label_103_1_2">Yes and pretty soon.</label></li><li class="gchoice_103_1_4"><input name="input_1" type="radio" value="gf_other_choice" id="choice_103_1_4" tabindex="5" onfocus="jQuery(this).next('input').focus();"/><input id="input_103_1_other" name="input_1_other" type="text" value="Other" aria-label="Other" onfocus="jQuery(this).prev(&quot;input&quot;)[0].click(); if(jQuery(this).val() == &quot;Other&quot;) { jQuery(this).val(&quot;&quot;); }" onblur="if(jQuery(this).val().replace(&quot; &quot;, &quot;&quot;) == &quot;&quot;) { jQuery(this).val(&quot;Other&quot;); }" tabindex="5"/></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_103' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_103"]){return false;}  window["gf_submitting_103"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_103"]){return false;} window["gf_submitting_103"]=true;  jQuery("#gform_103").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_103' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='103' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_103' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_103' id='gform_target_page_number_103' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_103' id='gform_source_page_number_103' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6aa77ec244b0523bccafce294459cbee' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 103) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [103, 1]) } ); </script></aside><div class="td_block_wrap td_block_17 td_block_widget td_uid_111_5fadb85f173af_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_111_5fadb85f173af" ><script>var block_td_uid_111_5fadb85f173af = new tdBlock();
block_td_uid_111_5fadb85f173af.id = "td_uid_111_5fadb85f173af";
block_td_uid_111_5fadb85f173af.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_111_5fadb85f173af_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_111_5fadb85f173af_rand","tdc_css_class_style":"td_uid_111_5fadb85f173af_rand_style"}';
block_td_uid_111_5fadb85f173af.td_column_number = "1";
block_td_uid_111_5fadb85f173af.block_type = "td_block_17";
block_td_uid_111_5fadb85f173af.post_count = "1";
block_td_uid_111_5fadb85f173af.found_posts = "1327";
block_td_uid_111_5fadb85f173af.header_color = "#";
block_td_uid_111_5fadb85f173af.ajax_pagination_infinite_stop = "";
block_td_uid_111_5fadb85f173af.max_num_pages = "1327";
tdBlocksArray.push(block_td_uid_111_5fadb85f173af);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_111_5fadb85f173af class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/avweb-vodcast-why-electric-airplane-designers-are-turning-to-hybrid-drives/" rel="bookmark" class="td-image-wrap" title="AVweb VODCAST: Why Electric Airplane Designers Are Turning To Hybrid Drives"><img width="324" height="235"    alt="" title="AVweb VODCAST: Why Electric Airplane Designers Are Turning To Hybrid Drives" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-3-324x235.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/maxresdefault-3-324x235.jpg"  alt="" title="AVweb VODCAST: Why Electric Airplane Designers Are Turning To Hybrid Drives" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/avweb-vodcast-why-electric-airplane-designers-are-turning-to-hybrid-drives/" rel="bookmark" title="AVweb VODCAST: Why Electric Airplane Designers Are Turning To Hybrid Drives">AVweb VODCAST: Why Electric Airplane Designers Are Turning To Hybrid Drives</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-08T21:13:13+00:00" >November 8, 2020</time></span>                            </div>

            <div class="td-excerpt">
                
Although some are in denial about it, the love affair with batteries for electric airplanes is, for the short term, on hold....            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_112_5fadb85f18679_rand td_block_template_1">
<style>
/* custom css */
.td_uid_112_5fadb85f18679_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_112_5fadb85f18679_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5fadb85f1958d
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.min.css?ver=3.7' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.5.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.7.0' id='woocommerce-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.5.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.21' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.21' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityforms/js/chosen.jquery.min.js?ver=2.4.21' id='gform_chosen-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.5.2' id='gform_recaptcha-js'></script>
<script type='text/javascript' id='gpoll_js-js-extra'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.min.js?ver=3.7' id='gpoll_js-js'></script>
		<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

		
<!-- JS generated by theme -->

<script>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</script>

        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"0e0d45b625","applicationID":"153906153","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4M","queueTime":0,"applicationTime":349,"atts":"SRMERA9MTRw=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
