<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Between The Cracks - AVweb</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />

    <meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-scaled.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="When ATC inadvertently overlooks you and leaves you in a bad spot, here are a few different ways that you could pull yourself out of it." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ifr-magazine.com/training-sims/between-the-cracks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Between The Cracks - AVweb" />
	<meta property="og:description" content="When ATC inadvertently overlooks you and leaves you in a bad spot, here are a few different ways that you could pull yourself out of it." />
	<meta property="og:url" content="https://www.ifr-magazine.com/training-sims/between-the-cracks/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2021-03-10T22:53:16+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-scaled.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="2560" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tarrance Kramer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.avweb.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ifr-magazine.com/training-sims/between-the-cracks/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-scaled.jpg","width":1920,"height":2560,"caption":"High traffic volume, complex situations, with multiple frequencies and land lines in use simultaneously can together result in a controller missing details and radio calls."},{"@type":"WebPage","@id":"https://www.ifr-magazine.com/training-sims/between-the-cracks/#webpage","url":"https://www.ifr-magazine.com/training-sims/between-the-cracks/","name":"Between The Cracks - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"https://www.ifr-magazine.com/training-sims/between-the-cracks/#primaryimage"},"datePublished":"2021-03-10T22:53:16+00:00","dateModified":"2021-03-10T22:53:16+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/d046045abfeb36a6bb4c2df45ed57e5f"},"description":"When ATC inadvertently overlooks you and leaves you in a bad spot, here are a few different ways that you could pull yourself out of it.","breadcrumb":{"@id":"https://www.ifr-magazine.com/training-sims/between-the-cracks/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ifr-magazine.com/training-sims/between-the-cracks/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ifr-magazine.com/training-sims/between-the-cracks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.avweb.com/","url":"https://www.avweb.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.avweb.com/flight-safety/risk-management/between-the-cracks/","url":"http://www.avweb.com/flight-safety/risk-management/between-the-cracks/","name":"Between The Cracks"}}]},{"@type":"Person","@id":"https://www.avweb.com/#/schema/person/d046045abfeb36a6bb4c2df45ed57e5f","name":"Tarrance Kramer","image":{"@type":"ImageObject","@id":"https://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5d2da2bda1d33aaf198bf07752ec3b5?s=96&d=mm&r=g","caption":"Tarrance Kramer"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Between The Cracks Comments Feed" href="https://www.avweb.com/flight-safety/risk-management/between-the-cracks/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3915064-11"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3915064-11';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-3915064-11', {
						allow_anchor:true,forceSSL:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1613203057' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true","ua":"UA-3915064-11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.avweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.avweb.com/wp-json/wp/v2/posts/176193" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<meta name="generator" content="WooCommerce 5.0.0" />
<link rel='shortlink' href='https://www.avweb.com/?p=176193' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Frisk-management%2Fbetween-the-cracks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Frisk-management%2Fbetween-the-cracks%2F&#038;format=xml" />
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/features', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/features', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/features', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/features', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/features', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/features', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/features', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/features', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/features', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/features', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/features', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script>	<script>
	function getCookiei(cname) {
	  var name = cname + "=";
	  var decodedCookie = decodeURIComponent(document.cookie);
	  var ca = decodedCookie.split(';');
	  for(var i = 0; i <ca.length; i++) {
	    var c = ca[i];
	    while (c.charAt(0) == ' ') {
	      c = c.substring(1);
	    }
	    if (c.indexOf(name) == 0) {
	      return c.substring(name.length, c.length);
	    }
	  }
	  return "";
	}
	
	var ref = document.referrer.toLowerCase();
	var url_string = window.location.href;
	var url = new URL(url_string);
	
	var d = new Date();
	var m = d.getFullYear();
	var y = '0' + (d.getMonth() + 1);

	d.setTime(d.getTime() + (14*24*60*60*1000));
	var expires = "expires="+ d.toUTCString();
	
	var scvalue = url.searchParams.get("sc");

	if (scvalue){
		document.cookie = "ips_scode=" + scvalue + ";" + expires + ";path=/";
	}
	else{
		scvalue = getCookiei('ips_scode');
	}
	
	var sourcestart = "WW";
	if (! scvalue){
		// set default
		if (ref.indexOf("google") >= 0) sourcestart = "GL";
		if (ref.indexOf("yahoo") >= 0) sourcestart = "YA";
		if (ref.indexOf("overt") >= 0) sourcestart = "OV";
		if (ref.indexOf("facebook") >= 0) sourcestart = "FB";
		if (ref.indexOf("instagram") >= 0) sourcestart = "IG";
		if (ref.indexOf("linkedin") >= 0) sourcestart = "LI";
		if (ref.indexOf("twitter") >= 0) sourcestart = "TW";
		
		document.cookie = "ips_scode=" + sourcestart + '_' + m + y + ";" + expires + ";path=/";
	}
	
	var stvalue = url.searchParams.get("st");
	if (stvalue){
		document.cookie = "ips_stype=" + stvalue + ";" + expires + ";path=/";
	}
	else{
		stvalue = getCookiei('ips_stype');
	}
	
	if (! stvalue){
		// set default
		if (sourcestart == "FB" || sourcestart == "IG" || sourcestart == "LI" || sourcestart == "TW") {
			document.cookie = "ips_stype=SOC;" + expires + ";path=/";
		}
		else{
			document.cookie = "ips_stype=WEB;" + expires + ";path=/";
		}
	}
	
	var ips_pcode = url.searchParams.get("pc");
	if (ips_pcode) document.cookie = "ips_pcode="+ips_pcode+"; expires=" + expires + ";path=/";
	var ips_tcode = url.searchParams.get("t");
	if (ips_tcode) document.cookie = "ips_tcode="+ips_tcode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("messageid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("MailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";

	</script>
	<style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"628dc76c10","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/flight-safety/",
                    "name": "Flight Safety"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/flight-safety/risk-management/",
                    "name": "Risk Management"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/flight-safety/risk-management/between-the-cracks/",
                    "name": "Between The Cracks"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>        <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WV7G8KL');</script>
		<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-176193 single-format-standard theme-Newspaper woocommerce-no-js between-the-cracks global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV7G8KL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60494dfa0c8f3_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_60494dfa0c8f3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60494dfa0c8f3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60494dfa0ed61_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_60494dfa0ed61" ><script>var block_td_uid_2_60494dfa0ed61 = new tdBlock();
block_td_uid_2_60494dfa0ed61.id = "td_uid_2_60494dfa0ed61";
block_td_uid_2_60494dfa0ed61.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60494dfa0ed61_rand","tdc_css_class":"td_uid_2_60494dfa0ed61_rand","tdc_css_class_style":"td_uid_2_60494dfa0ed61_rand_style"}';
block_td_uid_2_60494dfa0ed61.td_column_number = "3";
block_td_uid_2_60494dfa0ed61.block_type = "td_block_mega_menu";
block_td_uid_2_60494dfa0ed61.post_count = "4";
block_td_uid_2_60494dfa0ed61.found_posts = "4277";
block_td_uid_2_60494dfa0ed61.header_color = "";
block_td_uid_2_60494dfa0ed61.ajax_pagination_infinite_stop = "";
block_td_uid_2_60494dfa0ed61.max_num_pages = "1070";
tdBlocksArray.push(block_td_uid_2_60494dfa0ed61);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_60494dfa0ed61" id="td_uid_3_60494dfa0f683" data-td_block_id="td_uid_2_60494dfa0ed61" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_60494dfa0ed61"  id="td_uid_4_60494dfa0f6cc" data-td_block_id="td_uid_2_60494dfa0ed61" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_60494dfa0ed61"  id="td_uid_5_60494dfa0f735" data-td_block_id="td_uid_2_60494dfa0ed61" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_60494dfa0ed61"  id="td_uid_6_60494dfa0f795" data-td_block_id="td_uid_2_60494dfa0ed61" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_60494dfa0ed61"  id="td_uid_7_60494dfa0f803" data-td_block_id="td_uid_2_60494dfa0ed61" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_60494dfa0ed61"  id="td_uid_8_60494dfa0f889" data-td_block_id="td_uid_2_60494dfa0ed61" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_60494dfa0ed61"  id="td_uid_9_60494dfa0f90c" data-td_block_id="td_uid_2_60494dfa0ed61" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_60494dfa0ed61"  id="td_uid_10_60494dfa0f96a" data-td_block_id="td_uid_2_60494dfa0ed61" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_60494dfa0ed61 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/pilot-shortage-threatens-airline-recovery/" rel="bookmark" class="td-image-wrap" title="Pilot Shortage Threatens Airline Recovery"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/images-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/images-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/images-100x70.jpeg 100w, https://s30121.pcdn.co/wp-content/uploads/2021/03/images-265x183.jpeg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pilot Shortage Threatens Airline Recovery" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/pilot-shortage-threatens-airline-recovery/" rel="bookmark" title="Pilot Shortage Threatens Airline Recovery">Pilot Shortage Threatens Airline Recovery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/volocopter-series-d-raises-238-million/" rel="bookmark" class="td-image-wrap" title="Volocopter Series D Raises $238 Million"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/2020-12-21_volocopter0974-01-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/2020-12-21_volocopter0974-01-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/2020-12-21_volocopter0974-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Volocopter Series D Raises $238 Million" /></a></div>                <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/volocopter-series-d-raises-238-million/" rel="bookmark" title="Volocopter Series D Raises $238 Million">Volocopter Series D Raises $238 Million</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/unmanned-vehicles/faa-selects-airports-for-anti-drone-systems-testing/" rel="bookmark" class="td-image-wrap" title="FAA Selects Airports For Anti-Drone Systems Testing"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/Quadcopter-Drone-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/Quadcopter-Drone-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/Quadcopter-Drone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Quadcopter Drone" title="FAA Selects Airports For Anti-Drone Systems Testing" /></a></div>                <a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/" class="td-post-category">Unmanned Vehicles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/unmanned-vehicles/faa-selects-airports-for-anti-drone-systems-testing/" rel="bookmark" title="FAA Selects Airports For Anti-Drone Systems Testing">FAA Selects Airports For Anti-Drone Systems Testing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/kitty-hawk-falck-partner-on-emergency-response-evtol/" rel="bookmark" class="td-image-wrap" title="Kitty Hawk, Falck Partner On Emergency Response eVTOL"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/Kitty-Hawk-Heaviside-eVTOL-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/Kitty-Hawk-Heaviside-eVTOL-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Kitty-Hawk-Heaviside-eVTOL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kitty Hawk, Falck Partner On Emergency Response eVTOL" /></a></div>                <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/kitty-hawk-falck-partner-on-emergency-response-evtol/" rel="bookmark" title="Kitty Hawk, Falck Partner On Emergency Response eVTOL">Kitty Hawk, Falck Partner On Emergency Response eVTOL</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60494dfa0ed61" data-td_block_id="td_uid_2_60494dfa0ed61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60494dfa0ed61" data-td_block_id="td_uid_2_60494dfa0ed61"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_60494dfa114cf_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_60494dfa114cf" ><script>var block_td_uid_11_60494dfa114cf = new tdBlock();
block_td_uid_11_60494dfa114cf.id = "td_uid_11_60494dfa114cf";
block_td_uid_11_60494dfa114cf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_60494dfa114cf_rand","tdc_css_class":"td_uid_11_60494dfa114cf_rand","tdc_css_class_style":"td_uid_11_60494dfa114cf_rand_style"}';
block_td_uid_11_60494dfa114cf.td_column_number = "3";
block_td_uid_11_60494dfa114cf.block_type = "td_block_mega_menu";
block_td_uid_11_60494dfa114cf.post_count = "5";
block_td_uid_11_60494dfa114cf.found_posts = "1397";
block_td_uid_11_60494dfa114cf.header_color = "";
block_td_uid_11_60494dfa114cf.ajax_pagination_infinite_stop = "";
block_td_uid_11_60494dfa114cf.max_num_pages = "280";
tdBlocksArray.push(block_td_uid_11_60494dfa114cf);
</script><div id=td_uid_11_60494dfa114cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/will-spacex-ever-graduate-to-all-up-testing/" rel="bookmark" class="td-image-wrap" title="Will SpaceX Ever Graduate to All-Up Testing?"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/Starship-Super-Heavy-steel-render-2019-SpaceX-2X-1-crop-2000x938-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/Starship-Super-Heavy-steel-render-2019-SpaceX-2X-1-crop-2000x938-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Starship-Super-Heavy-steel-render-2019-SpaceX-2X-1-crop-2000x938-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Will SpaceX Ever Graduate to All-Up Testing?" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/will-spacex-ever-graduate-to-all-up-testing/" rel="bookmark" title="Will SpaceX Ever Graduate to All-Up Testing?">Will SpaceX Ever Graduate to All-Up Testing?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/already-had-my-electric-airplane-thank-you/" rel="bookmark" class="td-image-wrap" title="Already Had My Electric Airplane, Thank You"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/Bonanza-Aircraft-Dealer-Dot-Com-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/Bonanza-Aircraft-Dealer-Dot-Com-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Bonanza-Aircraft-Dealer-Dot-Com-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Already Had My Electric Airplane, Thank You" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/already-had-my-electric-airplane-thank-you/" rel="bookmark" title="Already Had My Electric Airplane, Thank You">Already Had My Electric Airplane, Thank You</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/zero-tolerance-should-be-more-than-a-fine/" rel="bookmark" class="td-image-wrap" title="Zero Tolerance Should Be More Than A Fine"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/04/British_Airways_747-400_World_Traveller_cabin-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/04/British_Airways_747-400_World_Traveller_cabin-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/04/British_Airways_747-400_World_Traveller_cabin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zero Tolerance Should Be More Than A Fine" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/zero-tolerance-should-be-more-than-a-fine/" rel="bookmark" title="Zero Tolerance Should Be More Than A Fine">Zero Tolerance Should Be More Than A Fine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/remembering-mike-collins/" rel="bookmark" class="td-image-wrap" title="Remembering Mike Collins"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/Bill-and-Mike-and-Marc-Norton-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/Bill-and-Mike-and-Marc-Norton-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/Bill-and-Mike-and-Marc-Norton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Remembering Mike Collins" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/remembering-mike-collins/" rel="bookmark" title="Remembering Mike Collins">Remembering Mike Collins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/spaceflight-in-the-age-of-cute/" rel="bookmark" class="td-image-wrap" title="Spaceflight In The Age Of Cute"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/Perserverance-Under-Canopy-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/Perserverance-Under-Canopy-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/Perserverance-Under-Canopy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spaceflight In The Age Of Cute" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/spaceflight-in-the-age-of-cute/" rel="bookmark" title="Spaceflight In The Age Of Cute">Spaceflight In The Age Of Cute</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_60494dfa114cf" data-td_block_id="td_uid_11_60494dfa114cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_60494dfa114cf" data-td_block_id="td_uid_11_60494dfa114cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_60494dfa135f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_60494dfa135f8" ><script>var block_td_uid_12_60494dfa135f8 = new tdBlock();
block_td_uid_12_60494dfa135f8.id = "td_uid_12_60494dfa135f8";
block_td_uid_12_60494dfa135f8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_60494dfa135f8_rand","tdc_css_class":"td_uid_12_60494dfa135f8_rand","tdc_css_class_style":"td_uid_12_60494dfa135f8_rand_style"}';
block_td_uid_12_60494dfa135f8.td_column_number = "3";
block_td_uid_12_60494dfa135f8.block_type = "td_block_mega_menu";
block_td_uid_12_60494dfa135f8.post_count = "4";
block_td_uid_12_60494dfa135f8.found_posts = "3136";
block_td_uid_12_60494dfa135f8.header_color = "";
block_td_uid_12_60494dfa135f8.ajax_pagination_infinite_stop = "";
block_td_uid_12_60494dfa135f8.max_num_pages = "784";
tdBlocksArray.push(block_td_uid_12_60494dfa135f8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_60494dfa135f8" id="td_uid_13_60494dfa13ebc" data-td_block_id="td_uid_12_60494dfa135f8" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_60494dfa135f8"  id="td_uid_14_60494dfa13f02" data-td_block_id="td_uid_12_60494dfa135f8" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_60494dfa135f8"  id="td_uid_15_60494dfa13f55" data-td_block_id="td_uid_12_60494dfa135f8" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_60494dfa135f8"  id="td_uid_16_60494dfa13fa3" data-td_block_id="td_uid_12_60494dfa135f8" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_60494dfa135f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/sun-n-fun-2021-smaller-show-but-covid-ready/" rel="bookmark" class="td-image-wrap" title="Sun &#8216;n Fun 2021: Smaller Show, But COVID-19 Ready"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/maxresdefault-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/maxresdefault-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sun &#8216;n Fun 2021: Smaller Show, But COVID-19 Ready" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/votw/" class="td-post-category">Video of the Week</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/sun-n-fun-2021-smaller-show-but-covid-ready/" rel="bookmark" title="Sun &#8216;n Fun 2021: Smaller Show, But COVID-19 Ready">Sun &#8216;n Fun 2021: Smaller Show, But COVID-19 Ready</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-march-4-2021/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, March 4, 2021"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/Champ-By-Knik-Glacier-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/Champ-By-Knik-Glacier-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Champ-By-Knik-Glacier-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, March 4, 2021" /></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-march-4-2021/" rel="bookmark" title="Picture of the Week, March 4, 2021">Picture of the Week, March 4, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/how-to-prevent-another-kobe-bryant-type-accident/" rel="bookmark" class="td-image-wrap" title="How to Prevent Another Kobe Bryant-type Accident"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-6-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-6-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Prevent Another Kobe Bryant-type Accident" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/how-to-prevent-another-kobe-bryant-type-accident/" rel="bookmark" title="How to Prevent Another Kobe Bryant-type Accident">How to Prevent Another Kobe Bryant-type Accident</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/submit-your-photo-to-our-picture-of-the-week-contest/" rel="bookmark" class="td-image-wrap" title="Submit Your Photo To Our Picture Of The Week Contest"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AVweb-Logo-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/06/AVweb-Logo-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/06/AVweb-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="AVweb Logo" title="Submit Your Photo To Our Picture Of The Week Contest" /></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/submit-your-photo-to-our-picture-of-the-week-contest/" rel="bookmark" title="Submit Your Photo To Our Picture Of The Week Contest">Submit Your Photo To Our Picture Of The Week Contest</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_60494dfa135f8" data-td_block_id="td_uid_12_60494dfa135f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_60494dfa135f8" data-td_block_id="td_uid_12_60494dfa135f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_60494dfa1565e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_60494dfa1565e" ><script>var block_td_uid_17_60494dfa1565e = new tdBlock();
block_td_uid_17_60494dfa1565e.id = "td_uid_17_60494dfa1565e";
block_td_uid_17_60494dfa1565e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_60494dfa1565e_rand","tdc_css_class":"td_uid_17_60494dfa1565e_rand","tdc_css_class_style":"td_uid_17_60494dfa1565e_rand_style"}';
block_td_uid_17_60494dfa1565e.td_column_number = "3";
block_td_uid_17_60494dfa1565e.block_type = "td_block_mega_menu";
block_td_uid_17_60494dfa1565e.post_count = "4";
block_td_uid_17_60494dfa1565e.found_posts = "4172";
block_td_uid_17_60494dfa1565e.header_color = "";
block_td_uid_17_60494dfa1565e.ajax_pagination_infinite_stop = "";
block_td_uid_17_60494dfa1565e.max_num_pages = "1043";
tdBlocksArray.push(block_td_uid_17_60494dfa1565e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_60494dfa1565e" id="td_uid_18_60494dfa15f3e" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_19_60494dfa15f84" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_20_60494dfa15fd7" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_21_60494dfa16025" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_22_60494dfa16087" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_23_60494dfa160e8" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_24_60494dfa16148" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_25_60494dfa161a8" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_26_60494dfa16208" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_27_60494dfa16267" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_28_60494dfa162c7" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_29_60494dfa16326" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_30_60494dfa16385" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_31_60494dfa163d0" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_32_60494dfa1641a" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_33_60494dfa16473" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_34_60494dfa164dd" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_35_60494dfa16548" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_60494dfa1565e"  id="td_uid_36_60494dfa165e0" data-td_block_id="td_uid_17_60494dfa1565e" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_60494dfa1565e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/between-the-cracks/" rel="bookmark" class="td-image-wrap" title="Between The Cracks"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Between The Cracks" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/between-the-cracks/" rel="bookmark" title="Between The Cracks">Between The Cracks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/it-dont-come-ez/" rel="bookmark" class="td-image-wrap" title="It Don&#8217;t Come EZ"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/JUL_5933_High-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/JUL_5933_High-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/JUL_5933_High-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It Don&#8217;t Come EZ" /></a></div>                <a href="https://www.avweb.com/topics/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/it-dont-come-ez/" rel="bookmark" title="It Don&#8217;t Come EZ">It Don&#8217;t Come EZ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/shortfinal/short-final-come-back-any-time/" rel="bookmark" class="td-image-wrap" title="Short Final: Come Back Any Time"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/golden-gate-989039_1280-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/golden-gate-989039_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/golden-gate-989039_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: Come Back Any Time" /></a></div>                <a href="https://www.avweb.com/topics/features/shortfinal/" class="td-post-category">Short Final</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/shortfinal/short-final-come-back-any-time/" rel="bookmark" title="Short Final: Come Back Any Time">Short Final: Come Back Any Time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-146/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-146/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_60494dfa1565e" data-td_block_id="td_uid_17_60494dfa1565e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_60494dfa1565e" data-td_block_id="td_uid_17_60494dfa1565e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_60494dfa17c92_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_60494dfa17c92" ><script>var block_td_uid_37_60494dfa17c92 = new tdBlock();
block_td_uid_37_60494dfa17c92.id = "td_uid_37_60494dfa17c92";
block_td_uid_37_60494dfa17c92.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_60494dfa17c92_rand","tdc_css_class":"td_uid_37_60494dfa17c92_rand","tdc_css_class_style":"td_uid_37_60494dfa17c92_rand_style"}';
block_td_uid_37_60494dfa17c92.td_column_number = "3";
block_td_uid_37_60494dfa17c92.block_type = "td_block_mega_menu";
block_td_uid_37_60494dfa17c92.post_count = "4";
block_td_uid_37_60494dfa17c92.found_posts = "3419";
block_td_uid_37_60494dfa17c92.header_color = "";
block_td_uid_37_60494dfa17c92.ajax_pagination_infinite_stop = "";
block_td_uid_37_60494dfa17c92.max_num_pages = "855";
tdBlocksArray.push(block_td_uid_37_60494dfa17c92);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_60494dfa17c92" id="td_uid_38_60494dfa188ac" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_39_60494dfa188f2" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_40_60494dfa18946" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_41_60494dfa18994" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_42_60494dfa189e0" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_43_60494dfa18a2c" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_44_60494dfa18a78" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="281" href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_45_60494dfa18ac3" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_46_60494dfa18b0e" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_47_60494dfa18b57" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_48_60494dfa18ba1" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_49_60494dfa18bea" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_50_60494dfa18c32" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_51_60494dfa18c7c" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_52_60494dfa18cc6" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_60494dfa17c92"  id="td_uid_53_60494dfa18d11" data-td_block_id="td_uid_37_60494dfa17c92" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_60494dfa17c92 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/air-race-e-adds-new-classes-for-electric-aircraft/" rel="bookmark" class="td-image-wrap" title="Air Race E Adds New Classes For Electric Aircraft"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/V-Class-Racer-Concept-front-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/V-Class-Racer-Concept-front-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/V-Class-Racer-Concept-front-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Air Race E Adds New Classes For Electric Aircraft" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/air-race-e-adds-new-classes-for-electric-aircraft/" rel="bookmark" title="Air Race E Adds New Classes For Electric Aircraft">Air Race E Adds New Classes For Electric Aircraft</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/fsana-reschedules-conference/" rel="bookmark" class="td-image-wrap" title="FSANA Reschedules Annual Conference"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/fsana-conf-2021-header-791-491px-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/fsana-conf-2021-header-791-491px-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/fsana-conf-2021-header-791-491px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FSANA Reschedules Annual Conference" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/fsana-reschedules-conference/" rel="bookmark" title="FSANA Reschedules Annual Conference">FSANA Reschedules Annual Conference</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/eaa-posts-initial-airventure-2021-health-and-safety-measures/" rel="bookmark" class="td-image-wrap" title="EAA Posts Initial AirVenture 2021 Health And Safety Measures"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/2021-02-04-Covid-Communication-640-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/2021-02-04-Covid-Communication-640-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/2021-02-04-Covid-Communication-640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EAA Posts Initial AirVenture 2021 Health And Safety Measures" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/eaa-posts-initial-airventure-2021-health-and-safety-measures/" rel="bookmark" title="EAA Posts Initial AirVenture 2021 Health And Safety Measures">EAA Posts Initial AirVenture 2021 Health And Safety Measures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/ace-names-new-executive-director/" rel="bookmark" class="td-image-wrap" title="ACE Names New Executive Director"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/Doug_ACE_Shirt2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/Doug_ACE_Shirt2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/Doug_ACE_Shirt2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ACE Names New Executive Director" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/" class="td-post-category">Sun &#8216;N Fun</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/ace-names-new-executive-director/" rel="bookmark" title="ACE Names New Executive Director">ACE Names New Executive Director</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_60494dfa17c92" data-td_block_id="td_uid_37_60494dfa17c92"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_60494dfa17c92" data-td_block_id="td_uid_37_60494dfa17c92"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_60494dfa1a29d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_60494dfa1a29d" ><script>var block_td_uid_54_60494dfa1a29d = new tdBlock();
block_td_uid_54_60494dfa1a29d.id = "td_uid_54_60494dfa1a29d";
block_td_uid_54_60494dfa1a29d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_54_60494dfa1a29d_rand","tdc_css_class":"td_uid_54_60494dfa1a29d_rand","tdc_css_class_style":"td_uid_54_60494dfa1a29d_rand_style"}';
block_td_uid_54_60494dfa1a29d.td_column_number = "3";
block_td_uid_54_60494dfa1a29d.block_type = "td_block_mega_menu";
block_td_uid_54_60494dfa1a29d.post_count = "4";
block_td_uid_54_60494dfa1a29d.found_posts = "5457";
block_td_uid_54_60494dfa1a29d.header_color = "";
block_td_uid_54_60494dfa1a29d.ajax_pagination_infinite_stop = "";
block_td_uid_54_60494dfa1a29d.max_num_pages = "1365";
tdBlocksArray.push(block_td_uid_54_60494dfa1a29d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_60494dfa1a29d" id="td_uid_55_60494dfa1aa7e" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_56_60494dfa1aac5" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_57_60494dfa1ab17" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_58_60494dfa1ab65" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_59_60494dfa1abb0" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_60_60494dfa1abfb" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_61_60494dfa1ac45" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_62_60494dfa1ac91" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_63_60494dfa1acda" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_64_60494dfa1ad25" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_65_60494dfa1ad6f" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_66_60494dfa1adb8" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_67_60494dfa1ae01" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_68_60494dfa1ae4b" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_69_60494dfa1ae95" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_70_60494dfa1aedf" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_71_60494dfa1af28" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_54_60494dfa1a29d"  id="td_uid_72_60494dfa1af72" data-td_block_id="td_uid_54_60494dfa1a29d" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_54_60494dfa1a29d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/between-the-cracks/" rel="bookmark" class="td-image-wrap" title="Between The Cracks"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Between The Cracks" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/between-the-cracks/" rel="bookmark" title="Between The Cracks">Between The Cracks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-146/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-146/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/pilot-shortage-threatens-airline-recovery/" rel="bookmark" class="td-image-wrap" title="Pilot Shortage Threatens Airline Recovery"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/images-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/images-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/images-100x70.jpeg 100w, https://s30121.pcdn.co/wp-content/uploads/2021/03/images-265x183.jpeg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pilot Shortage Threatens Airline Recovery" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/pilot-shortage-threatens-airline-recovery/" rel="bookmark" title="Pilot Shortage Threatens Airline Recovery">Pilot Shortage Threatens Airline Recovery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/faa-engineer-says-mcas-should-be-scrapped/" rel="bookmark" class="td-image-wrap" title="FAA Engineer Says MCAS Should Be Scrapped"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/Unknown-2-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/Unknown-2-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Unknown-2-100x70.jpeg 100w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Unknown-2-265x183.jpeg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Engineer Says MCAS Should Be Scrapped" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/faa-engineer-says-mcas-should-be-scrapped/" rel="bookmark" title="FAA Engineer Says MCAS Should Be Scrapped">FAA Engineer Says MCAS Should Be Scrapped</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_60494dfa1a29d" data-td_block_id="td_uid_54_60494dfa1a29d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_60494dfa1a29d" data-td_block_id="td_uid_54_60494dfa1a29d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_73_60494dfa1c404_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_73_60494dfa1c404" ><script>var block_td_uid_73_60494dfa1c404 = new tdBlock();
block_td_uid_73_60494dfa1c404.id = "td_uid_73_60494dfa1c404";
block_td_uid_73_60494dfa1c404.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_73_60494dfa1c404_rand","tdc_css_class":"td_uid_73_60494dfa1c404_rand","tdc_css_class_style":"td_uid_73_60494dfa1c404_rand_style"}';
block_td_uid_73_60494dfa1c404.td_column_number = "3";
block_td_uid_73_60494dfa1c404.block_type = "td_block_mega_menu";
block_td_uid_73_60494dfa1c404.post_count = "4";
block_td_uid_73_60494dfa1c404.found_posts = "1607";
block_td_uid_73_60494dfa1c404.header_color = "";
block_td_uid_73_60494dfa1c404.ajax_pagination_infinite_stop = "";
block_td_uid_73_60494dfa1c404.max_num_pages = "402";
tdBlocksArray.push(block_td_uid_73_60494dfa1c404);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_73_60494dfa1c404" id="td_uid_74_60494dfa1d0b2" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_75_60494dfa1d0fa" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_76_60494dfa1d14e" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_77_60494dfa1d19c" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_78_60494dfa1d1f7" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_79_60494dfa1d244" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_80_60494dfa1d28f" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_81_60494dfa1d2da" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_82_60494dfa1d325" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_83_60494dfa1d36f" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_84_60494dfa1d3b8" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_85_60494dfa1d402" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_86_60494dfa1d44c" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_87_60494dfa1d494" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_88_60494dfa1d4de" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_89_60494dfa1d528" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_73_60494dfa1c404"  id="td_uid_90_60494dfa1d572" data-td_block_id="td_uid_73_60494dfa1c404" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_73_60494dfa1c404 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/rolls-royce-conducts-unblended-saf-tests-on-bizjet-engine/" rel="bookmark" class="td-image-wrap" title="Rolls-Royce Conducts Unblended SAF Tests On BizJet Engine"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/Rolls-Royce-Pearl-700-SAF-Testing-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/Rolls-Royce-Pearl-700-SAF-Testing-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/Rolls-Royce-Pearl-700-SAF-Testing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rolls-Royce Conducts Unblended SAF Tests On BizJet Engine" /></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/rolls-royce-conducts-unblended-saf-tests-on-bizjet-engine/" rel="bookmark" title="Rolls-Royce Conducts Unblended SAF Tests On BizJet Engine">Rolls-Royce Conducts Unblended SAF Tests On BizJet Engine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/purchasing/used-aircraft-guide-meyers-200-2/" rel="bookmark" class="td-image-wrap" title="Used Aircraft Guide: Meyers 200"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Meyers200D-lead-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Meyers200D-lead-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Meyers200D-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Used Aircraft Guide: Meyers 200" /></a></div>                <a href="https://www.avweb.com/topics/ownership/purchasing/" class="td-post-category">Purchasing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/purchasing/used-aircraft-guide-meyers-200-2/" rel="bookmark" title="Used Aircraft Guide: Meyers 200">Used Aircraft Guide: Meyers 200</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/report-calls-for-multi-pathway-approach-to-mitigating-aviation-lead/" rel="bookmark" class="td-image-wrap" title="Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead"><img width="200" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/04/100llsample-200x150.jpg"  alt="" title="Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead" /></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/report-calls-for-multi-pathway-approach-to-mitigating-aviation-lead/" rel="bookmark" title="Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead">Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/nbaa/pratt-whitney-rolls-out-50000th-pt6/" rel="bookmark" class="td-image-wrap" title="Pratt &#038; Whitney Rolls Out 50,000th PT6"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pratt &#038; Whitney Rolls Out 50,000th PT6" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/nbaa/" class="td-post-category">NBAA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/nbaa/pratt-whitney-rolls-out-50000th-pt6/" rel="bookmark" title="Pratt &#038; Whitney Rolls Out 50,000th PT6">Pratt &#038; Whitney Rolls Out 50,000th PT6</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_73_60494dfa1c404" data-td_block_id="td_uid_73_60494dfa1c404"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_73_60494dfa1c404" data-td_block_id="td_uid_73_60494dfa1c404"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_91_60494dfa1ecae_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_91_60494dfa1ecae" ><script>var block_td_uid_91_60494dfa1ecae = new tdBlock();
block_td_uid_91_60494dfa1ecae.id = "td_uid_91_60494dfa1ecae";
block_td_uid_91_60494dfa1ecae.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_91_60494dfa1ecae_rand","tdc_css_class":"td_uid_91_60494dfa1ecae_rand","tdc_css_class_style":"td_uid_91_60494dfa1ecae_rand_style"}';
block_td_uid_91_60494dfa1ecae.td_column_number = "3";
block_td_uid_91_60494dfa1ecae.block_type = "td_block_mega_menu";
block_td_uid_91_60494dfa1ecae.post_count = "4";
block_td_uid_91_60494dfa1ecae.found_posts = "717";
block_td_uid_91_60494dfa1ecae.header_color = "";
block_td_uid_91_60494dfa1ecae.ajax_pagination_infinite_stop = "";
block_td_uid_91_60494dfa1ecae.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_91_60494dfa1ecae);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_91_60494dfa1ecae" id="td_uid_92_60494dfa1f545" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_91_60494dfa1ecae"  id="td_uid_93_60494dfa1f58c" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_91_60494dfa1ecae"  id="td_uid_94_60494dfa1f5e0" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_91_60494dfa1ecae"  id="td_uid_95_60494dfa1f62e" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_91_60494dfa1ecae"  id="td_uid_96_60494dfa1f679" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_91_60494dfa1ecae"  id="td_uid_97_60494dfa1f6c4" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_91_60494dfa1ecae"  id="td_uid_98_60494dfa1f70f" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_91_60494dfa1ecae"  id="td_uid_99_60494dfa1f75a" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_91_60494dfa1ecae"  id="td_uid_100_60494dfa1f7a4" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_91_60494dfa1ecae"  id="td_uid_101_60494dfa1f7ef" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_91_60494dfa1ecae"  id="td_uid_102_60494dfa1f838" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_91_60494dfa1ecae"  id="td_uid_103_60494dfa1f882" data-td_block_id="td_uid_91_60494dfa1ecae" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_91_60494dfa1ecae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/avionics-down-for-2020-but-showing-signs-of-recovery/" rel="bookmark" class="td-image-wrap" title="Avionics: Down For 2020 But Showing Signs of Recovery"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/02/AEA-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/02/AEA-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/02/AEA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avionics: Down For 2020 But Showing Signs of Recovery" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/avionics-down-for-2020-but-showing-signs-of-recovery/" rel="bookmark" title="Avionics: Down For 2020 But Showing Signs of Recovery">Avionics: Down For 2020 But Showing Signs of Recovery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/sewage-plant-wireless-controls-fouled-airport-gps/" rel="bookmark" class="td-image-wrap" title="Wireless Utility Controls Jammed GPS Near Airport"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/business-park-aviation-1024x664-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/business-park-aviation-1024x664-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/business-park-aviation-1024x664-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wireless Utility Controls Jammed GPS Near Airport" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/sewage-plant-wireless-controls-fouled-airport-gps/" rel="bookmark" title="Wireless Utility Controls Jammed GPS Near Airport">Wireless Utility Controls Jammed GPS Near Airport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/uavionix-tailbeaconx-receives-faa-tso/" rel="bookmark" class="td-image-wrap" title="uAvionix tailBeaconX Receives FAA TSO"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/tailBeaconX-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/tailBeaconX-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/tailBeaconX-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="uAvionix tailBeaconX Receives FAA TSO" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/uavionix-tailbeaconx-receives-faa-tso/" rel="bookmark" title="uAvionix tailBeaconX Receives FAA TSO">uAvionix tailBeaconX Receives FAA TSO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/adsb/uavionix-launches-pingstation-2-ads-b-receiver/" rel="bookmark" class="td-image-wrap" title="uAvionix Launches pingStation 2 ADS-B Receiver"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="uAvionix Launches pingStation 2 ADS-B Receiver" /></a></div>                <a href="https://www.avweb.com/topics/avionics/adsb/" class="td-post-category">ADS-B</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/adsb/uavionix-launches-pingstation-2-ads-b-receiver/" rel="bookmark" title="uAvionix Launches pingStation 2 ADS-B Receiver">uAvionix Launches pingStation 2 ADS-B Receiver</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_91_60494dfa1ecae" data-td_block_id="td_uid_91_60494dfa1ecae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_91_60494dfa1ecae" data-td_block_id="td_uid_91_60494dfa1ecae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Flight Safety" class="entry-crumb" href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Risk Management" class="entry-crumb" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Between The Cracks</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-176193" class="post-176193 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-risk-management tag-air-traffic-control" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/features/">Features</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Between The Cracks</h1>

                                    <p class="td-post-sub-title">When ATC inadvertently overlooks you and leaves you in a bad spot, here are a few different ways that you could pull yourself out of it.</p>
                

                <div class="td-module-meta-info">
                                            <div class="td-post-author-name"><a href="/author/Tarrance Kramer">Tarrance Kramer</a></div>
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T17:53:16+00:00" >March 10, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.avweb.com/flight-safety/risk-management/between-the-cracks/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Between The Cracks&body=https://www.avweb.com/flight-safety/risk-management/between-the-cracks/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Frisk-management%2Fbetween-the-cracks%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Between+The+Cracks&url=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Frisk-management%2Fbetween-the-cracks%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/flight-safety/risk-management/between-the-cracks/&title=Between+The+Cracks">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-scaled.jpg" data-caption="High traffic volume, complex situations, with multiple frequencies and 
land lines in use simultaneously can 
together result in a controller missing 
details and radio calls."><img width="1920" height="2560" class="entry-thumb td-modal-image" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-scaled.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-scaled.jpg 1920w, https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-225x300.jpg 225w, https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-768x1024.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-1152x1536.jpg 1152w, https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-1536x2048.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-315x420.jpg 315w, https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-630x840.jpg 630w, https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-600x800.jpg 600w" sizes="(max-width: 1920px) 100vw, 1920px" alt="" title="RadarScopeProcessed"/></a><figcaption class="wp-caption-text">High traffic volume, complex situations, with multiple frequencies and 
land lines in use simultaneously can 
together result in a controller missing 
details and radio calls.</figcaption></figure></div>            </div>

            
<p>During my high school years, I got a lift home from a friend. Approaching my neighborhood, I said, “Turn left here.” I expected my friend to be a sensible driver, spot the clearly marked street a few hundred feet ahead, decelerate, merge into the designated left-turn lane, look for traffic, and smoothly turn into my neighborhood.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_105_60494dfa23f4a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_60494dfa23f4a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_60494dfa23f4a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="inline-ad td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>



<p>My buddy did none of those things. He immediately turned hard left, bolting over a grass and concrete median, and wound up stopped perpendicular to oncoming cars. Clutching the forehead I’d banged on the passenger window, I yelled, “Dude, what the…?”</p>



<p>“You said turn left!” he shouted back. I was ticked. “Yeah! I did! I thought you’d look before actually doing it, like a normal person!” While neither us nor his car were permanently damaged, it’s a moment that stuck with me, a reminder how important it is to not blindly follow directions.</p>



<p>Now, as an air traffic controller, my mission is to issue accurate, safe instructions to my traffic. However, the responsibility is not just my own. The pilots under my oversight should be thinking before following through with all ATC instructions, creating a safe system of checks and balances. What options are available if they catch something questionable?</p>



<h2>That Sinking Feeling</h2>



<p>Early in my radar training, I was vectoring some airplanes for approaches, and struggling to make sense of the rules and concepts I’d been getting bashed into my mind. That’s when my trainer did the “instructor shift.”</p>



<p>You’ve likely experienced it in flight training. Imagine you’re practicing a landing, instructor beside you. While focused on lining up the runway outside, your scan lapses. You don’t see your airspeed’s bottoming out.</p>



<p>Out of the corner of your eye, you notice your instructor’s hands slowly reaching for the yoke and throttle, his feet sliding towards the pedals. This triggers mental alarms. What am I doing wrong? That’s what I’ve termed the “instructor shift”: the subtle movements of someone preparing to take action for a student about to royally foul up.</p>



<p>Even in my frazzled state, I noticed my trainer straightening up in his chair, his grip shifting on his radio handset trigger. Alarm bells. What did I mess up?</p>



<p>“Hey, Approach?” It was the concerned voice of an IFR Cirrus pilot I’d had on a long downwind vector. “How long are you gonna drive me towards these antennas? I’m about to turn on my own here.”</p>



<div class="wp-block-image"><figure class="alignright size-medium"><a href="https://s30121.pcdn.co/wp-content/uploads/2021/03/Antennas.jpg" target="_blank" rel="noopener"><img loading="lazy" width="300" height="218" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/Antennas-300x218.jpg" alt="" class="wp-image-176194" srcset="https://s30121.pcdn.co/wp-content/uploads/2021/03/Antennas-300x218.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Antennas-1024x744.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Antennas-768x558.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Antennas-1536x1117.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Antennas-2048x1489.jpg 2048w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Antennas-324x235.jpg 324w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Antennas-578x420.jpg 578w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Antennas-1156x840.jpg 1156w, https://s30121.pcdn.co/wp-content/uploads/2021/03/Antennas-600x436.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption>If an ATC vector inadvertently puts you in a sketchy situation, remember only you are in charge of your aircraft.</figcaption></figure></div>



<p>Crap! He was at 2000 feet. Distracted by other aircraft, I’d aimed him directly at an antenna farm that rose up to 2100 feet. The minimum vectoring altitude around those spires was 3100 feet, and he was two miles from popping that bubble. My trainer was poised to turn him if I didn’t catch it … which I hadn’t until the guy spoke up. I sheepishly turned the Cirrus away from the obstruction, and got a good talking-to about scanning my aircraft and obstruction avoidance.</p>



<h2>Trust But Verify</h2>



<p>Sure, my instructor was ready to take over, but the real hero here was the Cirrus pilot. He trusted ATC—aka, me—to give him good vectors for sequence that day. Like a responsible pilot, though, he didn’t just relinquish control and let his situational awareness fade. He remained extremely attentive of his surroundings and saw an imminent threat.</p>



<p>What subsequent courses of action are laid out in the regs? Per §91.3(a), “The pilot-in-command of an aircraft is directly responsible for, and is the final authority as to, the operation of that aircraft.” That’s repeated within and reinforced by AIM section 4-4-1.b.: “If ATC issues a clearance that would cause a pilot to deviate from a rule or regulation, or in the pilot’s opinion, would place the aircraft in jeopardy, IT IS THE PILOT’S RESPONSIBILITY TO REQUEST AN AMENDED CLEARANCE.”</p>



<p>I’m not shouting. The AIM specifically capitalizes that last bit for a reason. Controllers are human. Mistakes and oversights occasionally happen in towers and radar rooms. Just like pilots, an effective scan usually catches and corrects them quickly. Usually.</p>



<p>Would aiming a Cirrus headfirst at an antenna farm or any other obstruction “place the aircraft in jeopardy”? You bet it would. In response, the pilot-in-command did exactly what he was supposed to do: “request an amended clearance.” With a hard turn (and a humbling, hard-earned lesson) I corrected the situation for him.</p>



<p>This exemplifies the importance of speaking up. The cockpit resource management concept doesn’t just remain inside the cockpit or the ATC facility. Pilots and controllers are part of a larger team working together to assure safety.</p>



<h2>In The Hot Seat</h2>



<p>Okay, let’s say you reach out. What if you get no response? And why would that happen in the first place?</p>



<p>A controller might work multiple— sometimes dozens—of frequencies. During early COVID-19 procedures, for instance, many ATC facilities went to minimal staffing to ensure social distancing. Fewer people worked a lot more combined airspace with many more frequencies. Even with the reduced traffic, aircraft still stepped all over each other.</p>



<p>It doesn’t stop with radios. As an approach controller, I’ve got voice lines to multiple center sectors, and the control towers under our oversight. When I communicate with a colleague on one of those land lines, his voice sounds in my ear. Meanwhile, aircraft transmissions come out a loudspeaker and may get washed out in a typically loud radar room. Thus was born the phrase, “Say again. I was on the land line.”</p>



<p>Then there’s general workload. I might be running approach sequences to multiple airports, working departures, and handling overflights. Throw in some weather, low-time pilots with phraseology difficulties, overlapping frequencies, and land line coordination. Now my attention is being stretched in a thousand different directions, I’m talking fast, and some radio calls can get missed.</p>



<p>That Cirrus pilot said, “I’m about to turn on my own here.” What if I hadn’t responded? Could he have turned?</p>



<p>In §91.123—Compliance with ATC Clearances and Instructions—it says: “…no pilot in command may deviate from [an ATC] clearance unless an amended clearance is obtained, an emergency exists, or the deviation is in response to a traffic alert and collision avoidance system resolution advisory.” [Emphasis added.]</p>



<p>Was that “an emergency”? Common sense suggests taking action for self-preservation—therefore preventing an emergency—is justified. The regs also allow maneuvers in response to traffic conflicts. I would expect any pilot to exercise his right to maneuver and dodge an obstruction or traffic.</p>



<p>Just don’t forget the last part of §91.123: “Each pilot in command who, in an emergency, or in response to a traffic alert and collision avoidance system resolution advisory, deviates from an ATC clearance or instruction shall notify ATC of that deviation as soon as possible.” When possible, you shall tell ATC that you deviated from the previous clearance.</p>



<p>What if ATC issues you a possible pilot deviation warning? Remember: all ATC frequencies are recorded. Even if ATC didn’t answer, your unheeded requests are captured (reinforcing the importance of speaking up). If a deviation is filed, investigators will note you tried to do things “the nice way” first.</p>



<h2>The Lesser Of Two</h2>



<p>That scenario involves a fixed obstacle. AIM 4-4-1.b. also addresses ATC clearances that inadvertently “cause a pilot to deviate from a rule or regulation.”</p>



<p>Imagine you’re getting VFR flight following at 1500 feet. To avoid traffic, ATC assigns you a 090 heading, directly at a Class Delta airport’s 2500 foot airspace five miles away. The controller gets swamped. Despite efforts to raise him, there’s no response. You’re still on that vector. The airport has a full pattern.</p>



<p>Per FAA Order 7110.65 2-1-16.b., Surface Areas, the radar controller must: “Coordinate with the appropriate control tower for transit authorization when you are providing radar traffic advisory service to an aircraft that will enter another facility’s airspace. NOTE−The pilot is not expected to obtain his/her own authorization through each area when in contact with a radar facility.” Normally, that coordination is out of sight to you.</p>



<p>However, you’re also required to “see and avoid other aircraft” per §91.113 (b). All that traffic’s getting closer and closer. You’re VFR. Did ATC assign you an altitude restriction? If not, you’re free to climb above the Class Delta. If they did restrict your altitude, what’s next?</p>



<p>If you have a second radio, try to contact that Class D control tower. (Make sure you monitor the first frequency.) The tower might already see you. Tell them what’s going on. “We’re not landing here. Approach left us on a vector and they’re not responding to us.” The tower now knows the skinny and can work around you. They can also likely contact the radar controller via land line and tell them they’re watching you.</p>



<p>What if you’re unable to raise the tower? Well, the radar controller’s put you in a no-win situation with few choices. Turning or changing altitude might put you in the way of other, unseen aircraft. Passing through the Delta without speaking to the tower might put you in conflict with the pattern traffic you saw. Either one is a calculated risk.</p>



<p>Whichever you decide, keep your wits about you. Don’t make a bad situation worse by not seeing the big picture. An old friend of mine was driving along at night, when a squirrel stopped ahead of her, right in the middle of the road. She faced a choice: flatten the critter, or swerve to avoid it. She chose the latter. Off the road she went … and smashed into a tree she hadn’t seen in the dark. She and the squirrel walked away, but her car was totaled. (I apparently attract bad drivers as friends.)</p>



<p>The nexus of this whole scenario is a communications failure. Attempt to reestablish contact as soon as possible, and advise ATC of your actions. Insofar as culpability, per 7110.65 2-1-16 .b., controllers from one facility mustn’t allow their aircraft to enter another controller’s airspace without prior coordination. If radar got so swamped he forgot to turn you away, that’s ultimately on his shoulders. Of course, none of this is legal guidance, just observation based on presented facts.</p>



<p>The aviation safety chain has many links. Each of them involves a human being with a responsibility to speak up if something feels off. If no one seems to be listening, all you can do is pick the option most likely to keep you safe, and continue reaching out until you get an answer.</p>



<hr class="wp-block-separator"/>



<h2>Stand Your Ground</h2>



<p>Just as it’s important for pilots to think first and act second, the same goes for ATC. Many a trainee controller has been talked into doing something stupid by an aggressive pilot, requiring their trainer to pull them and any aircraft involved out of a mess.</p>



<p>One trainee of mine was working a touch and go pattern. He told a Cessna Skyhawk in the midfield downwind, “Extend your downwind. I’ll call your base. Following an Airbus A320, five mile final.” The airliner was cruising in at 150 knots.</p>



<p>The Skyhawk pilot pleaded, “Aw, man. Can we get a short approach? We’ll beat him.” I recognized his voice. He was a local instructor who was always trying to push the envelope.</p>



<p>My trainee buckled and said, “Make short approach. Cleared touch and go.”</p>



<p>I smiled and performed the “instructor shift” in my seat, knowing this was not going to work. By the time this Skyhawk would make his short approach and touch the runway, the A320 would be on short final. The Skyhawk would never be off the runway in time. Somebody was going to have to go around.</p>



<p>While I needed my trainee to see the conflict develop and hopefully resolve it, I could only let it go so far, of course. That Airbus wasn’t going around on my watch. The Skyhawk started his sweeping turn. I could see my trainee fidgeting, processing, pondering, getting the ol’ “paralysis by analysis.”</p>



<p>The Skyhawk was still on base, about to curve on to the final. I couldn’t wait any longer, and calmly intervened. “Skyhawk 3AB, go around, and continue straight ahead across the final. When able, join the opposite downwind.” The Skyhawk pilot pouted, but complied … and followed the Airbus in the end anyway.</p>



<p>My trainee’s shoulders sagged. He knew he’d screwed up, but he learned some lessons: don’t get talked into things without thinking them through first, and always keep the big picture in mind. He did eventually certify, once he stopped doing things that made me sit up and start to shift around.</p>



<hr class="wp-block-separator" id="block-52bd61c7-2d34-47ff-a780-53b1f207da25"/>



<p id="block-dff77a80-1c1c-4db8-9db5-fb1d2a6b4b19"><em><br>This article originally appeared in the September 2020 issue of </em><a rel="noreferrer noopener" href="http://www.ifr-magazine.com/" target="_blank">IFR </a><em><a rel="noreferrer noopener" href="http://www.ifr-magazine.com/" target="_blank">magazine</a>.</em></p>



<p id="block-2581d57c-b5d1-40b2-89ac-f5d99746a99a"><em>For more great content like this, subscribe to </em><a href="http://www.ifr-magazine.com/subscribe" target="_blank" rel="noreferrer noopener">IFR</a><em>!</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.avweb.com/tag/air-traffic-control/">air traffic control</a></li></ul>            </div>

            
            
                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/tarrance-kramer/">Tarrance Kramer</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tarrance Kramer"></span><meta itemprop="datePublished" content="2021-03-10T17:53:16+00:00"><meta itemprop="dateModified" content="2021-03-10T17:53:16-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/flight-safety/risk-management/between-the-cracks/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="Between The Cracks"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2021/03/RadarScopeProcessed-scaled.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="2560"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/flight-safety/risk-management/between-the-cracks/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Frisk-management%2Fbetween-the-cracks%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_106_60494dfa24cf4_rand td_block_template_1">
<style>
/* custom css */
.td_uid_106_60494dfa24cf4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_106_60494dfa24cf4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_107_60494dfa24f75_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_60494dfa24f75_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_60494dfa24f75_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sponsored Video</span></h4><div class="textwidget custom-html-widget"><div style="" class="td-block-span12">
	<div class="td_module_4 td_module_wrap td-animation-stack">
		<div class="td-module-image">
			<div class="td-module-thumb">
				<a href="/sponsored/the-bose-difference/" rel="bookmark" class="td-image-wrap" title="The Bose Difference - Video" data-vars-ga-category="sponsored-video" data-vars-ga-action="right-rail-click" data-vars-ga-label="Bose">
					<img alt="The Bose Difference" title="The Bose Difference" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/bose-poster.png" class="entry-thumb lazyloaded" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/bose-poster.png" width="324">
					<span class="td-video-play-ico"><img alt="video" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/bose-poster.png" class="td-retina lazyloaded" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" width="40" height="40"></span>
				</a>
			</div>
		</div>
		<h3 class="entry-title td-module-title"><a href="/sponsored/the-bose-difference/" data-vars-ga-category="sponsored-video" data-vars-ga-action="right-rail-click" data-vars-ga-label="Bose" rel="bookmark" title="The Bose Difference - Video">The Bose Difference</a></h3>
		<div class="td-module-meta-info">
			
		</div>
	</div>
</div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_108_60494dfa251bc_rand td_block_template_1">
<style>
/* custom css */
.td_uid_108_60494dfa251bc_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_108_60494dfa251bc_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_109_60494dfa253bb_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_109_60494dfa253bb" ><script>var block_td_uid_109_60494dfa253bb = new tdBlock();
block_td_uid_109_60494dfa253bb.id = "td_uid_109_60494dfa253bb";
block_td_uid_109_60494dfa253bb.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_109_60494dfa253bb_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_109_60494dfa253bb_rand","tdc_css_class_style":"td_uid_109_60494dfa253bb_rand_style"}';
block_td_uid_109_60494dfa253bb.td_column_number = "1";
block_td_uid_109_60494dfa253bb.block_type = "td_block_9";
block_td_uid_109_60494dfa253bb.post_count = "1";
block_td_uid_109_60494dfa253bb.found_posts = "1397";
block_td_uid_109_60494dfa253bb.header_color = "#";
block_td_uid_109_60494dfa253bb.ajax_pagination_infinite_stop = "";
block_td_uid_109_60494dfa253bb.max_num_pages = "1397";
tdBlocksArray.push(block_td_uid_109_60494dfa253bb);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_109_60494dfa253bb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/will-spacex-ever-graduate-to-all-up-testing/" rel="bookmark" title="Will SpaceX Ever Graduate to All-Up Testing?">Will SpaceX Ever Graduate to All-Up Testing?</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T09:54:52+00:00" >March 10, 2021</time></span>                                    </div>

	        <div class="td-excerpt">
                    Which causes me to ask the inevitable question: Is this Starship thing just a big pyrotechnic parlor trick or we actually going to Mars?                </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/will-spacex-ever-graduate-to-all-up-testing/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_110_60494dfa260bd_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_60494dfa260bd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_60494dfa260bd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_111_60494dfa26284_rand td_block_template_1">
<style>
/* custom css */
.td_uid_111_60494dfa26284_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_111_60494dfa26284_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.21' type='text/css' media='all' />

                <div class='gf_browser_chrome gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_120' ><form method='post' enctype='multipart/form-data'  id='gform_120' class='gpoll_enabled gpoll_show_results_link gpoll' action='/flight-safety/risk-management/between-the-cracks/'>
                        <div class='gform_body'><ul id='gform_fields_120' class='gform_fields top_label form_sublabel_below description_below'><li id='field_120_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">Poll: When Will Elon Musk's SpaceX Get Humans to Mars?</label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_120_1"><li class="gchoice_120_1_0"><input name="input_1" type="radio" value="gpoll1ed8cf564" id="choice_120_1_0" tabindex="1"/><label for="choice_120_1_0" id="label_120_1_0">2022</label></li><li class="gchoice_120_1_3"><input name="input_1" type="radio" value="gpoll1f88f55a4" id="choice_120_1_3" tabindex="4"/><label for="choice_120_1_3" id="label_120_1_3">2028 or beyond</label></li><li class="gchoice_120_1_4"><input name="input_1" type="radio" value="gpoll1305b6f79" id="choice_120_1_4" tabindex="5"/><label for="choice_120_1_4" id="label_120_1_4">Never</label></li><li class="gchoice_120_1_2"><input name="input_1" type="radio" value="gpoll100f8cfea" id="choice_120_1_2" tabindex="3"/><label for="choice_120_1_2" id="label_120_1_2">2026</label></li><li class="gchoice_120_1_1"><input name="input_1" type="radio" value="gpoll17b875f39" id="choice_120_1_1" tabindex="2"/><label for="choice_120_1_1" id="label_120_1_1">2024</label></li><li class="gchoice_120_1_5"><input name="input_1" type="radio" value="gf_other_choice" id="choice_120_1_5" tabindex="6" onfocus="jQuery(this).next('input').focus();"/><input id="input_120_1_other" name="input_1_other" type="text" value="Other" aria-label="Other" onfocus="jQuery(this).prev(&quot;input&quot;)[0].click(); if(jQuery(this).val() == &quot;Other&quot;) { jQuery(this).val(&quot;&quot;); }" onblur="if(jQuery(this).val().replace(&quot; &quot;, &quot;&quot;) == &quot;&quot;) { jQuery(this).val(&quot;Other&quot;); }" tabindex="6"/></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_120' class='gform_button button' value='Submit' tabindex='7' onclick='if(window["gf_submitting_120"]){return false;}  window["gf_submitting_120"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_120"]){return false;} window["gf_submitting_120"]=true;  jQuery("#gform_120").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_120' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='120' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_120' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_120' id='gform_target_page_number_120' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_120' id='gform_source_page_number_120' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6aa77ec244b0523bccafce294459cbee' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 120) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [120, 1]) } ); </script></aside><div class="td_block_wrap td_block_17 td_block_widget td_uid_112_60494dfa28966_rand td-pb-border-top home-rr-video td_block_template_1 td-column-1"  data-td-block-uid="td_uid_112_60494dfa28966" ><script>var block_td_uid_112_60494dfa28966 = new tdBlock();
block_td_uid_112_60494dfa28966.id = "td_uid_112_60494dfa28966";
block_td_uid_112_60494dfa28966.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"home-rr-video","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_112_60494dfa28966_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_112_60494dfa28966_rand","tdc_css_class_style":"td_uid_112_60494dfa28966_rand_style"}';
block_td_uid_112_60494dfa28966.td_column_number = "1";
block_td_uid_112_60494dfa28966.block_type = "td_block_17";
block_td_uid_112_60494dfa28966.post_count = "1";
block_td_uid_112_60494dfa28966.found_posts = "1344";
block_td_uid_112_60494dfa28966.header_color = "#";
block_td_uid_112_60494dfa28966.ajax_pagination_infinite_stop = "";
block_td_uid_112_60494dfa28966.max_num_pages = "1344";
tdBlocksArray.push(block_td_uid_112_60494dfa28966);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_112_60494dfa28966 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/sun-n-fun-2021-smaller-show-but-covid-ready/" rel="bookmark" class="td-image-wrap" title="Sun &#8216;n Fun 2021: Smaller Show, But COVID-19 Ready"><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/03/maxresdefault-324x235.jpg"  alt="" title="Sun &#8216;n Fun 2021: Smaller Show, But COVID-19 Ready" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/votw/" class="td-post-category">Video of the Week</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/sun-n-fun-2021-smaller-show-but-covid-ready/" rel="bookmark" title="Sun &#8216;n Fun 2021: Smaller Show, But COVID-19 Ready">Sun &#8216;n Fun 2021: Smaller Show, But COVID-19 Ready</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T19:56:00+00:00" >March 5, 2021</time></span>                            </div>

            <div class="td-excerpt">
                
After a one-year hiatus, Sun &#039;n Fun is back for 2021. In this advance video, SnF President Lites Leenhouts says to expect...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_113_60494dfa2a846_rand td_block_template_1">
<style>
/* custom css */
.td_uid_113_60494dfa2a846_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_113_60494dfa2a846_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
function sendEvent(action, element) {
    var videoTitle = $(element).data('title');
    if (dataLayer && videoTitle) {
        dataLayer.push({
            'event': 'gtm.custom_event',
            'eventInfo': {
                'category': 'Video',
                'action': action,
                'label': element,
                'value': 0,
                'nonInteraction': false
            }
        });
    }
}
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 60494dfa2b884
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type="text/javascript">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</script><link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.7' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.6.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='gpoll_js-js-extra'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.7' id='gpoll_js-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"0e0d45b625","applicationID":"153906153","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4I","queueTime":0,"applicationTime":379,"atts":"SRMERA9MTRw=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8124 objects (1 MB) from Redis using PhpRedis (v5.2.2).
-->
