<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>General Aviation Accident Bulletin - AVweb</title>
    <meta charset="UTF-8" />
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1.jpg.optimal.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="AVweb&#039;s General Aviation Accident Bulletin is taken from the pages of our sister publication, Aviation Safety magazine. All the reports listed here are preliminary and include only initial factual findings about crashes." />
	<link rel="canonical" href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="General Aviation Accident Bulletin - AVweb" />
	<meta property="og:description" content="AVweb&#039;s General Aviation Accident Bulletin is taken from the pages of our sister publication, Aviation Safety magazine. All the reports listed here are preliminary and include only initial factual findings about crashes." />
	<meta property="og:url" content="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2022-04-11T16:04:08+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1.jpg.optimal.jpg" />
	<meta property="og:image:width" content="758" />
	<meta property="og:image:height" content="529" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editorial Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.avweb.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1.jpg.optimal.jpg","contentUrl":"https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1.jpg.optimal.jpg","width":758,"height":529,"caption":"Aviation Safety Accident Bulletin"},{"@type":"WebPage","@id":"https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/#webpage","url":"https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/","name":"General Aviation Accident Bulletin - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/#primaryimage"},"datePublished":"2022-04-11T16:04:08+00:00","dateModified":"2022-04-11T16:04:08+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/2da41b5d1ff8f68f13126f8cd0c1ce11"},"description":"AVweb's General Aviation Accident Bulletin is taken from the pages of our sister publication, Aviation Safety magazine. All the reports listed here are preliminary and include only initial factual findings about crashes.","breadcrumb":{"@id":"https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/"]}]},{"@type":"BreadcrumbList","@id":"https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.avweb.com/"},{"@type":"ListItem","position":2,"name":"General Aviation Accident Bulletin"}]},{"@type":"Person","@id":"https://www.avweb.com/#/schema/person/2da41b5d1ff8f68f13126f8cd0c1ce11","name":"Editorial Staff","image":{"@type":"ImageObject","@id":"https://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dc977160c84ca208519f074d939e7b2a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dc977160c84ca208519f074d939e7b2a?s=96&d=mm&r=g","caption":"Editorial Staff"},"url":"https://www.avweb.com/author/estaff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; General Aviation Accident Bulletin Comments Feed" href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3915064-11"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1642520582' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.1.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true","ua":"UA-3915064-11","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.1.2' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.1.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.avweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.avweb.com/wp-json/wp/v2/posts/277197" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<meta name="generator" content="WooCommerce 6.1.2" />
<link rel='shortlink' href='https://www.avweb.com/?p=277197' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Faccidents-ntsb%2Fgeneral-aviation-accident-bulletin-190%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Faccidents-ntsb%2Fgeneral-aviation-accident-bulletin-190%2F&#038;format=xml" />
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script>	<script>
	function getCookiei(cname) {
	  var name = cname + "=";
	  var decodedCookie = decodeURIComponent(document.cookie);
	  var ca = decodedCookie.split(';');
	  for(var i = 0; i <ca.length; i++) {
	    var c = ca[i];
	    while (c.charAt(0) == ' ') {
	      c = c.substring(1);
	    }
	    if (c.indexOf(name) == 0) {
	      return c.substring(name.length, c.length);
	    }
	  }
	  return "";
	}
	
	var ref = document.referrer.toLowerCase();
	var url_string = window.location.href;
	var url = new URL(url_string);
	
	var d = new Date();
	var m = d.getFullYear();
	var y = '0' + (d.getMonth() + 1);

	d.setTime(d.getTime() + (14*24*60*60*1000));
	var expires = "expires="+ d.toUTCString();
	
	var scvalue = url.searchParams.get("sc");

	if (scvalue){
		document.cookie = "ips_scode=" + scvalue + ";" + expires + ";path=/";
	}
	else{
		scvalue = getCookiei('ips_scode');
	}
	
	var sourcestart = "WW";
	if (! scvalue){
		// set default
		if (ref.indexOf("google") >= 0) sourcestart = "GL";
		if (ref.indexOf("yahoo") >= 0) sourcestart = "YA";
		if (ref.indexOf("overt") >= 0) sourcestart = "OV";
		if (ref.indexOf("facebook") >= 0) sourcestart = "FB";
		if (ref.indexOf("instagram") >= 0) sourcestart = "IG";
		if (ref.indexOf("linkedin") >= 0) sourcestart = "LI";
		if (ref.indexOf("twitter") >= 0) sourcestart = "TW";
		
		document.cookie = "ips_scode=" + sourcestart + '_' + m + y + ";" + expires + ";path=/";
	}
	
	var stvalue = url.searchParams.get("st");
	if (stvalue){
		document.cookie = "ips_stype=" + stvalue + ";" + expires + ";path=/";
	}
	else{
		stvalue = getCookiei('ips_stype');
	}
	
	if (! stvalue){
		// set default
		if (sourcestart == "FB" || sourcestart == "IG" || sourcestart == "LI" || sourcestart == "TW") {
			document.cookie = "ips_stype=SOC;" + expires + ";path=/";
		}
		else{
			document.cookie = "ips_stype=WEB;" + expires + ";path=/";
		}
	}
	
	var ips_pcode = url.searchParams.get("pc");
	if (ips_pcode) document.cookie = "ips_pcode="+ips_pcode+"; expires=" + expires + ";path=/";
	var ips_tcode = url.searchParams.get("t");
	if (ips_tcode) document.cookie = "ips_tcode="+ips_tcode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("messageid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("MailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";

	</script>
			<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"00d25082c2","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.6.1";
var td_get_template_directory_uri="https:\/\/www.avweb.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBXWQBQ');</script>
<!-- End Google Tag Manager -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/flight-safety/",
                    "name": "Flight Safety"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/flight-safety/accidents-ntsb/",
                    "name": "Accidents/NTSB"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/",
                    "name": "General Aviation Accident Bulletin"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			.home-rr-video .td-module-meta-info {
    display: none;
}

.td_search_subtitle {
	display:none;
}
/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>        <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WV7G8KL');</script>
		<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-277197 single-format-standard theme-Newspaper woocommerce-no-js general-aviation-accident-bulletin-190 global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV7G8KL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6254517cd04fd_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_6254517cd04fd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_6254517cd04fd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_6254517cd18bf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_6254517cd18bf" ><script>var block_td_uid_2_6254517cd18bf = new tdBlock();
block_td_uid_2_6254517cd18bf.id = "td_uid_2_6254517cd18bf";
block_td_uid_2_6254517cd18bf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_6254517cd18bf_rand","tdc_css_class":"td_uid_2_6254517cd18bf_rand","tdc_css_class_style":"td_uid_2_6254517cd18bf_rand_style"}';
block_td_uid_2_6254517cd18bf.td_column_number = "3";
block_td_uid_2_6254517cd18bf.block_type = "td_block_mega_menu";
block_td_uid_2_6254517cd18bf.post_count = "4";
block_td_uid_2_6254517cd18bf.found_posts = "4382";
block_td_uid_2_6254517cd18bf.header_color = "";
block_td_uid_2_6254517cd18bf.ajax_pagination_infinite_stop = "";
block_td_uid_2_6254517cd18bf.max_num_pages = "1096";
tdBlocksArray.push(block_td_uid_2_6254517cd18bf);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_6254517cd18bf" id="td_uid_3_6254517cd8ad6" data-td_block_id="td_uid_2_6254517cd18bf" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_6254517cd18bf"  id="td_uid_4_6254517cd8b06" data-td_block_id="td_uid_2_6254517cd18bf" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_6254517cd18bf"  id="td_uid_5_6254517cd8b2d" data-td_block_id="td_uid_2_6254517cd18bf" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_6254517cd18bf"  id="td_uid_6_6254517cd8b50" data-td_block_id="td_uid_2_6254517cd18bf" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_6254517cd18bf"  id="td_uid_7_6254517cd8b71" data-td_block_id="td_uid_2_6254517cd18bf" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_6254517cd18bf"  id="td_uid_8_6254517cd8b90" data-td_block_id="td_uid_2_6254517cd18bf" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_6254517cd18bf"  id="td_uid_9_6254517cd8bb0" data-td_block_id="td_uid_2_6254517cd18bf" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_6254517cd18bf"  id="td_uid_10_6254517cd8bcf" data-td_block_id="td_uid_2_6254517cd18bf" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_6254517cd18bf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/phenomenal-sw-51-debuts-at-sun-n-fun/" rel="bookmark" class="td-image-wrap" title="Phenomenal SW-51 Debuts At Sun ‘n Fun"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/IMG_0071.jpg.optimal-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/IMG_0071.jpg.optimal-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/IMG_0071.jpg.optimal-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Phenomenal SW-51 Debuts At Sun ‘n Fun" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/phenomenal-sw-51-debuts-at-sun-n-fun/" rel="bookmark" title="Phenomenal SW-51 Debuts At Sun ‘n Fun">Phenomenal SW-51 Debuts At Sun ‘n Fun</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/experimentals/the-modern-rv-10/" rel="bookmark" class="td-image-wrap" title="The Modern RV-10"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/Mark-Easton-RV-10_16b-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/Mark-Easton-RV-10_16b-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/Mark-Easton-RV-10_16b-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Modern RV-10" /></a></div>                <a href="https://www.avweb.com/topics/recent-updates/experimentals/" class="td-post-category">Experimentals</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/experimentals/the-modern-rv-10/" rel="bookmark" title="The Modern RV-10">The Modern RV-10</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/space-flight/new-record-set-for-longest-single-u-s-spaceflight/" rel="bookmark" class="td-image-wrap" title="New Record Set For Longest Single U.S. Spaceflight"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/NASA-astronaut-Mark-Vande-Hei--218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/NASA-astronaut-Mark-Vande-Hei--218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/NASA-astronaut-Mark-Vande-Hei--100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Record Set For Longest Single U.S. Spaceflight" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/space-flight/" class="td-post-category">Space Flight</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/space-flight/new-record-set-for-longest-single-u-s-spaceflight/" rel="bookmark" title="New Record Set For Longest Single U.S. Spaceflight">New Record Set For Longest Single U.S. Spaceflight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/fedex-to-test-autonomous-freight-drone/" rel="bookmark" class="td-image-wrap" title="FedEx To Test Autonomous Freight Drone"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/Fedex_Elroy_air_press_render-1200x675.jpg.optimal-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/Fedex_Elroy_air_press_render-1200x675.jpg.optimal-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/Fedex_Elroy_air_press_render-1200x675.jpg.optimal-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FedEx To Test Autonomous Freight Drone" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/fedex-to-test-autonomous-freight-drone/" rel="bookmark" title="FedEx To Test Autonomous Freight Drone">FedEx To Test Autonomous Freight Drone</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6254517cd18bf" data-td_block_id="td_uid_2_6254517cd18bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_6254517cd18bf" data-td_block_id="td_uid_2_6254517cd18bf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_6254517cd9aea_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_6254517cd9aea" ><script>var block_td_uid_11_6254517cd9aea = new tdBlock();
block_td_uid_11_6254517cd9aea.id = "td_uid_11_6254517cd9aea";
block_td_uid_11_6254517cd9aea.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_6254517cd9aea_rand","tdc_css_class":"td_uid_11_6254517cd9aea_rand","tdc_css_class_style":"td_uid_11_6254517cd9aea_rand_style"}';
block_td_uid_11_6254517cd9aea.td_column_number = "3";
block_td_uid_11_6254517cd9aea.block_type = "td_block_mega_menu";
block_td_uid_11_6254517cd9aea.post_count = "5";
block_td_uid_11_6254517cd9aea.found_posts = "1496";
block_td_uid_11_6254517cd9aea.header_color = "";
block_td_uid_11_6254517cd9aea.ajax_pagination_infinite_stop = "";
block_td_uid_11_6254517cd9aea.max_num_pages = "300";
tdBlocksArray.push(block_td_uid_11_6254517cd9aea);
</script><div id=td_uid_11_6254517cd9aea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/nostalgias-ready-for-her-close-up/" rel="bookmark" class="td-image-wrap" title="Nostalgia’s Ready For Her Close-up"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/B-17-UKRAINE-V2-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/B-17-UKRAINE-V2-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/B-17-UKRAINE-V2-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nostalgia’s Ready For Her Close-up" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/nostalgias-ready-for-her-close-up/" rel="bookmark" title="Nostalgia’s Ready For Her Close-up">Nostalgia’s Ready For Her Close-up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/faa-do-your-damn-job/" rel="bookmark" class="td-image-wrap" title="FAA, Do Your Damn Job"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/Braly-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/Braly-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/Braly-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA, Do Your Damn Job" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/faa-do-your-damn-job/" rel="bookmark" title="FAA, Do Your Damn Job">FAA, Do Your Damn Job</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/flying-into-sun-n-fun-dont-forget-to-be-the-pic/" rel="bookmark" class="td-image-wrap" title="Flying Into Sun &#8216;n Fun? Don&#8217;t Forget To Be The PIC"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/Lakeland-tower-218x150.jpeg.optimal.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/Lakeland-tower-218x150.jpeg.optimal.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/Lakeland-tower-100x70.jpeg.optimal.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flying Into Sun &#8216;n Fun? Don&#8217;t Forget To Be The PIC" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/flying-into-sun-n-fun-dont-forget-to-be-the-pic/" rel="bookmark" title="Flying Into Sun &#8216;n Fun? Don&#8217;t Forget To Be The PIC">Flying Into Sun &#8216;n Fun? Don&#8217;t Forget To Be The PIC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/lets-leave-crash-theories-to-the-real-experts/" rel="bookmark" class="td-image-wrap" title="Let&#8217;s Leave Crash Theories To The Real Experts"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/Screen-Shot-2022-03-27-at-6.24.29-PM-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/Screen-Shot-2022-03-27-at-6.24.29-PM-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/Screen-Shot-2022-03-27-at-6.24.29-PM-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Let&#8217;s Leave Crash Theories To The Real Experts" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/lets-leave-crash-theories-to-the-real-experts/" rel="bookmark" title="Let&#8217;s Leave Crash Theories To The Real Experts">Let&#8217;s Leave Crash Theories To The Real Experts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/shark-says-no-thanks-to-pushing-a-youth-record/" rel="bookmark" class="td-image-wrap" title="Shark Says No Thanks To Pushing A Youth Record"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/08/Shark_ULL-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/08/Shark_ULL-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/08/Shark_ULL-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shark Says No Thanks To Pushing A Youth Record" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/shark-says-no-thanks-to-pushing-a-youth-record/" rel="bookmark" title="Shark Says No Thanks To Pushing A Youth Record">Shark Says No Thanks To Pushing A Youth Record</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_6254517cd9aea" data-td_block_id="td_uid_11_6254517cd9aea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_6254517cd9aea" data-td_block_id="td_uid_11_6254517cd9aea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_6254517cdb090_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_6254517cdb090" ><script>var block_td_uid_12_6254517cdb090 = new tdBlock();
block_td_uid_12_6254517cdb090.id = "td_uid_12_6254517cdb090";
block_td_uid_12_6254517cdb090.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_6254517cdb090_rand","tdc_css_class":"td_uid_12_6254517cdb090_rand","tdc_css_class_style":"td_uid_12_6254517cdb090_rand_style"}';
block_td_uid_12_6254517cdb090.td_column_number = "3";
block_td_uid_12_6254517cdb090.block_type = "td_block_mega_menu";
block_td_uid_12_6254517cdb090.post_count = "4";
block_td_uid_12_6254517cdb090.found_posts = "3306";
block_td_uid_12_6254517cdb090.header_color = "";
block_td_uid_12_6254517cdb090.ajax_pagination_infinite_stop = "";
block_td_uid_12_6254517cdb090.max_num_pages = "827";
tdBlocksArray.push(block_td_uid_12_6254517cdb090);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_6254517cdb090" id="td_uid_13_6254517cdb6d9" data-td_block_id="td_uid_12_6254517cdb090" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_6254517cdb090"  id="td_uid_14_6254517cdb6fc" data-td_block_id="td_uid_12_6254517cdb090" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_6254517cdb090"  id="td_uid_15_6254517cdb722" data-td_block_id="td_uid_12_6254517cdb090" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_6254517cdb090"  id="td_uid_16_6254517cdb743" data-td_block_id="td_uid_12_6254517cdb090" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_6254517cdb090 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/sun-n-fun-2022-gallery/" rel="bookmark" class="td-image-wrap" title="Sun &#8216;n Fun 2022 Gallery"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/IMG_1425-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/IMG_1425-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/IMG_1425-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sun &#8216;n Fun 2022 Gallery" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/" class="td-post-category">Sun &#8216;N Fun</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/sun-n-fun-2022-gallery/" rel="bookmark" title="Sun &#8216;n Fun 2022 Gallery">Sun &#8216;n Fun 2022 Gallery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/a-walk-around-sun-n-fun-2022/" rel="bookmark" class="td-image-wrap" title="A Walk Around Sun &#8216;n Fun 2022"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-17-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-17-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-17-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Walk Around Sun &#8216;n Fun 2022" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/" class="td-post-category">Sun &#8216;N Fun</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/a-walk-around-sun-n-fun-2022/" rel="bookmark" title="A Walk Around Sun &#8216;n Fun 2022">A Walk Around Sun &#8216;n Fun 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/introducing-new-sun-fun-ceo-gene-conrad/" rel="bookmark" class="td-image-wrap" title="Introducing New Sun &#8216;n Fun CEO Gene Conrad"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-16-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-16-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-16-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Introducing New Sun &#8216;n Fun CEO Gene Conrad" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/" class="td-post-category">Sun &#8216;N Fun</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/introducing-new-sun-fun-ceo-gene-conrad/" rel="bookmark" title="Introducing New Sun &#8216;n Fun CEO Gene Conrad">Introducing New Sun &#8216;n Fun CEO Gene Conrad</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/sun-n-fun-2022-new-ultra-thin-jet-shades/" rel="bookmark" class="td-image-wrap" title="Sun &#8216;n Fun 2022: New Ultra Thin Jet Shades"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-15-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-15-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-15-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sun &#8216;n Fun 2022: New Ultra Thin Jet Shades" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/sun-n-fun-2022-new-ultra-thin-jet-shades/" rel="bookmark" title="Sun &#8216;n Fun 2022: New Ultra Thin Jet Shades">Sun &#8216;n Fun 2022: New Ultra Thin Jet Shades</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_6254517cdb090" data-td_block_id="td_uid_12_6254517cdb090"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_6254517cdb090" data-td_block_id="td_uid_12_6254517cdb090"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_6254517cdc65f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_6254517cdc65f" ><script>var block_td_uid_17_6254517cdc65f = new tdBlock();
block_td_uid_17_6254517cdc65f.id = "td_uid_17_6254517cdc65f";
block_td_uid_17_6254517cdc65f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_6254517cdc65f_rand","tdc_css_class":"td_uid_17_6254517cdc65f_rand","tdc_css_class_style":"td_uid_17_6254517cdc65f_rand_style"}';
block_td_uid_17_6254517cdc65f.td_column_number = "3";
block_td_uid_17_6254517cdc65f.block_type = "td_block_mega_menu";
block_td_uid_17_6254517cdc65f.post_count = "4";
block_td_uid_17_6254517cdc65f.found_posts = "4419";
block_td_uid_17_6254517cdc65f.header_color = "";
block_td_uid_17_6254517cdc65f.ajax_pagination_infinite_stop = "";
block_td_uid_17_6254517cdc65f.max_num_pages = "1105";
tdBlocksArray.push(block_td_uid_17_6254517cdc65f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_6254517cdc65f" id="td_uid_18_6254517cdcc6a" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_19_6254517cdcc97" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_20_6254517cdcccc" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_21_6254517cdccef" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_22_6254517cdcd1a" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_23_6254517cdcd43" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_24_6254517cdcd6b" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_25_6254517cdcd94" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_26_6254517cdcdbd" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_27_6254517cdcde5" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_28_6254517cdce0c" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_29_6254517cdce34" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_30_6254517cdce5b" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_31_6254517cdce7b" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_32_6254517cdce99" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_33_6254517cdceb8" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_34_6254517cdced7" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_35_6254517cdcef5" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_6254517cdc65f"  id="td_uid_36_6254517cdcf13" data-td_block_id="td_uid_17_6254517cdc65f" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_6254517cdc65f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-april-9-2022/" rel="bookmark" class="td-image-wrap" title="Top Letters And Comments, April 9, 2022"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/alaska-770x462-1-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/alaska-770x462-1-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/alaska-770x462-1-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, April 9, 2022" /></a></div>                <a href="https://www.avweb.com/topics/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-april-9-2022/" rel="bookmark" title="Top Letters And Comments, April 9, 2022">Top Letters And Comments, April 9, 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/tailwheels-checkout-and-owning/" rel="bookmark" class="td-image-wrap" title="Tailwheels: Checkout And Owning"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/Husky-backwoods-approach-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/Husky-backwoods-approach-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/Husky-backwoods-approach-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tailwheels: Checkout And Owning" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/tailwheels-checkout-and-owning/" rel="bookmark" title="Tailwheels: Checkout And Owning">Tailwheels: Checkout And Owning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/used-aircraft-guide-digest/buying-a-used-aircraft-beechcraft-bonanza-36/" rel="bookmark" class="td-image-wrap" title="Buying A Used Aircraft: Beechcraft Bonanza 36"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/Bonanza-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/Bonanza-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/Bonanza-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="beechcraft bonanza 36" title="Buying A Used Aircraft: Beechcraft Bonanza 36" /></a></div>                <a href="https://www.avweb.com/topics/used-aircraft-guide-digest/" class="td-post-category">Used Aircraft Guide Digest</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/used-aircraft-guide-digest/buying-a-used-aircraft-beechcraft-bonanza-36/" rel="bookmark" title="Buying A Used Aircraft: Beechcraft Bonanza 36">Buying A Used Aircraft: Beechcraft Bonanza 36</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_6254517cdc65f" data-td_block_id="td_uid_17_6254517cdc65f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_6254517cdc65f" data-td_block_id="td_uid_17_6254517cdc65f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_6254517cde12a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_6254517cde12a" ><script>var block_td_uid_37_6254517cde12a = new tdBlock();
block_td_uid_37_6254517cde12a.id = "td_uid_37_6254517cde12a";
block_td_uid_37_6254517cde12a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_6254517cde12a_rand","tdc_css_class":"td_uid_37_6254517cde12a_rand","tdc_css_class_style":"td_uid_37_6254517cde12a_rand_style"}';
block_td_uid_37_6254517cde12a.td_column_number = "3";
block_td_uid_37_6254517cde12a.block_type = "td_block_mega_menu";
block_td_uid_37_6254517cde12a.post_count = "4";
block_td_uid_37_6254517cde12a.found_posts = "3551";
block_td_uid_37_6254517cde12a.header_color = "";
block_td_uid_37_6254517cde12a.ajax_pagination_infinite_stop = "";
block_td_uid_37_6254517cde12a.max_num_pages = "888";
tdBlocksArray.push(block_td_uid_37_6254517cde12a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_6254517cde12a" id="td_uid_38_6254517cde75b" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_39_6254517cde78e" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_40_6254517cde7cc" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_41_6254517cde806" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_42_6254517cde83e" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_43_6254517cde876" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_44_6254517cde8ad" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="281" href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_45_6254517cde8e4" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_46_6254517cde91b" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_47_6254517cde953" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_48_6254517cde98a" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_49_6254517cde9c1" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_50_6254517cde9f7" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_51_6254517cdea2e" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_52_6254517cdea65" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_6254517cde12a"  id="td_uid_53_6254517cdea9b" data-td_block_id="td_uid_37_6254517cde12a" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_6254517cde12a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/sun-n-fun-2022-gallery/" rel="bookmark" class="td-image-wrap" title="Sun &#8216;n Fun 2022 Gallery"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/IMG_1425-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/IMG_1425-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/IMG_1425-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sun &#8216;n Fun 2022 Gallery" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/" class="td-post-category">Sun &#8216;N Fun</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/sun-n-fun-2022-gallery/" rel="bookmark" title="Sun &#8216;n Fun 2022 Gallery">Sun &#8216;n Fun 2022 Gallery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/a-walk-around-sun-n-fun-2022/" rel="bookmark" class="td-image-wrap" title="A Walk Around Sun &#8216;n Fun 2022"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-17-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-17-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-17-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Walk Around Sun &#8216;n Fun 2022" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/" class="td-post-category">Sun &#8216;N Fun</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/a-walk-around-sun-n-fun-2022/" rel="bookmark" title="A Walk Around Sun &#8216;n Fun 2022">A Walk Around Sun &#8216;n Fun 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/introducing-new-sun-fun-ceo-gene-conrad/" rel="bookmark" class="td-image-wrap" title="Introducing New Sun &#8216;n Fun CEO Gene Conrad"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-16-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-16-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-16-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Introducing New Sun &#8216;n Fun CEO Gene Conrad" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/" class="td-post-category">Sun &#8216;N Fun</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/introducing-new-sun-fun-ceo-gene-conrad/" rel="bookmark" title="Introducing New Sun &#8216;n Fun CEO Gene Conrad">Introducing New Sun &#8216;n Fun CEO Gene Conrad</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/sun-n-fun-2022-new-ultra-thin-jet-shades/" rel="bookmark" class="td-image-wrap" title="Sun &#8216;n Fun 2022: New Ultra Thin Jet Shades"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-15-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-15-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-15-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sun &#8216;n Fun 2022: New Ultra Thin Jet Shades" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/sun-n-fun-2022-new-ultra-thin-jet-shades/" rel="bookmark" title="Sun &#8216;n Fun 2022: New Ultra Thin Jet Shades">Sun &#8216;n Fun 2022: New Ultra Thin Jet Shades</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_6254517cde12a" data-td_block_id="td_uid_37_6254517cde12a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_6254517cde12a" data-td_block_id="td_uid_37_6254517cde12a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_6254517cdfa84_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_6254517cdfa84" ><script>var block_td_uid_54_6254517cdfa84 = new tdBlock();
block_td_uid_54_6254517cdfa84.id = "td_uid_54_6254517cdfa84";
block_td_uid_54_6254517cdfa84.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_54_6254517cdfa84_rand","tdc_css_class":"td_uid_54_6254517cdfa84_rand","tdc_css_class_style":"td_uid_54_6254517cdfa84_rand_style"}';
block_td_uid_54_6254517cdfa84.td_column_number = "3";
block_td_uid_54_6254517cdfa84.block_type = "td_block_mega_menu";
block_td_uid_54_6254517cdfa84.post_count = "4";
block_td_uid_54_6254517cdfa84.found_posts = "5751";
block_td_uid_54_6254517cdfa84.header_color = "";
block_td_uid_54_6254517cdfa84.ajax_pagination_infinite_stop = "";
block_td_uid_54_6254517cdfa84.max_num_pages = "1438";
tdBlocksArray.push(block_td_uid_54_6254517cdfa84);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_6254517cdfa84" id="td_uid_55_6254517ce0134" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_56_6254517ce0157" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_57_6254517ce017c" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_58_6254517ce019e" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_59_6254517ce01bd" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_60_6254517ce01dd" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_61_6254517ce01fc" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_62_6254517ce021c" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_63_6254517ce023a" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_64_6254517ce0259" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_65_6254517ce0277" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_66_6254517ce0296" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_67_6254517ce02b4" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_68_6254517ce02d2" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_69_6254517ce02f0" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_70_6254517ce030e" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_71_6254517ce032d" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_54_6254517cdfa84"  id="td_uid_72_6254517ce034b" data-td_block_id="td_uid_54_6254517cdfa84" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_54_6254517cdfa84 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/nasty-passengers-face-80000-fines/" rel="bookmark" class="td-image-wrap" title="Nasty Passengers Face $80,000 Fines"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/61qrgK6Z61L._AC_SY355_-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/61qrgK6Z61L._AC_SY355_-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/61qrgK6Z61L._AC_SY355_-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nasty Passengers Face $80,000 Fines" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/nasty-passengers-face-80000-fines/" rel="bookmark" title="Nasty Passengers Face $80,000 Fines">Nasty Passengers Face $80,000 Fines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/lirio-liu-replaces-earl-lawrence-at-faa-certification/" rel="bookmark" class="td-image-wrap" title="Lirio Liu Replaces Earl Lawrence At FAA Certification"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/v3OraUhtfxtY97mG-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/v3OraUhtfxtY97mG-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/v3OraUhtfxtY97mG-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lirio Liu Replaces Earl Lawrence At FAA Certification" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/lirio-liu-replaces-earl-lawrence-at-faa-certification/" rel="bookmark" title="Lirio Liu Replaces Earl Lawrence At FAA Certification">Lirio Liu Replaces Earl Lawrence At FAA Certification</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/courseware/king-schools-launches-concierge-service-new-course/" rel="bookmark" class="td-image-wrap" title="King Schools Launches Concierge Service, New Course"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/John-Martha-King-Brian-Hough-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/04/John-Martha-King-Brian-Hough-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2022/04/John-Martha-King-Brian-Hough-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="King Schools Launches Concierge Service, New Course" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/courseware/" class="td-post-category">Courseware</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/courseware/king-schools-launches-concierge-service-new-course/" rel="bookmark" title="King Schools Launches Concierge Service, New Course">King Schools Launches Concierge Service, New Course</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_6254517cdfa84" data-td_block_id="td_uid_54_6254517cdfa84"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_6254517cdfa84" data-td_block_id="td_uid_54_6254517cdfa84"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_73_6254517ce0fc7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_73_6254517ce0fc7" ><script>var block_td_uid_73_6254517ce0fc7 = new tdBlock();
block_td_uid_73_6254517ce0fc7.id = "td_uid_73_6254517ce0fc7";
block_td_uid_73_6254517ce0fc7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_73_6254517ce0fc7_rand","tdc_css_class":"td_uid_73_6254517ce0fc7_rand","tdc_css_class_style":"td_uid_73_6254517ce0fc7_rand_style"}';
block_td_uid_73_6254517ce0fc7.td_column_number = "3";
block_td_uid_73_6254517ce0fc7.block_type = "td_block_mega_menu";
block_td_uid_73_6254517ce0fc7.post_count = "4";
block_td_uid_73_6254517ce0fc7.found_posts = "1663";
block_td_uid_73_6254517ce0fc7.header_color = "";
block_td_uid_73_6254517ce0fc7.ajax_pagination_infinite_stop = "";
block_td_uid_73_6254517ce0fc7.max_num_pages = "416";
tdBlocksArray.push(block_td_uid_73_6254517ce0fc7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_73_6254517ce0fc7" id="td_uid_74_6254517ce16a8" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_75_6254517ce16cc" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_76_6254517ce16f2" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_77_6254517ce1713" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_78_6254517ce1733" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_79_6254517ce1753" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_80_6254517ce1772" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_81_6254517ce1791" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_82_6254517ce17b0" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_83_6254517ce17cf" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_84_6254517ce17ed" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_85_6254517ce180c" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_86_6254517ce182b" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_87_6254517ce1849" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_88_6254517ce1868" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_89_6254517ce1886" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_73_6254517ce0fc7"  id="td_uid_90_6254517ce18a5" data-td_block_id="td_uid_73_6254517ce0fc7" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_73_6254517ce0fc7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/a380-flies-on-cooking-oil/" rel="bookmark" class="td-image-wrap" title="A380 Flies On Cooking Oil"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/Airbus.2-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/Airbus.2-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/Airbus.2-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A380 Flies On Cooking Oil" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/a380-flies-on-cooking-oil/" rel="bookmark" title="A380 Flies On Cooking Oil">A380 Flies On Cooking Oil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/dhl-express-signs-saf-deals-with-neste-bp/" rel="bookmark" class="td-image-wrap" title="DHL Express Signs SAF Deals With Neste, BP"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/DHL-Express-SAF-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/DHL-Express-SAF-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/DHL-Express-SAF-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DHL Express Signs SAF Deals With Neste, BP" /></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/dhl-express-signs-saf-deals-with-neste-bp/" rel="bookmark" title="DHL Express Signs SAF Deals With Neste, BP">DHL Express Signs SAF Deals With Neste, BP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/used-composite-buys-inspection-mandatory/" rel="bookmark" class="td-image-wrap" title="Used Composite Buys: Inspection Mandatory"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/Columbia-ramp-lead-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/Columbia-ramp-lead-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/Columbia-ramp-lead-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Used Composite Buys: Inspection Mandatory" /></a></div>                <a href="https://www.avweb.com/topics/ownership/" class="td-post-category">Ownership</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/used-composite-buys-inspection-mandatory/" rel="bookmark" title="Used Composite Buys: Inspection Mandatory">Used Composite Buys: Inspection Mandatory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/eagle-initiative-holds-first-stakeholders-meeting/" rel="bookmark" class="td-image-wrap" title="EAGLE Initiative Holds First Stakeholders Meeting"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/04/avgas-218x150.jpg.optimal.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/04/avgas-218x150.jpg.optimal.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/04/avgas-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EAGLE Initiative Holds First Stakeholders Meeting" /></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/eagle-initiative-holds-first-stakeholders-meeting/" rel="bookmark" title="EAGLE Initiative Holds First Stakeholders Meeting">EAGLE Initiative Holds First Stakeholders Meeting</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_73_6254517ce0fc7" data-td_block_id="td_uid_73_6254517ce0fc7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_73_6254517ce0fc7" data-td_block_id="td_uid_73_6254517ce0fc7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_91_6254517ce2623_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_91_6254517ce2623" ><script>var block_td_uid_91_6254517ce2623 = new tdBlock();
block_td_uid_91_6254517ce2623.id = "td_uid_91_6254517ce2623";
block_td_uid_91_6254517ce2623.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_91_6254517ce2623_rand","tdc_css_class":"td_uid_91_6254517ce2623_rand","tdc_css_class_style":"td_uid_91_6254517ce2623_rand_style"}';
block_td_uid_91_6254517ce2623.td_column_number = "3";
block_td_uid_91_6254517ce2623.block_type = "td_block_mega_menu";
block_td_uid_91_6254517ce2623.post_count = "4";
block_td_uid_91_6254517ce2623.found_posts = "766";
block_td_uid_91_6254517ce2623.header_color = "";
block_td_uid_91_6254517ce2623.ajax_pagination_infinite_stop = "";
block_td_uid_91_6254517ce2623.max_num_pages = "192";
tdBlocksArray.push(block_td_uid_91_6254517ce2623);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_91_6254517ce2623" id="td_uid_92_6254517ce2bba" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_91_6254517ce2623"  id="td_uid_93_6254517ce2bde" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_91_6254517ce2623"  id="td_uid_94_6254517ce2c04" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_91_6254517ce2623"  id="td_uid_95_6254517ce2c25" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_91_6254517ce2623"  id="td_uid_96_6254517ce2c46" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_91_6254517ce2623"  id="td_uid_97_6254517ce2c65" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_91_6254517ce2623"  id="td_uid_98_6254517ce2c85" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_91_6254517ce2623"  id="td_uid_99_6254517ce2ca4" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_91_6254517ce2623"  id="td_uid_100_6254517ce2cd6" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_91_6254517ce2623"  id="td_uid_101_6254517ce2cf6" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_91_6254517ce2623"  id="td_uid_102_6254517ce2d15" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_91_6254517ce2623"  id="td_uid_103_6254517ce2d33" data-td_block_id="td_uid_91_6254517ce2623" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_91_6254517ce2623 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/aea/thommen-eyes-broader-market-for-crt-display-replacements/" rel="bookmark" class="td-image-wrap" title="Thommen Eyes Broader Market For CRT Display Replacements"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/AEA22-Thommen-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/AEA22-Thommen-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/AEA22-Thommen-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thommen Eyes Broader Market For CRT Display Replacements" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/aea/" class="td-post-category">AEA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/aea/thommen-eyes-broader-market-for-crt-display-replacements/" rel="bookmark" title="Thommen Eyes Broader Market For CRT Display Replacements">Thommen Eyes Broader Market For CRT Display Replacements</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/uavionix-av-30-e-indicator-gains-autopiolot-interface-capability/" rel="bookmark" class="td-image-wrap" title="uAvionix AV-30-E Indicator Gains Autopilot Interface Capability"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/22-3-23-AVFlashuAvionix-AV-30-218x150.jpeg.optimal.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/22-3-23-AVFlashuAvionix-AV-30-218x150.jpeg.optimal.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/22-3-23-AVFlashuAvionix-AV-30-100x70.jpeg.optimal.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="uAvionix AV-30-E Indicator Gains Autopilot Interface Capability" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/uavionix-av-30-e-indicator-gains-autopiolot-interface-capability/" rel="bookmark" title="uAvionix AV-30-E Indicator Gains Autopilot Interface Capability">uAvionix AV-30-E Indicator Gains Autopilot Interface Capability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/foreflight-raises-subscription-prices-by-20-percent-as-of-today/" rel="bookmark" class="td-image-wrap" title="ForeFlight Raises Subscription Prices By 20 Percent, As Of Today"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/22-3-23-AVFlash-ForeFlight-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/22-3-23-AVFlash-ForeFlight-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/22-3-23-AVFlash-ForeFlight-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ForeFlight Raises Subscription Prices By 20 Percent, As Of Today" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/foreflight-raises-subscription-prices-by-20-percent-as-of-today/" rel="bookmark" title="ForeFlight Raises Subscription Prices By 20 Percent, As Of Today">ForeFlight Raises Subscription Prices By 20 Percent, As Of Today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/faa-approves-more-precise-gps-at-sfo/" rel="bookmark" class="td-image-wrap" title="FAA Approves More Precise GPS At SFO"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/03/Image14-218x150.gif"  srcset="https://s30121.pcdn.co/wp-content/uploads/2022/03/Image14-218x150.gif 218w, https://s30121.pcdn.co/wp-content/uploads/2022/03/Image14-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Approves More Precise GPS At SFO" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/faa-approves-more-precise-gps-at-sfo/" rel="bookmark" title="FAA Approves More Precise GPS At SFO">FAA Approves More Precise GPS At SFO</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_91_6254517ce2623" data-td_block_id="td_uid_91_6254517ce2623"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_91_6254517ce2623" data-td_block_id="td_uid_91_6254517ce2623"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Flight Safety" class="entry-crumb" href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Accidents/NTSB" class="entry-crumb" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">General Aviation Accident Bulletin</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-277197" class="post-277197 post type-post status-publish format-standard has-post-thumbnail hentry category-accidents-ntsb category-features tag-general-aviation-accident-bulletin" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/features/">Features</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">General Aviation Accident Bulletin</h1>

                                    <h2 class="td-post-sub-title">Recent general aviation and air carrier accidents.</h2>
                

                <div class="td-module-meta-info">
                                        
                        <div class="td-post-author-name"><a href="/author/estaff">Editorial Staff</a></div>
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T12:04:08+00:00" >April 11, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=General Aviation Accident Bulletin&body=https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Faccidents-ntsb%2Fgeneral-aviation-accident-bulletin-190%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=General+Aviation+Accident+Bulletin&url=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Faccidents-ntsb%2Fgeneral-aviation-accident-bulletin-190%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/&title=General+Aviation+Accident+Bulletin">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1.jpg.optimal.jpg" data-caption=""><img width="758" height="529" class="entry-thumb td-modal-image" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1.jpg.optimal.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1.jpg.optimal.jpg 758w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-300x209.jpg.optimal.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg.optimal.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-602x420.jpg.optimal.jpg 602w" sizes="(max-width: 758px) 100vw, 758px" alt="Aviation Safety Accident Bulletin" title="AviationSafety_AccidentBulletin_v4"/></a></div>            </div>

            
<p>AVweb&#8217;s <em>General Aviation Accident Bulletin </em>is taken from the pages of our sister publication, <em>Aviation Safety </em>magazine. All the reports listed here are preliminary and include only initial factual findings about crashes. You can learn more about the final probable cause on the NTSB&#8217;s website at <a rel="noreferrer noopener" href="http://www.ntsb.gov/" target="_blank">www.ntsb.gov</a>. Final reports appear about a year after the accident, although some take longer. Find out more about <em>Aviation Safety </em>at <a rel="noreferrer noopener" href="http://www.aviationsafetymagazine.com/" target="_blank">www.aviationsafetymagazine.com</a>. </p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_105_6254517ce55d4_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_6254517ce55d4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_6254517ce55d4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="inline-ad td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>



<hr class="wp-block-separator"/>



<h2>January 1, 2022, Southeast Arcadia, Fla.</h2>



<h3>Mooney M20C Ranger</h3>



<p>At about 1211 Eastern daylight time, the airplane was substantially damaged during a forced landing. The private pilot and passenger were not injured. Visual conditions prevailed.</p>



<p>According to the pilot, he verified before takeoff there was sufficient fuel aboard for the flight. While on final approach to the destination and at about 300 to 400 feet AGL, the airplane “experienced some sink.” He attempted to add power but the engine did not respond. He verified four gallons of fuel were in the right tank, and the boost pump was ON, but the engine did not restart. Unable to make the runway, he performed a forced landing in a field, during which the right wing clipped a tree.</p>



<hr class="wp-block-separator"/>



<h2>January 2, 2022, Montrose, Colo.</h2>



<h3>Zenith CH750 Experimental</h3>



<p>The airplane was substantially damaged at about 1040 Mountain time during a forced landing. The solo pilot was uninjured. Visual conditions prevailed.</p>



<p>Before takeoff, the pilot added 24 gallons of mogas, sumped the fuel tanks and observed no contamination or water. About 30 minutes after departure and while cruising at about 10,500 feet MSL, he observed fuel pressure decrease from 44 psi to 39 psi. It increased to 40 psi, before decreasing to zero as the engine stopped producing power. For the next few minutes, fuel pressure and engine rpm fluctuated between normal and zero. Activating the backup fuel pump had no effect.</p>



<p>The pilot executed a forced landing to a snow-covered plateau. During the landing, the wheels dug into the snow and the airplane nosed over, resulting in wing damage.</p>



<hr class="wp-block-separator"/>



<h2>January 2, 2022, Grand Forks, N.D.</h2>



<h3>Piper PA-24-250 Comanche 250</h3>



<p>At about 1600 Central time, the airplane was substantially damaged in an intentional gear-up landing after apparent mechanical failure. The solo pilot was not injured.</p>



<p>The landing gear did not extend properly and the pilot&#8217;s attempts to use the emergency extension procedure were not successful. The pilot consulted a mechanic by radio to no avail as ATC confirmed the gear appeared to be “a few inches down from the retracted position.” During the emergency gear-up landing, the lower fuselage skin and substructure was damaged.</p>



<hr class="wp-block-separator"/>



<h2>January 4, 2022, Matagorda Island, Texas</h2>



<h3>Aviat Aircraft A-1B Husky</h3>



<p>The airplane was substantially damaged at about 1145 Central time during an attempted landing. The pilot and passenger were not injured.</p>



<p>The flight departed McAllen, Texas, at 1004 and flew to Matagorda Island. For undetermined reasons, the airplane landed on Matagorda Island, which does not have an operating airport. A photograph of the airplane depicted substantial damage to the right wing and the fuselage, and both main gear were collapsed.</p>



<hr class="wp-block-separator"/>



<h2>January 8, 2022, Youngstown, Ohio</h2>



<h3>Cessna 172G Skyhawk</h3>



<p>At about 1530 Eastern time, the airplane was force-landed on airport property following engine failure. The private pilot and two passengers were not injured. Visual conditions prevailed.</p>



<p>The flight&#8217;s purpose was to verify operation of newly installed ADS-B equipment. After completing the tests, the pilot entered the downwind leg and, at the midfield point, added a notch of flaps and applied full carburetor heat. The engine then “stumbled and quit.” Attempts to restart the engine were unsuccessful. The pilot added full flaps and turned toward the runway. He later reported he was too high to touch down; the airplane “floated long” and came to rest in trees on airport property, sustaining damage to the left wing and fuselage. The three occupants egressed the airplane without further incident. The airplane was STC&#8217;d to use mogas, with which the pilot fueled it before the accident flight.</p>



<hr class="wp-block-separator"/>



<h2>January 8, 2022, Defiance, MO</h2>



<h3>Beechcraft 58 Baron</h3>



<p>The airplane was destroyed at about 1919 Central time when it collided with terrain, apparently out of control. The two commercial pilots sustained fatal injuries. Instrument conditions prevailed and an IFR flight plan had been filed for the positioning flight.</p>



<p>The airplane departed St Louis, Missouri, at 1910, en route to Denver, Colorado. After climbing to 8000 feet MSL on a westerly heading, the airplane entered a gradual left turn to the southeast and began descending. The controller queried the pilots but heard only a jumbled radio transmission. No distress call was received. The final 10 seconds of ADS-B data show the airplane descended from 7500 to 4700 feet MSL. It impacted forested terrain on a westerly heading at high speed, leaving a debris path about 320 yards long.</p>



<hr class="wp-block-separator"/>



<h2>January 11, 2022, Edisto Island, S.C.</h2>



<h3>Piper PA-32-300 Cherokee Six</h3>



<p>At about 1247 Eastern time, the airplane was substantially damaged during an off-airport landing following engine failure. The solo private pilot was not injured. Visual conditions prevailed.</p>



<p>About 15 minutes after an en route fuel stop and while cruising at 4500 feet MSL, the engine started to sputter, then stopped, followed by oil blowing out from the engine cowling onto the windshield, partially limiting the pilot&#8217;s view. He observed a straight road between two fields out of his side window and headed that way. After setting up to land on the road, he observed an electrified livestock fence on both sides, but he was committed. After touching down, both wings struck the fence, causing the airplane to veer to the right, through the fence and into a field for about 300 feet before coming to rest. Examination revealed a hole on the top of the engine near the No. 6 cylinder.</p>



<hr class="wp-block-separator"/>



<p id="block-2c4e9114-0a3f-4dff-9975-2b85db1f5486"><em>This article originally appeared in the April 2022 issue of </em><a href="http://www.aviationsafetymagazine.com/subscribe" target="_blank" rel="noreferrer noopener">Aviation Safety</a> <em><a href="http://www.aviationsafetymagazine.com/subscribe" target="_blank" rel="noreferrer noopener">magazine</a>.</em></p>



<p id="block-7b6faf19-ac15-4e16-be1e-5f098fdeca53"><em>For more great content like this, <a href="http://www.aviationsafetymagazine.com/subscribe" target="_blank" rel="noreferrer noopener">subscribe to </a></em><a href="http://www.aviationsafetymagazine.com/subscribe" target="_blank" rel="noreferrer noopener">Aviation Safety</a><em>!</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.avweb.com/tag/general-aviation-accident-bulletin/">General Aviation Accident Bulletin</a></li></ul>            </div>

            
            
                        <div class="author-box-wrap"><a href="https://www.avweb.com/author/estaff/"><img alt='' src='https://secure.gravatar.com/avatar/dc977160c84ca208519f074d939e7b2a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc977160c84ca208519f074d939e7b2a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.avweb.com/author/estaff/">Editorial Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial Staff"></span><meta itemprop="datePublished" content="2022-04-11T12:04:08+00:00"><meta itemprop="dateModified" content="2022-04-11T12:04:08-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="General Aviation Accident Bulletin"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1.jpg.optimal.jpg"><meta itemprop="width" content="758"><meta itemprop="height" content="529"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Fflight-safety%2Faccidents-ntsb%2Fgeneral-aviation-accident-bulletin-190%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_106_6254517ce60ce_rand td_block_template_1">
<style>
/* custom css */
.td_uid_106_6254517ce60ce_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_106_6254517ce60ce_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  td_uid_107_6254517ce623b_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_6254517ce623b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_6254517ce623b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_108_6254517ce6384_rand td_block_template_1">
<style>
/* custom css */
.td_uid_108_6254517ce6384_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_108_6254517ce6384_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_109_6254517ce6506_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_109_6254517ce6506" ><script>var block_td_uid_109_6254517ce6506 = new tdBlock();
block_td_uid_109_6254517ce6506.id = "td_uid_109_6254517ce6506";
block_td_uid_109_6254517ce6506.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_109_6254517ce6506_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_109_6254517ce6506_rand","tdc_css_class_style":"td_uid_109_6254517ce6506_rand_style"}';
block_td_uid_109_6254517ce6506.td_column_number = "1";
block_td_uid_109_6254517ce6506.block_type = "td_block_9";
block_td_uid_109_6254517ce6506.post_count = "1";
block_td_uid_109_6254517ce6506.found_posts = "1496";
block_td_uid_109_6254517ce6506.header_color = "#";
block_td_uid_109_6254517ce6506.ajax_pagination_infinite_stop = "";
block_td_uid_109_6254517ce6506.max_num_pages = "1496";
tdBlocksArray.push(block_td_uid_109_6254517ce6506);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_109_6254517ce6506 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/nostalgias-ready-for-her-close-up/" rel="bookmark" title="Nostalgia’s Ready For Her Close-up">Nostalgia’s Ready For Her Close-up</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paul-berge/">Paul Berge</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-10T19:47:45+00:00" >April 10, 2022</time></span>                                    </div>

	        <div class="td-excerpt">
                    Sustaining that 12 O’Clock High past Nuclear Midnight is easy when you ignore reality. Sometimes you just have no other choice.                </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/nostalgias-ready-for-her-close-up/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_110_6254517ce6f03_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_6254517ce6f03_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_6254517ce6f03_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td_block_wrap td_block_17 td_block_widget td_uid_111_6254517ce70ad_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_111_6254517ce70ad" ><script>var block_td_uid_111_6254517ce70ad = new tdBlock();
block_td_uid_111_6254517ce70ad.id = "td_uid_111_6254517ce70ad";
block_td_uid_111_6254517ce70ad.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_111_6254517ce70ad_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_111_6254517ce70ad_rand","tdc_css_class_style":"td_uid_111_6254517ce70ad_rand_style"}';
block_td_uid_111_6254517ce70ad.td_column_number = "1";
block_td_uid_111_6254517ce70ad.block_type = "td_block_17";
block_td_uid_111_6254517ce70ad.post_count = "1";
block_td_uid_111_6254517ce70ad.found_posts = "1445";
block_td_uid_111_6254517ce70ad.header_color = "#";
block_td_uid_111_6254517ce70ad.ajax_pagination_infinite_stop = "";
block_td_uid_111_6254517ce70ad.max_num_pages = "1445";
tdBlocksArray.push(block_td_uid_111_6254517ce70ad);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_111_6254517ce70ad class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/a-walk-around-sun-n-fun-2022/" rel="bookmark" class="td-image-wrap" title="A Walk Around Sun &#8216;n Fun 2022"><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2022/04/maxresdefault-17-324x235.jpg.optimal.jpg"  alt="" title="A Walk Around Sun &#8216;n Fun 2022" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/" class="td-post-category">Sun 'N Fun</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/a-walk-around-sun-n-fun-2022/" rel="bookmark" title="A Walk Around Sun &#8216;n Fun 2022">A Walk Around Sun &#8216;n Fun 2022</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/mariano-rosales/">Mariano Rosales</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T10:43:41+00:00" >April 11, 2022</time></span>                            </div>

            <div class="td-excerpt">
                
With the 2022 Sun &#039;n Fun Aerospace Expo in Lakeland, Florida, coming to a close, Mariano Rosales takes one last look around...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_112_6254517ce804d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_112_6254517ce804d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_112_6254517ce804d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gform_basic-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://s30121.pcdn.co/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.8' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://s30121.pcdn.co/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.8' id='gform_gravityforms-js'></script>
<script type="text/javascript"></script>
                <div class='gf_browser_chrome gform_wrapper gravity-theme gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_197' ><form method='post' enctype='multipart/form-data'  id='gform_197' class='gpoll_enabled gpoll_show_results_link gpoll' action='/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-190/' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_197' class='gform_fields top_label form_sublabel_below description_below'><fieldset id="field_197_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field"  data-field-class="gpoll_field"><legend class='gfield_label'  >Poll: What Was The Big Thing At Sun &#039;n Fun?</legend><div class='ginput_container ginput_container_radio'><div class='gfield_radio' id='input_197_1'>
			<div class='gchoice gchoice_197_1_0'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll149178f36'  id='choice_197_1_0' onchange='gformToggleRadioOther( this )'  tabindex='1'  />
					<label for='choice_197_1_0' id='label_197_1_0'>Daher TBM 960</label>
			</div>
			<div class='gchoice gchoice_197_1_1'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll187387adc'  id='choice_197_1_1' onchange='gformToggleRadioOther( this )'  tabindex='2'  />
					<label for='choice_197_1_1' id='label_197_1_1'>TurbAero Turboprop</label>
			</div>
			<div class='gchoice gchoice_197_1_2'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll18836c755'  id='choice_197_1_2' onchange='gformToggleRadioOther( this )'  tabindex='3'  />
					<label for='choice_197_1_2' id='label_197_1_2'>Avgas Developments</label>
			</div>
			<div class='gchoice gchoice_197_1_3'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll10df4305e'  id='choice_197_1_3' onchange='gformToggleRadioOther( this )'  tabindex='4'  />
					<label for='choice_197_1_3' id='label_197_1_3'>Scale P-36</label>
			</div>
			<div class='gchoice gchoice_197_1_4'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gf_other_choice'  id='choice_197_1_4' onchange='gformToggleRadioOther( this )'  tabindex='5'  />
					<label for='choice_197_1_4' id='label_197_1_4'>Other</label><br /><input id='input_197_1_other' name='input_1_other' type='text' value='Other' aria-label='Other Choice, please specify' tabindex='5'  disabled='disabled' />
			</div></div></div></fieldset></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_197' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_197"]){return false;}  if( !jQuery("#gform_197")[0].checkValidity || jQuery("#gform_197")[0].checkValidity()){window["gf_submitting_197"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_197"]){return false;} if( !jQuery("#gform_197")[0].checkValidity || jQuery("#gform_197")[0].checkValidity()){window["gf_submitting_197"]=true;}  jQuery("#gform_197").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_197' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='197' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_197' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_197' id='gform_target_page_number_197' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_197' id='gform_source_page_number_197' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6aa77ec244b0523bccafce294459cbee' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="221"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_113_6254517cea021_rand td_block_template_1">
<style>
/* custom css */
.td_uid_113_6254517cea021_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_113_6254517cea021_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
function sendEvent(action, element) {
    var videoTitle = $(element).data('title');
    if (dataLayer && videoTitle) {
        dataLayer.push({
            'event': 'gtm.custom_event',
            'eventInfo': {
                'category': 'Video',
                'action': action,
                'label': element,
                'value': 0,
                'nonInteraction': false
            }
        });
    }
}
</script>
	<script type="text/javascript">
	var relevanssi_rt_regex = /(&|\?)_(rt|rt_nonce)=(\w+)/g
	var newUrl = window.location.search.replace(relevanssi_rt_regex, '')
	history.replaceState(null, null, window.location.pathname + newUrl + window.location.hash)
	</script>
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 6254517ceaadf
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single .category-press-releases .td-post-author-name {display:none;}
.sponsored-rr h3 a {color: #111111;font-size: 21px;line-height: 25px;}
.sponsored-rr .td-module-meta-info p {font-size: 13px;color: #777;}
</style>

	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.8' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.8.4' id='site_tracking-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.1.2' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.1.2' id='woocommerce-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.5' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' id='gpoll_js-js-extra'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.8' id='gpoll_js-js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBXWQBQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 197) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [197, 1]) } );
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8591 objects (978 KB) from Redis using PhpRedis (v5.3.6).
-->
