<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>No Injuries As 777 Rains Engine Parts Over Colorado Town - AVweb</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />

    <meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-2.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="No Injuries As 777 Rains Engine Parts Over Colorado Town - AVweb" />
	<meta property="og:description" content="A United Airlines Boeing 777 suffered an uncontained engine failure over Broomfield, Colorado on Saturday afternoon, spreading debris over a mile on the ground. There were no injuries on the aircraft or on the plane. The plane had just taken off from Denver International Airport when the engine came apart. The crew declared a mayday [&hellip;]" />
	<meta property="og:url" content="http://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2021-02-20T23:21:01+00:00" />
	<meta property="article:modified_time" content="2021-02-20T23:25:00+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-2.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Russ Niles">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.avweb.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-2.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"http://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/#webpage","url":"http://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/","name":"No Injuries As 777 Rains Engine Parts Over Colorado Town - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"http://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/#primaryimage"},"datePublished":"2021-02-20T23:21:01+00:00","dateModified":"2021-02-20T23:25:00+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/21053e32fe122baa9d474f114877700c"},"breadcrumb":{"@id":"http://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/"]}]},{"@type":"BreadcrumbList","@id":"http://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.avweb.com/","url":"https://www.avweb.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/","url":"http://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/","name":"No Injuries As 777 Rains Engine Parts Over Colorado Town"}}]},{"@type":"Person","@id":"https://www.avweb.com/#/schema/person/21053e32fe122baa9d474f114877700c","name":"Russ Niles","image":{"@type":"ImageObject","@id":"https://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9011192013fbc9b238a8551023baceb3?s=96&d=mm&r=g","caption":"Russ Niles"},"sameAs":["http://www.avweb.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; No Injuries As 777 Rains Engine Parts Over Colorado Town Comments Feed" href="https://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3915064-11"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3915064-11';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-3915064-11', {
						allow_anchor:true,forceSSL:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1613203057' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true","ua":"UA-3915064-11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.16.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.avweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.avweb.com/wp-json/wp/v2/posts/168940" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<meta name="generator" content="WooCommerce 5.0.0" />
<link rel='shortlink' href='https://www.avweb.com/?p=168940' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fno-injuries-as-777-rains-engine-parts-over-colorado-town%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fno-injuries-as-777-rains-engine-parts-over-colorado-town%2F&#038;format=xml" />
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/flight-safety/accidents-ntsb', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script>	<script>
	function getCookiei(cname) {
	  var name = cname + "=";
	  var decodedCookie = decodeURIComponent(document.cookie);
	  var ca = decodedCookie.split(';');
	  for(var i = 0; i <ca.length; i++) {
	    var c = ca[i];
	    while (c.charAt(0) == ' ') {
	      c = c.substring(1);
	    }
	    if (c.indexOf(name) == 0) {
	      return c.substring(name.length, c.length);
	    }
	  }
	  return "";
	}
	
	var ref = document.referrer.toLowerCase();
	var url_string = window.location.href;
	var url = new URL(url_string);
	
	var d = new Date();
	var m = d.getFullYear();
	var y = '0' + (d.getMonth() + 1);

	d.setTime(d.getTime() + (14*24*60*60*1000));
	var expires = "expires="+ d.toUTCString();
	
	var scvalue = url.searchParams.get("sc");

	if (scvalue){
		document.cookie = "ips_scode=" + scvalue + ";" + expires + ";path=/";
	}
	else{
		scvalue = getCookiei('ips_scode');
	}
	
	var sourcestart = "WW";
	if (! scvalue){
		// set default
		if (ref.indexOf("google") >= 0) sourcestart = "GL";
		if (ref.indexOf("yahoo") >= 0) sourcestart = "YA";
		if (ref.indexOf("overt") >= 0) sourcestart = "OV";
		if (ref.indexOf("facebook") >= 0) sourcestart = "FB";
		if (ref.indexOf("instagram") >= 0) sourcestart = "IG";
		if (ref.indexOf("linkedin") >= 0) sourcestart = "LI";
		if (ref.indexOf("twitter") >= 0) sourcestart = "TW";
		
		document.cookie = "ips_scode=" + sourcestart + '_' + m + y + ";" + expires + ";path=/";
	}
	
	var stvalue = url.searchParams.get("st");
	if (stvalue){
		document.cookie = "ips_stype=" + stvalue + ";" + expires + ";path=/";
	}
	else{
		stvalue = getCookiei('ips_stype');
	}
	
	if (! stvalue){
		// set default
		if (sourcestart == "FB" || sourcestart == "IG" || sourcestart == "LI" || sourcestart == "TW") {
			document.cookie = "ips_stype=SOC;" + expires + ";path=/";
		}
		else{
			document.cookie = "ips_stype=WEB;" + expires + ";path=/";
		}
	}
	
	var ips_pcode = url.searchParams.get("pc");
	if (ips_pcode) document.cookie = "ips_pcode="+ips_pcode+"; expires=" + expires + ";path=/";
	var ips_tcode = url.searchParams.get("t");
	if (ips_tcode) document.cookie = "ips_tcode="+ips_tcode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("messageid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("MailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";

	</script>
	<style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"fb227f413c","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/flight-safety/",
                    "name": "Flight Safety"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/flight-safety/accidents-ntsb/",
                    "name": "Accidents/NTSB"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/",
                    "name": "No Injuries As 777 Rains Engine Parts Over Colorado Town"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>        <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WV7G8KL');</script>
		<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-168940 single-format-video theme-Newspaper woocommerce-no-js no-injuries-as-777-rains-engine-parts-over-colorado-town global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV7G8KL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60319a55a8138_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_60319a55a8138_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60319a55a8138_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60319a55aa303_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_60319a55aa303" ><script>var block_td_uid_2_60319a55aa303 = new tdBlock();
block_td_uid_2_60319a55aa303.id = "td_uid_2_60319a55aa303";
block_td_uid_2_60319a55aa303.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60319a55aa303_rand","tdc_css_class":"td_uid_2_60319a55aa303_rand","tdc_css_class_style":"td_uid_2_60319a55aa303_rand_style"}';
block_td_uid_2_60319a55aa303.td_column_number = "3";
block_td_uid_2_60319a55aa303.block_type = "td_block_mega_menu";
block_td_uid_2_60319a55aa303.post_count = "4";
block_td_uid_2_60319a55aa303.found_posts = "4271";
block_td_uid_2_60319a55aa303.header_color = "";
block_td_uid_2_60319a55aa303.ajax_pagination_infinite_stop = "";
block_td_uid_2_60319a55aa303.max_num_pages = "1068";
tdBlocksArray.push(block_td_uid_2_60319a55aa303);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_60319a55aa303" id="td_uid_3_60319a55aab19" data-td_block_id="td_uid_2_60319a55aa303" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_60319a55aa303"  id="td_uid_4_60319a55aab62" data-td_block_id="td_uid_2_60319a55aa303" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_60319a55aa303"  id="td_uid_5_60319a55aabb3" data-td_block_id="td_uid_2_60319a55aa303" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_60319a55aa303"  id="td_uid_6_60319a55aac00" data-td_block_id="td_uid_2_60319a55aa303" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_60319a55aa303"  id="td_uid_7_60319a55aac4a" data-td_block_id="td_uid_2_60319a55aa303" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_60319a55aa303"  id="td_uid_8_60319a55aac94" data-td_block_id="td_uid_2_60319a55aa303" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_60319a55aa303"  id="td_uid_9_60319a55aacde" data-td_block_id="td_uid_2_60319a55aa303" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_60319a55aa303"  id="td_uid_10_60319a55aad27" data-td_block_id="td_uid_2_60319a55aa303" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_60319a55aa303 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/space-flight/perseverance-rover-lands-on-mars/" rel="bookmark" class="td-image-wrap" title="Perseverance Rover Lands On Mars"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/image001_5-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/image001_5-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/image001_5-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Perseverance Rover Lands On Mars" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/space-flight/" class="td-post-category">Space Flight</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/space-flight/perseverance-rover-lands-on-mars/" rel="bookmark" title="Perseverance Rover Lands On Mars">Perseverance Rover Lands On Mars</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/experimentals/zenith-goes-virtual/" rel="bookmark" class="td-image-wrap" title="Zenith Goes Virtual"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/zenith-virtual-workshop-class-4-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/zenith-virtual-workshop-class-4-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/zenith-virtual-workshop-class-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zenith Goes Virtual" /></a></div>                <a href="https://www.avweb.com/topics/recent-updates/experimentals/" class="td-post-category">Experimentals</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/experimentals/zenith-goes-virtual/" rel="bookmark" title="Zenith Goes Virtual">Zenith Goes Virtual</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/business-military/embraer-deliveries-down-in-2020/" rel="bookmark" class="td-image-wrap" title="Embraer Deliveries Down In 2020"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/06/Embraer-Phenom-300E-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/06/Embraer-Phenom-300E-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/06/Embraer-Phenom-300E-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Embraer Deliveries Down In 2020" /></a></div>                <a href="https://www.avweb.com/topics/recent-updates/business-military/" class="td-post-category">Business &amp; Military</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/business-military/embraer-deliveries-down-in-2020/" rel="bookmark" title="Embraer Deliveries Down In 2020">Embraer Deliveries Down In 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/space-flight/nasa-selects-astronauts-for-crew-4-mission/" rel="bookmark" class="td-image-wrap" title="NASA Selects Astronauts For Crew-4 Mission"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/sxs_crew4_v2b-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/sxs_crew4_v2b-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/sxs_crew4_v2b-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Selects Astronauts For Crew-4 Mission" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/space-flight/" class="td-post-category">Space Flight</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/space-flight/nasa-selects-astronauts-for-crew-4-mission/" rel="bookmark" title="NASA Selects Astronauts For Crew-4 Mission">NASA Selects Astronauts For Crew-4 Mission</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60319a55aa303" data-td_block_id="td_uid_2_60319a55aa303"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60319a55aa303" data-td_block_id="td_uid_2_60319a55aa303"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_60319a55acfb3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_60319a55acfb3" ><script>var block_td_uid_11_60319a55acfb3 = new tdBlock();
block_td_uid_11_60319a55acfb3.id = "td_uid_11_60319a55acfb3";
block_td_uid_11_60319a55acfb3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_60319a55acfb3_rand","tdc_css_class":"td_uid_11_60319a55acfb3_rand","tdc_css_class_style":"td_uid_11_60319a55acfb3_rand_style"}';
block_td_uid_11_60319a55acfb3.td_column_number = "3";
block_td_uid_11_60319a55acfb3.block_type = "td_block_mega_menu";
block_td_uid_11_60319a55acfb3.post_count = "5";
block_td_uid_11_60319a55acfb3.found_posts = "1392";
block_td_uid_11_60319a55acfb3.header_color = "";
block_td_uid_11_60319a55acfb3.ajax_pagination_infinite_stop = "";
block_td_uid_11_60319a55acfb3.max_num_pages = "279";
tdBlocksArray.push(block_td_uid_11_60319a55acfb3);
</script><div id=td_uid_11_60319a55acfb3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/whats-so-special-about-special-vfr/" rel="bookmark" class="td-image-wrap" title="What&#8217;s So Special About Special VFR?"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/07/Control-tower-view-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/07/Control-tower-view-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/07/Control-tower-view-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What&#8217;s So Special About Special VFR?" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/whats-so-special-about-special-vfr/" rel="bookmark" title="What&#8217;s So Special About Special VFR?">What&#8217;s So Special About Special VFR?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/kobe-bryant-crash-absolutely-nothing-new-to-learn/" rel="bookmark" class="td-image-wrap" title="Kobe Bryant Crash: Absolutely Nothing New To Learn"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-2.45.46-PM-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-2.45.46-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-2.45.46-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kobe Bryant Crash: Absolutely Nothing New To Learn" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/kobe-bryant-crash-absolutely-nothing-new-to-learn/" rel="bookmark" title="Kobe Bryant Crash: Absolutely Nothing New To Learn">Kobe Bryant Crash: Absolutely Nothing New To Learn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/interplanetary-egos-getting-in-the-way/" rel="bookmark" class="td-image-wrap" title="Interplanetary Egos Getting In The Way?"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/020321spacex.blowup1_960x540-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/020321spacex.blowup1_960x540-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/020321spacex.blowup1_960x540-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Interplanetary Egos Getting In The Way?" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/interplanetary-egos-getting-in-the-way/" rel="bookmark" title="Interplanetary Egos Getting In The Way?">Interplanetary Egos Getting In The Way?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/my-treasured-blue-suit/" rel="bookmark" class="td-image-wrap" title="My Treasured Blue Suit"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/Gary-McGuinness-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/Gary-McGuinness-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/Gary-McGuinness-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="My Treasured Blue Suit" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/my-treasured-blue-suit/" rel="bookmark" title="My Treasured Blue Suit">My Treasured Blue Suit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/bug-meet-windshield/" rel="bookmark" class="td-image-wrap" title="Bug, Meet Windshield"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/J-3-for-Bug-Cropped-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/J-3-for-Bug-Cropped-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/J-3-for-Bug-Cropped-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bug, Meet Windshield" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/bug-meet-windshield/" rel="bookmark" title="Bug, Meet Windshield">Bug, Meet Windshield</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_60319a55acfb3" data-td_block_id="td_uid_11_60319a55acfb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_60319a55acfb3" data-td_block_id="td_uid_11_60319a55acfb3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_60319a55aef63_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_60319a55aef63" ><script>var block_td_uid_12_60319a55aef63 = new tdBlock();
block_td_uid_12_60319a55aef63.id = "td_uid_12_60319a55aef63";
block_td_uid_12_60319a55aef63.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_60319a55aef63_rand","tdc_css_class":"td_uid_12_60319a55aef63_rand","tdc_css_class_style":"td_uid_12_60319a55aef63_rand_style"}';
block_td_uid_12_60319a55aef63.td_column_number = "3";
block_td_uid_12_60319a55aef63.block_type = "td_block_mega_menu";
block_td_uid_12_60319a55aef63.post_count = "4";
block_td_uid_12_60319a55aef63.found_posts = "3131";
block_td_uid_12_60319a55aef63.header_color = "";
block_td_uid_12_60319a55aef63.ajax_pagination_infinite_stop = "";
block_td_uid_12_60319a55aef63.max_num_pages = "783";
tdBlocksArray.push(block_td_uid_12_60319a55aef63);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_60319a55aef63" id="td_uid_13_60319a55af6c9" data-td_block_id="td_uid_12_60319a55aef63" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_60319a55aef63"  id="td_uid_14_60319a55af70d" data-td_block_id="td_uid_12_60319a55aef63" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_60319a55aef63"  id="td_uid_15_60319a55af75f" data-td_block_id="td_uid_12_60319a55aef63" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_60319a55aef63"  id="td_uid_16_60319a55af7aa" data-td_block_id="td_uid_12_60319a55aef63" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_60319a55aef63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-february-18-2021/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, February 18, 2021"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/Stearman-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/Stearman-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/Stearman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, February 18, 2021" /></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-february-18-2021/" rel="bookmark" title="Picture of the Week, February 18, 2021">Picture of the Week, February 18, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/best-of-the-web-flyin-to-the-fishin/" rel="bookmark" class="td-image-wrap" title="Best of the Web: Flyin&#8217; to the Fishin&#8217;"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best of the Web: Flyin&#8217; to the Fishin&#8217;" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/best-of-the-web-flyin-to-the-fishin/" rel="bookmark" title="Best of the Web: Flyin&#8217; to the Fishin&#8217;">Best of the Web: Flyin&#8217; to the Fishin&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-february-11-2021/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, February 11, 2021"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/Splashing-Around-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/Splashing-Around-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/Splashing-Around-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, February 11, 2021" /></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-february-11-2021/" rel="bookmark" title="Picture of the Week, February 11, 2021">Picture of the Week, February 11, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/how-a-split-second-wrong-decision-caused-the-kobe-bryant-fatal-crash/" rel="bookmark" class="td-image-wrap" title="How A Split Second Wrong Decision Caused the Kobe Bryant Fatal Crash"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How A Split Second Wrong Decision Caused the Kobe Bryant Fatal Crash" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/how-a-split-second-wrong-decision-caused-the-kobe-bryant-fatal-crash/" rel="bookmark" title="How A Split Second Wrong Decision Caused the Kobe Bryant Fatal Crash">How A Split Second Wrong Decision Caused the Kobe Bryant Fatal&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_60319a55aef63" data-td_block_id="td_uid_12_60319a55aef63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_60319a55aef63" data-td_block_id="td_uid_12_60319a55aef63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_60319a55b0f70_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_60319a55b0f70" ><script>var block_td_uid_17_60319a55b0f70 = new tdBlock();
block_td_uid_17_60319a55b0f70.id = "td_uid_17_60319a55b0f70";
block_td_uid_17_60319a55b0f70.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_60319a55b0f70_rand","tdc_css_class":"td_uid_17_60319a55b0f70_rand","tdc_css_class_style":"td_uid_17_60319a55b0f70_rand_style"}';
block_td_uid_17_60319a55b0f70.td_column_number = "3";
block_td_uid_17_60319a55b0f70.block_type = "td_block_mega_menu";
block_td_uid_17_60319a55b0f70.post_count = "4";
block_td_uid_17_60319a55b0f70.found_posts = "4159";
block_td_uid_17_60319a55b0f70.header_color = "";
block_td_uid_17_60319a55b0f70.ajax_pagination_infinite_stop = "";
block_td_uid_17_60319a55b0f70.max_num_pages = "1040";
tdBlocksArray.push(block_td_uid_17_60319a55b0f70);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_60319a55b0f70" id="td_uid_18_60319a55b17e3" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_19_60319a55b182a" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_20_60319a55b187b" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_21_60319a55b18c6" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_22_60319a55b1926" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_23_60319a55b1984" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_24_60319a55b19e3" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_25_60319a55b1a41" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_26_60319a55b1a9e" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_27_60319a55b1afb" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_28_60319a55b1b58" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_29_60319a55b1bb5" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_30_60319a55b1c13" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_31_60319a55b1c5b" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_32_60319a55b1ca3" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_33_60319a55b1ceb" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_34_60319a55b1d32" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_35_60319a55b1d7a" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_60319a55b0f70"  id="td_uid_36_60319a55b1de5" data-td_block_id="td_uid_17_60319a55b0f70" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_60319a55b0f70 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-february-19-2020/" rel="bookmark" class="td-image-wrap" title="Top Letters And Comments, February 19, 2020"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/07/Control-tower-view-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/07/Control-tower-view-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/07/Control-tower-view-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, February 19, 2020" /></a></div>                <a href="https://www.avweb.com/topics/features/reader-mail/" class="td-post-category">Reader Mail</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-february-19-2020/" rel="bookmark" title="Top Letters And Comments, February 19, 2020">Top Letters And Comments, February 19, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/experimentals/zenith-goes-virtual/" rel="bookmark" class="td-image-wrap" title="Zenith Goes Virtual"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/zenith-virtual-workshop-class-4-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/zenith-virtual-workshop-class-4-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/zenith-virtual-workshop-class-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zenith Goes Virtual" /></a></div>                <a href="https://www.avweb.com/topics/recent-updates/experimentals/" class="td-post-category">Experimentals</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/experimentals/zenith-goes-virtual/" rel="bookmark" title="Zenith Goes Virtual">Zenith Goes Virtual</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/shortfinal/short-final-a-rock-and-a-hard-place/" rel="bookmark" class="td-image-wrap" title="Short Final: A Rock And A Hard Place"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/air-2241580_1280-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/air-2241580_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/air-2241580_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: A Rock And A Hard Place" /></a></div>                <a href="https://www.avweb.com/topics/features/shortfinal/" class="td-post-category">Short Final</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/shortfinal/short-final-a-rock-and-a-hard-place/" rel="bookmark" title="Short Final: A Rock And A Hard Place">Short Final: A Rock And A Hard Place</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-144/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-144/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_60319a55b0f70" data-td_block_id="td_uid_17_60319a55b0f70"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_60319a55b0f70" data-td_block_id="td_uid_17_60319a55b0f70"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_60319a55b322f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_60319a55b322f" ><script>var block_td_uid_37_60319a55b322f = new tdBlock();
block_td_uid_37_60319a55b322f.id = "td_uid_37_60319a55b322f";
block_td_uid_37_60319a55b322f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_60319a55b322f_rand","tdc_css_class":"td_uid_37_60319a55b322f_rand","tdc_css_class_style":"td_uid_37_60319a55b322f_rand_style"}';
block_td_uid_37_60319a55b322f.td_column_number = "3";
block_td_uid_37_60319a55b322f.block_type = "td_block_mega_menu";
block_td_uid_37_60319a55b322f.post_count = "4";
block_td_uid_37_60319a55b322f.found_posts = "3418";
block_td_uid_37_60319a55b322f.header_color = "";
block_td_uid_37_60319a55b322f.ajax_pagination_infinite_stop = "";
block_td_uid_37_60319a55b322f.max_num_pages = "855";
tdBlocksArray.push(block_td_uid_37_60319a55b322f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_60319a55b322f" id="td_uid_38_60319a55b3aa1" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_39_60319a55b3ae6" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_40_60319a55b3b37" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_41_60319a55b3b83" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_42_60319a55b3bcd" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_43_60319a55b3c16" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_44_60319a55b3c60" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="281" href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_45_60319a55b3ca9" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_46_60319a55b3cf2" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_47_60319a55b3d3a" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_48_60319a55b3d82" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_49_60319a55b3dca" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_50_60319a55b3e11" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_51_60319a55b3e59" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_52_60319a55b3ea1" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_60319a55b322f"  id="td_uid_53_60319a55b3eea" data-td_block_id="td_uid_37_60319a55b322f" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_60319a55b322f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/fsana-reschedules-conference/" rel="bookmark" class="td-image-wrap" title="FSANA Reschedules Annual Conference"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/fsana-conf-2021-header-791-491px-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/fsana-conf-2021-header-791-491px-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/fsana-conf-2021-header-791-491px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FSANA Reschedules Annual Conference" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/fsana-reschedules-conference/" rel="bookmark" title="FSANA Reschedules Annual Conference">FSANA Reschedules Annual Conference</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/eaa-posts-initial-airventure-2021-health-and-safety-measures/" rel="bookmark" class="td-image-wrap" title="EAA Posts Initial AirVenture 2021 Health And Safety Measures"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/2021-02-04-Covid-Communication-640-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/2021-02-04-Covid-Communication-640-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/2021-02-04-Covid-Communication-640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EAA Posts Initial AirVenture 2021 Health And Safety Measures" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/eaa-posts-initial-airventure-2021-health-and-safety-measures/" rel="bookmark" title="EAA Posts Initial AirVenture 2021 Health And Safety Measures">EAA Posts Initial AirVenture 2021 Health And Safety Measures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/ace-names-new-executive-director/" rel="bookmark" class="td-image-wrap" title="ACE Names New Executive Director"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/Doug_ACE_Shirt2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/Doug_ACE_Shirt2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/Doug_ACE_Shirt2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ACE Names New Executive Director" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/" class="td-post-category">Sun &#8216;N Fun</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun/ace-names-new-executive-director/" rel="bookmark" title="ACE Names New Executive Director">ACE Names New Executive Director</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/ebace-2021-canceled/" rel="bookmark" class="td-image-wrap" title="EBACE 2021 Canceled"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/03/DSC_4306_Rob_1500px-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/03/DSC_4306_Rob_1500px-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/03/DSC_4306_Rob_1500px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EBACE 2021 Canceled" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/ebace-2021-canceled/" rel="bookmark" title="EBACE 2021 Canceled">EBACE 2021 Canceled</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_60319a55b322f" data-td_block_id="td_uid_37_60319a55b322f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_60319a55b322f" data-td_block_id="td_uid_37_60319a55b322f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_60319a55b57cc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_60319a55b57cc" ><script>var block_td_uid_54_60319a55b57cc = new tdBlock();
block_td_uid_54_60319a55b57cc.id = "td_uid_54_60319a55b57cc";
block_td_uid_54_60319a55b57cc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_54_60319a55b57cc_rand","tdc_css_class":"td_uid_54_60319a55b57cc_rand","tdc_css_class_style":"td_uid_54_60319a55b57cc_rand_style"}';
block_td_uid_54_60319a55b57cc.td_column_number = "3";
block_td_uid_54_60319a55b57cc.block_type = "td_block_mega_menu";
block_td_uid_54_60319a55b57cc.post_count = "4";
block_td_uid_54_60319a55b57cc.found_posts = "5439";
block_td_uid_54_60319a55b57cc.header_color = "";
block_td_uid_54_60319a55b57cc.ajax_pagination_infinite_stop = "";
block_td_uid_54_60319a55b57cc.max_num_pages = "1360";
tdBlocksArray.push(block_td_uid_54_60319a55b57cc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_60319a55b57cc" id="td_uid_55_60319a55b5f02" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_56_60319a55b5f48" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_57_60319a55b5f98" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_58_60319a55b5fe4" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_59_60319a55b602f" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_60_60319a55b6078" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_61_60319a55b60c1" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_62_60319a55b610b" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_63_60319a55b6153" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_64_60319a55b619b" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_65_60319a55b61e3" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_66_60319a55b622b" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_67_60319a55b6273" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_68_60319a55b62bb" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_69_60319a55b6302" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_70_60319a55b634a" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_71_60319a55b6392" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_54_60319a55b57cc"  id="td_uid_72_60319a55b63da" data-td_block_id="td_uid_54_60319a55b57cc" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_54_60319a55b57cc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/" rel="bookmark" class="td-image-wrap" title="No Injuries As 777 Rains Engine Parts Over Colorado Town"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No Injuries As 777 Rains Engine Parts Over Colorado Town" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/" rel="bookmark" title="No Injuries As 777 Rains Engine Parts Over Colorado Town">No Injuries As 777 Rains Engine Parts Over Colorado Town</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/flight-schools/asg-training-report-opens-directory-to-u-s-schools/" rel="bookmark" class="td-image-wrap" title="ASG Training Report Opens Directory To U.S. Schools"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/plane-601589_1280-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/plane-601589_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/plane-601589_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ASG Training Report Opens Directory To U.S. Schools" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/flight-schools/" class="td-post-category">Flight Schools</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/flight-schools/asg-training-report-opens-directory-to-u-s-schools/" rel="bookmark" title="ASG Training Report Opens Directory To U.S. Schools">ASG Training Report Opens Directory To U.S. Schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-144/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-144/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/757-cargo-door-opens-in-flight/" rel="bookmark" class="td-image-wrap" title="757 Cargo Door Opens In Flight"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/dhl_b752_g-dhkz_leipzig_210213_1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/dhl_b752_g-dhkz_leipzig_210213_1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/dhl_b752_g-dhkz_leipzig_210213_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="757 Cargo Door Opens In Flight" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/757-cargo-door-opens-in-flight/" rel="bookmark" title="757 Cargo Door Opens In Flight">757 Cargo Door Opens In Flight</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_60319a55b57cc" data-td_block_id="td_uid_54_60319a55b57cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_60319a55b57cc" data-td_block_id="td_uid_54_60319a55b57cc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_73_60319a55b790f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_73_60319a55b790f" ><script>var block_td_uid_73_60319a55b790f = new tdBlock();
block_td_uid_73_60319a55b790f.id = "td_uid_73_60319a55b790f";
block_td_uid_73_60319a55b790f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_73_60319a55b790f_rand","tdc_css_class":"td_uid_73_60319a55b790f_rand","tdc_css_class_style":"td_uid_73_60319a55b790f_rand_style"}';
block_td_uid_73_60319a55b790f.td_column_number = "3";
block_td_uid_73_60319a55b790f.block_type = "td_block_mega_menu";
block_td_uid_73_60319a55b790f.post_count = "4";
block_td_uid_73_60319a55b790f.found_posts = "1607";
block_td_uid_73_60319a55b790f.header_color = "";
block_td_uid_73_60319a55b790f.ajax_pagination_infinite_stop = "";
block_td_uid_73_60319a55b790f.max_num_pages = "402";
tdBlocksArray.push(block_td_uid_73_60319a55b790f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_73_60319a55b790f" id="td_uid_74_60319a55b8184" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_75_60319a55b81c9" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_76_60319a55b821b" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_77_60319a55b8267" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_78_60319a55b82b0" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_79_60319a55b82fa" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_80_60319a55b8343" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_81_60319a55b838d" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_82_60319a55b83d6" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_83_60319a55b841f" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_84_60319a55b8468" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_85_60319a55b84b0" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_86_60319a55b84f9" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_87_60319a55b8552" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_88_60319a55b859c" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_89_60319a55b85e5" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_73_60319a55b790f"  id="td_uid_90_60319a55b862e" data-td_block_id="td_uid_73_60319a55b790f" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_73_60319a55b790f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/rolls-royce-conducts-unblended-saf-tests-on-bizjet-engine/" rel="bookmark" class="td-image-wrap" title="Rolls-Royce Conducts Unblended SAF Tests On BizJet Engine"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/Rolls-Royce-Pearl-700-SAF-Testing-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/Rolls-Royce-Pearl-700-SAF-Testing-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/Rolls-Royce-Pearl-700-SAF-Testing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rolls-Royce Conducts Unblended SAF Tests On BizJet Engine" /></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/rolls-royce-conducts-unblended-saf-tests-on-bizjet-engine/" rel="bookmark" title="Rolls-Royce Conducts Unblended SAF Tests On BizJet Engine">Rolls-Royce Conducts Unblended SAF Tests On BizJet Engine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/purchasing/used-aircraft-guide-meyers-200-2/" rel="bookmark" class="td-image-wrap" title="Used Aircraft Guide: Meyers 200"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Meyers200D-lead-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Meyers200D-lead-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Meyers200D-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Used Aircraft Guide: Meyers 200" /></a></div>                <a href="https://www.avweb.com/topics/ownership/purchasing/" class="td-post-category">Purchasing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/purchasing/used-aircraft-guide-meyers-200-2/" rel="bookmark" title="Used Aircraft Guide: Meyers 200">Used Aircraft Guide: Meyers 200</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/report-calls-for-multi-pathway-approach-to-mitigating-aviation-lead/" rel="bookmark" class="td-image-wrap" title="Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead"><img width="200" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/04/100llsample-200x150.jpg"  alt="" title="Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead" /></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/report-calls-for-multi-pathway-approach-to-mitigating-aviation-lead/" rel="bookmark" title="Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead">Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/nbaa/pratt-whitney-rolls-out-50000th-pt6/" rel="bookmark" class="td-image-wrap" title="Pratt &#038; Whitney Rolls Out 50,000th PT6"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pratt &#038; Whitney Rolls Out 50,000th PT6" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/nbaa/" class="td-post-category">NBAA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/nbaa/pratt-whitney-rolls-out-50000th-pt6/" rel="bookmark" title="Pratt &#038; Whitney Rolls Out 50,000th PT6">Pratt &#038; Whitney Rolls Out 50,000th PT6</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_73_60319a55b790f" data-td_block_id="td_uid_73_60319a55b790f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_73_60319a55b790f" data-td_block_id="td_uid_73_60319a55b790f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_91_60319a55ba6ef_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_91_60319a55ba6ef" ><script>var block_td_uid_91_60319a55ba6ef = new tdBlock();
block_td_uid_91_60319a55ba6ef.id = "td_uid_91_60319a55ba6ef";
block_td_uid_91_60319a55ba6ef.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_91_60319a55ba6ef_rand","tdc_css_class":"td_uid_91_60319a55ba6ef_rand","tdc_css_class_style":"td_uid_91_60319a55ba6ef_rand_style"}';
block_td_uid_91_60319a55ba6ef.td_column_number = "3";
block_td_uid_91_60319a55ba6ef.block_type = "td_block_mega_menu";
block_td_uid_91_60319a55ba6ef.post_count = "4";
block_td_uid_91_60319a55ba6ef.found_posts = "717";
block_td_uid_91_60319a55ba6ef.header_color = "";
block_td_uid_91_60319a55ba6ef.ajax_pagination_infinite_stop = "";
block_td_uid_91_60319a55ba6ef.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_91_60319a55ba6ef);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_91_60319a55ba6ef" id="td_uid_92_60319a55baedc" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_91_60319a55ba6ef"  id="td_uid_93_60319a55baf21" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_91_60319a55ba6ef"  id="td_uid_94_60319a55baf74" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_91_60319a55ba6ef"  id="td_uid_95_60319a55bafc0" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_91_60319a55ba6ef"  id="td_uid_96_60319a55bb009" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_91_60319a55ba6ef"  id="td_uid_97_60319a55bb054" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_91_60319a55ba6ef"  id="td_uid_98_60319a55bb09e" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_91_60319a55ba6ef"  id="td_uid_99_60319a55bb0e7" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_91_60319a55ba6ef"  id="td_uid_100_60319a55bb12e" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_91_60319a55ba6ef"  id="td_uid_101_60319a55bb177" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_91_60319a55ba6ef"  id="td_uid_102_60319a55bb1bf" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_91_60319a55ba6ef"  id="td_uid_103_60319a55bb207" data-td_block_id="td_uid_91_60319a55ba6ef" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_91_60319a55ba6ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/avionics-down-for-2020-but-showing-signs-of-recovery/" rel="bookmark" class="td-image-wrap" title="Avionics: Down For 2020 But Showing Signs of Recovery"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/02/AEA-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/02/AEA-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/02/AEA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avionics: Down For 2020 But Showing Signs of Recovery" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/avionics-down-for-2020-but-showing-signs-of-recovery/" rel="bookmark" title="Avionics: Down For 2020 But Showing Signs of Recovery">Avionics: Down For 2020 But Showing Signs of Recovery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/sewage-plant-wireless-controls-fouled-airport-gps/" rel="bookmark" class="td-image-wrap" title="Wireless Utility Controls Jammed GPS Near Airport"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/business-park-aviation-1024x664-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/business-park-aviation-1024x664-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/business-park-aviation-1024x664-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wireless Utility Controls Jammed GPS Near Airport" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/sewage-plant-wireless-controls-fouled-airport-gps/" rel="bookmark" title="Wireless Utility Controls Jammed GPS Near Airport">Wireless Utility Controls Jammed GPS Near Airport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/uavionix-tailbeaconx-receives-faa-tso/" rel="bookmark" class="td-image-wrap" title="uAvionix tailBeaconX Receives FAA TSO"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/tailBeaconX-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/tailBeaconX-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/tailBeaconX-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="uAvionix tailBeaconX Receives FAA TSO" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/uavionix-tailbeaconx-receives-faa-tso/" rel="bookmark" title="uAvionix tailBeaconX Receives FAA TSO">uAvionix tailBeaconX Receives FAA TSO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/adsb/uavionix-launches-pingstation-2-ads-b-receiver/" rel="bookmark" class="td-image-wrap" title="uAvionix Launches pingStation 2 ADS-B Receiver"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="uAvionix Launches pingStation 2 ADS-B Receiver" /></a></div>                <a href="https://www.avweb.com/topics/avionics/adsb/" class="td-post-category">ADS-B</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/adsb/uavionix-launches-pingstation-2-ads-b-receiver/" rel="bookmark" title="uAvionix Launches pingStation 2 ADS-B Receiver">uAvionix Launches pingStation 2 ADS-B Receiver</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_91_60319a55ba6ef" data-td_block_id="td_uid_91_60319a55ba6ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_91_60319a55ba6ef" data-td_block_id="td_uid_91_60319a55ba6ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-168940" class="post-168940 post type-post status-publish format-video has-post-thumbnail hentry category-accidents-ntsb category-aviation-news category-flight-safety post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Flight Safety" class="entry-crumb" href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Accidents/NTSB" class="entry-crumb" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">No Injuries As 777 Rains Engine Parts Over Colorado Town</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">No Injuries As 777 Rains Engine Parts Over Colorado Town</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.avweb.com/author/rniles/">Russ Niles</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T18:21:01+00:00" >February 20, 2021</time></span>                                                                <div class="td-post-comments"><a href="https://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=No Injuries As 777 Rains Engine Parts Over Colorado Town&body=https://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fno-injuries-as-777-rains-engine-parts-over-colorado-town%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No+Injuries+As+777+Rains+Engine+Parts+Over+Colorado+Town&url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fno-injuries-as-777-rains-engine-parts-over-colorado-town%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/&title=No+Injuries+As+777+Rains+Engine+Parts+Over+Colorado+Town">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/hZtcv2l5_ac?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
            
<p>A United Airlines Boeing 777 suffered an uncontained engine failure over Broomfield, Colorado on Saturday afternoon, spreading debris over a mile on the ground. There were no injuries on the aircraft or on the plane. The plane had just taken off from Denver International Airport when the engine came apart. The crew declared a mayday and returned to the airport for a safe landing. Debris also went through the roofs of buildings. Video shot from the cabin shows the nacelle and most of the rear fairings missing from the engine as it vibrates while freewheeling on the return trip to the airport. First reports from the scene showed parts in yards and in a park that had reportedly been full of locals enjoying a warm early spring day. In a rare move during the pandemic, the NTSB is sending investigators to the scene. More details as they become available.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_104_60319a55befa2_rand td_block_template_1">
<style>
/* custom css */
.td_uid_104_60319a55befa2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_104_60319a55befa2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="inline-ad td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/rniles/">Russ Niles</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Russ Niles"></span><meta itemprop="datePublished" content="2021-02-20T18:21:01+00:00"><meta itemprop="dateModified" content="2021-02-20T18:25:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="No Injuries As 777 Rains Engine Parts Over Colorado Town"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-2.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fno-injuries-as-777-rains-engine-parts-over-colorado-town%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_105_60319a55bfd7d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_60319a55bfd7d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_60319a55bfd7d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_106_60319a55bfffe_rand td_block_template_1">
<style>
/* custom css */
.td_uid_106_60319a55bfffe_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_106_60319a55bfffe_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sponsored Video</span></h4><div class="textwidget custom-html-widget"><div style="" class="td-block-span12">
	<div class="td_module_4 td_module_wrap td-animation-stack">
		<div class="td-module-image">
			<div class="td-module-thumb">
				<a href="/sponsored/the-bose-difference/" rel="bookmark" class="td-image-wrap" title="The Bose Difference - Video" data-vars-ga-category="sponsored-video" data-vars-ga-action="right-rail-click" data-vars-ga-label="Bose">
					<img alt="The Bose Difference" title="The Bose Difference" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/bose-poster.png" class="entry-thumb lazyloaded" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/bose-poster.png" width="324">
					<span class="td-video-play-ico"><img alt="video" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/bose-poster.png" class="td-retina lazyloaded" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" width="40" height="40"></span>
				</a>
			</div>
		</div>
		<h3 class="entry-title td-module-title"><a href="/sponsored/the-bose-difference/" data-vars-ga-category="sponsored-video" data-vars-ga-action="right-rail-click" data-vars-ga-label="Bose" rel="bookmark" title="The Bose Difference - Video">The Bose Difference</a></h3>
		<div class="td-module-meta-info">
			
		</div>
	</div>
</div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_107_60319a55c0258_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_60319a55c0258_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_60319a55c0258_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_108_60319a55c045a_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_108_60319a55c045a" ><script>var block_td_uid_108_60319a55c045a = new tdBlock();
block_td_uid_108_60319a55c045a.id = "td_uid_108_60319a55c045a";
block_td_uid_108_60319a55c045a.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_108_60319a55c045a_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_108_60319a55c045a_rand","tdc_css_class_style":"td_uid_108_60319a55c045a_rand_style"}';
block_td_uid_108_60319a55c045a.td_column_number = "1";
block_td_uid_108_60319a55c045a.block_type = "td_block_9";
block_td_uid_108_60319a55c045a.post_count = "1";
block_td_uid_108_60319a55c045a.found_posts = "1392";
block_td_uid_108_60319a55c045a.header_color = "#";
block_td_uid_108_60319a55c045a.ajax_pagination_infinite_stop = "";
block_td_uid_108_60319a55c045a.max_num_pages = "1392";
tdBlocksArray.push(block_td_uid_108_60319a55c045a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_108_60319a55c045a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/whats-so-special-about-special-vfr/" rel="bookmark" title="What&#8217;s So Special About Special VFR?">What&#8217;s So Special About Special VFR?</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paul-berge/">Paul Berge</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T12:30:28+00:00" >February 18, 2021</time></span>                                    </div>

	        <div class="td-excerpt">
                    Using it is within the rules, but maybe a little closer to the edges of what many of us consider safe. To survive it, you need to know how it works.                </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/whats-so-special-about-special-vfr/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_109_60319a55c1300_rand td_block_template_1">
<style>
/* custom css */
.td_uid_109_60319a55c1300_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_109_60319a55c1300_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_110_60319a55c14ca_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_60319a55c14ca_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_60319a55c14ca_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.21' type='text/css' media='all' />

                <div class='gf_browser_gecko gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_117' ><form method='post' enctype='multipart/form-data'  id='gform_117' class='gpoll_enabled gpoll_show_results_link gpoll' action='/aviation-news/no-injuries-as-777-rains-engine-parts-over-colorado-town/'>
                        <div class='gform_body'><ul id='gform_fields_117' class='gform_fields top_label form_sublabel_below description_below'><li id='field_117_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">Poll: Are Cockpit Cameras a Good Safety Device?</label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_117_1"><li class="gchoice_117_1_1"><input name="input_1" type="radio" value="gpoll1dbae2a9b" id="choice_117_1_1" tabindex="2"/><label for="choice_117_1_1" id="label_117_1_1">No, just another distraction.</label></li><li class="gchoice_117_1_2"><input name="input_1" type="radio" value="gpoll18e5e5158" id="choice_117_1_2" tabindex="3"/><label for="choice_117_1_2" id="label_117_1_2">Possibly, if integrated into training/review.</label></li><li class="gchoice_117_1_3"><input name="input_1" type="radio" value="gpoll1359b2258" id="choice_117_1_3" tabindex="4"/><label for="choice_117_1_3" id="label_117_1_3">A data recorder is more useful.</label></li><li class="gchoice_117_1_0"><input name="input_1" type="radio" value="gpoll1b51f6089" id="choice_117_1_0" tabindex="1"/><label for="choice_117_1_0" id="label_117_1_0">Yes. Cheap, too.</label></li><li class="gchoice_117_1_4"><input name="input_1" type="radio" value="gf_other_choice" id="choice_117_1_4" tabindex="5" onfocus="jQuery(this).next('input').focus();"/><input id="input_117_1_other" name="input_1_other" type="text" value="Other" aria-label="Other" onfocus="jQuery(this).prev(&quot;input&quot;)[0].click(); if(jQuery(this).val() == &quot;Other&quot;) { jQuery(this).val(&quot;&quot;); }" onblur="if(jQuery(this).val().replace(&quot; &quot;, &quot;&quot;) == &quot;&quot;) { jQuery(this).val(&quot;Other&quot;); }" tabindex="5"/></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_117' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_117"]){return false;}  window["gf_submitting_117"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_117"]){return false;} window["gf_submitting_117"]=true;  jQuery("#gform_117").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_117' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='117' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_117' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_117' id='gform_target_page_number_117' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_117' id='gform_source_page_number_117' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6aa77ec244b0523bccafce294459cbee' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 117) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [117, 1]) } ); </script></aside><div class="td_block_wrap td_block_17 td_block_widget td_uid_111_60319a55c3744_rand td-pb-border-top home-rr-video td_block_template_1 td-column-1"  data-td-block-uid="td_uid_111_60319a55c3744" ><script>var block_td_uid_111_60319a55c3744 = new tdBlock();
block_td_uid_111_60319a55c3744.id = "td_uid_111_60319a55c3744";
block_td_uid_111_60319a55c3744.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"home-rr-video","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_111_60319a55c3744_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_111_60319a55c3744_rand","tdc_css_class_style":"td_uid_111_60319a55c3744_rand_style"}';
block_td_uid_111_60319a55c3744.td_column_number = "1";
block_td_uid_111_60319a55c3744.block_type = "td_block_17";
block_td_uid_111_60319a55c3744.post_count = "1";
block_td_uid_111_60319a55c3744.found_posts = "1341";
block_td_uid_111_60319a55c3744.header_color = "#";
block_td_uid_111_60319a55c3744.ajax_pagination_infinite_stop = "";
block_td_uid_111_60319a55c3744.max_num_pages = "1341";
tdBlocksArray.push(block_td_uid_111_60319a55c3744);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_111_60319a55c3744 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/best-of-the-web-flyin-to-the-fishin/" rel="bookmark" class="td-image-wrap" title="Best of the Web: Flyin&#8217; to the Fishin&#8217;"><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/maxresdefault-1-324x235.jpg"  alt="" title="Best of the Web: Flyin&#8217; to the Fishin&#8217;" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/best-of-the-web-flyin-to-the-fishin/" rel="bookmark" title="Best of the Web: Flyin&#8217; to the Fishin&#8217;">Best of the Web: Flyin&#8217; to the Fishin&#8217;</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/estaff/">Editorial Staff</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-14T14:36:19+00:00" >February 14, 2021</time></span>                            </div>

            <div class="td-excerpt">
                
As winter enters its last chilly month, winter sports are in full flight, especially the one featured in this thoughtfully shot video...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_112_60319a55c4bc2_rand td_block_template_1">
<style>
/* custom css */
.td_uid_112_60319a55c4bc2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_112_60319a55c4bc2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
function sendEvent(action, element) {
    var videoTitle = $(element).data('title');
    if (dataLayer && videoTitle) {
        dataLayer.push({
            'event': 'gtm.custom_event',
            'eventInfo': {
                'category': 'Video',
                'action': action,
                'label': element,
                'value': 0,
                'nonInteraction': false
            }
        });
    }
}
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 60319a55c5b92
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type="text/javascript">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</script><link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.7' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.5.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.5.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script type='text/javascript' id='gpoll_js-js-extra'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.7' id='gpoll_js-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"0e0d45b625","applicationID":"153906153","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4L","queueTime":0,"applicationTime":365,"atts":"SRMERA9MTRw=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8469 objects (1,007 KB) from Redis using PhpRedis (v5.2.2).
-->
