<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Nav Canada Cuts Jobs - AVweb</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />
    <meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Nav Canada announced on Tuesday that it will be reducing its workforce due to the continued impact of the coronavirus (COVID-19) pandemic." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.avweb.com/aviation-news/nav-canada-cuts-jobs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nav Canada Cuts Jobs - AVweb" />
	<meta property="og:description" content="Nav Canada announced on Tuesday that it will be reducing its workforce due to the continued impact of the coronavirus (COVID-19) pandemic." />
	<meta property="og:url" content="http://www.avweb.com/aviation-news/nav-canada-cuts-jobs/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2020-09-24T19:53:45+00:00" />
	<meta property="article:modified_time" content="2020-09-24T19:53:46+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="799" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.avweb.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.avweb.com/aviation-news/nav-canada-cuts-jobs/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2.jpg","width":1200,"height":799,"caption":"Image: Nav Canada"},{"@type":"WebPage","@id":"http://www.avweb.com/aviation-news/nav-canada-cuts-jobs/#webpage","url":"http://www.avweb.com/aviation-news/nav-canada-cuts-jobs/","name":"Nav Canada Cuts Jobs - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"http://www.avweb.com/aviation-news/nav-canada-cuts-jobs/#primaryimage"},"datePublished":"2020-09-24T19:53:45+00:00","dateModified":"2020-09-24T19:53:46+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/636c82745e47ad96feaf4865a400c1f4"},"description":"Nav Canada announced on Tuesday that it will be reducing its workforce due to the continued impact of the coronavirus (COVID-19) pandemic.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.avweb.com/aviation-news/nav-canada-cuts-jobs/"]}]},{"@type":"Person","@id":"https://www.avweb.com/#/schema/person/636c82745e47ad96feaf4865a400c1f4","name":"Kate O'Connor","image":{"@type":"ImageObject","@id":"https://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/540f27f22759900d875f461455da4426?s=96&d=mm&r=g","caption":"Kate O'Connor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Nav Canada Cuts Jobs Comments Feed" href="https://www.avweb.com/aviation-news/nav-canada-cuts-jobs/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3915064-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3915064-11', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1600055062' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.avweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.avweb.com/wp-json/wp/v2/posts/130475" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://www.avweb.com/?p=130475' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fnav-canada-cuts-jobs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fnav-canada-cuts-jobs%2F&#038;format=xml" />
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script><style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"baa591c177","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/aviation-news/",
                    "name": "Aviation News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/aviation-news/nav-canada-cuts-jobs/",
                    "name": "Nav Canada Cuts Jobs"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-130475 single-format-standard theme-Newspaper woocommerce-no-js nav-canada-cuts-jobs global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f6cf981e84e5_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5f6cf981e84e5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f6cf981e84e5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f6cf981ec460_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5f6cf981ec460" ><script>var block_td_uid_2_5f6cf981ec460 = new tdBlock();
block_td_uid_2_5f6cf981ec460.id = "td_uid_2_5f6cf981ec460";
block_td_uid_2_5f6cf981ec460.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5f6cf981ec460_rand","tdc_css_class":"td_uid_2_5f6cf981ec460_rand","tdc_css_class_style":"td_uid_2_5f6cf981ec460_rand_style"}';
block_td_uid_2_5f6cf981ec460.td_column_number = "3";
block_td_uid_2_5f6cf981ec460.block_type = "td_block_mega_menu";
block_td_uid_2_5f6cf981ec460.post_count = "4";
block_td_uid_2_5f6cf981ec460.found_posts = "4215";
block_td_uid_2_5f6cf981ec460.header_color = "";
block_td_uid_2_5f6cf981ec460.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f6cf981ec460.max_num_pages = "1054";
tdBlocksArray.push(block_td_uid_2_5f6cf981ec460);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5f6cf981ec460" id="td_uid_3_5f6cf981ed14c" data-td_block_id="td_uid_2_5f6cf981ec460" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_5f6cf981ec460"  id="td_uid_4_5f6cf981ed1c7" data-td_block_id="td_uid_2_5f6cf981ec460" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_5f6cf981ec460"  id="td_uid_5_5f6cf981ed25b" data-td_block_id="td_uid_2_5f6cf981ec460" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_5f6cf981ec460"  id="td_uid_6_5f6cf981ed2e8" data-td_block_id="td_uid_2_5f6cf981ec460" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_5f6cf981ec460"  id="td_uid_7_5f6cf981ed377" data-td_block_id="td_uid_2_5f6cf981ec460" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_5f6cf981ec460"  id="td_uid_8_5f6cf981ed404" data-td_block_id="td_uid_2_5f6cf981ec460" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_5f6cf981ec460"  id="td_uid_9_5f6cf981ed490" data-td_block_id="td_uid_2_5f6cf981ec460" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_5f6cf981ec460"  id="td_uid_10_5f6cf981ed552" data-td_block_id="td_uid_2_5f6cf981ec460" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_5f6cf981ec460 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/faa-moving-slowly-on-drone-certification/" rel="bookmark" class="td-image-wrap" title="FAA Moving Slowly On Drone Certification"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/960x0-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/960x0-1-100x70.jpg 100w"  alt="" title="FAA Moving Slowly On Drone Certification" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/960x0-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/960x0-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/960x0-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/960x0-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Moving Slowly On Drone Certification" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/faa-moving-slowly-on-drone-certification/" rel="bookmark" title="FAA Moving Slowly On Drone Certification">FAA Moving Slowly On Drone Certification</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/volocopter-begins-air-taxi-ticket-sales/" rel="bookmark" class="td-image-wrap" title="Volocopter Begins Air Taxi Ticket Sales"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/volocopter-ticketsale-4-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/volocopter-ticketsale-4-100x70.jpg 100w"  alt="" title="Volocopter Begins Air Taxi Ticket Sales" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/volocopter-ticketsale-4-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/volocopter-ticketsale-4-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/volocopter-ticketsale-4-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/volocopter-ticketsale-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Volocopter Begins Air Taxi Ticket Sales" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/volocopter-begins-air-taxi-ticket-sales/" rel="bookmark" title="Volocopter Begins Air Taxi Ticket Sales">Volocopter Begins Air Taxi Ticket Sales</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/unmanned-vehicles/boeing-completes-first-loyal-wingman-engine-start/" rel="bookmark" class="td-image-wrap" title="Boeing Completes First Loyal Wingman Engine Start"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/ATS_engine-testing-9859-hi-res-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/ATS_engine-testing-9859-hi-res-100x70.jpg 100w"  alt="" title="Boeing Completes First Loyal Wingman Engine Start" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/ATS_engine-testing-9859-hi-res-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/ATS_engine-testing-9859-hi-res-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/ATS_engine-testing-9859-hi-res-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/ATS_engine-testing-9859-hi-res-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boeing Completes First Loyal Wingman Engine Start" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/" class="td-post-category">Unmanned Vehicles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/unmanned-vehicles/boeing-completes-first-loyal-wingman-engine-start/" rel="bookmark" title="Boeing Completes First Loyal Wingman Engine Start">Boeing Completes First Loyal Wingman Engine Start</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/airports-eyed-as-hubs-for-urban-mobility-service/" rel="bookmark" class="td-image-wrap" title="Airports Eyed As Hubs For Urban Mobility Service"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-3-100x70.jpg 100w"  alt="" title="Airports Eyed As Hubs For Urban Mobility Service" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-3-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-3-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Airports Eyed As Hubs For Urban Mobility Service" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/airports-eyed-as-hubs-for-urban-mobility-service/" rel="bookmark" title="Airports Eyed As Hubs For Urban Mobility Service">Airports Eyed As Hubs For Urban Mobility Service</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f6cf981ec460" data-td_block_id="td_uid_2_5f6cf981ec460"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f6cf981ec460" data-td_block_id="td_uid_2_5f6cf981ec460"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5f6cf981ef942_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5f6cf981ef942" ><script>var block_td_uid_11_5f6cf981ef942 = new tdBlock();
block_td_uid_11_5f6cf981ef942.id = "td_uid_11_5f6cf981ef942";
block_td_uid_11_5f6cf981ef942.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5f6cf981ef942_rand","tdc_css_class":"td_uid_11_5f6cf981ef942_rand","tdc_css_class_style":"td_uid_11_5f6cf981ef942_rand_style"}';
block_td_uid_11_5f6cf981ef942.td_column_number = "3";
block_td_uid_11_5f6cf981ef942.block_type = "td_block_mega_menu";
block_td_uid_11_5f6cf981ef942.post_count = "5";
block_td_uid_11_5f6cf981ef942.found_posts = "1355";
block_td_uid_11_5f6cf981ef942.header_color = "";
block_td_uid_11_5f6cf981ef942.ajax_pagination_infinite_stop = "";
block_td_uid_11_5f6cf981ef942.max_num_pages = "271";
tdBlocksArray.push(block_td_uid_11_5f6cf981ef942);
</script><div id=td_uid_11_5f6cf981ef942 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/expectations-always-too-high/" rel="bookmark" class="td-image-wrap" title="Expectations: Always Too High"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Throttle-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Throttle-100x70.jpg 100w"  alt="" title="Expectations: Always Too High" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Throttle-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Throttle-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Throttle-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Throttle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Expectations: Always Too High" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/expectations-always-too-high/" rel="bookmark" title="Expectations: Always Too High">Expectations: Always Too High</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/will-parachutes-ever-be-other-than-a-cirrus-thing/" rel="bookmark" class="td-image-wrap" title="Will Parachutes Ever Be Other Than A Cirrus Thing?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Parachute-handle-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Parachute-handle-100x70.jpg 100w"  alt="" title="Will Parachutes Ever Be Other Than A Cirrus Thing?" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Parachute-handle-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Parachute-handle-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Parachute-handle-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Parachute-handle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Will Parachutes Ever Be Other Than A Cirrus Thing?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/will-parachutes-ever-be-other-than-a-cirrus-thing/" rel="bookmark" title="Will Parachutes Ever Be Other Than A Cirrus Thing?">Will Parachutes Ever Be Other Than A Cirrus Thing?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/first-time-flying-open-cockpit/" rel="bookmark" class="td-image-wrap" title="First Time Flying Open Cockpit"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Berge-Marquart-VNY-by-Curtis-Kelly-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Berge-Marquart-VNY-by-Curtis-Kelly-2-100x70.jpg 100w"  alt="" title="First Time Flying Open Cockpit" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Berge-Marquart-VNY-by-Curtis-Kelly-2-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Berge-Marquart-VNY-by-Curtis-Kelly-2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Berge-Marquart-VNY-by-Curtis-Kelly-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Berge-Marquart-VNY-by-Curtis-Kelly-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Time Flying Open Cockpit" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/first-time-flying-open-cockpit/" rel="bookmark" title="First Time Flying Open Cockpit">First Time Flying Open Cockpit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/bad-rules-undermine-credibility-of-regulators/" rel="bookmark" class="td-image-wrap" title="Bad Rules Undermine Credibility Of Regulators"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/medical-feature-1000725-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/medical-feature-1000725-100x70.jpg 100w"  alt="" title="Bad Rules Undermine Credibility Of Regulators" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/medical-feature-1000725-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/medical-feature-1000725-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/medical-feature-1000725-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/medical-feature-1000725-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bad Rules Undermine Credibility Of Regulators" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/bad-rules-undermine-credibility-of-regulators/" rel="bookmark" title="Bad Rules Undermine Credibility Of Regulators">Bad Rules Undermine Credibility Of Regulators</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/resurgence-of-the-rg/" rel="bookmark" class="td-image-wrap" title="Resurgence Of The RG"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Pipistrel-Panthera-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Pipistrel-Panthera-100x70.jpg 100w"  alt="" title="Resurgence Of The RG" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Pipistrel-Panthera-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Pipistrel-Panthera-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Pipistrel-Panthera-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Pipistrel-Panthera-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Resurgence Of The RG" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/resurgence-of-the-rg/" rel="bookmark" title="Resurgence Of The RG">Resurgence Of The RG</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5f6cf981ef942" data-td_block_id="td_uid_11_5f6cf981ef942"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5f6cf981ef942" data-td_block_id="td_uid_11_5f6cf981ef942"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5f6cf981f1ab5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5f6cf981f1ab5" ><script>var block_td_uid_12_5f6cf981f1ab5 = new tdBlock();
block_td_uid_12_5f6cf981f1ab5.id = "td_uid_12_5f6cf981f1ab5";
block_td_uid_12_5f6cf981f1ab5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5f6cf981f1ab5_rand","tdc_css_class":"td_uid_12_5f6cf981f1ab5_rand","tdc_css_class_style":"td_uid_12_5f6cf981f1ab5_rand_style"}';
block_td_uid_12_5f6cf981f1ab5.td_column_number = "3";
block_td_uid_12_5f6cf981f1ab5.block_type = "td_block_mega_menu";
block_td_uid_12_5f6cf981f1ab5.post_count = "4";
block_td_uid_12_5f6cf981f1ab5.found_posts = "3089";
block_td_uid_12_5f6cf981f1ab5.header_color = "";
block_td_uid_12_5f6cf981f1ab5.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f6cf981f1ab5.max_num_pages = "773";
tdBlocksArray.push(block_td_uid_12_5f6cf981f1ab5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5f6cf981f1ab5" id="td_uid_13_5f6cf981f25b2" data-td_block_id="td_uid_12_5f6cf981f1ab5" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_5f6cf981f1ab5"  id="td_uid_14_5f6cf981f25f7" data-td_block_id="td_uid_12_5f6cf981f1ab5" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_5f6cf981f1ab5"  id="td_uid_15_5f6cf981f264e" data-td_block_id="td_uid_12_5f6cf981f1ab5" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_5f6cf981f1ab5"  id="td_uid_16_5f6cf981f269b" data-td_block_id="td_uid_12_5f6cf981f1ab5" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_5f6cf981f1ab5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/flight-trial-pipistrels-sleek-panthera/" rel="bookmark" class="td-image-wrap" title="Flight Trial: Pipistrel&#8217;s Sleek Panthera"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-4-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-4-100x70.jpg 100w"  alt="" title="Flight Trial: Pipistrel&#8217;s Sleek Panthera" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-4-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-4-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-4-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flight Trial: Pipistrel&#8217;s Sleek Panthera" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/flight-trial-pipistrels-sleek-panthera/" rel="bookmark" title="Flight Trial: Pipistrel&#8217;s Sleek Panthera">Flight Trial: Pipistrel&#8217;s Sleek Panthera</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-september-17-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, September 17, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Parapente-in-Mexico-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Parapente-in-Mexico-100x70.jpg 100w"  alt="" title="Picture of the Week, September 17, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Parapente-in-Mexico-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Parapente-in-Mexico-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Parapente-in-Mexico-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Parapente-in-Mexico-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, September 17, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-september-17-2020/" rel="bookmark" title="Picture of the Week, September 17, 2020">Picture of the Week, September 17, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/avweb-classic-reviewing-the-cirrus-caps-record/" rel="bookmark" class="td-image-wrap" title="AVweb Classic: Reviewing The Cirrus CAPS Record"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-2-100x70.jpg 100w"  alt="" title="AVweb Classic: Reviewing The Cirrus CAPS Record" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-2-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AVweb Classic: Reviewing The Cirrus CAPS Record" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/avweb-classic-reviewing-the-cirrus-caps-record/" rel="bookmark" title="AVweb Classic: Reviewing The Cirrus CAPS Record">AVweb Classic: Reviewing The Cirrus CAPS Record</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-september-10-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, September 10, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/A-4F-Tanker-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/A-4F-Tanker-100x70.jpg 100w"  alt="" title="Picture of the Week, September 10, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/A-4F-Tanker-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/A-4F-Tanker-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/A-4F-Tanker-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/A-4F-Tanker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, September 10, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-september-10-2020/" rel="bookmark" title="Picture of the Week, September 10, 2020">Picture of the Week, September 10, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5f6cf981f1ab5" data-td_block_id="td_uid_12_5f6cf981f1ab5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5f6cf981f1ab5" data-td_block_id="td_uid_12_5f6cf981f1ab5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5f6cf982000fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5f6cf982000fe" ><script>var block_td_uid_17_5f6cf982000fe = new tdBlock();
block_td_uid_17_5f6cf982000fe.id = "td_uid_17_5f6cf982000fe";
block_td_uid_17_5f6cf982000fe.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5f6cf982000fe_rand","tdc_css_class":"td_uid_17_5f6cf982000fe_rand","tdc_css_class_style":"td_uid_17_5f6cf982000fe_rand_style"}';
block_td_uid_17_5f6cf982000fe.td_column_number = "3";
block_td_uid_17_5f6cf982000fe.block_type = "td_block_mega_menu";
block_td_uid_17_5f6cf982000fe.post_count = "4";
block_td_uid_17_5f6cf982000fe.found_posts = "4056";
block_td_uid_17_5f6cf982000fe.header_color = "";
block_td_uid_17_5f6cf982000fe.ajax_pagination_infinite_stop = "";
block_td_uid_17_5f6cf982000fe.max_num_pages = "1014";
tdBlocksArray.push(block_td_uid_17_5f6cf982000fe);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5f6cf982000fe" id="td_uid_18_5f6cf98200ca7" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_19_5f6cf98200d04" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_20_5f6cf98200d81" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_21_5f6cf98200ded" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_22_5f6cf98200e98" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_23_5f6cf98200f44" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_24_5f6cf98200fd8" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_25_5f6cf9820105a" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_26_5f6cf982010da" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_27_5f6cf98201146" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_28_5f6cf982011a6" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_29_5f6cf98201205" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_30_5f6cf98201263" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_31_5f6cf982012ad" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_32_5f6cf982012f6" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_33_5f6cf9820133f" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_34_5f6cf9820138a" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_35_5f6cf982013d3" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_5f6cf982000fe"  id="td_uid_36_5f6cf9820141b" data-td_block_id="td_uid_17_5f6cf982000fe" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_5f6cf982000fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/instrument-flight/airspace-review/" rel="bookmark" class="td-image-wrap" title="Airspace Review"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-100x70.jpg 100w"  alt="" title="Airspace Review" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-100x70.jpg 100w"  alt="" title="Airspace Review" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Airspace Review" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/instrument-flight/" class="td-post-category">Instrument Flight</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/instrument-flight/airspace-review/" rel="bookmark" title="Airspace Review">Airspace Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/kitplanes-guide-buying-a-vans-rv-7/" rel="bookmark" class="td-image-wrap" title="KITPLANES Guide: Buying a Van&#8217;s RV-7"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/rv-7_buying-used_7-ray-clegg-ian-bellamy-airborne-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/rv-7_buying-used_7-ray-clegg-ian-bellamy-airborne-100x70.jpg 100w"  alt="" title="KITPLANES Guide: Buying a Van&#8217;s RV-7" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/rv-7_buying-used_7-ray-clegg-ian-bellamy-airborne-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/rv-7_buying-used_7-ray-clegg-ian-bellamy-airborne-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/rv-7_buying-used_7-ray-clegg-ian-bellamy-airborne-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/rv-7_buying-used_7-ray-clegg-ian-bellamy-airborne-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KITPLANES Guide: Buying a Van&#8217;s RV-7" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/kitplanes-guide-buying-a-vans-rv-7/" rel="bookmark" title="KITPLANES Guide: Buying a Van&#8217;s RV-7">KITPLANES Guide: Buying a Van&#8217;s RV-7</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/shortfinal/short-final-fix-sequence/" rel="bookmark" class="td-image-wrap" title="Short Final: Fix Sequence"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/FMSprocessed-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/FMSprocessed-100x70.jpg 100w"  alt="" title="Short Final: Fix Sequence" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/FMSprocessed-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/FMSprocessed-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/FMSprocessed-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/FMSprocessed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: Fix Sequence" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/shortfinal/" class="td-post-category">Short Final</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/shortfinal/short-final-fix-sequence/" rel="bookmark" title="Short Final: Fix Sequence">Short Final: Fix Sequence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-128/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-128/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5f6cf982000fe" data-td_block_id="td_uid_17_5f6cf982000fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5f6cf982000fe" data-td_block_id="td_uid_17_5f6cf982000fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5f6cf98202eee_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5f6cf98202eee" ><script>var block_td_uid_37_5f6cf98202eee = new tdBlock();
block_td_uid_37_5f6cf98202eee.id = "td_uid_37_5f6cf98202eee";
block_td_uid_37_5f6cf98202eee.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5f6cf98202eee_rand","tdc_css_class":"td_uid_37_5f6cf98202eee_rand","tdc_css_class_style":"td_uid_37_5f6cf98202eee_rand_style"}';
block_td_uid_37_5f6cf98202eee.td_column_number = "3";
block_td_uid_37_5f6cf98202eee.block_type = "td_block_mega_menu";
block_td_uid_37_5f6cf98202eee.post_count = "4";
block_td_uid_37_5f6cf98202eee.found_posts = "3396";
block_td_uid_37_5f6cf98202eee.header_color = "";
block_td_uid_37_5f6cf98202eee.ajax_pagination_infinite_stop = "";
block_td_uid_37_5f6cf98202eee.max_num_pages = "849";
tdBlocksArray.push(block_td_uid_37_5f6cf98202eee);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5f6cf98202eee" id="td_uid_38_5f6cf98203a5d" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_39_5f6cf98203ad7" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_40_5f6cf98203b53" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_41_5f6cf98203bca" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_42_5f6cf98203c48" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_43_5f6cf98203cbc" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_44_5f6cf98203d33" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_45_5f6cf98203d9f" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_46_5f6cf98203e21" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_47_5f6cf98203e93" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_48_5f6cf98203f02" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_49_5f6cf98203f5c" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_50_5f6cf98203fc2" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_51_5f6cf9820403f" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_5f6cf98202eee"  id="td_uid_52_5f6cf982040b9" data-td_block_id="td_uid_37_5f6cf98202eee" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_5f6cf98202eee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/sun-n-fun-to-host-holiday-flying-festival/" rel="bookmark" class="td-image-wrap" title="Sun ‘N Fun To Host Holiday Flying Festival"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-100x70.png 100w"  alt="" title="Sun ‘N Fun To Host Holiday Flying Festival" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/HolidayFlyingFest_Logo20_C_FINAL-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sun ‘N Fun To Host Holiday Flying Festival" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/sun-n-fun-to-host-holiday-flying-festival/" rel="bookmark" title="Sun ‘N Fun To Host Holiday Flying Festival">Sun ‘N Fun To Host Holiday Flying Festival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/wright-brothers-memorial-banquet-goes-virtual/" rel="bookmark" class="td-image-wrap" title="Wright Brothers Memorial Banquet Goes Virtual"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-100x70.jpg 100w"  alt="" title="Wright Brothers Memorial Banquet Goes Virtual" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/EAA-Wright-Brothers-Memorial-Banquet-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wright Brothers Memorial Banquet Goes Virtual" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/wright-brothers-memorial-banquet-goes-virtual/" rel="bookmark" title="Wright Brothers Memorial Banquet Goes Virtual">Wright Brothers Memorial Banquet Goes Virtual</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/new-date-set-for-deland-sport-aviation-showcase/" rel="bookmark" class="td-image-wrap" title="New Date Set For DeLand Sport Aviation Showcase"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-300x207.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1024x706.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-768x529.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1536x1059.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-609x420.jpg 609w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1219x840.jpg 1219w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-600x414.jpg 600w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg.jpg 1815w"  alt="" title="New Date Set For DeLand Sport Aviation Showcase" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-300x207.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1024x706.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-768x529.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1536x1059.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-609x420.jpg 609w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1219x840.jpg 1219w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-600x414.jpg 600w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg.jpg 1815w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Date Set For DeLand Sport Aviation Showcase" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/new-date-set-for-deland-sport-aviation-showcase/" rel="bookmark" title="New Date Set For DeLand Sport Aviation Showcase">New Date Set For DeLand Sport Aviation Showcase</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/deland-sport-aviation-showcase-postponed/" rel="bookmark" class="td-image-wrap" title="DeLand Sport Aviation Showcase Postponed"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-300x207.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1024x706.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-768x529.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1536x1059.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-609x420.jpg 609w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1219x840.jpg 1219w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-600x414.jpg 600w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg.jpg 1815w"  alt="" title="DeLand Sport Aviation Showcase Postponed" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-300x207.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1024x706.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-768x529.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1536x1059.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-609x420.jpg 609w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1219x840.jpg 1219w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-600x414.jpg 600w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg.jpg 1815w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DeLand Sport Aviation Showcase Postponed" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/deland-sport-aviation-showcase-postponed/" rel="bookmark" title="DeLand Sport Aviation Showcase Postponed">DeLand Sport Aviation Showcase Postponed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5f6cf98202eee" data-td_block_id="td_uid_37_5f6cf98202eee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5f6cf98202eee" data-td_block_id="td_uid_37_5f6cf98202eee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5f6cf98206a08_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_5f6cf98206a08" ><script>var block_td_uid_53_5f6cf98206a08 = new tdBlock();
block_td_uid_53_5f6cf98206a08.id = "td_uid_53_5f6cf98206a08";
block_td_uid_53_5f6cf98206a08.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5f6cf98206a08_rand","tdc_css_class":"td_uid_53_5f6cf98206a08_rand","tdc_css_class_style":"td_uid_53_5f6cf98206a08_rand_style"}';
block_td_uid_53_5f6cf98206a08.td_column_number = "3";
block_td_uid_53_5f6cf98206a08.block_type = "td_block_mega_menu";
block_td_uid_53_5f6cf98206a08.post_count = "4";
block_td_uid_53_5f6cf98206a08.found_posts = "5324";
block_td_uid_53_5f6cf98206a08.header_color = "";
block_td_uid_53_5f6cf98206a08.ajax_pagination_infinite_stop = "";
block_td_uid_53_5f6cf98206a08.max_num_pages = "1331";
tdBlocksArray.push(block_td_uid_53_5f6cf98206a08);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_5f6cf98206a08" id="td_uid_54_5f6cf982073da" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_55_5f6cf98207439" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_56_5f6cf982074c0" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_57_5f6cf98207546" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_58_5f6cf982075c2" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_59_5f6cf9820762f" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_60_5f6cf982076a2" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_61_5f6cf98207710" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_62_5f6cf98207784" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_63_5f6cf982077f7" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_64_5f6cf98207880" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_65_5f6cf982078fb" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_66_5f6cf98207983" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_67_5f6cf982079f2" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_68_5f6cf98207a63" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_69_5f6cf98207ad6" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_70_5f6cf98207b70" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_53_5f6cf98206a08"  id="td_uid_71_5f6cf98207bea" data-td_block_id="td_uid_53_5f6cf98206a08" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_53_5f6cf98206a08 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/instrument-flight/airspace-review/" rel="bookmark" class="td-image-wrap" title="Airspace Review"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-100x70.jpg 100w"  alt="" title="Airspace Review" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-100x70.jpg 100w"  alt="" title="Airspace Review" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Airspace-IFR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Airspace Review" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/instrument-flight/" class="td-post-category">Instrument Flight</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/instrument-flight/airspace-review/" rel="bookmark" title="Airspace Review">Airspace Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/flight-training/alsim-opens-new-production-facility/" rel="bookmark" class="td-image-wrap" title="Alsim Opens New Production Facility"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Alsim-Le-Loroux-Bottereau-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Alsim-Le-Loroux-Bottereau-100x70.jpg 100w"  alt="" title="Alsim Opens New Production Facility" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Alsim-Le-Loroux-Bottereau-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Alsim-Le-Loroux-Bottereau-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Alsim-Le-Loroux-Bottereau-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Alsim-Le-Loroux-Bottereau-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Alsim Opens New Production Facility" /></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/flight-training/" class="td-post-category">Flight Training</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/flight-training/alsim-opens-new-production-facility/" rel="bookmark" title="Alsim Opens New Production Facility">Alsim Opens New Production Facility</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-128/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-128/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/faa-rapped-for-dated-evacuation-standards/" rel="bookmark" class="td-image-wrap" title="FAA Rapped For Dated Evacuation Standards"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Aircraft-Evacuation-Market-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Aircraft-Evacuation-Market-100x70.jpg 100w"  alt="" title="FAA Rapped For Dated Evacuation Standards" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Aircraft-Evacuation-Market-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Aircraft-Evacuation-Market-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Aircraft-Evacuation-Market-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Aircraft-Evacuation-Market-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Rapped For Dated Evacuation Standards" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/faa-rapped-for-dated-evacuation-standards/" rel="bookmark" title="FAA Rapped For Dated Evacuation Standards">FAA Rapped For Dated Evacuation Standards</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5f6cf98206a08" data-td_block_id="td_uid_53_5f6cf98206a08"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5f6cf98206a08" data-td_block_id="td_uid_53_5f6cf98206a08"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_72_5f6cf9820b51c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_72_5f6cf9820b51c" ><script>var block_td_uid_72_5f6cf9820b51c = new tdBlock();
block_td_uid_72_5f6cf9820b51c.id = "td_uid_72_5f6cf9820b51c";
block_td_uid_72_5f6cf9820b51c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_72_5f6cf9820b51c_rand","tdc_css_class":"td_uid_72_5f6cf9820b51c_rand","tdc_css_class_style":"td_uid_72_5f6cf9820b51c_rand_style"}';
block_td_uid_72_5f6cf9820b51c.td_column_number = "3";
block_td_uid_72_5f6cf9820b51c.block_type = "td_block_mega_menu";
block_td_uid_72_5f6cf9820b51c.post_count = "4";
block_td_uid_72_5f6cf9820b51c.found_posts = "1598";
block_td_uid_72_5f6cf9820b51c.header_color = "";
block_td_uid_72_5f6cf9820b51c.ajax_pagination_infinite_stop = "";
block_td_uid_72_5f6cf9820b51c.max_num_pages = "400";
tdBlocksArray.push(block_td_uid_72_5f6cf9820b51c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_72_5f6cf9820b51c" id="td_uid_73_5f6cf9820c379" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_74_5f6cf9820c3ea" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_75_5f6cf9820c478" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_76_5f6cf9820c501" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_77_5f6cf9820c588" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_78_5f6cf9820c610" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_79_5f6cf9820c697" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_80_5f6cf9820c719" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_81_5f6cf9820c7b2" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_82_5f6cf9820c837" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_83_5f6cf9820c8c1" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_84_5f6cf9820c943" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_85_5f6cf9820c9c9" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_86_5f6cf9820ca4d" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_87_5f6cf9820cad8" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_88_5f6cf9820cb5c" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_72_5f6cf9820b51c"  id="td_uid_89_5f6cf9820cbe2" data-td_block_id="td_uid_72_5f6cf9820b51c" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_72_5f6cf9820b51c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/textron-aviation-offering-saf-with-new-aircraft/" rel="bookmark" class="td-image-wrap" title="Textron Aviation Offering SAF With New Aircraft"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-100x70.jpg 100w"  alt="" title="Textron Aviation Offering SAF With New Aircraft" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Sustainable-Aviation-Fuel-Available-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Textron Aviation Offering SAF With New Aircraft" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/textron-aviation-offering-saf-with-new-aircraft/" rel="bookmark" title="Textron Aviation Offering SAF With New Aircraft">Textron Aviation Offering SAF With New Aircraft</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/some-disinfectants-can-damage-airplanes/" rel="bookmark" class="td-image-wrap" title="Some Disinfectants Can Damage Airplanes"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/0819_tampa_disinfectant_damage02-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/0819_tampa_disinfectant_damage02-100x70.jpg 100w"  alt="" title="Some Disinfectants Can Damage Airplanes" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/08/0819_tampa_disinfectant_damage02-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/08/0819_tampa_disinfectant_damage02-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/0819_tampa_disinfectant_damage02-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/0819_tampa_disinfectant_damage02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Some Disinfectants Can Damage Airplanes" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/some-disinfectants-can-damage-airplanes/" rel="bookmark" title="Some Disinfectants Can Damage Airplanes">Some Disinfectants Can Damage Airplanes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/coalition-releases-sustainable-aviation-fuel-guide/" rel="bookmark" class="td-image-wrap" title="Coalition Releases Sustainable Aviation Fuel Guide"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/09/falcon-2382565_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/09/falcon-2382565_1280-100x70.jpg 100w"  alt="" title="Coalition Releases Sustainable Aviation Fuel Guide" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/09/falcon-2382565_1280-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/09/falcon-2382565_1280-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/09/falcon-2382565_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/09/falcon-2382565_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coalition Releases Sustainable Aviation Fuel Guide" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/coalition-releases-sustainable-aviation-fuel-guide/" rel="bookmark" title="Coalition Releases Sustainable Aviation Fuel Guide">Coalition Releases Sustainable Aviation Fuel Guide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/phillips-66-to-convert-plant-for-sustainable-fuel-production/" rel="bookmark" class="td-image-wrap" title="Phillips 66 To Convert Plant For Sustainable Fuel Production"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/Phillips-66-Rodeo-Renewed-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/Phillips-66-Rodeo-Renewed-100x70.jpg 100w"  alt="" title="Phillips 66 To Convert Plant For Sustainable Fuel Production" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/08/Phillips-66-Rodeo-Renewed-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/08/Phillips-66-Rodeo-Renewed-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/Phillips-66-Rodeo-Renewed-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/Phillips-66-Rodeo-Renewed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Phillips 66 To Convert Plant For Sustainable Fuel Production" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/phillips-66-to-convert-plant-for-sustainable-fuel-production/" rel="bookmark" title="Phillips 66 To Convert Plant For Sustainable Fuel Production">Phillips 66 To Convert Plant For Sustainable Fuel Production</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_5f6cf9820b51c" data-td_block_id="td_uid_72_5f6cf9820b51c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_72_5f6cf9820b51c" data-td_block_id="td_uid_72_5f6cf9820b51c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_90_5f6cf9820f1f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_90_5f6cf9820f1f8" ><script>var block_td_uid_90_5f6cf9820f1f8 = new tdBlock();
block_td_uid_90_5f6cf9820f1f8.id = "td_uid_90_5f6cf9820f1f8";
block_td_uid_90_5f6cf9820f1f8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_90_5f6cf9820f1f8_rand","tdc_css_class":"td_uid_90_5f6cf9820f1f8_rand","tdc_css_class_style":"td_uid_90_5f6cf9820f1f8_rand_style"}';
block_td_uid_90_5f6cf9820f1f8.td_column_number = "3";
block_td_uid_90_5f6cf9820f1f8.block_type = "td_block_mega_menu";
block_td_uid_90_5f6cf9820f1f8.post_count = "4";
block_td_uid_90_5f6cf9820f1f8.found_posts = "701";
block_td_uid_90_5f6cf9820f1f8.header_color = "";
block_td_uid_90_5f6cf9820f1f8.ajax_pagination_infinite_stop = "";
block_td_uid_90_5f6cf9820f1f8.max_num_pages = "176";
tdBlocksArray.push(block_td_uid_90_5f6cf9820f1f8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8" id="td_uid_91_5f6cf9820fe26" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8"  id="td_uid_92_5f6cf9820fe9b" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8"  id="td_uid_93_5f6cf9820ff2c" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8"  id="td_uid_94_5f6cf9820ffb8" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8"  id="td_uid_95_5f6cf98210041" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8"  id="td_uid_96_5f6cf982100ca" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8"  id="td_uid_97_5f6cf98210154" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8"  id="td_uid_98_5f6cf982101de" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8"  id="td_uid_99_5f6cf98210269" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8"  id="td_uid_100_5f6cf982102f2" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8"  id="td_uid_101_5f6cf9821037b" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_90_5f6cf9820f1f8"  id="td_uid_102_5f6cf98210403" data-td_block_id="td_uid_90_5f6cf9820f1f8" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_90_5f6cf9820f1f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/courseware/universal-avionics-opens-online-academy/" rel="bookmark" class="td-image-wrap" title="Universal Avionics Opens Online Academy"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/ua-academy-pr_hi-res-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/ua-academy-pr_hi-res-100x70.png 100w"  alt="" title="Universal Avionics Opens Online Academy" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/ua-academy-pr_hi-res-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/ua-academy-pr_hi-res-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/ua-academy-pr_hi-res-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/09/ua-academy-pr_hi-res-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Universal Avionics Opens Online Academy" /></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/courseware/" class="td-post-category">Courseware</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/courseware/universal-avionics-opens-online-academy/" rel="bookmark" title="Universal Avionics Opens Online Academy">Universal Avionics Opens Online Academy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/electronic-flight-bag/stratus-insight-integrated-with-avidyne-helios-atlas/" rel="bookmark" class="td-image-wrap" title="Stratus Insight Integrated With Avidyne Helios, Atlas"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/StratusInsight_Avidyne_IMG001-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/StratusInsight_Avidyne_IMG001-100x70.png 100w"  alt="" title="Stratus Insight Integrated With Avidyne Helios, Atlas" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/08/StratusInsight_Avidyne_IMG001-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/08/StratusInsight_Avidyne_IMG001-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/StratusInsight_Avidyne_IMG001-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/StratusInsight_Avidyne_IMG001-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stratus Insight Integrated With Avidyne Helios, Atlas" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/" class="td-post-category">Electronic Flight Bag</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/electronic-flight-bag/stratus-insight-integrated-with-avidyne-helios-atlas/" rel="bookmark" title="Stratus Insight Integrated With Avidyne Helios, Atlas">Stratus Insight Integrated With Avidyne Helios, Atlas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/aea-avionics-sales-fall-dramatically-in-second-quarter/" rel="bookmark" class="td-image-wrap" title="AEA: Avionics Sales Fall Dramatically In Second Quarter"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-2-100x70.jpg 100w"  alt="" title="AEA: Avionics Sales Fall Dramatically In Second Quarter" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-2-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/09/AEA-Logo-Cropped-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AEA: Avionics Sales Fall Dramatically In Second Quarter" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/aea-avionics-sales-fall-dramatically-in-second-quarter/" rel="bookmark" title="AEA: Avionics Sales Fall Dramatically In Second Quarter">AEA: Avionics Sales Fall Dramatically In Second Quarter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/aspen-to-join-airo-group/" rel="bookmark" class="td-image-wrap" title="Aspen To Join AIRO Group"><img width="218" height="132"    alt="" title="Aspen To Join AIRO Group" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/08/Aspen-Avionics-logo-standard-800x132-transparent-218x132.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="132" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/08/Aspen-Avionics-logo-standard-800x132-transparent-218x132.png"  alt="" title="Aspen To Join AIRO Group" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/aspen-to-join-airo-group/" rel="bookmark" title="Aspen To Join AIRO Group">Aspen To Join AIRO Group</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_90_5f6cf9820f1f8" data-td_block_id="td_uid_90_5f6cf9820f1f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_90_5f6cf9820f1f8" data-td_block_id="td_uid_90_5f6cf9820f1f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aviation News" class="entry-crumb" href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nav Canada Cuts Jobs</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-130475" class="post-130475 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation-news tag-air-traffic-control tag-covid-19 tag-nav-canada" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Nav Canada Cuts Jobs</h1>

                

                <div class="td-module-meta-info">
                                            <div class="td-post-author-name"><a href="/author/koconnor">Kate O'Connor</a></div>
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-24T15:53:45+00:00" >September 24, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.avweb.com/aviation-news/nav-canada-cuts-jobs/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Nav Canada Cuts Jobs&body=https://www.avweb.com/aviation-news/nav-canada-cuts-jobs/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fnav-canada-cuts-jobs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nav+Canada+Cuts+Jobs&url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fnav-canada-cuts-jobs%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/aviation-news/nav-canada-cuts-jobs/&title=Nav+Canada+Cuts+Jobs">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2.jpg" data-caption="Image: Nav Canada "><img width="1200" height="799"   data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2.jpg 1200w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2-300x200.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2-1024x682.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2-768x511.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2-631x420.jpg 631w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2-600x400.jpg 600w"  alt="" title="Web - Large-Flight Inspection Aircraft 2" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="799" class="entry-thumb td-modal-image" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2.jpg 1200w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2-300x200.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2-1024x682.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2-768x511.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2-631x420.jpg 631w, https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" alt="" title="Web - Large-Flight Inspection Aircraft 2"/></noscript></a><figcaption class="wp-caption-text">Image: Nav Canada </figcaption></figure></div>            </div>

            
<p>Nav Canada announced on Tuesday that it will be reducing its workforce due to the continued impact of the coronavirus (COVID-19) pandemic. The company, which employed approximately 5,100 people before the pandemic, has now cut more than 720 jobs since the onset of the COVID-19 crisis. Nav Canada also noted that it will be closing its flight information centers in Winnipeg and Halifax and launching level-of-service reviews for a number of airports in the coming weeks.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_104_5f6cf98215039_rand td_block_template_1">
<style>
/* custom css */
.td_uid_104_5f6cf98215039_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_104_5f6cf98215039_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>



<p>“The aviation industry is contracting and faces profound changes,” said Nav Canada CEO Neil Wilson. “We continue to monitor the impact of the pandemic and will continue to take steps as they are necessary to align service with traffic levels while maintaining the integrity of the air navigation system.”</p>



<p>Prior to Tuesday’s layoffs, Nav Canada says it instituted a series of cost-reduction strategies including reducing management compensation, deferring retroactive wage increases with bargaining units and offering a voluntary retirement program. The company also participated in the Canadian Emergency Wage Subsidy program. Nav Canada is a nonprofit company that provides air traffic control, airport advisory services, weather briefings and aeronautical information services for Canadian domestic and international airspace.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.avweb.com/tag/air-traffic-control/">air traffic control</a></li><li><a href="https://www.avweb.com/tag/covid-19/">COVID-19</a></li><li><a href="https://www.avweb.com/tag/nav-canada/">Nav Canada</a></li></ul>            </div>

            
            
                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/koconnor/">Kate O'Connor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kate O&#039;Connor"></span><meta itemprop="datePublished" content="2020-09-24T15:53:45+00:00"><meta itemprop="dateModified" content="2020-09-24T15:53:46-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/aviation-news/nav-canada-cuts-jobs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="Nav Canada Cuts Jobs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2020/09/Web-Large-Flight-Inspection-Aircraft-2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="799"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aviation-news/nav-canada-cuts-jobs/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fnav-canada-cuts-jobs%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_105_5f6cf982160cb_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_5f6cf982160cb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_5f6cf982160cb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img  data-src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></noscript></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_106_5f6cf98216465_rand td_block_template_1">
<style>
/* custom css */
.td_uid_106_5f6cf98216465_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_106_5f6cf98216465_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_107_5f6cf98216638_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_5f6cf98216638_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_5f6cf98216638_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_108_5f6cf98216847_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_108_5f6cf98216847" ><script>var block_td_uid_108_5f6cf98216847 = new tdBlock();
block_td_uid_108_5f6cf98216847.id = "td_uid_108_5f6cf98216847";
block_td_uid_108_5f6cf98216847.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_108_5f6cf98216847_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_108_5f6cf98216847_rand","tdc_css_class_style":"td_uid_108_5f6cf98216847_rand_style"}';
block_td_uid_108_5f6cf98216847.td_column_number = "1";
block_td_uid_108_5f6cf98216847.block_type = "td_block_9";
block_td_uid_108_5f6cf98216847.post_count = "1";
block_td_uid_108_5f6cf98216847.found_posts = "1355";
block_td_uid_108_5f6cf98216847.header_color = "#";
block_td_uid_108_5f6cf98216847.ajax_pagination_infinite_stop = "";
block_td_uid_108_5f6cf98216847.max_num_pages = "1355";
tdBlocksArray.push(block_td_uid_108_5f6cf98216847);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_108_5f6cf98216847 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/expectations-always-too-high/" rel="bookmark" title="Expectations: Always Too High">Expectations: Always Too High</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T20:15:17+00:00" >September 22, 2020</time></span>                                    </div>

	        <div class="td-excerpt">
                    We all live in an imaginary world where we hope the next new airplane will actually unleash new rules of physics and aerodynamics.                 </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/expectations-always-too-high/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_109_5f6cf98217439_rand td_block_template_1">
<style>
/* custom css */
.td_uid_109_5f6cf98217439_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_109_5f6cf98217439_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_110_5f6cf98217909_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_5f6cf98217909_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_5f6cf98217909_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.20' type='text/css' media='all' />

                <div class='gf_browser_chrome gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_93' ><form method='post' enctype='multipart/form-data'  id='gform_93' class='gpoll_enabled gpoll_show_results_link gpoll' action='/aviation-news/nav-canada-cuts-jobs/'>
                        <div class='gform_body'><ul id='gform_fields_93' class='gform_fields top_label form_sublabel_below description_below'><li id='field_93_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">Poll: Would You Want A Full Airframe Parachute?</label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_93_1"><li class="gchoice_93_1_1"><input name="input_1" type="radio" value="gpoll19c54687a" id="choice_93_1_1" tabindex="2"/><label for="choice_93_1_1" id="label_93_1_1">No, I don't like the idea.</label></li><li class="gchoice_93_1_2"><input name="input_1" type="radio" value="gpoll1a4554c32" id="choice_93_1_2" tabindex="3"/><label for="choice_93_1_2" id="label_93_1_2">Yes, I'd take the option if available.</label></li><li class="gchoice_93_1_3"><input name="input_1" type="radio" value="gpoll1f8ddcfb7" id="choice_93_1_3" tabindex="4"/><label for="choice_93_1_3" id="label_93_1_3">On the fence on this one.</label></li><li class="gchoice_93_1_0"><input name="input_1" type="radio" value="gpoll10f84e4a6" id="choice_93_1_0" tabindex="1"/><label for="choice_93_1_0" id="label_93_1_0">Yes, already have one.</label></li><li class="gchoice_93_1_4"><input name="input_1" type="radio" value="gf_other_choice" id="choice_93_1_4" tabindex="5" onfocus="jQuery(this).next('input').focus();"/><input id="input_93_1_other" name="input_1_other" type="text" value="Other" aria-label="Other" onfocus="jQuery(this).prev(&quot;input&quot;)[0].click(); if(jQuery(this).val() == &quot;Other&quot;) { jQuery(this).val(&quot;&quot;); }" onblur="if(jQuery(this).val().replace(&quot; &quot;, &quot;&quot;) == &quot;&quot;) { jQuery(this).val(&quot;Other&quot;); }" tabindex="5"/></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_93' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_93"]){return false;}  window["gf_submitting_93"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_93"]){return false;} window["gf_submitting_93"]=true;  jQuery("#gform_93").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_93' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='93' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_93' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_93' id='gform_target_page_number_93' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_93' id='gform_source_page_number_93' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6aa77ec244b0523bccafce294459cbee' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 93) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [93, 1]) } ); </script></aside><div class="td_block_wrap td_block_17 td_block_widget td_uid_111_5f6cf9821ad29_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_111_5f6cf9821ad29" ><script>var block_td_uid_111_5f6cf9821ad29 = new tdBlock();
block_td_uid_111_5f6cf9821ad29.id = "td_uid_111_5f6cf9821ad29";
block_td_uid_111_5f6cf9821ad29.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_111_5f6cf9821ad29_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_111_5f6cf9821ad29_rand","tdc_css_class_style":"td_uid_111_5f6cf9821ad29_rand_style"}';
block_td_uid_111_5f6cf9821ad29.td_column_number = "1";
block_td_uid_111_5f6cf9821ad29.block_type = "td_block_17";
block_td_uid_111_5f6cf9821ad29.post_count = "1";
block_td_uid_111_5f6cf9821ad29.found_posts = "1321";
block_td_uid_111_5f6cf9821ad29.header_color = "#";
block_td_uid_111_5f6cf9821ad29.ajax_pagination_infinite_stop = "";
block_td_uid_111_5f6cf9821ad29.max_num_pages = "1321";
tdBlocksArray.push(block_td_uid_111_5f6cf9821ad29);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_111_5f6cf9821ad29 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/flight-trial-pipistrels-sleek-panthera/" rel="bookmark" class="td-image-wrap" title="Flight Trial: Pipistrel&#8217;s Sleek Panthera"><img width="324" height="235"    alt="" title="Flight Trial: Pipistrel&#8217;s Sleek Panthera" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-4-324x235.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/09/maxresdefault-4-324x235.jpg"  alt="" title="Flight Trial: Pipistrel&#8217;s Sleek Panthera" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/flight-trial-pipistrels-sleek-panthera/" rel="bookmark" title="Flight Trial: Pipistrel&#8217;s Sleek Panthera">Flight Trial: Pipistrel&#8217;s Sleek Panthera</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T19:51:23+00:00" >September 21, 2020</time></span>                            </div>

            <div class="td-excerpt">
                
The innovative Slovenian company Pipistrel is still toiling away on the sleek and sexy Panthera single-engine retractable. In this in-depth video, AVweb&#039;s...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_112_5f6cf9821c7e6_rand td_block_template_1">
<style>
/* custom css */
.td_uid_112_5f6cf9821c7e6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_112_5f6cf9821c7e6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f6cf9821dd71
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.5' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.5.1' id='site_tracking-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='gpoll_js-js-extra'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.5' id='gpoll_js-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0e0d45b625","applicationID":"153906153","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4I","queueTime":0,"applicationTime":508,"atts":"SRMERA9MTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
