<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>FAA Clamps Down On Airport, Airborne Misbehavior - AVweb</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />

    <meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FAA Clamps Down On Airport, Airborne Misbehavior - AVweb" />
	<meta property="og:description" content="Flight attendants are applauding a new zero-tolerance stance by the FAA for bad behavior by passengers. The agency has announced that misbehaving passengers will no longer get a warning before they face significant punishment. The action, which is in force until the end of March, stems from a rash of airborne confrontations between unruly passengers [&hellip;]" />
	<meta property="og:url" content="http://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2021-01-16T21:29:25+00:00" />
	<meta property="article:modified_time" content="2021-01-16T21:29:27+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Russ Niles">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.avweb.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"http://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/#webpage","url":"http://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/","name":"FAA Clamps Down On Airport, Airborne Misbehavior - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"http://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/#primaryimage"},"datePublished":"2021-01-16T21:29:25+00:00","dateModified":"2021-01-16T21:29:27+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/21053e32fe122baa9d474f114877700c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/"]}]},{"@type":"Person","@id":"https://www.avweb.com/#/schema/person/21053e32fe122baa9d474f114877700c","name":"Russ Niles","image":{"@type":"ImageObject","@id":"https://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9011192013fbc9b238a8551023baceb3?s=96&d=mm&r=g","caption":"Russ Niles"},"sameAs":["http://www.avweb.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; FAA Clamps Down On Airport, Airborne Misbehavior Comments Feed" href="https://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3915064-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3915064-11', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1610694818' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.avweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.avweb.com/wp-json/wp/v2/posts/158319" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<meta name="generator" content="WooCommerce 4.9.0" />
<link rel='shortlink' href='https://www.avweb.com/?p=158319' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Ffaa-clamps-down-on-airport-airborne-misbehavior%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Ffaa-clamps-down-on-airport-airborne-misbehavior%2F&#038;format=xml" />
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script>	<script>
	function getCookiei(cname) {
	  var name = cname + "=";
	  var decodedCookie = decodeURIComponent(document.cookie);
	  var ca = decodedCookie.split(';');
	  for(var i = 0; i <ca.length; i++) {
	    var c = ca[i];
	    while (c.charAt(0) == ' ') {
	      c = c.substring(1);
	    }
	    if (c.indexOf(name) == 0) {
	      return c.substring(name.length, c.length);
	    }
	  }
	  return "";
	}
	
	var ref = document.referrer.toLowerCase();
	var url_string = window.location.href;
	var url = new URL(url_string);
	
	var d = new Date();
	var m = d.getFullYear();
	var y = '0' + (d.getMonth() + 1);

	d.setTime(d.getTime() + (14*24*60*60*1000));
	var expires = "expires="+ d.toUTCString();
	
	var scvalue = url.searchParams.get("sc");

	if (scvalue){
		document.cookie = "ips_scode=" + scvalue + ";" + expires + ";path=/";
	}
	else{
		scvalue = getCookiei('ips_scode');
	}
	
	var sourcestart = "WW";
	if (! scvalue){
		// set default
		if (ref.indexOf("google") >= 0) sourcestart = "GL";
		if (ref.indexOf("yahoo") >= 0) sourcestart = "YA";
		if (ref.indexOf("overt") >= 0) sourcestart = "OV";
		if (ref.indexOf("facebook") >= 0) sourcestart = "FB";
		if (ref.indexOf("instagram") >= 0) sourcestart = "IG";
		if (ref.indexOf("linkedin") >= 0) sourcestart = "LI";
		if (ref.indexOf("twitter") >= 0) sourcestart = "TW";
		
		document.cookie = "ips_scode=" + sourcestart + '_' + m + y + ";" + expires + ";path=/";
	}
	
	var stvalue = url.searchParams.get("st");
	if (stvalue){
		document.cookie = "ips_stype=" + stvalue + ";" + expires + ";path=/";
	}
	else{
		stvalue = getCookiei('ips_stype');
	}
	
	if (! stvalue){
		// set default
		if (sourcestart == "FB" || sourcestart == "IG" || sourcestart == "LI" || sourcestart == "TW") {
			document.cookie = "ips_stype=SOC;" + expires + ";path=/";
		}
		else{
			document.cookie = "ips_stype=WEB;" + expires + ";path=/";
		}
	}
	
	var ips_pcode = url.searchParams.get("pc");
	if (ips_pcode) document.cookie = "ips_pcode="+ips_pcode+"; expires=" + expires + ";path=/";
	var ips_tcode = url.searchParams.get("t");
	if (ips_tcode) document.cookie = "ips_tcode="+ips_tcode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("messageid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("MailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";

	</script>
	<style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"e869ea4c05","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/aviation-news/",
                    "name": "Aviation News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/",
                    "name": "FAA Clamps Down On Airport, Airborne Misbehavior"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>        <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WV7G8KL');</script>
		<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-158319 single-format-standard theme-Newspaper woocommerce-no-js faa-clamps-down-on-airport-airborne-misbehavior global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-WV7G8KL" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60035abec35d7_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_60035abec35d7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60035abec35d7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60035abec7981_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_60035abec7981" ><script>var block_td_uid_2_60035abec7981 = new tdBlock();
block_td_uid_2_60035abec7981.id = "td_uid_2_60035abec7981";
block_td_uid_2_60035abec7981.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60035abec7981_rand","tdc_css_class":"td_uid_2_60035abec7981_rand","tdc_css_class_style":"td_uid_2_60035abec7981_rand_style"}';
block_td_uid_2_60035abec7981.td_column_number = "3";
block_td_uid_2_60035abec7981.block_type = "td_block_mega_menu";
block_td_uid_2_60035abec7981.post_count = "4";
block_td_uid_2_60035abec7981.found_posts = "4257";
block_td_uid_2_60035abec7981.header_color = "";
block_td_uid_2_60035abec7981.ajax_pagination_infinite_stop = "";
block_td_uid_2_60035abec7981.max_num_pages = "1065";
tdBlocksArray.push(block_td_uid_2_60035abec7981);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_60035abec7981" id="td_uid_3_60035abec8693" data-td_block_id="td_uid_2_60035abec7981" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_60035abec7981"  id="td_uid_4_60035abec8712" data-td_block_id="td_uid_2_60035abec7981" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_60035abec7981"  id="td_uid_5_60035abec87b0" data-td_block_id="td_uid_2_60035abec7981" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_60035abec7981"  id="td_uid_6_60035abec8848" data-td_block_id="td_uid_2_60035abec7981" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_60035abec7981"  id="td_uid_7_60035abec88d6" data-td_block_id="td_uid_2_60035abec7981" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_60035abec7981"  id="td_uid_8_60035abec896a" data-td_block_id="td_uid_2_60035abec7981" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_60035abec7981"  id="td_uid_9_60035abec8a00" data-td_block_id="td_uid_2_60035abec7981" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_60035abec7981"  id="td_uid_10_60035abec8a96" data-td_block_id="td_uid_2_60035abec7981" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_60035abec7981 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/volocopter-aims-to-bring-volocity-evtol-to-u-s/" rel="bookmark" class="td-image-wrap" title="Volocopter Aims To Bring VoloCity eVTOL To U.S."><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/2020-12-21_volocopter0974-01-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/2020-12-21_volocopter0974-01-100x70.jpg 100w"  alt="" title="Volocopter Aims To Bring VoloCity eVTOL To U.S." data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/2020-12-21_volocopter0974-01-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/2020-12-21_volocopter0974-01-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/2020-12-21_volocopter0974-01-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/2020-12-21_volocopter0974-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Volocopter Aims To Bring VoloCity eVTOL To U.S." /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/volocopter-aims-to-bring-volocity-evtol-to-u-s/" rel="bookmark" title="Volocopter Aims To Bring VoloCity eVTOL To U.S.">Volocopter Aims To Bring VoloCity eVTOL To U.S.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/space-flight/first-dream-chaser-mission-delayed/" rel="bookmark" class="td-image-wrap" title="First Dream Chaser Mission Delayed"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Sierra-Nevada-Corporation-Dream-Chaser-landing-2017-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Sierra-Nevada-Corporation-Dream-Chaser-landing-2017-100x70.jpg 100w"  alt="" title="First Dream Chaser Mission Delayed" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Sierra-Nevada-Corporation-Dream-Chaser-landing-2017-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Sierra-Nevada-Corporation-Dream-Chaser-landing-2017-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Sierra-Nevada-Corporation-Dream-Chaser-landing-2017-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Sierra-Nevada-Corporation-Dream-Chaser-landing-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Dream Chaser Mission Delayed" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/space-flight/" class="td-post-category">Space Flight</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/space-flight/first-dream-chaser-mission-delayed/" rel="bookmark" title="First Dream Chaser Mission Delayed">First Dream Chaser Mission Delayed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/archer-partners-with-fiat-chrysler-for-evtol-production/" rel="bookmark" class="td-image-wrap" title="Archer Partners With Fiat Chrysler For eVTOL Production"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Archer-eVTOL-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Archer-eVTOL-100x70.jpg 100w"  alt="" title="Archer Partners With Fiat Chrysler For eVTOL Production" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Archer-eVTOL-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Archer-eVTOL-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Archer-eVTOL-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Archer-eVTOL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Archer Partners With Fiat Chrysler For eVTOL Production" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/archer-partners-with-fiat-chrysler-for-evtol-production/" rel="bookmark" title="Archer Partners With Fiat Chrysler For eVTOL Production">Archer Partners With Fiat Chrysler For eVTOL Production</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/urban-aeronautics-gets-first-order-for-cityhawk-vtol/" rel="bookmark" class="td-image-wrap" title="Urban Aeronautics Gets First Order For CityHawk VTOL"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Urban-Aeronautics-EMS-CityHawk-VTOL-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Urban-Aeronautics-EMS-CityHawk-VTOL-100x70.jpg 100w"  alt="" title="Urban Aeronautics Gets First Order For CityHawk VTOL" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Urban-Aeronautics-EMS-CityHawk-VTOL-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Urban-Aeronautics-EMS-CityHawk-VTOL-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Urban-Aeronautics-EMS-CityHawk-VTOL-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Urban-Aeronautics-EMS-CityHawk-VTOL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Urban Aeronautics Gets First Order For CityHawk VTOL" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/" class="td-post-category">eVTOLs/Urban Mobility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/evtols-urban-mobility/urban-aeronautics-gets-first-order-for-cityhawk-vtol/" rel="bookmark" title="Urban Aeronautics Gets First Order For CityHawk VTOL">Urban Aeronautics Gets First Order For CityHawk VTOL</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60035abec7981" data-td_block_id="td_uid_2_60035abec7981"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60035abec7981" data-td_block_id="td_uid_2_60035abec7981"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_60035abecb436_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_60035abecb436" ><script>var block_td_uid_11_60035abecb436 = new tdBlock();
block_td_uid_11_60035abecb436.id = "td_uid_11_60035abecb436";
block_td_uid_11_60035abecb436.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_60035abecb436_rand","tdc_css_class":"td_uid_11_60035abecb436_rand","tdc_css_class_style":"td_uid_11_60035abecb436_rand_style"}';
block_td_uid_11_60035abecb436.td_column_number = "3";
block_td_uid_11_60035abecb436.block_type = "td_block_mega_menu";
block_td_uid_11_60035abecb436.post_count = "5";
block_td_uid_11_60035abecb436.found_posts = "1383";
block_td_uid_11_60035abecb436.header_color = "";
block_td_uid_11_60035abecb436.ajax_pagination_infinite_stop = "";
block_td_uid_11_60035abecb436.max_num_pages = "277";
tdBlocksArray.push(block_td_uid_11_60035abecb436);
</script><div id=td_uid_11_60035abecb436 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/slick-deserves-his-due/" rel="bookmark" class="td-image-wrap" title="Slick Deserves His Due"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/From-Jean-Luc-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/From-Jean-Luc-100x70.jpg 100w"  alt="" title="Slick Deserves His Due" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/From-Jean-Luc-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/From-Jean-Luc-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/From-Jean-Luc-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/From-Jean-Luc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Slick Deserves His Due" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/slick-deserves-his-due/" rel="bookmark" title="Slick Deserves His Due">Slick Deserves His Due</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/pattern-rage-why-bother/" rel="bookmark" class="td-image-wrap" title="Pattern Rage? Why Bother?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Cub-in-Pattern-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Cub-in-Pattern-100x70.jpg 100w"  alt="" title="Pattern Rage? Why Bother?" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Cub-in-Pattern-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Cub-in-Pattern-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Cub-in-Pattern-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Cub-in-Pattern-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pattern Rage? Why Bother?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/pattern-rage-why-bother/" rel="bookmark" title="Pattern Rage? Why Bother?">Pattern Rage? Why Bother?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/winter-flying-really-must-we/" rel="bookmark" class="td-image-wrap" title="Winter Flying? Really, Must We?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Berge-Tcraft-snow-IA66-Blog-edit-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Berge-Tcraft-snow-IA66-Blog-edit-100x70.jpg 100w"  alt="" title="Winter Flying? Really, Must We?" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Berge-Tcraft-snow-IA66-Blog-edit-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Berge-Tcraft-snow-IA66-Blog-edit-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Berge-Tcraft-snow-IA66-Blog-edit-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Berge-Tcraft-snow-IA66-Blog-edit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Winter Flying? Really, Must We?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/winter-flying-really-must-we/" rel="bookmark" title="Winter Flying? Really, Must We?">Winter Flying? Really, Must We?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/bold-predictions-for-2021/" rel="bookmark" class="td-image-wrap" title="Bold Predictions for 2021"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/2021-Crystal-ball-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/2021-Crystal-ball-100x70.jpg 100w"  alt="" title="Bold Predictions for 2021" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/2021-Crystal-ball-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/2021-Crystal-ball-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/2021-Crystal-ball-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/2021-Crystal-ball-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bold Predictions for 2021" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/bold-predictions-for-2021/" rel="bookmark" title="Bold Predictions for 2021">Bold Predictions for 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/my-seatbelt-phobia/" rel="bookmark" class="td-image-wrap" title="My Seatbelt Phobia"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-100x70.jpg 100w"  alt="" title="My Seatbelt Phobia" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="My Seatbelt Phobia" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/my-seatbelt-phobia/" rel="bookmark" title="My Seatbelt Phobia">My Seatbelt Phobia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_60035abecb436" data-td_block_id="td_uid_11_60035abecb436"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_60035abecb436" data-td_block_id="td_uid_11_60035abecb436"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_60035abecebfe_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_60035abecebfe" ><script>var block_td_uid_12_60035abecebfe = new tdBlock();
block_td_uid_12_60035abecebfe.id = "td_uid_12_60035abecebfe";
block_td_uid_12_60035abecebfe.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_60035abecebfe_rand","tdc_css_class":"td_uid_12_60035abecebfe_rand","tdc_css_class_style":"td_uid_12_60035abecebfe_rand_style"}';
block_td_uid_12_60035abecebfe.td_column_number = "3";
block_td_uid_12_60035abecebfe.block_type = "td_block_mega_menu";
block_td_uid_12_60035abecebfe.post_count = "4";
block_td_uid_12_60035abecebfe.found_posts = "3121";
block_td_uid_12_60035abecebfe.header_color = "";
block_td_uid_12_60035abecebfe.ajax_pagination_infinite_stop = "";
block_td_uid_12_60035abecebfe.max_num_pages = "781";
tdBlocksArray.push(block_td_uid_12_60035abecebfe);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_60035abecebfe" id="td_uid_13_60035abecf9d1" data-td_block_id="td_uid_12_60035abecebfe" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_60035abecebfe"  id="td_uid_14_60035abecfa4c" data-td_block_id="td_uid_12_60035abecebfe" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_60035abecebfe"  id="td_uid_15_60035abecfae9" data-td_block_id="td_uid_12_60035abecebfe" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_60035abecebfe"  id="td_uid_16_60035abecfb81" data-td_block_id="td_uid_12_60035abecebfe" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_60035abecebfe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-january-14-2021/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, January 14, 2021"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Rainbow-Island-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Rainbow-Island-100x70.jpg 100w"  alt="" title="Picture of the Week, January 14, 2021" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Rainbow-Island-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Rainbow-Island-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Rainbow-Island-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Rainbow-Island-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, January 14, 2021" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-january-14-2021/" rel="bookmark" title="Picture of the Week, January 14, 2021">Picture of the Week, January 14, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/best-of-the-web-escape-slides/" rel="bookmark" class="td-image-wrap" title="Best Of The Web: Escape Slides"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/sddefault-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/sddefault-1-100x70.jpg 100w"  alt="" title="Best Of The Web: Escape Slides" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/sddefault-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/sddefault-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/sddefault-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Of The Web: Escape Slides" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/best-of-the-web-escape-slides/" rel="bookmark" title="Best Of The Web: Escape Slides">Best Of The Web: Escape Slides</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-january-7-2021/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, January 7, 2021"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Stearman-Mirror-cover-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Stearman-Mirror-cover-100x70.jpg 100w"  alt="" title="Picture of the Week, January 7, 2021" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Stearman-Mirror-cover-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/Stearman-Mirror-cover-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/Stearman-Mirror-cover-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/Stearman-Mirror-cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, January 7, 2021" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-january-7-2021/" rel="bookmark" title="Picture of the Week, January 7, 2021">Picture of the Week, January 7, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/how-to-fly-the-pattern-without-making-an-of-yourself/" rel="bookmark" class="td-image-wrap" title="How To Fly The Pattern Without Making An $#@ Of Yourself."><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/maxresdefault-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/maxresdefault-100x70.jpg 100w"  alt="" title="How To Fly The Pattern Without Making An $#@ Of Yourself." data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/maxresdefault-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/maxresdefault-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/maxresdefault-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How To Fly The Pattern Without Making An $#@ Of Yourself." /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/how-to-fly-the-pattern-without-making-an-of-yourself/" rel="bookmark" title="How To Fly The Pattern Without Making An $#@ Of Yourself.">How To Fly The Pattern Without Making An $#@ Of Yourself.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_60035abecebfe" data-td_block_id="td_uid_12_60035abecebfe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_60035abecebfe" data-td_block_id="td_uid_12_60035abecebfe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_60035abed25b1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_60035abed25b1" ><script>var block_td_uid_17_60035abed25b1 = new tdBlock();
block_td_uid_17_60035abed25b1.id = "td_uid_17_60035abed25b1";
block_td_uid_17_60035abed25b1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_60035abed25b1_rand","tdc_css_class":"td_uid_17_60035abed25b1_rand","tdc_css_class_style":"td_uid_17_60035abed25b1_rand_style"}';
block_td_uid_17_60035abed25b1.td_column_number = "3";
block_td_uid_17_60035abed25b1.block_type = "td_block_mega_menu";
block_td_uid_17_60035abed25b1.post_count = "4";
block_td_uid_17_60035abed25b1.found_posts = "4134";
block_td_uid_17_60035abed25b1.header_color = "";
block_td_uid_17_60035abed25b1.ajax_pagination_infinite_stop = "";
block_td_uid_17_60035abed25b1.max_num_pages = "1034";
tdBlocksArray.push(block_td_uid_17_60035abed25b1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_60035abed25b1" id="td_uid_18_60035abed339c" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_19_60035abed33ef" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_20_60035abed3449" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_21_60035abed349c" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_22_60035abed3506" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_23_60035abed356e" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_24_60035abed35d6" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_25_60035abed363d" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_26_60035abed36a4" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_27_60035abed370a" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_28_60035abed3770" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_29_60035abed37d7" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_30_60035abed383d" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_31_60035abed388c" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_32_60035abed38db" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_33_60035abed392a" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_34_60035abed3978" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_35_60035abed39c6" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_60035abed25b1"  id="td_uid_36_60035abed3a14" data-td_block_id="td_uid_17_60035abed25b1" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_60035abed25b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-january-15-2020/" rel="bookmark" class="td-image-wrap" title="Top Letters And Comments, January 15, 2020"><img width="200" height="150"    alt="" title="Top Letters And Comments, January 15, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/04/100llsample-200x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/04/100llsample-200x150.jpg"  alt="" title="Top Letters And Comments, January 15, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/reader-mail/" class="td-post-category">Reader Mail</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-january-15-2020/" rel="bookmark" title="Top Letters And Comments, January 15, 2020">Top Letters And Comments, January 15, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/dont-fear-the-light-respect-it/" rel="bookmark" class="td-image-wrap" title="Don’t Fear The Light—Respect It"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-100x70.jpg 100w"  alt="" title="Don’t Fear The Light—Respect It" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-100x70.jpg 100w"  alt="" title="Don’t Fear The Light—Respect It" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don’t Fear The Light—Respect It" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/dont-fear-the-light-respect-it/" rel="bookmark" title="Don’t Fear The Light—Respect It">Don’t Fear The Light—Respect It</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/shortfinal/short-final-someday/" rel="bookmark" class="td-image-wrap" title="Short Final: Someday"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/airplane-4971069_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/airplane-4971069_1280-100x70.jpg 100w"  alt="" title="Short Final: Someday" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/airplane-4971069_1280-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/airplane-4971069_1280-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/airplane-4971069_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/airplane-4971069_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: Someday" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/shortfinal/" class="td-post-category">Short Final</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/shortfinal/short-final-someday/" rel="bookmark" title="Short Final: Someday">Short Final: Someday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-140/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-140/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_60035abed25b1" data-td_block_id="td_uid_17_60035abed25b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_60035abed25b1" data-td_block_id="td_uid_17_60035abed25b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_60035abed5527_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_60035abed5527" ><script>var block_td_uid_37_60035abed5527 = new tdBlock();
block_td_uid_37_60035abed5527.id = "td_uid_37_60035abed5527";
block_td_uid_37_60035abed5527.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_60035abed5527_rand","tdc_css_class":"td_uid_37_60035abed5527_rand","tdc_css_class_style":"td_uid_37_60035abed5527_rand_style"}';
block_td_uid_37_60035abed5527.td_column_number = "3";
block_td_uid_37_60035abed5527.block_type = "td_block_mega_menu";
block_td_uid_37_60035abed5527.post_count = "4";
block_td_uid_37_60035abed5527.found_posts = "3410";
block_td_uid_37_60035abed5527.header_color = "";
block_td_uid_37_60035abed5527.ajax_pagination_infinite_stop = "";
block_td_uid_37_60035abed5527.max_num_pages = "853";
tdBlocksArray.push(block_td_uid_37_60035abed5527);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_60035abed5527" id="td_uid_38_60035abed6227" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_39_60035abed6299" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_40_60035abed632c" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_41_60035abed63b9" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_42_60035abed644b" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_43_60035abed64db" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_44_60035abed656f" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_45_60035abed6603" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_46_60035abed6694" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_47_60035abed6723" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_48_60035abed67b6" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_49_60035abed6845" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_50_60035abed68d6" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_51_60035abed695e" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_60035abed5527"  id="td_uid_52_60035abed6a02" data-td_block_id="td_uid_37_60035abed5527" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_60035abed5527 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/deland-flyway-to-highway-event-cancelled/" rel="bookmark" class="td-image-wrap" title="DeLand Flyway To Highway Event Canceled"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-300x207.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1024x706.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-768x529.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1536x1059.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-609x420.jpg 609w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1219x840.jpg 1219w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-600x414.jpg 600w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg.jpg 1815w"  alt="" title="DeLand Flyway To Highway Event Canceled" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-300x207.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1024x706.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-768x529.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1536x1059.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-609x420.jpg 609w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-1219x840.jpg 1219w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg-600x414.jpg 600w, https://s30121.pcdn.co/wp-content/uploads/2020/08/DSA_Showcase.jpg.jpg 1815w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DeLand Flyway To Highway Event Canceled" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/deland-flyway-to-highway-event-cancelled/" rel="bookmark" title="DeLand Flyway To Highway Event Canceled">DeLand Flyway To Highway Event Canceled</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/schedule-announced-for-b-29-doc-july-2021-tour/" rel="bookmark" class="td-image-wrap" title="Schedule Announced For B-29 Doc July 2021 Tour"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/04/p1cj3i5hgh6d910gbg236s71ct21b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/04/p1cj3i5hgh6d910gbg236s71ct21b-100x70.jpg 100w"  alt="" title="Schedule Announced For B-29 Doc July 2021 Tour" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/04/p1cj3i5hgh6d910gbg236s71ct21b-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/04/p1cj3i5hgh6d910gbg236s71ct21b-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/04/p1cj3i5hgh6d910gbg236s71ct21b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/04/p1cj3i5hgh6d910gbg236s71ct21b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Schedule Announced For B-29 Doc July 2021 Tour" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/schedule-announced-for-b-29-doc-july-2021-tour/" rel="bookmark" title="Schedule Announced For B-29 Doc July 2021 Tour">Schedule Announced For B-29 Doc July 2021 Tour</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/eaa-aviation-museum-to-offer-webinar-series/" rel="bookmark" class="td-image-wrap" title="EAA Aviation Museum To Offer Webinar Series"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-100x70.jpg 100w"  alt="" title="EAA Aviation Museum To Offer Webinar Series" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EAA Aviation Museum To Offer Webinar Series" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/eaa-aviation-museum-to-offer-webinar-series/" rel="bookmark" title="EAA Aviation Museum To Offer Webinar Series">EAA Aviation Museum To Offer Webinar Series</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/aea-moves-convention-to-june/" rel="bookmark" class="td-image-wrap" title="AEA Moves Convention To June"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-100x70.jpg 100w"  alt="" title="AEA Moves Convention To June" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AEA Moves Convention To June" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/aea-moves-convention-to-june/" rel="bookmark" title="AEA Moves Convention To June">AEA Moves Convention To June</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_60035abed5527" data-td_block_id="td_uid_37_60035abed5527"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_60035abed5527" data-td_block_id="td_uid_37_60035abed5527"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_60035abed8e9a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_60035abed8e9a" ><script>var block_td_uid_53_60035abed8e9a = new tdBlock();
block_td_uid_53_60035abed8e9a.id = "td_uid_53_60035abed8e9a";
block_td_uid_53_60035abed8e9a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_60035abed8e9a_rand","tdc_css_class":"td_uid_53_60035abed8e9a_rand","tdc_css_class_style":"td_uid_53_60035abed8e9a_rand_style"}';
block_td_uid_53_60035abed8e9a.td_column_number = "3";
block_td_uid_53_60035abed8e9a.block_type = "td_block_mega_menu";
block_td_uid_53_60035abed8e9a.post_count = "4";
block_td_uid_53_60035abed8e9a.found_posts = "5416";
block_td_uid_53_60035abed8e9a.header_color = "";
block_td_uid_53_60035abed8e9a.ajax_pagination_infinite_stop = "";
block_td_uid_53_60035abed8e9a.max_num_pages = "1354";
tdBlocksArray.push(block_td_uid_53_60035abed8e9a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_60035abed8e9a" id="td_uid_54_60035abed99fe" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_55_60035abed9a76" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_56_60035abed9b10" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_57_60035abed9ba6" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_58_60035abed9c38" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_59_60035abed9cc9" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_60_60035abed9d5b" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_61_60035abed9ded" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_62_60035abed9e7e" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_63_60035abed9f10" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_64_60035abed9fa0" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_65_60035abeda035" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_66_60035abeda0c9" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_67_60035abeda15b" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_68_60035abeda1f8" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_69_60035abeda28b" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_70_60035abeda320" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_53_60035abed8e9a"  id="td_uid_71_60035abeda3b3" data-td_block_id="td_uid_53_60035abed8e9a" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_53_60035abed8e9a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/" rel="bookmark" class="td-image-wrap" title="FAA Clamps Down On Airport, Airborne Misbehavior"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-100x70.jpg 100w"  alt="" title="FAA Clamps Down On Airport, Airborne Misbehavior" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Clamps Down On Airport, Airborne Misbehavior" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/" rel="bookmark" title="FAA Clamps Down On Airport, Airborne Misbehavior">FAA Clamps Down On Airport, Airborne Misbehavior</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/controller-spots-snag-prevents-osprey-crash/" rel="bookmark" class="td-image-wrap" title="Controller Spots Snag, Prevents Osprey Crash"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/070223-F-1111S-001-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/070223-F-1111S-001-100x70.jpg 100w"  alt="" title="Controller Spots Snag, Prevents Osprey Crash" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/070223-F-1111S-001-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/070223-F-1111S-001-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/070223-F-1111S-001-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/070223-F-1111S-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Controller Spots Snag, Prevents Osprey Crash" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/controller-spots-snag-prevents-osprey-crash/" rel="bookmark" title="Controller Spots Snag, Prevents Osprey Crash">Controller Spots Snag, Prevents Osprey Crash</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/dont-fear-the-light-respect-it/" rel="bookmark" class="td-image-wrap" title="Don’t Fear The Light—Respect It"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-100x70.jpg 100w"  alt="" title="Don’t Fear The Light—Respect It" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-100x70.jpg 100w"  alt="" title="Don’t Fear The Light—Respect It" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/OIPZWEXGFJL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don’t Fear The Light—Respect It" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/dont-fear-the-light-respect-it/" rel="bookmark" title="Don’t Fear The Light—Respect It">Don’t Fear The Light—Respect It</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-140/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-140/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_60035abed8e9a" data-td_block_id="td_uid_53_60035abed8e9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_60035abed8e9a" data-td_block_id="td_uid_53_60035abed8e9a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_72_60035abedc71d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_72_60035abedc71d" ><script>var block_td_uid_72_60035abedc71d = new tdBlock();
block_td_uid_72_60035abedc71d.id = "td_uid_72_60035abedc71d";
block_td_uid_72_60035abedc71d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_72_60035abedc71d_rand","tdc_css_class":"td_uid_72_60035abedc71d_rand","tdc_css_class_style":"td_uid_72_60035abedc71d_rand_style"}';
block_td_uid_72_60035abedc71d.td_column_number = "3";
block_td_uid_72_60035abedc71d.block_type = "td_block_mega_menu";
block_td_uid_72_60035abedc71d.post_count = "4";
block_td_uid_72_60035abedc71d.found_posts = "1605";
block_td_uid_72_60035abedc71d.header_color = "";
block_td_uid_72_60035abedc71d.ajax_pagination_infinite_stop = "";
block_td_uid_72_60035abedc71d.max_num_pages = "402";
tdBlocksArray.push(block_td_uid_72_60035abedc71d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_72_60035abedc71d" id="td_uid_73_60035abedd53c" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_74_60035abedd5b4" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_75_60035abedd64b" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_76_60035abedd6de" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_77_60035abedd788" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_78_60035abedd81e" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_79_60035abedd8b1" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_80_60035abedd946" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_81_60035abedd9da" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_82_60035abedda6e" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_83_60035abeddb02" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_84_60035abeddb98" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_85_60035abeddc2b" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_86_60035abeddcbe" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_87_60035abeddd54" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_88_60035abedddec" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_72_60035abedc71d"  id="td_uid_89_60035abedde83" data-td_block_id="td_uid_72_60035abedc71d" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_72_60035abedc71d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/fuel-news/report-calls-for-multi-pathway-approach-to-mitigating-aviation-lead/" rel="bookmark" class="td-image-wrap" title="Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead"><img width="200" height="150"    alt="" title="Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/04/100llsample-200x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/04/100llsample-200x150.jpg"  alt="" title="Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/fuel-news/" class="td-post-category">Fuel News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/fuel-news/report-calls-for-multi-pathway-approach-to-mitigating-aviation-lead/" rel="bookmark" title="Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead">Report Calls For Multi-Pathway Approach To Mitigating Aviation Lead</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/nbaa/pratt-whitney-rolls-out-50000th-pt6/" rel="bookmark" class="td-image-wrap" title="Pratt &#038; Whitney Rolls Out 50,000th PT6"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-100x70.jpg 100w"  alt="" title="Pratt &#038; Whitney Rolls Out 50,000th PT6" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pratt &#038; Whitney Rolls Out 50,000th PT6" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/nbaa/" class="td-post-category">NBAA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/nbaa/pratt-whitney-rolls-out-50000th-pt6/" rel="bookmark" title="Pratt &#038; Whitney Rolls Out 50,000th PT6">Pratt &#038; Whitney Rolls Out 50,000th PT6</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/aircraft-upgrades/icon-a5-gets-avionics-upgrade/" rel="bookmark" class="td-image-wrap" title="ICON A5 Gets Avionics Upgrade"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-100x70.jpg 100w"  alt="" title="ICON A5 Gets Avionics Upgrade" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICON A5 Gets Avionics Upgrade" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/" class="td-post-category">Aircraft Upgrades</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/aircraft-upgrades/icon-a5-gets-avionics-upgrade/" rel="bookmark" title="ICON A5 Gets Avionics Upgrade">ICON A5 Gets Avionics Upgrade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/lsa-or-legacy-costs-compared/" rel="bookmark" class="td-image-wrap" title="LSA or Legacy? Costs Compared"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-100x70.jpg 100w"  alt="" title="LSA or Legacy? Costs Compared" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LSA or Legacy? Costs Compared" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/" class="td-post-category">Ownership</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/lsa-or-legacy-costs-compared/" rel="bookmark" title="LSA or Legacy? Costs Compared">LSA or Legacy? Costs Compared</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_60035abedc71d" data-td_block_id="td_uid_72_60035abedc71d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_72_60035abedc71d" data-td_block_id="td_uid_72_60035abedc71d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_90_60035abee07d1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_90_60035abee07d1" ><script>var block_td_uid_90_60035abee07d1 = new tdBlock();
block_td_uid_90_60035abee07d1.id = "td_uid_90_60035abee07d1";
block_td_uid_90_60035abee07d1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_90_60035abee07d1_rand","tdc_css_class":"td_uid_90_60035abee07d1_rand","tdc_css_class_style":"td_uid_90_60035abee07d1_rand_style"}';
block_td_uid_90_60035abee07d1.td_column_number = "3";
block_td_uid_90_60035abee07d1.block_type = "td_block_mega_menu";
block_td_uid_90_60035abee07d1.post_count = "4";
block_td_uid_90_60035abee07d1.found_posts = "714";
block_td_uid_90_60035abee07d1.header_color = "";
block_td_uid_90_60035abee07d1.ajax_pagination_infinite_stop = "";
block_td_uid_90_60035abee07d1.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_90_60035abee07d1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_90_60035abee07d1" id="td_uid_91_60035abee14e7" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_90_60035abee07d1"  id="td_uid_92_60035abee1562" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_90_60035abee07d1"  id="td_uid_93_60035abee1615" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_90_60035abee07d1"  id="td_uid_94_60035abee16ad" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_90_60035abee07d1"  id="td_uid_95_60035abee1741" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_90_60035abee07d1"  id="td_uid_96_60035abee17dd" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_90_60035abee07d1"  id="td_uid_97_60035abee1863" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_90_60035abee07d1"  id="td_uid_98_60035abee18e6" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_90_60035abee07d1"  id="td_uid_99_60035abee197a" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_90_60035abee07d1"  id="td_uid_100_60035abee1a09" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_90_60035abee07d1"  id="td_uid_101_60035abee1a8b" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_90_60035abee07d1"  id="td_uid_102_60035abee1b11" data-td_block_id="td_uid_90_60035abee07d1" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_90_60035abee07d1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/adsb/uavionix-launches-pingstation-2-ads-b-receiver/" rel="bookmark" class="td-image-wrap" title="uAvionix Launches pingStation 2 ADS-B Receiver"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-100x70.jpg 100w"  alt="" title="uAvionix Launches pingStation 2 ADS-B Receiver" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/01/pingStation_UAV-1004094-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="uAvionix Launches pingStation 2 ADS-B Receiver" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/adsb/" class="td-post-category">ADS-B</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/adsb/uavionix-launches-pingstation-2-ads-b-receiver/" rel="bookmark" title="uAvionix Launches pingStation 2 ADS-B Receiver">uAvionix Launches pingStation 2 ADS-B Receiver</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/garmin-warns-pilots-of-fuel-quantity-display-error/" rel="bookmark" class="td-image-wrap" title="Garmin Warns Pilots Of Fuel Quantity Display Error"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-100x70.jpg 100w"  alt="" title="Garmin Warns Pilots Of Fuel Quantity Display Error" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garmin Warns Pilots Of Fuel Quantity Display Error" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/garmin-warns-pilots-of-fuel-quantity-display-error/" rel="bookmark" title="Garmin Warns Pilots Of Fuel Quantity Display Error">Garmin Warns Pilots Of Fuel Quantity Display Error</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/garmin-gtn-xi-gets-new-features/" rel="bookmark" class="td-image-wrap" title="Garmin GTN Xi Gets New Features"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-100x70.jpg 100w"  alt="" title="Garmin GTN Xi Gets New Features" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garmin GTN Xi Gets New Features" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/garmin-gtn-xi-gets-new-features/" rel="bookmark" title="Garmin GTN Xi Gets New Features">Garmin GTN Xi Gets New Features</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/avionics-satisfaction-survey/" rel="bookmark" class="td-image-wrap" title="Avionics Satisfaction Survey"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-100x70.jpg 100w"  alt="" title="Avionics Satisfaction Survey" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avionics Satisfaction Survey" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/avionics-satisfaction-survey/" rel="bookmark" title="Avionics Satisfaction Survey">Avionics Satisfaction Survey</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_90_60035abee07d1" data-td_block_id="td_uid_90_60035abee07d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_90_60035abee07d1" data-td_block_id="td_uid_90_60035abee07d1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aviation News" class="entry-crumb" href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FAA Clamps Down On Airport, Airborne Misbehavior</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-158319" class="post-158319 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation-news category-faa-regs" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">FAA Clamps Down On Airport, Airborne Misbehavior</h1>

                

                <div class="td-module-meta-info">
                                            <div class="td-post-author-name"><a href="/author/rniles">Russ Niles</a></div>
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-16T16:29:25+00:00" >January 16, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=FAA Clamps Down On Airport, Airborne Misbehavior&body=https://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Ffaa-clamps-down-on-airport-airborne-misbehavior%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FAA+Clamps+Down+On+Airport%2C+Airborne+Misbehavior&url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Ffaa-clamps-down-on-airport-airborne-misbehavior%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/&title=FAA+Clamps+Down+On+Airport%2C+Airborne+Misbehavior">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b.jpg" data-caption=""><img width="1200" height="630"   data-srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b.jpg 1200w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-300x158.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-1024x538.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-768x403.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-800x420.jpg 800w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-600x315.jpg 600w"  alt="" title="yell1b" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="630" class="entry-thumb td-modal-image" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b.jpg 1200w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-300x158.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-1024x538.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-768x403.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-800x420.jpg 800w, https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b-600x315.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" alt="" title="yell1b"/></noscript></a></div>            </div>

            
<p>Flight attendants are applauding a new zero-tolerance stance by the FAA for bad behavior by passengers. The agency has announced that misbehaving passengers will no longer get a warning before they face significant punishment. The action, which is in force until the end of March, stems from a rash of airborne confrontations between unruly passengers and cabin crew, some of them involving participants in the Jan. 6 political rally in Washington, D.C. In a statement, the FAA said the policy will also apply to incidents of “politically motivated harassment” in airports like that experienced by several members of Congress in the last week. Fines of up to $35,000 and jail terms can be levied against violators.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_104_60035abee852f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_104_60035abee852f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_104_60035abee852f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="inline-ad td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>



<p>“First strike and you’re out,” said Sara Nelson, president of the Association of Flight Attendants. “We applaud FAA Administrator (Steve) Dickson for taking this clear stand for our safety and security.” Flight attendants dealt with numerous incidents of bad behavior in the days before and after Jan. 6, notably the refusal by some passengers to wear masks and the harassment of other passengers for their political beliefs. The FBI is worried about an escalation in anti-government violence surrounding the inauguration of Joe Biden and Kamala Harris on Wednesday.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            
            
                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/rniles/">Russ Niles</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Russ Niles"></span><meta itemprop="datePublished" content="2021-01-16T16:29:25+00:00"><meta itemprop="dateModified" content="2021-01-16T16:29:27-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="FAA Clamps Down On Airport, Airborne Misbehavior"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2021/01/yell1b.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Ffaa-clamps-down-on-airport-airborne-misbehavior%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_105_60035abeea048_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_60035abeea048_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_60035abeea048_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img  data-src='https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></noscript></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_106_60035abeea523_rand td_block_template_1">
<style>
/* custom css */
.td_uid_106_60035abeea523_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_106_60035abeea523_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sponsored Video</span></h4><div class="textwidget custom-html-widget"><div style="" class="td-block-span12">
	<div class="td_module_4 td_module_wrap td-animation-stack">
		<div class="td-module-image">
			<div class="td-module-thumb">
				<a href="/sponsored/aeroled-high-quality-led-aircraft-lights/" rel="bookmark" class="td-image-wrap" title="AeroLEDs vs. Incandescent Aircraft Lights - Video" data-vars-ga-category="sponsored-video" data-vars-ga-action="right-rail-click" data-vars-ga-label="Aeroled">
					<img alt="AeroLEDs vs. Incandescent Aircraft Lights" title="AeroLEDs vs. Incandescent Aircraft Lights" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/bose-poster.png" class="entry-thumb lazyloaded" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/aeroled-cover.png" width="324">
					<span class="td-video-play-ico"><img alt="video" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/bose-poster.png" class="td-retina lazyloaded" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" width="40" height="40"></span>
				</a>
			</div>
		</div>
		<h3 class="entry-title td-module-title"><a href="/sponsored/aeroled-high-quality-led-aircraft-lights/" data-vars-ga-category="sponsored-video" data-vars-ga-action="right-rail-click" data-vars-ga-label="Aeroled" rel="bookmark" title="Aeroled - High Quality LED Aircraft Lights - Video">AeroLEDs vs. Incandescent Aircraft Lights</a></h3>
		<div class="td-module-meta-info">
			
		</div>
	</div>
</div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_107_60035abeea972_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_60035abeea972_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_60035abeea972_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_108_60035abeeadca_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_108_60035abeeadca" ><script>var block_td_uid_108_60035abeeadca = new tdBlock();
block_td_uid_108_60035abeeadca.id = "td_uid_108_60035abeeadca";
block_td_uid_108_60035abeeadca.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_108_60035abeeadca_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_108_60035abeeadca_rand","tdc_css_class_style":"td_uid_108_60035abeeadca_rand_style"}';
block_td_uid_108_60035abeeadca.td_column_number = "1";
block_td_uid_108_60035abeeadca.block_type = "td_block_9";
block_td_uid_108_60035abeeadca.post_count = "1";
block_td_uid_108_60035abeeadca.found_posts = "1383";
block_td_uid_108_60035abeeadca.header_color = "#";
block_td_uid_108_60035abeeadca.ajax_pagination_infinite_stop = "";
block_td_uid_108_60035abeeadca.max_num_pages = "1383";
tdBlocksArray.push(block_td_uid_108_60035abeeadca);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_108_60035abeeadca class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/slick-deserves-his-due/" rel="bookmark" title="Slick Deserves His Due">Slick Deserves His Due</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T20:05:09+00:00" >January 12, 2021</time></span>                                    </div>

	        <div class="td-excerpt">
                    In the shadow of Chuck Yeager, Chalmers Goodlin never got the credit he deserved for wringing out the X-1.                </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/slick-deserves-his-due/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_109_60035abeec2c9_rand td_block_template_1">
<style>
/* custom css */
.td_uid_109_60035abeec2c9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_109_60035abeec2c9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_110_60035abeec610_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_60035abeec610_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_60035abeec610_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.21' type='text/css' media='all' />

                <div class='gf_browser_chrome gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_112' ><form method='post' enctype='multipart/form-data'  id='gform_112' class='gpoll_enabled gpoll_show_results_link gpoll' action='/aviation-news/faa-clamps-down-on-airport-airborne-misbehavior/'>
                        <div class='gform_body'><ul id='gform_fields_112' class='gform_fields top_label form_sublabel_below description_below'><li id='field_112_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">POLL: Is the NTSB Right to Suggest More Scrutiny of CFIs?</label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_112_1"><li class="gchoice_112_1_3"><input name="input_1" type="radio" value="gpoll15a9951ac" id="choice_112_1_3" tabindex="4"/><label for="choice_112_1_3" id="label_112_1_3">Sounds like scapegoating to me.</label></li><li class="gchoice_112_1_1"><input name="input_1" type="radio" value="gpoll1a2238075" id="choice_112_1_1" tabindex="2"/><label for="choice_112_1_1" id="label_112_1_1">Depends on how it's done.</label></li><li class="gchoice_112_1_2"><input name="input_1" type="radio" value="gpoll11afba2b4" id="choice_112_1_2" tabindex="3"/><label for="choice_112_1_2" id="label_112_1_2">No. CFIs don't need more oversight.</label></li><li class="gchoice_112_1_0"><input name="input_1" type="radio" value="gpoll12135aeab" id="choice_112_1_0" tabindex="1"/><label for="choice_112_1_0" id="label_112_1_0">Yes. And it's way overdue.</label></li><li class="gchoice_112_1_4"><input name="input_1" type="radio" value="gf_other_choice" id="choice_112_1_4" tabindex="5" onfocus="jQuery(this).next('input').focus();"/><input id="input_112_1_other" name="input_1_other" type="text" value="Other" aria-label="Other" onfocus="jQuery(this).prev(&quot;input&quot;)[0].click(); if(jQuery(this).val() == &quot;Other&quot;) { jQuery(this).val(&quot;&quot;); }" onblur="if(jQuery(this).val().replace(&quot; &quot;, &quot;&quot;) == &quot;&quot;) { jQuery(this).val(&quot;Other&quot;); }" tabindex="5"/></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_112' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_112"]){return false;}  window["gf_submitting_112"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_112"]){return false;} window["gf_submitting_112"]=true;  jQuery("#gform_112").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_112' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='112' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_112' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_112' id='gform_target_page_number_112' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_112' id='gform_source_page_number_112' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6aa77ec244b0523bccafce294459cbee' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 112) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [112, 1]) } ); </script></aside><div class="td_block_wrap td_block_17 td_block_widget td_uid_111_60035abef38ad_rand td-pb-border-top home-rr-video td_block_template_1 td-column-1"  data-td-block-uid="td_uid_111_60035abef38ad" ><script>var block_td_uid_111_60035abef38ad = new tdBlock();
block_td_uid_111_60035abef38ad.id = "td_uid_111_60035abef38ad";
block_td_uid_111_60035abef38ad.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"home-rr-video","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_111_60035abef38ad_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_111_60035abef38ad_rand","tdc_css_class_style":"td_uid_111_60035abef38ad_rand_style"}';
block_td_uid_111_60035abef38ad.td_column_number = "1";
block_td_uid_111_60035abef38ad.block_type = "td_block_17";
block_td_uid_111_60035abef38ad.post_count = "1";
block_td_uid_111_60035abef38ad.found_posts = "1336";
block_td_uid_111_60035abef38ad.header_color = "#";
block_td_uid_111_60035abef38ad.ajax_pagination_infinite_stop = "";
block_td_uid_111_60035abef38ad.max_num_pages = "1336";
tdBlocksArray.push(block_td_uid_111_60035abef38ad);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_111_60035abef38ad class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/best-of-the-web-escape-slides/" rel="bookmark" class="td-image-wrap" title="Best Of The Web: Escape Slides"><img width="324" height="235"    alt="" title="Best Of The Web: Escape Slides" data-src="https://s30121.pcdn.co/wp-content/uploads/2021/01/sddefault-1-324x235.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/01/sddefault-1-324x235.jpg"  alt="" title="Best Of The Web: Escape Slides" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/best-of-the-web-escape-slides/" rel="bookmark" title="Best Of The Web: Escape Slides">Best Of The Web: Escape Slides</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/estaff/">Editorial Staff</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-10T15:39:21+00:00" >January 10, 2021</time></span>                            </div>

            <div class="td-excerpt">
                
Nobody thinks much about aircraft escape slides unless and until they’re needed. And then they think about little else. If an airliner...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_112_60035abf01eb6_rand td_block_template_1">
<style>
/* custom css */
.td_uid_112_60035abf01eb6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_112_60035abf01eb6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
function sendEvent(action, element) {
    var videoTitle = $(element).data('title');
    if (dataLayer && videoTitle) {
        dataLayer.push({
            'event': 'gtm.custom_event',
            'eventInfo': {
                'category': 'Video',
                'action': action,
                'label': element,
                'value': 0,
                'nonInteraction': false
            }
        });
    }
}
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 60035abf04387
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type="text/javascript">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</script><link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.7' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.5.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.0' id='woocommerce-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.5.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script type='text/javascript' id='gpoll_js-js-extra'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.7' id='gpoll_js-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"0e0d45b625","applicationID":"153906153","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4I","queueTime":0,"applicationTime":990,"atts":"SRMERA9MTRw=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8570 objects (944 KB) from Redis using PhpRedis (v5.2.2).
-->
