<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>China Adds More Than 50 GA Airports In 2020 - AVweb</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />

    <meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The number of certified general aviation airports in China has grown from 246 at the end of 2019 to 299 by Aug. 2020." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="China Adds More Than 50 GA Airports In 2020 - AVweb" />
	<meta property="og:description" content="The number of certified general aviation airports in China has grown from 246 at the end of 2019 to 299 by Aug. 2020." />
	<meta property="og:url" content="http://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2020-12-29T22:05:05+00:00" />
	<meta property="article:modified_time" content="2020-12-29T22:05:06+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kate O'Connor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.avweb.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280.jpg","width":1280,"height":960},{"@type":"WebPage","@id":"http://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/#webpage","url":"http://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/","name":"China Adds More Than 50 GA Airports In 2020 - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"http://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/#primaryimage"},"datePublished":"2020-12-29T22:05:05+00:00","dateModified":"2020-12-29T22:05:06+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/636c82745e47ad96feaf4865a400c1f4"},"description":"The number of certified general aviation airports in China has grown from 246 at the end of 2019 to 299 by Aug. 2020.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/"]}]},{"@type":"Person","@id":"https://www.avweb.com/#/schema/person/636c82745e47ad96feaf4865a400c1f4","name":"Kate O'Connor","image":{"@type":"ImageObject","@id":"https://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/540f27f22759900d875f461455da4426?s=96&d=mm&r=g","caption":"Kate O'Connor"},"sameAs":["http://www.avweb.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; China Adds More Than 50 GA Airports In 2020 Comments Feed" href="https://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3915064-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3915064-11', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1607624603' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.avweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.avweb.com/wp-json/wp/v2/posts/153850" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel='shortlink' href='https://www.avweb.com/?p=153850' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fchina-adds-more-than-50-ga-airports-in-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fchina-adds-more-than-50-ga-airports-in-2020%2F&#038;format=xml" />
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/aviation-news', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script><style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"a52b71bdca","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/aviation-news/",
                    "name": "Aviation News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/",
                    "name": "China Adds More Than 50 GA Airports In 2020"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>        <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WV7G8KL');</script>
		<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-153850 single-format-standard theme-Newspaper woocommerce-no-js china-adds-more-than-50-ga-airports-in-2020 global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-WV7G8KL" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5feba8258279d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5feba8258279d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5feba8258279d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5feba82583c39_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5feba82583c39" ><script>var block_td_uid_2_5feba82583c39 = new tdBlock();
block_td_uid_2_5feba82583c39.id = "td_uid_2_5feba82583c39";
block_td_uid_2_5feba82583c39.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5feba82583c39_rand","tdc_css_class":"td_uid_2_5feba82583c39_rand","tdc_css_class_style":"td_uid_2_5feba82583c39_rand_style"}';
block_td_uid_2_5feba82583c39.td_column_number = "3";
block_td_uid_2_5feba82583c39.block_type = "td_block_mega_menu";
block_td_uid_2_5feba82583c39.post_count = "4";
block_td_uid_2_5feba82583c39.found_posts = "4248";
block_td_uid_2_5feba82583c39.header_color = "";
block_td_uid_2_5feba82583c39.ajax_pagination_infinite_stop = "";
block_td_uid_2_5feba82583c39.max_num_pages = "1062";
tdBlocksArray.push(block_td_uid_2_5feba82583c39);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5feba82583c39" id="td_uid_3_5feba825842a8" data-td_block_id="td_uid_2_5feba82583c39" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_5feba82583c39"  id="td_uid_4_5feba825842d0" data-td_block_id="td_uid_2_5feba82583c39" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_5feba82583c39"  id="td_uid_5_5feba825842fa" data-td_block_id="td_uid_2_5feba82583c39" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_5feba82583c39"  id="td_uid_6_5feba8258431e" data-td_block_id="td_uid_2_5feba82583c39" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_5feba82583c39"  id="td_uid_7_5feba82584341" data-td_block_id="td_uid_2_5feba82583c39" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_5feba82583c39"  id="td_uid_8_5feba82584363" data-td_block_id="td_uid_2_5feba82583c39" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_5feba82583c39"  id="td_uid_9_5feba82584384" data-td_block_id="td_uid_2_5feba82583c39" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_5feba82583c39"  id="td_uid_10_5feba825843a6" data-td_block_id="td_uid_2_5feba82583c39" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_5feba82583c39 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/faa-announces-new-drone-regs/" rel="bookmark" class="td-image-wrap" title="FAA Announces New Drone Regs"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-300x206.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-768x529.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-1024x705.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-610x420.jpg 610w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-1220x840.jpg 1220w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280.jpg 1280w"  alt="" title="FAA Announces New Drone Regs" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-300x206.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-768x529.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-1024x705.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-610x420.jpg 610w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-1220x840.jpg 1220w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280.jpg 1280w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Announces New Drone Regs" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/faa-announces-new-drone-regs/" rel="bookmark" title="FAA Announces New Drone Regs">FAA Announces New Drone Regs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/unmanned-vehicles/bell-apt-passes-payload-milestone/" rel="bookmark" class="td-image-wrap" title="Bell APT Passes Payload Milestone"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Bell-APT-110-Payload-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Bell-APT-110-Payload-100x70.jpg 100w"  alt="" title="Bell APT Passes Payload Milestone" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Bell-APT-110-Payload-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Bell-APT-110-Payload-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Bell-APT-110-Payload-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Bell-APT-110-Payload-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bell APT Passes Payload Milestone" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/" class="td-post-category">Unmanned Vehicles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/unmanned-vehicles/bell-apt-passes-payload-milestone/" rel="bookmark" title="Bell APT Passes Payload Milestone">Bell APT Passes Payload Milestone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/space-flight/spacex-starship-explodes-during-landing/" rel="bookmark" class="td-image-wrap" title="Starship Completes High-Altitude Test Flight, Explodes During Landing (Updated)"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-100x70.jpg 100w"  alt="" title="Starship Completes High-Altitude Test Flight, Explodes During Landing (Updated)" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Starship Completes High-Altitude Test Flight, Explodes During Landing (Updated)" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/space-flight/spacex-starship-explodes-during-landing/" rel="bookmark" title="Starship Completes High-Altitude Test Flight, Explodes During Landing (Updated)">Starship Completes High-Altitude Test Flight, Explodes During Landing (Updated)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/experimentals/where-have-all-the-homebuilts-gone/" rel="bookmark" class="td-image-wrap" title="Where Have All the Homebuilts Gone?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/rv12-Zenith_2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/rv12-Zenith_2-100x70.jpg 100w"  alt="" title="Where Have All the Homebuilts Gone?" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/rv12-Zenith_2-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/rv12-Zenith_2-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/rv12-Zenith_2-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/rv12-Zenith_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Where Have All the Homebuilts Gone?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/recent-updates/experimentals/" class="td-post-category">Experimentals</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/experimentals/where-have-all-the-homebuilts-gone/" rel="bookmark" title="Where Have All the Homebuilts Gone?">Where Have All the Homebuilts Gone?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5feba82583c39" data-td_block_id="td_uid_2_5feba82583c39"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5feba82583c39" data-td_block_id="td_uid_2_5feba82583c39"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5feba8258527d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5feba8258527d" ><script>var block_td_uid_11_5feba8258527d = new tdBlock();
block_td_uid_11_5feba8258527d.id = "td_uid_11_5feba8258527d";
block_td_uid_11_5feba8258527d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5feba8258527d_rand","tdc_css_class":"td_uid_11_5feba8258527d_rand","tdc_css_class_style":"td_uid_11_5feba8258527d_rand_style"}';
block_td_uid_11_5feba8258527d.td_column_number = "3";
block_td_uid_11_5feba8258527d.block_type = "td_block_mega_menu";
block_td_uid_11_5feba8258527d.post_count = "5";
block_td_uid_11_5feba8258527d.found_posts = "1379";
block_td_uid_11_5feba8258527d.header_color = "";
block_td_uid_11_5feba8258527d.ajax_pagination_infinite_stop = "";
block_td_uid_11_5feba8258527d.max_num_pages = "276";
tdBlocksArray.push(block_td_uid_11_5feba8258527d);
</script><div id=td_uid_11_5feba8258527d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/my-seatbelt-phobia/" rel="bookmark" class="td-image-wrap" title="My Seatbelt Phobia"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-100x70.jpg 100w"  alt="" title="My Seatbelt Phobia" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-2.46.34-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="My Seatbelt Phobia" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/my-seatbelt-phobia/" rel="bookmark" title="My Seatbelt Phobia">My Seatbelt Phobia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/whos-flying-what/" rel="bookmark" class="td-image-wrap" title="Who’s Flying What?"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-3.57.39-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-3.57.39-PM-100x70.jpg 100w"  alt="" title="Who’s Flying What?" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-3.57.39-PM-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-3.57.39-PM-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-3.57.39-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-3.57.39-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who’s Flying What?" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/whos-flying-what/" rel="bookmark" title="Who’s Flying What?">Who’s Flying What?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/leoras-letters/" rel="bookmark" class="td-image-wrap" title="Leora&#8217;s Letters"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/LeorasLetters-cover-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/LeorasLetters-cover-100x70.jpg 100w"  alt="" title="Leora&#8217;s Letters" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/LeorasLetters-cover-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/LeorasLetters-cover-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/LeorasLetters-cover-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/LeorasLetters-cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leora&#8217;s Letters" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/leoras-letters/" rel="bookmark" title="Leora&#8217;s Letters">Leora&#8217;s Letters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/spacexs-joyous-blowing-up-of-rockets/" rel="bookmark" class="td-image-wrap" title="SpaceX’s Joyous Blowing Up of Rockets"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-1-100x70.jpg 100w"  alt="" title="SpaceX’s Joyous Blowing Up of Rockets" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/SpaceX-SN8-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SpaceX’s Joyous Blowing Up of Rockets" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/spacexs-joyous-blowing-up-of-rockets/" rel="bookmark" title="SpaceX’s Joyous Blowing Up of Rockets">SpaceX’s Joyous Blowing Up of Rockets</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/the-yeager-legacy/" rel="bookmark" class="td-image-wrap" title="The Yeager Legacy"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Yaeger-Time-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Yaeger-Time-100x70.jpg 100w"  alt="" title="The Yeager Legacy" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Yaeger-Time-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Yaeger-Time-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Yaeger-Time-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Yaeger-Time-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Yeager Legacy" /></noscript></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/the-yeager-legacy/" rel="bookmark" title="The Yeager Legacy">The Yeager Legacy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5feba8258527d" data-td_block_id="td_uid_11_5feba8258527d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5feba8258527d" data-td_block_id="td_uid_11_5feba8258527d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5feba825867d7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5feba825867d7" ><script>var block_td_uid_12_5feba825867d7 = new tdBlock();
block_td_uid_12_5feba825867d7.id = "td_uid_12_5feba825867d7";
block_td_uid_12_5feba825867d7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5feba825867d7_rand","tdc_css_class":"td_uid_12_5feba825867d7_rand","tdc_css_class_style":"td_uid_12_5feba825867d7_rand_style"}';
block_td_uid_12_5feba825867d7.td_column_number = "3";
block_td_uid_12_5feba825867d7.block_type = "td_block_mega_menu";
block_td_uid_12_5feba825867d7.post_count = "4";
block_td_uid_12_5feba825867d7.found_posts = "3116";
block_td_uid_12_5feba825867d7.header_color = "";
block_td_uid_12_5feba825867d7.ajax_pagination_infinite_stop = "";
block_td_uid_12_5feba825867d7.max_num_pages = "779";
tdBlocksArray.push(block_td_uid_12_5feba825867d7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5feba825867d7" id="td_uid_13_5feba82586d82" data-td_block_id="td_uid_12_5feba825867d7" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_5feba825867d7"  id="td_uid_14_5feba82586da7" data-td_block_id="td_uid_12_5feba825867d7" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_5feba825867d7"  id="td_uid_15_5feba82586dcf" data-td_block_id="td_uid_12_5feba825867d7" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_5feba825867d7"  id="td_uid_16_5feba82586df2" data-td_block_id="td_uid_12_5feba825867d7" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_5feba825867d7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/second-look-cirrus-trac-trainer/" rel="bookmark" class="td-image-wrap" title="Second Look: Cirrus TRAC Trainer"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-5-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-5-100x70.jpg 100w"  alt="" title="Second Look: Cirrus TRAC Trainer" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-5-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-5-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-5-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Second Look: Cirrus TRAC Trainer" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/second-look-cirrus-trac-trainer/" rel="bookmark" title="Second Look: Cirrus TRAC Trainer">Second Look: Cirrus TRAC Trainer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-december-24-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, December 24, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Wings-Over-Puget-Sound-crop-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Wings-Over-Puget-Sound-crop-100x70.jpg 100w"  alt="" title="Picture of the Week, December 24, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Wings-Over-Puget-Sound-crop-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Wings-Over-Puget-Sound-crop-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Wings-Over-Puget-Sound-crop-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Wings-Over-Puget-Sound-crop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, December 24, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-december-24-2020/" rel="bookmark" title="Picture of the Week, December 24, 2020">Picture of the Week, December 24, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/best-of-the-web-how-microsoft-flight-sim-recreated-the-planet/" rel="bookmark" class="td-image-wrap" title="Best of the Web: How Microsoft Flight Sim Recreated the Planet"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-4-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-4-100x70.jpg 100w"  alt="" title="Best of the Web: How Microsoft Flight Sim Recreated the Planet" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-4-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-4-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-4-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best of the Web: How Microsoft Flight Sim Recreated the Planet" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/best-of-the-web-how-microsoft-flight-sim-recreated-the-planet/" rel="bookmark" title="Best of the Web: How Microsoft Flight Sim Recreated the Planet">Best of the Web: How Microsoft Flight Sim Recreated the Planet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-december-17-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, December 17, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-300x208.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-1024x709.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-768x532.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-1536x1064.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-606x420.jpg 606w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-1212x840.jpg 1212w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-600x416.jpg 600w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97.jpg 1543w"  alt="" title="Picture of the Week, December 17, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-300x208.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-1024x709.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-768x532.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-1536x1064.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-606x420.jpg 606w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-1212x840.jpg 1212w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97-600x416.jpg 600w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Terry-with-Tanker-97.jpg 1543w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, December 17, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-december-17-2020/" rel="bookmark" title="Picture of the Week, December 17, 2020">Picture of the Week, December 17, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5feba825867d7" data-td_block_id="td_uid_12_5feba825867d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5feba825867d7" data-td_block_id="td_uid_12_5feba825867d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5feba82587c80_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5feba82587c80" ><script>var block_td_uid_17_5feba82587c80 = new tdBlock();
block_td_uid_17_5feba82587c80.id = "td_uid_17_5feba82587c80";
block_td_uid_17_5feba82587c80.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5feba82587c80_rand","tdc_css_class":"td_uid_17_5feba82587c80_rand","tdc_css_class_style":"td_uid_17_5feba82587c80_rand_style"}';
block_td_uid_17_5feba82587c80.td_column_number = "3";
block_td_uid_17_5feba82587c80.block_type = "td_block_mega_menu";
block_td_uid_17_5feba82587c80.post_count = "4";
block_td_uid_17_5feba82587c80.found_posts = "4124";
block_td_uid_17_5feba82587c80.header_color = "";
block_td_uid_17_5feba82587c80.ajax_pagination_infinite_stop = "";
block_td_uid_17_5feba82587c80.max_num_pages = "1031";
tdBlocksArray.push(block_td_uid_17_5feba82587c80);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5feba82587c80" id="td_uid_18_5feba82588296" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_19_5feba825882bd" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_20_5feba825882e7" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_21_5feba8258830a" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_22_5feba82588338" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_23_5feba82588363" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_24_5feba8258838f" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_25_5feba825883b9" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_26_5feba825883e4" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_27_5feba8258840f" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_28_5feba82588439" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_29_5feba82588463" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_30_5feba8258848d" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_31_5feba825884ae" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_32_5feba825884cf" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_33_5feba825884ef" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_34_5feba8258850f" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_35_5feba82588530" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_5feba82587c80"  id="td_uid_36_5feba8258854f" data-td_block_id="td_uid_17_5feba82587c80" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_5feba82587c80 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/how-to-buy-a-used-rans-s-7/" rel="bookmark" class="td-image-wrap" title="How To Buy a Used RANS S-7"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-300x208.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-1024x711.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-605x420.jpg 605w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-1209x840.jpg 1209w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01.jpg 1500w"  alt="" title="How To Buy a Used RANS S-7" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-300x208.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-1024x711.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-605x420.jpg 605w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01-1209x840.jpg 1209w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Rans-S-7_01.jpg 1500w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How To Buy a Used RANS S-7" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/how-to-buy-a-used-rans-s-7/" rel="bookmark" title="How To Buy a Used RANS S-7">How To Buy a Used RANS S-7</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/shortfinal/short-final-potholes/" rel="bookmark" class="td-image-wrap" title="Short Final: Potholes"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/nature-3294543_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/nature-3294543_1280-100x70.jpg 100w"  alt="" title="Short Final: Potholes" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/nature-3294543_1280-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/nature-3294543_1280-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/nature-3294543_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/nature-3294543_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: Potholes" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/shortfinal/" class="td-post-category">Short Final</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/shortfinal/short-final-potholes/" rel="bookmark" title="Short Final: Potholes">Short Final: Potholes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-139/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-139/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-december-25-2020/" rel="bookmark" class="td-image-wrap" title="Top Letters And Comments, December 25, 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/HUH-1536x865-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/HUH-1536x865-1-100x70.jpg 100w"  alt="" title="Top Letters And Comments, December 25, 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/HUH-1536x865-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/HUH-1536x865-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/HUH-1536x865-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/HUH-1536x865-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, December 25, 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/features/reader-mail/" class="td-post-category">Reader Mail</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-december-25-2020/" rel="bookmark" title="Top Letters And Comments, December 25, 2020">Top Letters And Comments, December 25, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5feba82587c80" data-td_block_id="td_uid_17_5feba82587c80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5feba82587c80" data-td_block_id="td_uid_17_5feba82587c80"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5feba82589290_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5feba82589290" ><script>var block_td_uid_37_5feba82589290 = new tdBlock();
block_td_uid_37_5feba82589290.id = "td_uid_37_5feba82589290";
block_td_uid_37_5feba82589290.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5feba82589290_rand","tdc_css_class":"td_uid_37_5feba82589290_rand","tdc_css_class_style":"td_uid_37_5feba82589290_rand_style"}';
block_td_uid_37_5feba82589290.td_column_number = "3";
block_td_uid_37_5feba82589290.block_type = "td_block_mega_menu";
block_td_uid_37_5feba82589290.post_count = "4";
block_td_uid_37_5feba82589290.found_posts = "3408";
block_td_uid_37_5feba82589290.header_color = "";
block_td_uid_37_5feba82589290.ajax_pagination_infinite_stop = "";
block_td_uid_37_5feba82589290.max_num_pages = "852";
tdBlocksArray.push(block_td_uid_37_5feba82589290);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5feba82589290" id="td_uid_38_5feba82589839" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_39_5feba8258985f" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_40_5feba82589888" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_41_5feba825898ab" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_42_5feba825898cc" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_43_5feba825898ed" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_44_5feba8258990f" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_45_5feba82589930" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_46_5feba82589950" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_47_5feba82589971" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_48_5feba82589992" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_49_5feba825899b2" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_50_5feba825899d2" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_51_5feba825899f3" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_5feba82589290"  id="td_uid_52_5feba82589a13" data-td_block_id="td_uid_37_5feba82589290" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_5feba82589290 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/eaa-aviation-museum-to-offer-webinar-series/" rel="bookmark" class="td-image-wrap" title="EAA Aviation Museum To Offer Webinar Series"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-100x70.jpg 100w"  alt="" title="EAA Aviation Museum To Offer Webinar Series" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/2020-12-18-MuseumWebinarSeries-Huey-835-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EAA Aviation Museum To Offer Webinar Series" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/eaa-aviation-museum-to-offer-webinar-series/" rel="bookmark" title="EAA Aviation Museum To Offer Webinar Series">EAA Aviation Museum To Offer Webinar Series</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/aea-moves-convention-to-june/" rel="bookmark" class="td-image-wrap" title="AEA Moves Convention To June"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-100x70.jpg 100w"  alt="" title="AEA Moves Convention To June" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/AEAConvention2021_1140-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AEA Moves Convention To June" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/aea-moves-convention-to-june/" rel="bookmark" title="AEA Moves Convention To June">AEA Moves Convention To June</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/women-in-aviation/wai-announces-2021-pioneer-hall-of-fame-inductees/" rel="bookmark" class="td-image-wrap" title="WAI Announces 2021 Pioneer Hall Of Fame Inductees"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/WAI-Hall-Of-Fame-2021-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/WAI-Hall-Of-Fame-2021-100x70.jpg 100w"  alt="" title="WAI Announces 2021 Pioneer Hall Of Fame Inductees" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/WAI-Hall-Of-Fame-2021-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/WAI-Hall-Of-Fame-2021-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/WAI-Hall-Of-Fame-2021-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/WAI-Hall-Of-Fame-2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WAI Announces 2021 Pioneer Hall Of Fame Inductees" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/" class="td-post-category">Women in Aviation</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/women-in-aviation/wai-announces-2021-pioneer-hall-of-fame-inductees/" rel="bookmark" title="WAI Announces 2021 Pioneer Hall Of Fame Inductees">WAI Announces 2021 Pioneer Hall Of Fame Inductees</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/2021-paris-air-show-cancelled/" rel="bookmark" class="td-image-wrap" title="2021 Paris Air Show Canceled"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/f6f6f80918aa494e712edb665ea9-1426139-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/f6f6f80918aa494e712edb665ea9-1426139-100x70.jpg 100w"  alt="" title="2021 Paris Air Show Canceled" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/f6f6f80918aa494e712edb665ea9-1426139-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/f6f6f80918aa494e712edb665ea9-1426139-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/f6f6f80918aa494e712edb665ea9-1426139-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/f6f6f80918aa494e712edb665ea9-1426139-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2021 Paris Air Show Canceled" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/2021-paris-air-show-cancelled/" rel="bookmark" title="2021 Paris Air Show Canceled">2021 Paris Air Show Canceled</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5feba82589290" data-td_block_id="td_uid_37_5feba82589290"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5feba82589290" data-td_block_id="td_uid_37_5feba82589290"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5feba8258a7bd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_5feba8258a7bd" ><script>var block_td_uid_53_5feba8258a7bd = new tdBlock();
block_td_uid_53_5feba8258a7bd.id = "td_uid_53_5feba8258a7bd";
block_td_uid_53_5feba8258a7bd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5feba8258a7bd_rand","tdc_css_class":"td_uid_53_5feba8258a7bd_rand","tdc_css_class_style":"td_uid_53_5feba8258a7bd_rand_style"}';
block_td_uid_53_5feba8258a7bd.td_column_number = "3";
block_td_uid_53_5feba8258a7bd.block_type = "td_block_mega_menu";
block_td_uid_53_5feba8258a7bd.post_count = "4";
block_td_uid_53_5feba8258a7bd.found_posts = "5400";
block_td_uid_53_5feba8258a7bd.header_color = "";
block_td_uid_53_5feba8258a7bd.ajax_pagination_infinite_stop = "";
block_td_uid_53_5feba8258a7bd.max_num_pages = "1350";
tdBlocksArray.push(block_td_uid_53_5feba8258a7bd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_5feba8258a7bd" id="td_uid_54_5feba8258acbd" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_55_5feba8258ace2" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_56_5feba8258ad0a" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_57_5feba8258ad2e" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_58_5feba8258ad50" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_59_5feba8258ad72" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_60_5feba8258ad93" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_61_5feba8258adb4" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_62_5feba8258add5" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_63_5feba8258adf6" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_64_5feba8258ae16" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_65_5feba8258ae37" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_66_5feba8258ae57" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_67_5feba8258ae77" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_68_5feba8258ae98" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_69_5feba8258aeb7" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_70_5feba8258aed8" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_53_5feba8258a7bd"  id="td_uid_71_5feba8258aef8" data-td_block_id="td_uid_53_5feba8258a7bd" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_53_5feba8258a7bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-139/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w"  alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" data-src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></noscript></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-139/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/nashville-blast-prompts-national-defense-tfr/" rel="bookmark" class="td-image-wrap" title="Nashville Blast Prompts &#8216;National Defense&#8217; TFR"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/1cc58444-f195-4b85-8c24-a8191834a7d1-large16x9_NFDEXPLOSION3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/1cc58444-f195-4b85-8c24-a8191834a7d1-large16x9_NFDEXPLOSION3-100x70.jpg 100w"  alt="" title="Nashville Blast Prompts &#8216;National Defense&#8217; TFR" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/1cc58444-f195-4b85-8c24-a8191834a7d1-large16x9_NFDEXPLOSION3-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/1cc58444-f195-4b85-8c24-a8191834a7d1-large16x9_NFDEXPLOSION3-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/1cc58444-f195-4b85-8c24-a8191834a7d1-large16x9_NFDEXPLOSION3-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/1cc58444-f195-4b85-8c24-a8191834a7d1-large16x9_NFDEXPLOSION3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nashville Blast Prompts &#8216;National Defense&#8217; TFR" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/nashville-blast-prompts-national-defense-tfr/" rel="bookmark" title="Nashville Blast Prompts &#8216;National Defense&#8217; TFR">Nashville Blast Prompts &#8216;National Defense&#8217; TFR</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/wipaire-engineers-206-cargo-door-solution/" rel="bookmark" class="td-image-wrap" title="Wipaire Engineers 206 Cargo Door Solution"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Wipaire-Cargo-Door-Handle-Inside-View-full-size-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Wipaire-Cargo-Door-Handle-Inside-View-full-size-100x70.jpg 100w"  alt="" title="Wipaire Engineers 206 Cargo Door Solution" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Wipaire-Cargo-Door-Handle-Inside-View-full-size-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Wipaire-Cargo-Door-Handle-Inside-View-full-size-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Wipaire-Cargo-Door-Handle-Inside-View-full-size-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Wipaire-Cargo-Door-Handle-Inside-View-full-size-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wipaire Engineers 206 Cargo Door Solution" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/wipaire-engineers-206-cargo-door-solution/" rel="bookmark" title="Wipaire Engineers 206 Cargo Door Solution">Wipaire Engineers 206 Cargo Door Solution</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/asia-pacific-region-adds-two-fbos-in-2020/" rel="bookmark" class="td-image-wrap" title="Asia-Pacific Region Adds Two FBOs In 2020"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/biz-jet-on-ramp-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/biz-jet-on-ramp-100x70.jpg 100w"  alt="" title="Asia-Pacific Region Adds Two FBOs In 2020" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/biz-jet-on-ramp-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/biz-jet-on-ramp-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/biz-jet-on-ramp-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/biz-jet-on-ramp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asia-Pacific Region Adds Two FBOs In 2020" /></noscript></a></div>                <a href="https://www.avweb.com/topics/flight-safety/fbo/" class="td-post-category">FBOs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/asia-pacific-region-adds-two-fbos-in-2020/" rel="bookmark" title="Asia-Pacific Region Adds Two FBOs In 2020">Asia-Pacific Region Adds Two FBOs In 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5feba8258a7bd" data-td_block_id="td_uid_53_5feba8258a7bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5feba8258a7bd" data-td_block_id="td_uid_53_5feba8258a7bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_72_5feba8258bc78_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_72_5feba8258bc78" ><script>var block_td_uid_72_5feba8258bc78 = new tdBlock();
block_td_uid_72_5feba8258bc78.id = "td_uid_72_5feba8258bc78";
block_td_uid_72_5feba8258bc78.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_72_5feba8258bc78_rand","tdc_css_class":"td_uid_72_5feba8258bc78_rand","tdc_css_class_style":"td_uid_72_5feba8258bc78_rand_style"}';
block_td_uid_72_5feba8258bc78.td_column_number = "3";
block_td_uid_72_5feba8258bc78.block_type = "td_block_mega_menu";
block_td_uid_72_5feba8258bc78.post_count = "4";
block_td_uid_72_5feba8258bc78.found_posts = "1604";
block_td_uid_72_5feba8258bc78.header_color = "";
block_td_uid_72_5feba8258bc78.ajax_pagination_infinite_stop = "";
block_td_uid_72_5feba8258bc78.max_num_pages = "401";
tdBlocksArray.push(block_td_uid_72_5feba8258bc78);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_72_5feba8258bc78" id="td_uid_73_5feba8258c292" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_74_5feba8258c2b9" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_75_5feba8258c2e3" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_76_5feba8258c307" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_77_5feba8258c32a" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_78_5feba8258c34c" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_79_5feba8258c36d" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_80_5feba8258c38e" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_81_5feba8258c3af" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_82_5feba8258c3d0" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_83_5feba8258c3f0" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_84_5feba8258c411" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_85_5feba8258c431" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_86_5feba8258c452" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_87_5feba8258c472" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_88_5feba8258c492" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_72_5feba8258bc78"  id="td_uid_89_5feba8258c4b3" data-td_block_id="td_uid_72_5feba8258bc78" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_72_5feba8258bc78 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/nbaa/pratt-whitney-rolls-out-50000th-pt6/" rel="bookmark" class="td-image-wrap" title="Pratt &#038; Whitney Rolls Out 50,000th PT6"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-100x70.jpg 100w"  alt="" title="Pratt &#038; Whitney Rolls Out 50,000th PT6" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/PWCSMART_PT6_assembly_line_004-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pratt &#038; Whitney Rolls Out 50,000th PT6" /></noscript></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/nbaa/" class="td-post-category">NBAA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/nbaa/pratt-whitney-rolls-out-50000th-pt6/" rel="bookmark" title="Pratt &#038; Whitney Rolls Out 50,000th PT6">Pratt &#038; Whitney Rolls Out 50,000th PT6</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/aircraft-upgrades/icon-a5-gets-avionics-upgrade/" rel="bookmark" class="td-image-wrap" title="ICON A5 Gets Avionics Upgrade"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-100x70.jpg 100w"  alt="" title="ICON A5 Gets Avionics Upgrade" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/WR-Render-AUTOPILOT-North-lake-PFD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICON A5 Gets Avionics Upgrade" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/" class="td-post-category">Aircraft Upgrades</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/aircraft-upgrades/icon-a5-gets-avionics-upgrade/" rel="bookmark" title="ICON A5 Gets Avionics Upgrade">ICON A5 Gets Avionics Upgrade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/lsa-or-legacy-costs-compared/" rel="bookmark" class="td-image-wrap" title="LSA or Legacy? Costs Compared"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-100x70.jpg 100w"  alt="" title="LSA or Legacy? Costs Compared" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Kai-Neckel-sunset-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LSA or Legacy? Costs Compared" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/" class="td-post-category">Ownership</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/lsa-or-legacy-costs-compared/" rel="bookmark" title="LSA or Legacy? Costs Compared">LSA or Legacy? Costs Compared</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/engines/hill-helicopters-unveils-new-turbine-engine/" rel="bookmark" class="td-image-wrap" title="Hill Helicopters Unveils New Turbine Engine"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-100x70.jpg 100w"  alt="" title="Hill Helicopters Unveils New Turbine Engine" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/Hill-Helicopters-GT50-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hill Helicopters Unveils New Turbine Engine" /></noscript></a></div>                <a href="https://www.avweb.com/topics/ownership/engines/" class="td-post-category">Engines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/engines/hill-helicopters-unveils-new-turbine-engine/" rel="bookmark" title="Hill Helicopters Unveils New Turbine Engine">Hill Helicopters Unveils New Turbine Engine</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_5feba8258bc78" data-td_block_id="td_uid_72_5feba8258bc78"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_72_5feba8258bc78" data-td_block_id="td_uid_72_5feba8258bc78"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_90_5feba8258d32c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_90_5feba8258d32c" ><script>var block_td_uid_90_5feba8258d32c = new tdBlock();
block_td_uid_90_5feba8258d32c.id = "td_uid_90_5feba8258d32c";
block_td_uid_90_5feba8258d32c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_90_5feba8258d32c_rand","tdc_css_class":"td_uid_90_5feba8258d32c_rand","tdc_css_class_style":"td_uid_90_5feba8258d32c_rand_style"}';
block_td_uid_90_5feba8258d32c.td_column_number = "3";
block_td_uid_90_5feba8258d32c.block_type = "td_block_mega_menu";
block_td_uid_90_5feba8258d32c.post_count = "4";
block_td_uid_90_5feba8258d32c.found_posts = "713";
block_td_uid_90_5feba8258d32c.header_color = "";
block_td_uid_90_5feba8258d32c.ajax_pagination_infinite_stop = "";
block_td_uid_90_5feba8258d32c.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_90_5feba8258d32c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_90_5feba8258d32c" id="td_uid_91_5feba8258d857" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_90_5feba8258d32c"  id="td_uid_92_5feba8258d87c" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_90_5feba8258d32c"  id="td_uid_93_5feba8258d8a4" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_90_5feba8258d32c"  id="td_uid_94_5feba8258d8c7" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_90_5feba8258d32c"  id="td_uid_95_5feba8258d8e9" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_90_5feba8258d32c"  id="td_uid_96_5feba8258d90a" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_90_5feba8258d32c"  id="td_uid_97_5feba8258d92b" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_90_5feba8258d32c"  id="td_uid_98_5feba8258d94c" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_90_5feba8258d32c"  id="td_uid_99_5feba8258d96d" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_90_5feba8258d32c"  id="td_uid_100_5feba8258d98d" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_90_5feba8258d32c"  id="td_uid_101_5feba8258d9ae" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_90_5feba8258d32c"  id="td_uid_102_5feba8258d9ce" data-td_block_id="td_uid_90_5feba8258d32c" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_90_5feba8258d32c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/garmin-warns-pilots-of-fuel-quantity-display-error/" rel="bookmark" class="td-image-wrap" title="Garmin Warns Pilots Of Fuel Quantity Display Error"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-100x70.jpg 100w"  alt="" title="Garmin Warns Pilots Of Fuel Quantity Display Error" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/Garmin-GI-275-EMS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garmin Warns Pilots Of Fuel Quantity Display Error" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/garmin-warns-pilots-of-fuel-quantity-display-error/" rel="bookmark" title="Garmin Warns Pilots Of Fuel Quantity Display Error">Garmin Warns Pilots Of Fuel Quantity Display Error</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/garmin-gtn-xi-gets-new-features/" rel="bookmark" class="td-image-wrap" title="Garmin GTN Xi Gets New Features"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-100x70.jpg 100w"  alt="" title="Garmin GTN Xi Gets New Features" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/CX267B-GTN-Xi-v20_10-Lifestyle-Glide-Range-Ring-with-Best-Airport-Indicator-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garmin GTN Xi Gets New Features" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/garmin-gtn-xi-gets-new-features/" rel="bookmark" title="Garmin GTN Xi Gets New Features">Garmin GTN Xi Gets New Features</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/avionics-satisfaction-survey/" rel="bookmark" class="td-image-wrap" title="Avionics Satisfaction Survey"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-100x70.jpg 100w"  alt="" title="Avionics Satisfaction Survey" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/12/image0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avionics Satisfaction Survey" /></noscript></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/avionics-satisfaction-survey/" rel="bookmark" title="Avionics Satisfaction Survey">Avionics Satisfaction Survey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/canada-mandates-406-elts-foreign-aircraft-need-beacon/" rel="bookmark" class="td-image-wrap" title="Canada Mandates 406 ELTs, Foreign Aircraft Need Beacon"><img width="218" height="150"    data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/me406-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/me406-1-100x70.jpg 100w"  alt="" title="Canada Mandates 406 ELTs, Foreign Aircraft Need Beacon" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/11/me406-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/11/me406-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/11/me406-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/11/me406-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Canada Mandates 406 ELTs, Foreign Aircraft Need Beacon" /></noscript></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/canada-mandates-406-elts-foreign-aircraft-need-beacon/" rel="bookmark" title="Canada Mandates 406 ELTs, Foreign Aircraft Need Beacon">Canada Mandates 406 ELTs, Foreign Aircraft Need Beacon</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_90_5feba8258d32c" data-td_block_id="td_uid_90_5feba8258d32c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_90_5feba8258d32c" data-td_block_id="td_uid_90_5feba8258d32c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aviation News" class="entry-crumb" href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">China Adds More Than 50 GA Airports In 2020</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-153850" class="post-153850 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">China Adds More Than 50 GA Airports In 2020</h1>

                

                <div class="td-module-meta-info">
                                            <div class="td-post-author-name"><a href="/author/koconnor">Kate O'Connor</a></div>
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T17:05:05+00:00" >December 29, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=China Adds More Than 50 GA Airports In 2020&body=https://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fchina-adds-more-than-50-ga-airports-in-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=China+Adds+More+Than+50+GA+Airports+In+2020&url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fchina-adds-more-than-50-ga-airports-in-2020%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/&title=China+Adds+More+Than+50+GA+Airports+In+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280.jpg" data-caption=""><img width="1280" height="960"   data-srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280.jpg 1280w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-300x225.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-1024x768.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-768x576.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-80x60.jpg 80w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-160x120.jpg 160w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-265x198.jpg 265w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-560x420.jpg 560w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-1120x840.jpg 1120w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-600x450.jpg 600w"  alt="" title="airplane-1830194_1280" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280.jpg" data-sizes="(max-width: 1280px) 100vw, 1280px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1280" height="960" class="entry-thumb td-modal-image" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280.jpg 1280w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-300x225.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-1024x768.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-768x576.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-80x60.jpg 80w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-160x120.jpg 160w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-265x198.jpg 265w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-560x420.jpg 560w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-1120x840.jpg 1120w, https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280-600x450.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" alt="" title="airplane-1830194_1280"/></noscript></a></div>            </div>

            
<p>The number of certified general aviation airports in China has grown from 246 at the end of 2019 to 299 by Aug. 2020, according to data from the Civil Aviation Administration of China (CAAC). The new airports expand on several years of previous growth in the country, which reported just 76 certified GA airports in operation in 2017. Another 76 GA-oriented airports were under construction at the time the data was collected.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_104_5feba82590119_rand td_block_template_1">
<style>
/* custom css */
.td_uid_104_5feba82590119_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_104_5feba82590119_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="inline-ad td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>



<p>Among the 299 certified GA airports, 111 were listed as heliports and one as a “water aerodrome.” At the remaining airports, 63-percent had runway lengths between 400 and 800 meters (1,312-2,625 feet), 23-percent between 800 and 1200 meters (2,625-3,937 feet) and five-percent between 1200-1600 meters (3,937-5,249 feet). Just six percent of the country’s certified GA airports had runways longer than 1600 meters (5,249 feet) while eight-percent had runways less than 400 meters (1,312 feet).</p>



<p>As of Aug. 2020, Asian Sky Group (ASG) reports that 110 airports in China were categorized as Class A GA airports, defined as being open to the public and capable of conducting commercial passenger operations. 189 Class B GA airports, which are closed to the public and cannot be used for commercial passengers, were reported. Counting the 189 uncertified airfields listed by CAAC and ASG, China is expected to reach the benchmark set in its 13<sup>th</sup> Five-Year Plan, which called for 500 operational GA airports by the end of 2020.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            
            
                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/koconnor/">Kate O'Connor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kate O&#039;Connor"></span><meta itemprop="datePublished" content="2020-12-29T17:05:05+00:00"><meta itemprop="dateModified" content="2020-12-29T17:05:06-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/aviation-news/china-adds-more-than-50-ga-airports-in-2020/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="China Adds More Than 50 GA Airports In 2020"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2020/12/airplane-1830194_1280.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="960"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aviation-news/china-adds-more-than-50-ga-airports-in-2020/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fchina-adds-more-than-50-ga-airports-in-2020%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_105_5feba82590b40_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_5feba82590b40_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_5feba82590b40_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img  data-src='https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></noscript></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_106_5feba82590d4a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_106_5feba82590d4a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_106_5feba82590d4a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sponsored Video</span></h4><div class="textwidget custom-html-widget"><div class="td-block-span12">
	<div class="td_module_4 td_module_wrap td-animation-stack">
		<div class="td-module-image">
			<div class="td-module-thumb">
				<a href="/sponsored/the-bose-difference/" rel="bookmark" class="td-image-wrap" title="The Bose Difference - Video" data-vars-ga-category="sponsored-video" data-vars-ga-action="right-rail-click" data-vars-ga-label="The Bose Difference">
					<img alt="The Bose Difference" title="The Bose Difference" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/bose-poster.png" class="entry-thumb lazyloaded" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/bose-poster.png" width="324">
					<span class="td-video-play-ico"><img alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyloaded" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" width="40" height="40"></span>
				</a>
			</div>
		</div>
		<h3 class="entry-title td-module-title"><a href="/sponsored/the-bose-difference/" data-vars-ga-category="sponsored-video" data-vars-ga-action="right-rail-click" data-vars-ga-label="The Bose Difference" rel="bookmark" title="The Bose Difference - Video">The Bose Difference</a></h3>
		<div class="td-module-meta-info">
			
		</div>
	</div>
</div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_107_5feba82590f13_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_5feba82590f13_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_5feba82590f13_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_108_5feba825910a9_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_108_5feba825910a9" ><script>var block_td_uid_108_5feba825910a9 = new tdBlock();
block_td_uid_108_5feba825910a9.id = "td_uid_108_5feba825910a9";
block_td_uid_108_5feba825910a9.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_108_5feba825910a9_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_108_5feba825910a9_rand","tdc_css_class_style":"td_uid_108_5feba825910a9_rand_style"}';
block_td_uid_108_5feba825910a9.td_column_number = "1";
block_td_uid_108_5feba825910a9.block_type = "td_block_9";
block_td_uid_108_5feba825910a9.post_count = "1";
block_td_uid_108_5feba825910a9.found_posts = "1379";
block_td_uid_108_5feba825910a9.header_color = "#";
block_td_uid_108_5feba825910a9.ajax_pagination_infinite_stop = "";
block_td_uid_108_5feba825910a9.max_num_pages = "1379";
tdBlocksArray.push(block_td_uid_108_5feba825910a9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_108_5feba825910a9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/my-seatbelt-phobia/" rel="bookmark" title="My Seatbelt Phobia">My Seatbelt Phobia</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-27T15:37:55+00:00" >December 27, 2020</time></span>                                    </div>

	        <div class="td-excerpt">
                    I don't always forget to fit the seatbelt correctly, but when I do, I make sure it's on YouTube.                </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/my-seatbelt-phobia/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_109_5feba825919b8_rand td_block_template_1">
<style>
/* custom css */
.td_uid_109_5feba825919b8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_109_5feba825919b8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_110_5feba82591b2d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_5feba82591b2d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_5feba82591b2d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.21' type='text/css' media='all' />

                <div class='gf_browser_chrome gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_110' ><form method='post' enctype='multipart/form-data'  id='gform_110' class='gpoll_enabled gpoll_show_results_link gpoll' action='/aviation-news/china-adds-more-than-50-ga-airports-in-2020/'>
                        <div class='gform_body'><ul id='gform_fields_110' class='gform_fields top_label form_sublabel_below description_below'><li id='field_110_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">Poll: Which Describes Your Impression of the 2020 Flying Year?</label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_110_1"><li class="gchoice_110_1_0"><input name="input_1" type="radio" value="gpoll181afb3af" id="choice_110_1_0" tabindex="1"/><label for="choice_110_1_0" id="label_110_1_0">#@%$#^&amp; for ^*&amp;^%&amp;!</label></li><li class="gchoice_110_1_1"><input name="input_1" type="radio" value="gpoll110eaaf21" id="choice_110_1_1" tabindex="2"/><label for="choice_110_1_1" id="label_110_1_1">Actually, it wasn't so bad.</label></li><li class="gchoice_110_1_2"><input name="input_1" type="radio" value="gpoll1edac106b" id="choice_110_1_2" tabindex="3"/><label for="choice_110_1_2" id="label_110_1_2">For me, it was the best ever.</label></li><li class="gchoice_110_1_3"><input name="input_1" type="radio" value="gpoll1dbe6cd8b" id="choice_110_1_3" tabindex="4"/><label for="choice_110_1_3" id="label_110_1_3">%$@#!</label></li><li class="gchoice_110_1_4"><input name="input_1" type="radio" value="gf_other_choice" id="choice_110_1_4" tabindex="5" onfocus="jQuery(this).next('input').focus();"/><input id="input_110_1_other" name="input_1_other" type="text" value="Other" aria-label="Other" onfocus="jQuery(this).prev(&quot;input&quot;)[0].click(); if(jQuery(this).val() == &quot;Other&quot;) { jQuery(this).val(&quot;&quot;); }" onblur="if(jQuery(this).val().replace(&quot; &quot;, &quot;&quot;) == &quot;&quot;) { jQuery(this).val(&quot;Other&quot;); }" tabindex="5"/></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_110' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_110"]){return false;}  window["gf_submitting_110"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_110"]){return false;} window["gf_submitting_110"]=true;  jQuery("#gform_110").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_110' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='110' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_110' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_110' id='gform_target_page_number_110' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_110' id='gform_source_page_number_110' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6aa77ec244b0523bccafce294459cbee' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 110) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [110, 1]) } ); </script></aside><div class="td_block_wrap td_block_17 td_block_widget td_uid_111_5feba82594499_rand td-pb-border-top home-rr-video td_block_template_1 td-column-1"  data-td-block-uid="td_uid_111_5feba82594499" ><script>var block_td_uid_111_5feba82594499 = new tdBlock();
block_td_uid_111_5feba82594499.id = "td_uid_111_5feba82594499";
block_td_uid_111_5feba82594499.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"home-rr-video","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_111_5feba82594499_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_111_5feba82594499_rand","tdc_css_class_style":"td_uid_111_5feba82594499_rand_style"}';
block_td_uid_111_5feba82594499.td_column_number = "1";
block_td_uid_111_5feba82594499.block_type = "td_block_17";
block_td_uid_111_5feba82594499.post_count = "1";
block_td_uid_111_5feba82594499.found_posts = "1334";
block_td_uid_111_5feba82594499.header_color = "#";
block_td_uid_111_5feba82594499.ajax_pagination_infinite_stop = "";
block_td_uid_111_5feba82594499.max_num_pages = "1334";
tdBlocksArray.push(block_td_uid_111_5feba82594499);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_111_5feba82594499 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/second-look-cirrus-trac-trainer/" rel="bookmark" class="td-image-wrap" title="Second Look: Cirrus TRAC Trainer"><img width="324" height="235"    alt="" title="Second Look: Cirrus TRAC Trainer" data-src="https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-5-324x235.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/12/maxresdefault-5-324x235.jpg"  alt="" title="Second Look: Cirrus TRAC Trainer" /></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/second-look-cirrus-trac-trainer/" rel="bookmark" title="Second Look: Cirrus TRAC Trainer">Second Look: Cirrus TRAC Trainer</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-27T16:21:57+00:00" >December 27, 2020</time></span>                            </div>

            <div class="td-excerpt">
                
Cirrus is not known for being a major player in training, but a year ago, it announced the new TRAC version of...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_112_5feba8259533e_rand td_block_template_1">
<style>
/* custom css */
.td_uid_112_5feba8259533e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_112_5feba8259533e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
function sendEvent(action, element) {
    var videoTitle = $(element).data('title');
    if (dataLayer && videoTitle) {
        dataLayer.push({
            'event': 'gtm.custom_event',
            'eventInfo': {
                'category': 'Video',
                'action': action,
                'label': element,
                'value': 0,
                'nonInteraction': false
            }
        });
    }
}
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5feba82595d56
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type="text/javascript">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</script><link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.7' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.5.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.5.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script type='text/javascript' id='gpoll_js-js-extra'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.7' id='gpoll_js-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8442 objects (1,020 KB) from Redis using PhpRedis (v5.2.2).
-->
