<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Airline Misses ADS-B Deadline - AVweb</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />
    <meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair.png" />
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Airline Misses ADS-B Deadline - AVweb" />
<meta property="og:description" content="At least one airline has run afoul of the new ADS-B mandate and adjusted its aircraft deployment accordingly. BahamasAir wasn’t able to get three of its Boeing 737-500s equipped with ADS-B before the Jan. 1 deadline so those aircraft have been taken off the routes it flies to Florida. It has one 737-700 and five &hellip;" />
<meta property="og:url" content="https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/" />
<meta property="og:site_name" content="AVweb" />
<meta property="article:section" content="Aviation News" />
<meta property="article:published_time" content="2020-01-06T01:18:19+00:00" />
<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair.png" />
<meta property="og:image:secure_url" content="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="741" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="At least one airline has run afoul of the new ADS-B mandate and adjusted its aircraft deployment accordingly. BahamasAir wasn’t able to get three of its Boeing 737-500s equipped with ADS-B before the Jan. 1 deadline so those aircraft have been taken off the routes it flies to Florida. It has one 737-700 and five [&hellip;]" />
<meta name="twitter:title" content="Airline Misses ADS-B Deadline - AVweb" />
<meta name="twitter:image" content="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.avweb.com/#website","url":"https://www.avweb.com/","name":"AVweb","potentialAction":{"@type":"SearchAction","target":"https://www.avweb.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/#primaryimage","url":"https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair.png","width":1200,"height":741},{"@type":"WebPage","@id":"https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/#webpage","url":"https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/","inLanguage":"en-US","name":"Airline Misses ADS-B Deadline - AVweb","isPartOf":{"@id":"https://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/#primaryimage"},"datePublished":"2020-01-06T01:18:19+00:00","dateModified":"2020-01-06T01:18:19+00:00","author":{"@id":"https://www.avweb.com/#/schema/person/5b818fc2738154f654a7a3cd9b8c926b"}},{"@type":["Person"],"@id":"https://www.avweb.com/#/schema/person/5b818fc2738154f654a7a3cd9b8c926b","name":"Russ Niles","image":{"@type":"ImageObject","@id":"https://www.avweb.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9011192013fbc9b238a8551023baceb3?s=96&d=mm&r=g","caption":"Russ Niles"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.avweb.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Airline Misses ADS-B Deadline Comments Feed" href="https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3915064-11';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3915064-11', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1573502110' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.avweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.avweb.com/?p=89150' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fairline-misses-ads-b-deadline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fairline-misses-ads-b-deadline%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/avionics/adsb', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/avionics/adsb', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/avionics/adsb', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/avionics/adsb', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/avionics/adsb', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/avionics/adsb', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/avionics/adsb', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/avionics/adsb', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/avionics/adsb', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/avionics/adsb', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/avionics/adsb', [300, 250], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script><script>
	document.cookie = "ips_scode=WW_202001; expires=Mon, 20 Jan 2020 12:00:00 UTC; path=/; domain=;"
	</script><script>
	document.cookie = "ips_stype=WEB; expires=Mon, 20 Jan 2020 12:00:00 UTC; path=/; domain=;"
	</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"1dcd74dbd0","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/avionics/",
                    "name": "Avionics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/avionics/adsb/",
                    "name": "ADS-B"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/",
                    "name": "Airline Misses ADS-B Deadline"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-89150 single-format-standard airline-misses-ads-b-deadline global-block-template-1 single_template_1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a href="/register/" >Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-130"><a href="/help/">Help/FAQ</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a href="/register/">CLICK HERE TO JOIN!</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e128b05131b0_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e128b05131b0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e128b05131b0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e128b0515e55_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e128b0515e55" ><script>var block_td_uid_2_5e128b0515e55 = new tdBlock();
block_td_uid_2_5e128b0515e55.id = "td_uid_2_5e128b0515e55";
block_td_uid_2_5e128b0515e55.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e128b0515e55_rand","tdc_css_class":"td_uid_2_5e128b0515e55_rand","tdc_css_class_style":"td_uid_2_5e128b0515e55_rand_style"}';
block_td_uid_2_5e128b0515e55.td_column_number = "3";
block_td_uid_2_5e128b0515e55.block_type = "td_block_mega_menu";
block_td_uid_2_5e128b0515e55.post_count = "4";
block_td_uid_2_5e128b0515e55.found_posts = "4107";
block_td_uid_2_5e128b0515e55.header_color = "";
block_td_uid_2_5e128b0515e55.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e128b0515e55.max_num_pages = "1027";
tdBlocksArray.push(block_td_uid_2_5e128b0515e55);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e128b0515e55" id="td_uid_3_5e128b051689b" data-td_block_id="td_uid_2_5e128b0515e55" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e128b0515e55"  id="td_uid_4_5e128b051691e" data-td_block_id="td_uid_2_5e128b0515e55" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_5e128b0515e55"  id="td_uid_5_5e128b05169aa" data-td_block_id="td_uid_2_5e128b0515e55" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_5e128b0515e55"  id="td_uid_6_5e128b0516a35" data-td_block_id="td_uid_2_5e128b0515e55" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_5e128b0515e55"  id="td_uid_7_5e128b0516ab9" data-td_block_id="td_uid_2_5e128b0515e55" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_5e128b0515e55"  id="td_uid_8_5e128b0516b3b" data-td_block_id="td_uid_2_5e128b0515e55" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_5e128b0515e55"  id="td_uid_9_5e128b0516bbf" data-td_block_id="td_uid_2_5e128b0515e55" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_5e128b0515e55"  id="td_uid_10_5e128b0516c44" data-td_block_id="td_uid_2_5e128b0515e55" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_5e128b0515e55 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/drone-investigation-intensifies/" rel="bookmark" class="td-image-wrap" title="Drone Investigation Intensifies"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-05-at-2.04.45-PM-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-05-at-2.04.45-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-05-at-2.04.45-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drone Investigation Intensifies" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/drone-investigation-intensifies/" rel="bookmark" title="Drone Investigation Intensifies">Drone Investigation Intensifies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/homebuilt-registrations-grew-in-2019/" rel="bookmark" class="td-image-wrap" title="Homebuilt Registrations Grew In 2019"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/506RV1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/506RV1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/506RV1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Homebuilt Registrations Grew In 2019" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/homebuilt-registrations-grew-in-2019/" rel="bookmark" title="Homebuilt Registrations Grew In 2019">Homebuilt Registrations Grew In 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/recent-updates/business-military/tiltrotor-prototype-makes-milestone-flight/" rel="bookmark" class="td-image-wrap" title="Tiltrotor Prototype Makes Milestone Flight"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/AW609-Prototype-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/AW609-Prototype-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/AW609-Prototype-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tiltrotor Prototype Makes Milestone Flight" /></a></div>                <a href="https://www.avweb.com/topics/recent-updates/business-military/" class="td-post-category">Business &amp; Military</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/recent-updates/business-military/tiltrotor-prototype-makes-milestone-flight/" rel="bookmark" title="Tiltrotor Prototype Makes Milestone Flight">Tiltrotor Prototype Makes Milestone Flight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/sonerai-kit-aircraft-comes-home/" rel="bookmark" class="td-image-wrap" title="Sonerai Kit Aircraft Comes Home"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/Sonerai-I_1590-20-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/Sonerai-I_1590-20-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/Sonerai-I_1590-20-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sonerai Kit Aircraft Comes Home" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/sonerai-kit-aircraft-comes-home/" rel="bookmark" title="Sonerai Kit Aircraft Comes Home">Sonerai Kit Aircraft Comes Home</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e128b0515e55" data-td_block_id="td_uid_2_5e128b0515e55"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e128b0515e55" data-td_block_id="td_uid_2_5e128b0515e55"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5e128b051877e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5e128b051877e" ><script>var block_td_uid_11_5e128b051877e = new tdBlock();
block_td_uid_11_5e128b051877e.id = "td_uid_11_5e128b051877e";
block_td_uid_11_5e128b051877e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5e128b051877e_rand","tdc_css_class":"td_uid_11_5e128b051877e_rand","tdc_css_class_style":"td_uid_11_5e128b051877e_rand_style"}';
block_td_uid_11_5e128b051877e.td_column_number = "3";
block_td_uid_11_5e128b051877e.block_type = "td_block_mega_menu";
block_td_uid_11_5e128b051877e.post_count = "5";
block_td_uid_11_5e128b051877e.found_posts = "1290";
block_td_uid_11_5e128b051877e.header_color = "";
block_td_uid_11_5e128b051877e.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e128b051877e.max_num_pages = "258";
tdBlocksArray.push(block_td_uid_11_5e128b051877e);
</script><div id=td_uid_11_5e128b051877e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/so-then-the-decade-ended/" rel="bookmark" class="td-image-wrap" title="So Then the Decade Ended"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/AVweb-Logo-for-Decade-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/AVweb-Logo-for-Decade-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/AVweb-Logo-for-Decade-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="So Then the Decade Ended" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/so-then-the-decade-ended/" rel="bookmark" title="So Then the Decade Ended">So Then the Decade Ended</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/boeings-christmas-gift/" rel="bookmark" class="td-image-wrap" title="Boeing&#8217;s Christmas Gift"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/06/A_Boeing_737_Max_aircraft_resources1_16a450557f4_large-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/06/A_Boeing_737_Max_aircraft_resources1_16a450557f4_large-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/06/A_Boeing_737_Max_aircraft_resources1_16a450557f4_large-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boeing&#8217;s Christmas Gift" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/boeings-christmas-gift/" rel="bookmark" title="Boeing&#8217;s Christmas Gift">Boeing&#8217;s Christmas Gift</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/and-while-were-here-empty-the-checkbook/" rel="bookmark" class="td-image-wrap" title="And While We&#8217;re Here&#8230;Empty the Checkbook."><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/Champ-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/Champ-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/Champ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="And While We&#8217;re Here&#8230;Empty the Checkbook." /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/and-while-were-here-empty-the-checkbook/" rel="bookmark" title="And While We&#8217;re Here&#8230;Empty the Checkbook.">And While We&#8217;re Here&#8230;Empty the Checkbook.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/the-imaginary-future-of-uam/" rel="bookmark" class="td-image-wrap" title="The Imaginary Future Of UAM"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/UAM-photo-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/UAM-photo-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/UAM-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Imaginary Future Of UAM" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/the-imaginary-future-of-uam/" rel="bookmark" title="The Imaginary Future Of UAM">The Imaginary Future Of UAM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/well-it-finally-happened-zachary-i-landed-gear-up/" rel="bookmark" class="td-image-wrap" title="Well It Finally Happened Zachary. I Landed Gear Up*"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/09/TRAC_Air-to-Air_03042019-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/09/TRAC_Air-to-Air_03042019-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/09/TRAC_Air-to-Air_03042019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Well It Finally Happened Zachary. I Landed Gear Up*" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/well-it-finally-happened-zachary-i-landed-gear-up/" rel="bookmark" title="Well It Finally Happened Zachary. I Landed Gear Up*">Well It Finally Happened Zachary. I Landed Gear Up*</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5e128b051877e" data-td_block_id="td_uid_11_5e128b051877e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5e128b051877e" data-td_block_id="td_uid_11_5e128b051877e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5e128b051b141_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5e128b051b141" ><script>var block_td_uid_12_5e128b051b141 = new tdBlock();
block_td_uid_12_5e128b051b141.id = "td_uid_12_5e128b051b141";
block_td_uid_12_5e128b051b141.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5e128b051b141_rand","tdc_css_class":"td_uid_12_5e128b051b141_rand","tdc_css_class_style":"td_uid_12_5e128b051b141_rand_style"}';
block_td_uid_12_5e128b051b141.td_column_number = "3";
block_td_uid_12_5e128b051b141.block_type = "td_block_mega_menu";
block_td_uid_12_5e128b051b141.post_count = "4";
block_td_uid_12_5e128b051b141.found_posts = "3007";
block_td_uid_12_5e128b051b141.header_color = "";
block_td_uid_12_5e128b051b141.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e128b051b141.max_num_pages = "752";
tdBlocksArray.push(block_td_uid_12_5e128b051b141);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5e128b051b141" id="td_uid_13_5e128b051bba8" data-td_block_id="td_uid_12_5e128b051b141" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_5e128b051b141"  id="td_uid_14_5e128b051bc25" data-td_block_id="td_uid_12_5e128b051b141" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_5e128b051b141"  id="td_uid_15_5e128b051bcb2" data-td_block_id="td_uid_12_5e128b051b141" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_5e128b051b141"  id="td_uid_16_5e128b051bd39" data-td_block_id="td_uid_12_5e128b051b141" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_5e128b051b141 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/ads-b-just-one-more-thing/" rel="bookmark" class="td-image-wrap" title="ADS-B: Just One More Thing&#8230;"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/maxresdefault-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/maxresdefault-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ADS-B: Just One More Thing&#8230;" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/ads-b-just-one-more-thing/" rel="bookmark" title="ADS-B: Just One More Thing&#8230;">ADS-B: Just One More Thing&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-january-2-2020/" rel="bookmark" class="td-image-wrap" title="Picture of the Week, January 2, 2020"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/Evening-Flight-in-Switzerland-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/Evening-Flight-in-Switzerland-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/Evening-Flight-in-Switzerland-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Picture of the Week, January 2, 2020" /></a></div>                <a href="https://www.avweb.com/topics/multimedia/gallery/" class="td-post-category">Gallery</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/picture-of-the-week-january-2-2020/" rel="bookmark" title="Picture of the Week, January 2, 2020">Picture of the Week, January 2, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/podcast-diamond-finds-demand-for-refurbished-aircraft/" rel="bookmark" class="td-image-wrap" title="Podcast: Diamond Finds Demand for Refurbished Aircraft"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/podcast-diamond-finds-demand-for-refurbished-aircraft/" rel="bookmark" title="Podcast: Diamond Finds Demand for Refurbished Aircraft">Podcast: Diamond Finds Demand for Refurbished Aircraft</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/podcast/podcast-diamond-finds-demand-for-remanufactured-airplanes/" rel="bookmark" class="td-image-wrap" title="Podcast: Diamond Finds Demand For Remanufactured Airplanes"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/DA42-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/DA42-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/DA42-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Podcast: Diamond Finds Demand For Remanufactured Airplanes" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/podcast/podcast-diamond-finds-demand-for-remanufactured-airplanes/" rel="bookmark" title="Podcast: Diamond Finds Demand For Remanufactured Airplanes">Podcast: Diamond Finds Demand For Remanufactured Airplanes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e128b051b141" data-td_block_id="td_uid_12_5e128b051b141"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5e128b051b141" data-td_block_id="td_uid_12_5e128b051b141"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5e128b051d64f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5e128b051d64f" ><script>var block_td_uid_17_5e128b051d64f = new tdBlock();
block_td_uid_17_5e128b051d64f.id = "td_uid_17_5e128b051d64f";
block_td_uid_17_5e128b051d64f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5e128b051d64f_rand","tdc_css_class":"td_uid_17_5e128b051d64f_rand","tdc_css_class_style":"td_uid_17_5e128b051d64f_rand_style"}';
block_td_uid_17_5e128b051d64f.td_column_number = "3";
block_td_uid_17_5e128b051d64f.block_type = "td_block_mega_menu";
block_td_uid_17_5e128b051d64f.post_count = "4";
block_td_uid_17_5e128b051d64f.found_posts = "3873";
block_td_uid_17_5e128b051d64f.header_color = "";
block_td_uid_17_5e128b051d64f.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e128b051d64f.max_num_pages = "969";
tdBlocksArray.push(block_td_uid_17_5e128b051d64f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5e128b051d64f" id="td_uid_18_5e128b051e1ba" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_19_5e128b051e237" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_20_5e128b051e2c7" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_21_5e128b051e34e" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_22_5e128b051e3eb" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_23_5e128b051e487" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_24_5e128b051e529" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_25_5e128b051e5c4" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_26_5e128b051e65e" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_27_5e128b051e713" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_28_5e128b051e7b0" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_29_5e128b051e84b" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_30_5e128b051e8e8" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_31_5e128b051e968" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_32_5e128b051e9ef" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_33_5e128b051ea70" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_34_5e128b051eaf0" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_35_5e128b051eb80" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_5e128b051d64f"  id="td_uid_36_5e128b051ec01" data-td_block_id="td_uid_17_5e128b051d64f" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_5e128b051d64f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-january-3-2020/" rel="bookmark" class="td-image-wrap" title="Top Letters And Comments, January 3, 2020"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-300x206.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-768x529.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-1024x705.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-610x420.jpg 610w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280-1220x840.jpg 1220w, https://s30121.pcdn.co/wp-content/uploads/2019/12/drone-1080844-1280.jpg 1280w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, January 3, 2020" /></a></div>                <a href="https://www.avweb.com/topics/features/reader-mail/" class="td-post-category">Reader Mail</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-january-3-2020/" rel="bookmark" title="Top Letters And Comments, January 3, 2020">Top Letters And Comments, January 3, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/faa-regs/air-route-traffic-control/" rel="bookmark" class="td-image-wrap" title="Air Route Traffic Control"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/artcc-map-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/artcc-map-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/artcc-map-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Air Route Traffic Control" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/faa-regs/" class="td-post-category">FAA and Regs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/faa-regs/air-route-traffic-control/" rel="bookmark" title="Air Route Traffic Control">Air Route Traffic Control</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/shortfinal/short-final-medical-transport/" rel="bookmark" class="td-image-wrap" title="Short Final: Medical Transport"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/red-cross-158454_1280-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/red-cross-158454_1280-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/red-cross-158454_1280-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: Medical Transport" /></a></div>                <a href="https://www.avweb.com/topics/features/shortfinal/" class="td-post-category">Short Final</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/shortfinal/short-final-medical-transport/" rel="bookmark" title="Short Final: Medical Transport">Short Final: Medical Transport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-99/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-99/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5e128b051d64f" data-td_block_id="td_uid_17_5e128b051d64f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5e128b051d64f" data-td_block_id="td_uid_17_5e128b051d64f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5e128b052073c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5e128b052073c" ><script>var block_td_uid_37_5e128b052073c = new tdBlock();
block_td_uid_37_5e128b052073c.id = "td_uid_37_5e128b052073c";
block_td_uid_37_5e128b052073c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5e128b052073c_rand","tdc_css_class":"td_uid_37_5e128b052073c_rand","tdc_css_class_style":"td_uid_37_5e128b052073c_rand_style"}';
block_td_uid_37_5e128b052073c.td_column_number = "3";
block_td_uid_37_5e128b052073c.block_type = "td_block_mega_menu";
block_td_uid_37_5e128b052073c.post_count = "4";
block_td_uid_37_5e128b052073c.found_posts = "3346";
block_td_uid_37_5e128b052073c.header_color = "";
block_td_uid_37_5e128b052073c.ajax_pagination_infinite_stop = "";
block_td_uid_37_5e128b052073c.max_num_pages = "837";
tdBlocksArray.push(block_td_uid_37_5e128b052073c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5e128b052073c" id="td_uid_38_5e128b0521257" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_39_5e128b05212dc" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_40_5e128b0521369" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_41_5e128b05213f4" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_42_5e128b0521479" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_43_5e128b05214fd" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_44_5e128b052157f" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_45_5e128b0521601" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_46_5e128b0521685" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_47_5e128b0521707" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_48_5e128b0521788" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_49_5e128b052180a" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_50_5e128b0521889" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_51_5e128b052190c" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_5e128b052073c"  id="td_uid_52_5e128b052198c" data-td_block_id="td_uid_37_5e128b052073c" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_5e128b052073c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/nbaa/nbaa-appeals-faa-santa-monica-financial-compliance-decision/" rel="bookmark" class="td-image-wrap" title="NBAA Appeals FAA Santa Monica Financial Compliance Decision"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/04/Santa_Monica_4-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/04/Santa_Monica_4-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/04/Santa_Monica_4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NBAA Appeals FAA Santa Monica Financial Compliance Decision" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/nbaa/" class="td-post-category">NBAA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/nbaa/nbaa-appeals-faa-santa-monica-financial-compliance-decision/" rel="bookmark" title="NBAA Appeals FAA Santa Monica Financial Compliance Decision">NBAA Appeals FAA Santa Monica Financial Compliance Decision</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/aopa-air-shows-events/aopa-announces-2020-fly-ins/" rel="bookmark" class="td-image-wrap" title="AOPA Announces 2020 Fly-Ins"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/AOPA-Fly-in-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/AOPA-Fly-in-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/AOPA-Fly-in-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AOPA Announces 2020 Fly-Ins" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/" class="td-post-category">AOPA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/aopa-air-shows-events/aopa-announces-2020-fly-ins/" rel="bookmark" title="AOPA Announces 2020 Fly-Ins">AOPA Announces 2020 Fly-Ins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/eaa/eaa-expanding-memorial-wall/" rel="bookmark" class="td-image-wrap" title="EAA Expanding Memorial Wall"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/2019-11-27-Memorial-Wall-3-960-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/2019-11-27-Memorial-Wall-3-960-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/2019-11-27-Memorial-Wall-3-960-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EAA Expanding Memorial Wall" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/eaa/" class="td-post-category">EAA</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/eaa/eaa-expanding-memorial-wall/" rel="bookmark" title="EAA Expanding Memorial Wall">EAA Expanding Memorial Wall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/engine-issue-led-to-snowbird-ejection/" rel="bookmark" class="td-image-wrap" title="Engine Issue Led To Snowbird Ejection"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/ct114071-1-768x576-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/ct114071-1-768x576-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/ct114071-1-768x576-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Engine Issue Led To Snowbird Ejection" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/engine-issue-led-to-snowbird-ejection/" rel="bookmark" title="Engine Issue Led To Snowbird Ejection">Engine Issue Led To Snowbird Ejection</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5e128b052073c" data-td_block_id="td_uid_37_5e128b052073c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5e128b052073c" data-td_block_id="td_uid_37_5e128b052073c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5e128b05236a0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_5e128b05236a0" ><script>var block_td_uid_53_5e128b05236a0 = new tdBlock();
block_td_uid_53_5e128b05236a0.id = "td_uid_53_5e128b05236a0";
block_td_uid_53_5e128b05236a0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5e128b05236a0_rand","tdc_css_class":"td_uid_53_5e128b05236a0_rand","tdc_css_class_style":"td_uid_53_5e128b05236a0_rand_style"}';
block_td_uid_53_5e128b05236a0.td_column_number = "3";
block_td_uid_53_5e128b05236a0.block_type = "td_block_mega_menu";
block_td_uid_53_5e128b05236a0.post_count = "4";
block_td_uid_53_5e128b05236a0.found_posts = "5110";
block_td_uid_53_5e128b05236a0.header_color = "";
block_td_uid_53_5e128b05236a0.ajax_pagination_infinite_stop = "";
block_td_uid_53_5e128b05236a0.max_num_pages = "1278";
tdBlocksArray.push(block_td_uid_53_5e128b05236a0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_5e128b05236a0" id="td_uid_54_5e128b05240b5" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_55_5e128b0524133" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_56_5e128b05241c0" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_57_5e128b0524249" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_58_5e128b05242ce" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_59_5e128b0524352" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_60_5e128b05243da" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_61_5e128b052445e" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_62_5e128b05244e0" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_63_5e128b0524561" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_64_5e128b05245e4" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_65_5e128b0524667" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_66_5e128b05246eb" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_67_5e128b052476f" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_68_5e128b05247f5" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_69_5e128b0524877" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_70_5e128b05248f9" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_53_5e128b05236a0"  id="td_uid_71_5e128b052497c" data-td_block_id="td_uid_53_5e128b05236a0" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_53_5e128b05236a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/" rel="bookmark" class="td-image-wrap" title="Airline Misses ADS-B Deadline"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Airline Misses ADS-B Deadline" /></a></div>                <a href="https://www.avweb.com/topics/avionics/adsb/" class="td-post-category">ADS-B</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/" rel="bookmark" title="Airline Misses ADS-B Deadline">Airline Misses ADS-B Deadline</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/bills-would-accelerate-electric-airliner-research/" rel="bookmark" class="td-image-wrap" title="Bills Would Accelerate Electric Airliner Research"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/Unknown-12-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/Unknown-12-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/Unknown-12-100x70.jpeg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/01/Unknown-12-265x183.jpeg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bills Would Accelerate Electric Airliner Research" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/bills-would-accelerate-electric-airliner-research/" rel="bookmark" title="Bills Would Accelerate Electric Airliner Research">Bills Would Accelerate Electric Airliner Research</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/wiring-issue-emerges-on-max/" rel="bookmark" class="td-image-wrap" title="Wiring Issue Emerges On MAX"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/4838733233294dc14530cbd825e3acc5-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/4838733233294dc14530cbd825e3acc5-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/4838733233294dc14530cbd825e3acc5-300x206.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2020/01/4838733233294dc14530cbd825e3acc5-768x527.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2020/01/4838733233294dc14530cbd825e3acc5-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2020/01/4838733233294dc14530cbd825e3acc5-612x420.jpg 612w, https://s30121.pcdn.co/wp-content/uploads/2020/01/4838733233294dc14530cbd825e3acc5.jpg 924w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wiring Issue Emerges On MAX" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/wiring-issue-emerges-on-max/" rel="bookmark" title="Wiring Issue Emerges On MAX">Wiring Issue Emerges On MAX</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/drone-investigation-intensifies/" rel="bookmark" class="td-image-wrap" title="Drone Investigation Intensifies"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-05-at-2.04.45-PM-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-05-at-2.04.45-PM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-05-at-2.04.45-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drone Investigation Intensifies" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/drone-investigation-intensifies/" rel="bookmark" title="Drone Investigation Intensifies">Drone Investigation Intensifies</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5e128b05236a0" data-td_block_id="td_uid_53_5e128b05236a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5e128b05236a0" data-td_block_id="td_uid_53_5e128b05236a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_72_5e128b0526220_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_72_5e128b0526220" ><script>var block_td_uid_72_5e128b0526220 = new tdBlock();
block_td_uid_72_5e128b0526220.id = "td_uid_72_5e128b0526220";
block_td_uid_72_5e128b0526220.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_72_5e128b0526220_rand","tdc_css_class":"td_uid_72_5e128b0526220_rand","tdc_css_class_style":"td_uid_72_5e128b0526220_rand_style"}';
block_td_uid_72_5e128b0526220.td_column_number = "3";
block_td_uid_72_5e128b0526220.block_type = "td_block_mega_menu";
block_td_uid_72_5e128b0526220.post_count = "4";
block_td_uid_72_5e128b0526220.found_posts = "1574";
block_td_uid_72_5e128b0526220.header_color = "";
block_td_uid_72_5e128b0526220.ajax_pagination_infinite_stop = "";
block_td_uid_72_5e128b0526220.max_num_pages = "394";
tdBlocksArray.push(block_td_uid_72_5e128b0526220);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_72_5e128b0526220" id="td_uid_73_5e128b0526d80" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_74_5e128b0526e07" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_75_5e128b0526e95" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_76_5e128b0526f1c" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_77_5e128b0526fa1" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_78_5e128b0527024" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_79_5e128b05270a9" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_80_5e128b052712c" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_81_5e128b05271c0" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_82_5e128b0527243" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_83_5e128b05272c4" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_84_5e128b052734a" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_85_5e128b05273ce" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_86_5e128b052744f" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_87_5e128b05274cf" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_88_5e128b052754f" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_72_5e128b0526220"  id="td_uid_89_5e128b05275d5" data-td_block_id="td_uid_72_5e128b0526220" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_72_5e128b0526220 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/aircraft-upgrades/upgrade-confusion/" rel="bookmark" class="td-image-wrap" title="Upgrade Confusion"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/Original-340-Panel-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/Original-340-Panel-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/Original-340-Panel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upgrade Confusion" /></a></div>                <a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/" class="td-post-category">Aircraft Upgrades</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/aircraft-upgrades/upgrade-confusion/" rel="bookmark" title="Upgrade Confusion">Upgrade Confusion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/aerobatic-cruisers-all-purpose-fun/" rel="bookmark" class="td-image-wrap" title="Aerobatic Cruisers: All-Purpose Fun"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/Great-Lakes-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/Great-Lakes-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/Great-Lakes-300x208.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2019/12/Great-Lakes-768x531.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2019/12/Great-Lakes-1024x708.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2019/12/Great-Lakes-100x70.jpg 100w, https://s30121.pcdn.co/wp-content/uploads/2019/12/Great-Lakes-607x420.jpg 607w, https://s30121.pcdn.co/wp-content/uploads/2019/12/Great-Lakes-1214x840.jpg 1214w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aerobatic Cruisers: All-Purpose Fun" /></a></div>                <a href="https://www.avweb.com/topics/ownership/" class="td-post-category">Ownership</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/aerobatic-cruisers-all-purpose-fun/" rel="bookmark" title="Aerobatic Cruisers: All-Purpose Fun">Aerobatic Cruisers: All-Purpose Fun</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/faa-regs/aviation-organizations-oppose-foreign-maintenance-oversight-bill/" rel="bookmark" class="td-image-wrap" title="Aviation Organizations Oppose Foreign Maintenance Oversight Bill"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/11/Aircraft-Maintenance-Toolkit-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/11/Aircraft-Maintenance-Toolkit-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/11/Aircraft-Maintenance-Toolkit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aviation Organizations Oppose Foreign Maintenance Oversight Bill" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/faa-regs/" class="td-post-category">FAA and Regs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/faa-regs/aviation-organizations-oppose-foreign-maintenance-oversight-bill/" rel="bookmark" title="Aviation Organizations Oppose Foreign Maintenance Oversight Bill">Aviation Organizations Oppose Foreign Maintenance Oversight Bill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/engines/rolls-royce-announces-hybrid-electric-demonstrator/" rel="bookmark" class="td-image-wrap" title="Rolls-Royce Announces Hybrid-Electric Demonstrator"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/11/Rolls-Royce-Hybrid-Demonstrator-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/11/Rolls-Royce-Hybrid-Demonstrator-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/11/Rolls-Royce-Hybrid-Demonstrator-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rolls-Royce Announces Hybrid-Electric Demonstrator" /></a></div>                <a href="https://www.avweb.com/topics/ownership/engines/" class="td-post-category">Engines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/engines/rolls-royce-announces-hybrid-electric-demonstrator/" rel="bookmark" title="Rolls-Royce Announces Hybrid-Electric Demonstrator">Rolls-Royce Announces Hybrid-Electric Demonstrator</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_5e128b0526220" data-td_block_id="td_uid_72_5e128b0526220"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_72_5e128b0526220" data-td_block_id="td_uid_72_5e128b0526220"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_90_5e128b05293c9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_90_5e128b05293c9" ><script>var block_td_uid_90_5e128b05293c9 = new tdBlock();
block_td_uid_90_5e128b05293c9.id = "td_uid_90_5e128b05293c9";
block_td_uid_90_5e128b05293c9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_90_5e128b05293c9_rand","tdc_css_class":"td_uid_90_5e128b05293c9_rand","tdc_css_class_style":"td_uid_90_5e128b05293c9_rand_style"}';
block_td_uid_90_5e128b05293c9.td_column_number = "3";
block_td_uid_90_5e128b05293c9.block_type = "td_block_mega_menu";
block_td_uid_90_5e128b05293c9.post_count = "4";
block_td_uid_90_5e128b05293c9.found_posts = "679";
block_td_uid_90_5e128b05293c9.header_color = "";
block_td_uid_90_5e128b05293c9.ajax_pagination_infinite_stop = "";
block_td_uid_90_5e128b05293c9.max_num_pages = "170";
tdBlocksArray.push(block_td_uid_90_5e128b05293c9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_90_5e128b05293c9" id="td_uid_91_5e128b0529d8f" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_90_5e128b05293c9"  id="td_uid_92_5e128b0529e0f" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_90_5e128b05293c9"  id="td_uid_93_5e128b0529ea3" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_90_5e128b05293c9"  id="td_uid_94_5e128b0529f2b" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_90_5e128b05293c9"  id="td_uid_95_5e128b0529faf" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_90_5e128b05293c9"  id="td_uid_96_5e128b052a032" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_90_5e128b05293c9"  id="td_uid_97_5e128b052a0b4" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_90_5e128b05293c9"  id="td_uid_98_5e128b052a139" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_90_5e128b05293c9"  id="td_uid_99_5e128b052a1ba" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_90_5e128b05293c9"  id="td_uid_100_5e128b052a23c" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_90_5e128b05293c9"  id="td_uid_101_5e128b052a2bd" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_90_5e128b05293c9"  id="td_uid_102_5e128b052a33f" data-td_block_id="td_uid_90_5e128b05293c9" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_90_5e128b05293c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/" rel="bookmark" class="td-image-wrap" title="Airline Misses ADS-B Deadline"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Airline Misses ADS-B Deadline" /></a></div>                <a href="https://www.avweb.com/topics/avionics/adsb/" class="td-post-category">ADS-B</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/" rel="bookmark" title="Airline Misses ADS-B Deadline">Airline Misses ADS-B Deadline</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/aspen-introduces-new-e5-features/" rel="bookmark" class="td-image-wrap" title="Aspen Introduces New E5 Features"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/New-E5-with-HSI-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/New-E5-with-HSI-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/01/New-E5-with-HSI-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aspen Introduces New E5 Features" /></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/aspen-introduces-new-e5-features/" rel="bookmark" title="Aspen Introduces New E5 Features">Aspen Introduces New E5 Features</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/uavionix-skybeacon-ads-b-in-an-hour/" rel="bookmark" class="td-image-wrap" title="uAvionix skyBeacon: ADS-B In An Hour?"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/04/maxresdefault-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/04/maxresdefault-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/04/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="uAvionix skyBeacon: ADS-B In An Hour?" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/uavionix-skybeacon-ads-b-in-an-hour/" rel="bookmark" title="uAvionix skyBeacon: ADS-B In An Hour?">uAvionix skyBeacon: ADS-B In An Hour?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/aircraft-upgrades/upgrade-confusion/" rel="bookmark" class="td-image-wrap" title="Upgrade Confusion"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/12/Original-340-Panel-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/12/Original-340-Panel-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/12/Original-340-Panel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upgrade Confusion" /></a></div>                <a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/" class="td-post-category">Aircraft Upgrades</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/aircraft-upgrades/upgrade-confusion/" rel="bookmark" title="Upgrade Confusion">Upgrade Confusion</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_90_5e128b05293c9" data-td_block_id="td_uid_90_5e128b05293c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_90_5e128b05293c9" data-td_block_id="td_uid_90_5e128b05293c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Avionics" class="entry-crumb" href="https://www.avweb.com/topics/avionics/">Avionics</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ADS-B" class="entry-crumb" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Airline Misses ADS-B Deadline</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-89150" class="post-89150 post type-post status-publish format-standard has-post-thumbnail hentry category-adsb category-aviation-law category-aviation-news category-faa-regs" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/avionics/">Avionics</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/aviation-news/aviation-law/">Aviation Law</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Airline Misses ADS-B Deadline</h1>

                

                <div class="td-module-meta-info">
                                            <div class="td-post-author-name"><a href="/author/rniles">Russ Niles</a></div>
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T20:18:19+00:00" >January 5, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Airline Misses ADS-B Deadline&body=https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fairline-misses-ads-b-deadline%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Airline+Misses+ADS-B+Deadline&url=https%3A%2F%2Fwww.avweb.com%2Faviation-news%2Fairline-misses-ads-b-deadline%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/&title=Airline+Misses+ADS-B+Deadline">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair.png" data-caption=""><img width="1200" height="741" class="entry-thumb td-modal-image" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair.png" srcset="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair.png 1200w, https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair-300x185.png 300w, https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair-768x474.png 768w, https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair-1024x632.png 1024w, https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair-680x420.png 680w" sizes="(max-width: 1200px) 100vw, 1200px" alt="" title="Bahamasair"/></a></div>            </div>

            
<p>At least one airline has run afoul of the new ADS-B mandate and adjusted its aircraft deployment accordingly. BahamasAir wasn’t able to get three of its Boeing 737-500s equipped with ADS-B before the Jan. 1 deadline so those aircraft have been taken off the routes it flies to Florida. It has one 737-700 and five ATR regional airliners that have ADS-B so it’s using those aircraft for Florida. It also leased some planes to meet holiday season demands. The airline says it’s maintaining its full schedule with no changes and the old 737s should be fixed in the next few months. Meanwhile, the agency has granted an exemption to the government of Canada for two of its old airframes.</p>



<p>The Royal Canadian Air Force operates four Canadair Challenger business jets used for taking government and military officials on shorter flights in the U.S. and Canada. Two of those jets are too old to get the ADS-B upgrade  so the FAA has said they’ll be allowed into U.S. airspace but may not get the most convenient routing from air traffic control. The FAA does have a process to waive the ADS-B requirement but it has warned that the exemptions will be issued only under exceptional circumstances.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            
            
                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/rniles/">Russ Niles</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Russ Niles"></span><meta itemprop="datePublished" content="2020-01-05T20:18:19+00:00"><meta itemprop="dateModified" content="2020-01-05T20:18:19-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/aviation-news/airline-misses-ads-b-deadline/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="Airline Misses ADS-B Deadline"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2020/01/Bahamasair.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="741"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aviation-news/airline-misses-ads-b-deadline/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_105_5e128b0530a15_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_5e128b0530a15_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_5e128b0530a15_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Sponsored Video: Introducing the Bose ProFlight Series 2 Aviation Headset</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-89150-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://s30121.pcdn.co/wp-content/uploads/2019/11/CAVU_Bose-Aviation_PFSII-FINAL-30-Second.mp4?_=1" /><source type="video/mp4" src="https://s30121.pcdn.co/wp-content/uploads/2019/11/CAVU_Bose-Aviation_PFSII-FINAL-30-Second.mp4?_=1" /><a href="https://s30121.pcdn.co/wp-content/uploads/2019/11/CAVU_Bose-Aviation_PFSII-FINAL-30-Second.mp4">https://www.avweb.com/wp-content/uploads/2019/11/CAVU_Bose-Aviation_PFSII-FINAL-30-Second.mp4</a></video></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>With all the features pilots appreciated in the original, the new ProFlight Series 2 now offers significant improvements and updates based on pilot feedback. A new lighter, thinner more flexible cable and improved tap control for talk-through communication make ProFlight Series 2 Bose’s lightest and most advanced aviation headset yet. Like the original, the ProFlight Series 2 is FAA TSO and E/TSO-C139a certified.</p>
</div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td_block_wrap td_block_17 td_block_widget td_uid_106_5e128b0531261_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_106_5e128b0531261" ><script>var block_td_uid_106_5e128b0531261 = new tdBlock();
block_td_uid_106_5e128b0531261.id = "td_uid_106_5e128b0531261";
block_td_uid_106_5e128b0531261.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_106_5e128b0531261_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_106_5e128b0531261_rand","tdc_css_class_style":"td_uid_106_5e128b0531261_rand_style"}';
block_td_uid_106_5e128b0531261.td_column_number = "1";
block_td_uid_106_5e128b0531261.block_type = "td_block_17";
block_td_uid_106_5e128b0531261.post_count = "1";
block_td_uid_106_5e128b0531261.found_posts = "1282";
block_td_uid_106_5e128b0531261.header_color = "#";
block_td_uid_106_5e128b0531261.ajax_pagination_infinite_stop = "";
block_td_uid_106_5e128b0531261.max_num_pages = "1282";
tdBlocksArray.push(block_td_uid_106_5e128b0531261);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_106_5e128b0531261 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/ads-b-just-one-more-thing/" rel="bookmark" class="td-image-wrap" title="ADS-B: Just One More Thing&#8230;"><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/01/maxresdefault-324x235.jpg"  alt="" title="ADS-B: Just One More Thing&#8230;" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/ads-b-just-one-more-thing/" rel="bookmark" title="ADS-B: Just One More Thing&#8230;">ADS-B: Just One More Thing&#8230;</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T20:04:04+00:00" >January 5, 2020</time></span>                            </div>

            <div class="td-excerpt">
                
In our last AVweb episode, we made a hash of explaining how you actually can fly under Class C airspace without ADS-B....            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_107_5e128b0532b7f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_5e128b0532b7f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_5e128b0532b7f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_108_5e128b0532e2f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_108_5e128b0532e2f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_108_5e128b0532e2f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_109_5e128b05330f6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_109_5e128b05330f6" ><script>var block_td_uid_109_5e128b05330f6 = new tdBlock();
block_td_uid_109_5e128b05330f6.id = "td_uid_109_5e128b05330f6";
block_td_uid_109_5e128b05330f6.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_109_5e128b05330f6_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_109_5e128b05330f6_rand","tdc_css_class_style":"td_uid_109_5e128b05330f6_rand_style"}';
block_td_uid_109_5e128b05330f6.td_column_number = "1";
block_td_uid_109_5e128b05330f6.block_type = "td_block_9";
block_td_uid_109_5e128b05330f6.post_count = "1";
block_td_uid_109_5e128b05330f6.found_posts = "1290";
block_td_uid_109_5e128b05330f6.header_color = "#";
block_td_uid_109_5e128b05330f6.ajax_pagination_infinite_stop = "";
block_td_uid_109_5e128b05330f6.max_num_pages = "1290";
tdBlocksArray.push(block_td_uid_109_5e128b05330f6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_109_5e128b05330f6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/so-then-the-decade-ended/" rel="bookmark" title="So Then the Decade Ended">So Then the Decade Ended</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-01T15:02:43+00:00" >January 1, 2020</time></span>                                    </div>

	        <div class="td-excerpt">
                    The start of a new year ends an entire decade of aviation progress. Has it been eventful? Judge for yourself.                </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/so-then-the-decade-ended/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_110_5e128b0533f7c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_5e128b0533f7c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_5e128b0533f7c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_111_5e128b05341f6_rand td_block_template_1">
<style>
/* custom css */
.td_uid_111_5e128b05341f6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_111_5e128b05341f6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.aircraftspruce.com/catalog/stpages/sprucecatalog.php?clickkey=64821"><img width="300" height="250" src="https://s30121.pcdn.co/wp-content/uploads/2019/07/aircraft-spruce-newcatalog-300x250.jpg" class="image wp-image-71290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.16' type='text/css' media='all' />

                <div class='gf_browser_gecko gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_52' ><form method='post' enctype='multipart/form-data'  id='gform_52' class='gpoll_enabled gpoll_show_results_link gpoll' action='/aviation-news/airline-misses-ads-b-deadline/'>
                        <div class='gform_body'><ul id='gform_fields_52' class='gform_fields top_label form_sublabel_below description_below'><li id='field_52_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">What Do You Think of the Unexplained Drone Swarms?<span class="gfield_required">*</span></label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_52_1"><li class="gchoice_52_1_4"><input name="input_1" type="radio" value="gf_other_choice" id="choice_52_1_4" tabindex="5" onfocus="jQuery(this).next('input').focus();"/><input id="input_52_1_other" name="input_1_other" type="text" value="Other" aria-label="Other" onfocus="jQuery(this).prev(&quot;input&quot;)[0].click(); if(jQuery(this).val() == &quot;Other&quot;) { jQuery(this).val(&quot;&quot;); }" onblur="if(jQuery(this).val().replace(&quot; &quot;, &quot;&quot;) == &quot;&quot;) { jQuery(this).val(&quot;Other&quot;); }" tabindex="5"/></li><li class="gchoice_52_1_2"><input name="input_1" type="radio" value="gpoll105096821" id="choice_52_1_2" tabindex="3"/><label for="choice_52_1_2" id="label_52_1_2">I'd like to know if they need and have night waivers.</label></li><li class="gchoice_52_1_0"><input name="input_1" type="radio" value="gpoll1a316b1de" id="choice_52_1_0" tabindex="1"/><label for="choice_52_1_0" id="label_52_1_0">I think people have a right to know what's going on.</label></li><li class="gchoice_52_1_1"><input name="input_1" type="radio" value="gpoll16daa92dd" id="choice_52_1_1" tabindex="2"/><label for="choice_52_1_1" id="label_52_1_1">Leave them alone. Who cares?</label></li><li class="gchoice_52_1_3"><input name="input_1" type="radio" value="gpoll1bcd75bf4" id="choice_52_1_3" tabindex="4"/><label for="choice_52_1_3" id="label_52_1_3">I have no opinion.</label></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_52' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_52"]){return false;}  window["gf_submitting_52"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_52"]){return false;} window["gf_submitting_52"]=true;  jQuery("#gform_52").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_52' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='52' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_52' value='WyJbXSIsImE1NzU2ZjdjZGEyMjZmNjY3N2MxOWU5MjkyMDRkZjE0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_52' id='gform_target_page_number_52' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_52' id='gform_source_page_number_52' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=c5034efb3c4c69573149f62f2aa22a06' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 52) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [52, 1]) } ); </script></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_112_5e128b0536d7a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_112_5e128b0536d7a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_112_5e128b0536d7a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5e128b053821a
    -->

    <link rel='stylesheet' id='mediaelement-css'  href='https://s30121.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s30121.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0e0d45b625","applicationID":"153906153","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4I","queueTime":0,"applicationTime":409,"atts":"SRMERA9MTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>