<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
    <title>Stratos Debuts Prototype 716X - AVweb</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.avweb.com/xmlrpc.php" />

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-scaled.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Stratos 716X kit-built single-engine jet prototype made its first public appearance this week at AirVenture 2021 in Oshkosh, Wisconsin." />
	<link rel="canonical" href="https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stratos Debuts Prototype 716X - AVweb" />
	<meta property="og:description" content="The Stratos 716X kit-built single-engine jet prototype made its first public appearance this week at AirVenture 2021 in Oshkosh, Wisconsin." />
	<meta property="og:url" content="https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/" />
	<meta property="og:site_name" content="AVweb" />
	<meta property="article:published_time" content="2021-07-26T21:23:04+00:00" />
	<meta property="article:modified_time" content="2021-07-26T21:23:10+00:00" />
	<meta property="og:image" content="https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kate O'Connor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.avweb.com/#website","url":"http://www.avweb.com/","name":"AVweb","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.avweb.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/#primaryimage","inLanguage":"en-US","url":"https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-scaled.jpg","contentUrl":"https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-scaled.jpg","width":2560,"height":1920},{"@type":"WebPage","@id":"https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/#webpage","url":"https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/","name":"Stratos Debuts Prototype 716X - AVweb","isPartOf":{"@id":"http://www.avweb.com/#website"},"primaryImageOfPage":{"@id":"https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/#primaryimage"},"datePublished":"2021-07-26T21:23:04+00:00","dateModified":"2021-07-26T21:23:10+00:00","author":{"@id":"http://www.avweb.com/#/schema/person/636c82745e47ad96feaf4865a400c1f4"},"description":"The Stratos 716X kit-built single-engine jet prototype made its first public appearance this week at AirVenture 2021 in Oshkosh, Wisconsin.","breadcrumb":{"@id":"https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/"]}]},{"@type":"BreadcrumbList","@id":"https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.avweb.com/"},{"@type":"ListItem","position":2,"name":"Stratos Debuts Prototype 716X"}]},{"@type":"Person","@id":"http://www.avweb.com/#/schema/person/636c82745e47ad96feaf4865a400c1f4","name":"Kate O'Connor","image":{"@type":"ImageObject","@id":"http://www.avweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/540f27f22759900d875f461455da4426?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/540f27f22759900d875f461455da4426?s=96&d=mm&r=g","caption":"Kate O'Connor"},"sameAs":["http://www.avweb.com"],"url":"https://www.avweb.com/author/koconnor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Feed" href="https://www.avweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Comments Feed" href="https://www.avweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVweb &raquo; Stratos Debuts Prototype 716X Comments Feed" href="https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3915064-11"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3915064-11';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-3915064-11', {
						allow_anchor:true,forceSSL:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s30121.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s30121.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1619637778' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.3.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.3.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=1581097143' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s30121.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://s30121.pcdn.co/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.avweb.com","hash_tracking":"true","ua":"UA-3915064-11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.avweb.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.3.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.avweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.avweb.com/wp-json/wp/v2/posts/273670" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.avweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s30121.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.3.1" />
<link rel='shortlink' href='https://www.avweb.com/?p=273670' />
<link rel="alternate" type="application/json+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fair-shows-events%2Fairventure%2Fstratos-debuts-prototype-716x%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.avweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.avweb.com%2Fair-shows-events%2Fairventure%2Fstratos-debuts-prototype-716x%2F&#038;format=xml" />
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [320, 50])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events/airventure', [[300, 250],[300, 600]], 'bigbox1').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox1');
		gptAdSlots[1] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events/airventure', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox2');
		gptAdSlots[2] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events/airventure', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox3');
		gptAdSlots[3] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events/airventure', [300, 250], 'bigbox4').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox4');
		gptAdSlots[4] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events/airventure', [300, 250], 'bigbox5').addService(googletag.pubads()).setTargeting('avweb_pos', 'bigbox5');
		gptAdSlots[5] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events/airventure', [125, 125], 'button1').addService(googletag.pubads()).setTargeting('avweb_pos', 'button1');
		gptAdSlots[6] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events/airventure', [125, 125], 'button2').addService(googletag.pubads()).setTargeting('avweb_pos', 'button2');
		gptAdSlots[7] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events/airventure', [125, 125], 'button3').addService(googletag.pubads()).setTargeting('avweb_pos', 'button3');
		gptAdSlots[8] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events/airventure', [125, 125], 'button4').addService(googletag.pubads()).setTargeting('avweb_pos', 'button4');
		gptAdSlots[9] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events/airventure', [[[728, 90],[728,180]], [320, 50]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('avweb_pos', 'leaderboard');
		gptAdSlots[10] = googletag.defineSlot('/21217678/AVWEB/post/air-shows-events/airventure', [[300, 250],[300, 600]], 'inline').addService(googletag.pubads()).setTargeting('avweb_pos', 'inline');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
		(function(e,t,o,n,p,r,i){e.prismGlobalObjectAlias=n;e.pgo=e.pgo||function(){(e.pgo.q=e.pgo.q||[]).push(arguments)};e.pgo.l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://prism.app-us1.com/prism.js","pgo");
	
		pgo("setAccount", "610156606");
		pgo("setTrackByDefault", true);
	
		pgo("process");
	</script>	<script>
	function getCookiei(cname) {
	  var name = cname + "=";
	  var decodedCookie = decodeURIComponent(document.cookie);
	  var ca = decodedCookie.split(';');
	  for(var i = 0; i <ca.length; i++) {
	    var c = ca[i];
	    while (c.charAt(0) == ' ') {
	      c = c.substring(1);
	    }
	    if (c.indexOf(name) == 0) {
	      return c.substring(name.length, c.length);
	    }
	  }
	  return "";
	}
	
	var ref = document.referrer.toLowerCase();
	var url_string = window.location.href;
	var url = new URL(url_string);
	
	var d = new Date();
	var m = d.getFullYear();
	var y = '0' + (d.getMonth() + 1);

	d.setTime(d.getTime() + (14*24*60*60*1000));
	var expires = "expires="+ d.toUTCString();
	
	var scvalue = url.searchParams.get("sc");

	if (scvalue){
		document.cookie = "ips_scode=" + scvalue + ";" + expires + ";path=/";
	}
	else{
		scvalue = getCookiei('ips_scode');
	}
	
	var sourcestart = "WW";
	if (! scvalue){
		// set default
		if (ref.indexOf("google") >= 0) sourcestart = "GL";
		if (ref.indexOf("yahoo") >= 0) sourcestart = "YA";
		if (ref.indexOf("overt") >= 0) sourcestart = "OV";
		if (ref.indexOf("facebook") >= 0) sourcestart = "FB";
		if (ref.indexOf("instagram") >= 0) sourcestart = "IG";
		if (ref.indexOf("linkedin") >= 0) sourcestart = "LI";
		if (ref.indexOf("twitter") >= 0) sourcestart = "TW";
		
		document.cookie = "ips_scode=" + sourcestart + '_' + m + y + ";" + expires + ";path=/";
	}
	
	var stvalue = url.searchParams.get("st");
	if (stvalue){
		document.cookie = "ips_stype=" + stvalue + ";" + expires + ";path=/";
	}
	else{
		stvalue = getCookiei('ips_stype');
	}
	
	if (! stvalue){
		// set default
		if (sourcestart == "FB" || sourcestart == "IG" || sourcestart == "LI" || sourcestart == "TW") {
			document.cookie = "ips_stype=SOC;" + expires + ";path=/";
		}
		else{
			document.cookie = "ips_stype=WEB;" + expires + ";path=/";
		}
	}
	
	var ips_pcode = url.searchParams.get("pc");
	if (ips_pcode) document.cookie = "ips_pcode="+ips_pcode+"; expires=" + expires + ";path=/";
	var ips_tcode = url.searchParams.get("t");
	if (ips_tcode) document.cookie = "ips_tcode="+ips_tcode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("messageid");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("mailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";
	var ips_ecode = url.searchParams.get("MailingID");
	if (ips_ecode) document.cookie = "ips_ecode="+ips_ecode+"; expires=" + expires + ";path=/";

	</script>
	<style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		    <script>
        window.tdb_globals = {"wpRestNonce":"76cfb6af34","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.avweb.com\/wp-admin\/","wpRestNonce":"76cfb6af34","wpRestUrl":"https:\/\/www.avweb.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #4db2ec;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #4db2ec;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #000000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<script data-ad-client="ca-pub-1012862678060126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.avweb.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/air-shows-events/",
                    "name": "Air Shows &amp; Events"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/topics/air-shows-events/airventure/",
                    "name": "AirVenture"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/",
                    "name": "Stratos Debuts Prototype 716X"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-150x88.png" sizes="32x32" />
<link rel="icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
<meta name="msapplication-TileImage" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/*Mobile Login Link*/
li.menu-item-99933 {display:none;}
@media only screen and (max-width: 749px) {
	li.menu-item-99933 {display:unset;}
	body.logged-in li.menu-item-99933 {display:none;}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #4db2ec;
                }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>        <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WV7G8KL');</script>
		<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-273670 single-format-standard theme-Newspaper woocommerce-no-js stratos-debuts-prototype-716x global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV7G8KL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu" class="td-mobile-main-menu"><li id="menu-item-99933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113"><a href="#">Aviation News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li id="menu-item-67007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li id="menu-item-44648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li id="menu-item-44649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li id="menu-item-44650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li id="menu-item-44651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li id="menu-item-44652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li id="menu-item-44654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-40160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a></li>
<li id="menu-item-44655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></li>
</ul>
</li>
<li id="menu-item-44656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/careers-features/">Careers</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></li>
</ul>
</li>
<li id="menu-item-7788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/engines/">Engines</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/paint/">Paint</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/props/">Props</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></li>
</ul>
</li>
<li id="menu-item-7792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/efis/">EFIS</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a></li>
	<li class="menu-item-0"><a href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7814"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-91420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91420"><a href="#">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li id="menu-item-91422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li id="menu-item-91423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.avweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.avweb.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-top-menu" class="top-header-menu"><li id="menu-item-93886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-93886"><a href="/help">Customer Service</a></li>
<li id="menu-item-93887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93887"><a href="/my-account">My Account</a></li>
<li id="menu-item-93888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93888"><a href="/my-account/lost-password">Reset Password</a></li>
<li class="menu-item"><a href="/my-account">Log In</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60ff27c1b11ff_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_60ff27c1b11ff_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60ff27c1b11ff_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></div>
</div>                </div>
            </div>
        </div>
        
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.avweb.com/">
                <img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
                <span class="td-visual-hidden">AVweb</span>
            </a>
                    </div>
            <div class="logoheader-section-wrap">
		<div id="logoheader-section">
			<div class="logoheader-tagline">WORLD'S PREMIER INDEPENDENT AVIATION NEWS RESOURCE</div>
			
			<div class="logoheader-container"><ul id="logoheader" class="sf-menu"><li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-534"><a href="/">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-535"><a href="/register/">Sign up for AVweb Flash</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536"><a href="/avwebflash/">Read AVweb Flash</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537"><a href="/publications/">Aviation Publications</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538"><a href="/advertise">Advertise</a></li>
</ul></div>		</div>	
		<div id="logoheader-ss">
			<div class="social">
			<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avwebflash" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flash.avweb.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AVweb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div></aside>
			<div class="tdb_search_form td_block_template_1">
				<div class="tdb-block-inner">				<form method="get" class="tdb-search-form" action="/">
				<div role="search" class="tdb-search-form-inner">
					<input class="tdb-search-form-input" type="text" value="" name="s" id="s">
					<div class="tdb-search-form-border"></div>
					<button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></button>
				</div>
				</form>
				</div>
			</div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/06/AvWeb_on-black-banner.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.avweb.com/">
			<img src="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-main-menu-container"><ul id="menu-main-navigation-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-99933"><a href="https://www.avweb.com/my-account/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-113"><a href="#">Aviation News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116"><a href="/avwebflash/?current">AVwebFlash Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67007"><a href="/avwebflash/">AVwebFlash Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44648"><a href="http://www.aviationconsumer.com">Aviation Consumer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44649"><a href="http://www.aviationsafetymagazine.com">Aviation Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44650"><a href="http://www.ifr-magazine.com/">IFR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44651"><a href="http://www.ifr-refresher.com/">IFR Refresher</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44652"><a href="http://www.kitplanes.com">Kitplanes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44654"><a href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60ff27c1b35fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_60ff27c1b35fe" ><script>var block_td_uid_2_60ff27c1b35fe = new tdBlock();
block_td_uid_2_60ff27c1b35fe.id = "td_uid_2_60ff27c1b35fe";
block_td_uid_2_60ff27c1b35fe.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60ff27c1b35fe_rand","tdc_css_class":"td_uid_2_60ff27c1b35fe_rand","tdc_css_class_style":"td_uid_2_60ff27c1b35fe_rand_style"}';
block_td_uid_2_60ff27c1b35fe.td_column_number = "3";
block_td_uid_2_60ff27c1b35fe.block_type = "td_block_mega_menu";
block_td_uid_2_60ff27c1b35fe.post_count = "4";
block_td_uid_2_60ff27c1b35fe.found_posts = "4325";
block_td_uid_2_60ff27c1b35fe.header_color = "";
block_td_uid_2_60ff27c1b35fe.ajax_pagination_infinite_stop = "";
block_td_uid_2_60ff27c1b35fe.max_num_pages = "1082";
tdBlocksArray.push(block_td_uid_2_60ff27c1b35fe);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_60ff27c1b35fe" id="td_uid_3_60ff27c1b3f9c" data-td_block_id="td_uid_2_60ff27c1b35fe" data-td_filter_value="" href="https://www.avweb.com/topics/recent-updates/">All</a><a class="mega-menu-sub-cat-td_uid_2_60ff27c1b35fe"  id="td_uid_4_60ff27c1b3ff6" data-td_block_id="td_uid_2_60ff27c1b35fe" data-td_filter_value="23" href="https://www.avweb.com/topics/recent-updates/business-military/">Business &amp; Military</a><a class="mega-menu-sub-cat-td_uid_2_60ff27c1b35fe"  id="td_uid_5_60ff27c1b4048" data-td_block_id="td_uid_2_60ff27c1b35fe" data-td_filter_value="166" href="https://www.avweb.com/topics/recent-updates/evtols-urban-mobility/">eVTOLs/Urban Mobility</a><a class="mega-menu-sub-cat-td_uid_2_60ff27c1b35fe"  id="td_uid_6_60ff27c1b4093" data-td_block_id="td_uid_2_60ff27c1b35fe" data-td_filter_value="52" href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a><a class="mega-menu-sub-cat-td_uid_2_60ff27c1b35fe"  id="td_uid_7_60ff27c1b40dd" data-td_block_id="td_uid_2_60ff27c1b35fe" data-td_filter_value="62" href="https://www.avweb.com/topics/recent-updates/spaceflight/">Spaceflight</a><a class="mega-menu-sub-cat-td_uid_2_60ff27c1b35fe"  id="td_uid_8_60ff27c1b4125" data-td_block_id="td_uid_2_60ff27c1b35fe" data-td_filter_value="56" href="https://www.avweb.com/topics/recent-updates/unmanned-vehicles/">Unmanned Vehicles</a><a class="mega-menu-sub-cat-td_uid_2_60ff27c1b35fe"  id="td_uid_9_60ff27c1b4178" data-td_block_id="td_uid_2_60ff27c1b35fe" data-td_filter_value="53" href="https://www.avweb.com/topics/recent-updates/warbirds/">Warbirds</a><a class="mega-menu-sub-cat-td_uid_2_60ff27c1b35fe"  id="td_uid_10_60ff27c1b41c1" data-td_block_id="td_uid_2_60ff27c1b35fe" data-td_filter_value="83" href="https://www.avweb.com/topics/recent-updates/whoswho/">Who&#8217;s Who</a></div></div><div id=td_uid_2_60ff27c1b35fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/" rel="bookmark" class="td-image-wrap" title="Stratos Debuts Prototype 716X"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stratos Debuts Prototype 716X" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/airventure/" class="td-post-category">AirVenture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/" rel="bookmark" title="Stratos Debuts Prototype 716X">Stratos Debuts Prototype 716X</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/airventure/vans-aircraft-teases-next-design/" rel="bookmark" class="td-image-wrap" title="Van’s Aircraft Teases Next Design"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/RV15_1-copy-e1627322582642-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/RV15_1-copy-e1627322582642-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/RV15_1-copy-e1627322582642-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Van’s Aircraft Teases Next Design" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/airventure/" class="td-post-category">AirVenture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/airventure/vans-aircraft-teases-next-design/" rel="bookmark" title="Van’s Aircraft Teases Next Design">Van’s Aircraft Teases Next Design</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/faa-regs/faa-opens-houston-space-safety-office/" rel="bookmark" class="td-image-wrap" title="FAA Opens Houston Space Safety Office"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Blue-Origin-FAA-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Blue-Origin-FAA-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Blue-Origin-FAA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Opens Houston Space Safety Office" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/faa-regs/" class="td-post-category">FAA and Regs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/faa-regs/faa-opens-houston-space-safety-office/" rel="bookmark" title="FAA Opens Houston Space Safety Office">FAA Opens Houston Space Safety Office</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/space-flight/nasa-switches-hubble-to-backup-hardware/" rel="bookmark" class="td-image-wrap" title="NASA Switches Hubble To Backup Hardware"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Hubble-Space-Telescope-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Hubble-Space-Telescope-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Hubble-Space-Telescope-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Switches Hubble To Backup Hardware" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/space-flight/" class="td-post-category">Space Flight</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/space-flight/nasa-switches-hubble-to-backup-hardware/" rel="bookmark" title="NASA Switches Hubble To Backup Hardware">NASA Switches Hubble To Backup Hardware</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60ff27c1b35fe" data-td_block_id="td_uid_2_60ff27c1b35fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60ff27c1b35fe" data-td_block_id="td_uid_2_60ff27c1b35fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-40160"><a href="https://www.avweb.com/topics/insider/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_60ff27c1b58d8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_60ff27c1b58d8" ><script>var block_td_uid_11_60ff27c1b58d8 = new tdBlock();
block_td_uid_11_60ff27c1b58d8.id = "td_uid_11_60ff27c1b58d8";
block_td_uid_11_60ff27c1b58d8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"133","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_60ff27c1b58d8_rand","tdc_css_class":"td_uid_11_60ff27c1b58d8_rand","tdc_css_class_style":"td_uid_11_60ff27c1b58d8_rand_style"}';
block_td_uid_11_60ff27c1b58d8.td_column_number = "3";
block_td_uid_11_60ff27c1b58d8.block_type = "td_block_mega_menu";
block_td_uid_11_60ff27c1b58d8.post_count = "5";
block_td_uid_11_60ff27c1b58d8.found_posts = "1431";
block_td_uid_11_60ff27c1b58d8.header_color = "";
block_td_uid_11_60ff27c1b58d8.ajax_pagination_infinite_stop = "";
block_td_uid_11_60ff27c1b58d8.max_num_pages = "287";
tdBlocksArray.push(block_td_uid_11_60ff27c1b58d8);
</script><div id=td_uid_11_60ff27c1b58d8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/airventure-this-joint-is-jumpin/" rel="bookmark" class="td-image-wrap" title="AirVenture: This Joint is Jumpin’"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Screen-Shot-2021-07-26-at-7.57.26-AM-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Screen-Shot-2021-07-26-at-7.57.26-AM-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Screen-Shot-2021-07-26-at-7.57.26-AM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AirVenture: This Joint is Jumpin’" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/airventure-this-joint-is-jumpin/" rel="bookmark" title="AirVenture: This Joint is Jumpin’">AirVenture: This Joint is Jumpin’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/airventure-2021-yeah-were-gonna-do-this/" rel="bookmark" class="td-image-wrap" title="AirVenture 2021: Yeah, We&#8217;re Gonna Do This"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/05/AirVenture-2021-thumb-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/05/AirVenture-2021-thumb-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/05/AirVenture-2021-thumb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AirVenture 2021: Yeah, We&#8217;re Gonna Do This" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/airventure-2021-yeah-were-gonna-do-this/" rel="bookmark" title="AirVenture 2021: Yeah, We&#8217;re Gonna Do This">AirVenture 2021: Yeah, We&#8217;re Gonna Do This</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/i-could-teach-my-dog-to-fly/" rel="bookmark" class="td-image-wrap" title="I Could Teach My Dog To Fly"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Paul-and-Wrigley-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Paul-and-Wrigley-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Paul-and-Wrigley-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I Could Teach My Dog To Fly" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/i-could-teach-my-dog-to-fly/" rel="bookmark" title="I Could Teach My Dog To Fly">I Could Teach My Dog To Fly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/im-looking-for-patient-zero/" rel="bookmark" class="td-image-wrap" title="I’m Looking For Patient Zero"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/AdobeStock_5080590-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/AdobeStock_5080590-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/AdobeStock_5080590-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I’m Looking For Patient Zero" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/im-looking-for-patient-zero/" rel="bookmark" title="I’m Looking For Patient Zero">I’m Looking For Patient Zero</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/insider/open-your-hangar-mind-on-windlass-days/" rel="bookmark" class="td-image-wrap" title="Open Your Hangar-Mind On Windlass Days"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2020/04/Berge-7AC-hangar-IMG_1745-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2020/04/Berge-7AC-hangar-IMG_1745-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2020/04/Berge-7AC-hangar-IMG_1745-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Open Your Hangar-Mind On Windlass Days" /></a></div>                <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/open-your-hangar-mind-on-windlass-days/" rel="bookmark" title="Open Your Hangar-Mind On Windlass Days">Open Your Hangar-Mind On Windlass Days</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_60ff27c1b58d8" data-td_block_id="td_uid_11_60ff27c1b58d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_60ff27c1b58d8" data-td_block_id="td_uid_11_60ff27c1b58d8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44655"><a href="https://www.avweb.com/topics/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_60ff27c1b7d07_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_60ff27c1b7d07" ><script>var block_td_uid_12_60ff27c1b7d07 = new tdBlock();
block_td_uid_12_60ff27c1b7d07.id = "td_uid_12_60ff27c1b7d07";
block_td_uid_12_60ff27c1b7d07.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_60ff27c1b7d07_rand","tdc_css_class":"td_uid_12_60ff27c1b7d07_rand","tdc_css_class_style":"td_uid_12_60ff27c1b7d07_rand_style"}';
block_td_uid_12_60ff27c1b7d07.td_column_number = "3";
block_td_uid_12_60ff27c1b7d07.block_type = "td_block_mega_menu";
block_td_uid_12_60ff27c1b7d07.post_count = "4";
block_td_uid_12_60ff27c1b7d07.found_posts = "3189";
block_td_uid_12_60ff27c1b7d07.header_color = "";
block_td_uid_12_60ff27c1b7d07.ajax_pagination_infinite_stop = "";
block_td_uid_12_60ff27c1b7d07.max_num_pages = "798";
tdBlocksArray.push(block_td_uid_12_60ff27c1b7d07);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_60ff27c1b7d07" id="td_uid_13_60ff27c1b86eb" data-td_block_id="td_uid_12_60ff27c1b7d07" data-td_filter_value="" href="https://www.avweb.com/topics/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_12_60ff27c1b7d07"  id="td_uid_14_60ff27c1b8740" data-td_block_id="td_uid_12_60ff27c1b7d07" data-td_filter_value="157" href="https://www.avweb.com/topics/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_12_60ff27c1b7d07"  id="td_uid_15_60ff27c1b8790" data-td_block_id="td_uid_12_60ff27c1b7d07" data-td_filter_value="156" href="https://www.avweb.com/topics/multimedia/podcast/">Podcast</a><a class="mega-menu-sub-cat-td_uid_12_60ff27c1b7d07"  id="td_uid_16_60ff27c1b87db" data-td_block_id="td_uid_12_60ff27c1b7d07" data-td_filter_value="115" href="https://www.avweb.com/topics/multimedia/votw/">Video of the Week</a></div></div><div id=td_uid_12_60ff27c1b7d07 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/arriving-at-airventure-2021/" rel="bookmark" class="td-image-wrap" title="Arriving at AirVenture 2021"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/maxresdefault-7-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/maxresdefault-7-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arriving at AirVenture 2021" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/airventure/" class="td-post-category">AirVenture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/arriving-at-airventure-2021/" rel="bookmark" title="Arriving at AirVenture 2021">Arriving at AirVenture 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/airventure-2021-golf-cart-driveby-preview/" rel="bookmark" class="td-image-wrap" title="AirVenture 2021: Golf Cart Driveby Preview"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/maxresdefault-6-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/maxresdefault-6-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/maxresdefault-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AirVenture 2021: Golf Cart Driveby Preview" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/airventure-2021-golf-cart-driveby-preview/" rel="bookmark" title="AirVenture 2021: Golf Cart Driveby Preview">AirVenture 2021: Golf Cart Driveby Preview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/gallery/airventure-arrivals-gallery/" rel="bookmark" class="td-image-wrap" title="AirVenture Arrivals Gallery"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Pacer-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Pacer-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Pacer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AirVenture Arrivals Gallery" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/airventure/" class="td-post-category">AirVenture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/gallery/airventure-arrivals-gallery/" rel="bookmark" title="AirVenture Arrivals Gallery">AirVenture Arrivals Gallery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/airventure/garmin-smart-glide-debutes-at-airventure/" rel="bookmark" class="td-image-wrap" title="Garmin Smart Glide Debuts At AirVenture"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/sddefault-5-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/sddefault-5-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/sddefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garmin Smart Glide Debuts At AirVenture" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/airventure/" class="td-post-category">AirVenture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/airventure/garmin-smart-glide-debutes-at-airventure/" rel="bookmark" title="Garmin Smart Glide Debuts At AirVenture">Garmin Smart Glide Debuts At AirVenture</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_60ff27c1b7d07" data-td_block_id="td_uid_12_60ff27c1b7d07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_60ff27c1b7d07" data-td_block_id="td_uid_12_60ff27c1b7d07"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44656"><a href="https://www.avweb.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_60ff27c1ba246_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_60ff27c1ba246" ><script>var block_td_uid_17_60ff27c1ba246 = new tdBlock();
block_td_uid_17_60ff27c1ba246.id = "td_uid_17_60ff27c1ba246";
block_td_uid_17_60ff27c1ba246.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_60ff27c1ba246_rand","tdc_css_class":"td_uid_17_60ff27c1ba246_rand","tdc_css_class_style":"td_uid_17_60ff27c1ba246_rand_style"}';
block_td_uid_17_60ff27c1ba246.td_column_number = "3";
block_td_uid_17_60ff27c1ba246.block_type = "td_block_mega_menu";
block_td_uid_17_60ff27c1ba246.post_count = "4";
block_td_uid_17_60ff27c1ba246.found_posts = "4260";
block_td_uid_17_60ff27c1ba246.header_color = "";
block_td_uid_17_60ff27c1ba246.ajax_pagination_infinite_stop = "";
block_td_uid_17_60ff27c1ba246.max_num_pages = "1065";
tdBlocksArray.push(block_td_uid_17_60ff27c1ba246);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_60ff27c1ba246" id="td_uid_18_60ff27c1babb0" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="" href="https://www.avweb.com/topics/features/">All</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_19_60ff27c1babf4" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="266" href="https://www.avweb.com/topics/features/adventure-flying/">Adventure Flying</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_20_60ff27c1bac44" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="285" href="https://www.avweb.com/topics/features/avweb-classics/">AVWeb Classics</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_21_60ff27c1bac8e" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="286" href="https://www.avweb.com/topics/features/avweb-classics/ceo-of-the-cockpit-avweb-classics/">CEO of the Cockpit</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_22_60ff27c1baced" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="249" href="https://www.avweb.com/topics/features/avweb-classics/eye-of-experience/">Eye of Experience</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_23_60ff27c1bad49" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="252" href="https://www.avweb.com/topics/features/avweb-classics/from-the-cfi/">From The CFI</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_24_60ff27c1bada6" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="259" href="https://www.avweb.com/topics/features/avweb-classics/leading-edge/">Leading Edge</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_25_60ff27c1bae02" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="163" href="https://www.avweb.com/topics/features/avweb-classics/memoir/">Memoir</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_26_60ff27c1bae5e" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="232" href="https://www.avweb.com/topics/features/avweb-classics/pelicans-perch/">Pelican&#8217;s Perch</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_27_60ff27c1baeb9" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="270" href="https://www.avweb.com/topics/features/avweb-classics/profiles-features/">Profiles</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_28_60ff27c1baf15" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="247" href="https://www.avweb.com/topics/features/avweb-classics/say-again/">Say Again?</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_29_60ff27c1baf71" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="234" href="https://www.avweb.com/topics/features/avweb-classics/the-pilots-lounge/">The Pilot&#8217;s Lounge</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_30_60ff27c1bafcc" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="167" href="https://www.avweb.com/topics/features/brainteasers/">Brainteasers</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_31_60ff27c1bb013" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="250" href="https://www.avweb.com/topics/features/careers-features/">Careers</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_32_60ff27c1bb05a" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="248" href="https://www.avweb.com/topics/features/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_33_60ff27c1bb0ab" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="284" href="https://www.avweb.com/topics/features/fun-flying/">Fun Flying</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_34_60ff27c1bb0f2" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="271" href="https://www.avweb.com/topics/features/question-of-the-week/">Question of the Week</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_35_60ff27c1bb138" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="46" href="https://www.avweb.com/topics/features/reader-mail/">Reader Mail</a><a class="mega-menu-sub-cat-td_uid_17_60ff27c1ba246"  id="td_uid_36_60ff27c1bb17e" data-td_block_id="td_uid_17_60ff27c1ba246" data-td_filter_value="45" href="https://www.avweb.com/topics/features/shortfinal/">Short Final</a></div></div><div id=td_uid_17_60ff27c1ba246 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/shortfinal/short-final-dress-code/" rel="bookmark" class="td-image-wrap" title="Short Final: Dress Code"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/02/aircraft-5476895_1280-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/02/aircraft-5476895_1280-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/02/aircraft-5476895_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Short Final: Dress Code" /></a></div>                <a href="https://www.avweb.com/topics/features/shortfinal/" class="td-post-category">Short Final</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/shortfinal/short-final-dress-code/" rel="bookmark" title="Short Final: Dress Code">Short Final: Dress Code</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-162/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-162/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-july-23-2021/" rel="bookmark" class="td-image-wrap" title="Top Letters And Comments, July 23, 2021"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Paul-and-Wrigley-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Paul-and-Wrigley-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Paul-and-Wrigley-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Letters And Comments, July 23, 2021" /></a></div>                <a href="https://www.avweb.com/topics/features/reader-mail/" class="td-post-category">Reader Mail</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/features/reader-mail/top-letters-and-comments-july-23-2021/" rel="bookmark" title="Top Letters And Comments, July 23, 2021">Top Letters And Comments, July 23, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/stall-series/" rel="bookmark" class="td-image-wrap" title="Stall Series"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/BluePiperWarrior_FlapsDown_190806-F-BO262-1010_USAF-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/BluePiperWarrior_FlapsDown_190806-F-BO262-1010_USAF-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/BluePiperWarrior_FlapsDown_190806-F-BO262-1010_USAF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stall Series" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/stall-series/" rel="bookmark" title="Stall Series">Stall Series</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_60ff27c1ba246" data-td_block_id="td_uid_17_60ff27c1ba246"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_60ff27c1ba246" data-td_block_id="td_uid_17_60ff27c1ba246"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-105"><a href="https://www.avweb.com/topics/air-shows-events/">Shows &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_60ff27c1bc655_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_60ff27c1bc655" ><script>var block_td_uid_37_60ff27c1bc655 = new tdBlock();
block_td_uid_37_60ff27c1bc655.id = "td_uid_37_60ff27c1bc655";
block_td_uid_37_60ff27c1bc655.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_60ff27c1bc655_rand","tdc_css_class":"td_uid_37_60ff27c1bc655_rand","tdc_css_class_style":"td_uid_37_60ff27c1bc655_rand_style"}';
block_td_uid_37_60ff27c1bc655.td_column_number = "3";
block_td_uid_37_60ff27c1bc655.block_type = "td_block_mega_menu";
block_td_uid_37_60ff27c1bc655.post_count = "4";
block_td_uid_37_60ff27c1bc655.found_posts = "3454";
block_td_uid_37_60ff27c1bc655.header_color = "";
block_td_uid_37_60ff27c1bc655.ajax_pagination_infinite_stop = "";
block_td_uid_37_60ff27c1bc655.max_num_pages = "864";
tdBlocksArray.push(block_td_uid_37_60ff27c1bc655);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_60ff27c1bc655" id="td_uid_38_60ff27c1bcf95" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="" href="https://www.avweb.com/topics/air-shows-events/">All</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_39_60ff27c1bcfd8" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="280" href="https://www.avweb.com/topics/air-shows-events/abace/">ABACE</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_40_60ff27c1bd028" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="34" href="https://www.avweb.com/topics/air-shows-events/aea/">AEA</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_41_60ff27c1bd081" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="91" href="https://www.avweb.com/topics/air-shows-events/aero/">Aero</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_42_60ff27c1bd0cb" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="54" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_43_60ff27c1bd112" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="277" href="https://www.avweb.com/topics/air-shows-events/aopa-air-shows-events/">AOPA</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_44_60ff27c1bd15a" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="281" href="https://www.avweb.com/topics/air-shows-events/ebace/">EBACE</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_45_60ff27c1bd1a1" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="279" href="https://www.avweb.com/topics/air-shows-events/farnborough/">Farnborough</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_46_60ff27c1bd1e8" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="253" href="https://www.avweb.com/topics/air-shows-events/hai-heli-expo/">HAI Heli Expo</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_47_60ff27c1bd22f" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="93" href="https://www.avweb.com/topics/air-shows-events/nbaa/">NBAA</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_48_60ff27c1bd275" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="282" href="https://www.avweb.com/topics/air-shows-events/paris/">Paris</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_49_60ff27c1bd2c7" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="273" href="https://www.avweb.com/topics/air-shows-events/reno/">Reno</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_50_60ff27c1bd310" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="278" href="https://www.avweb.com/topics/air-shows-events/sebring/">Sebring</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_51_60ff27c1bd357" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="71" href="https://www.avweb.com/topics/air-shows-events/social-flight/">Social Flight</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_52_60ff27c1bd39e" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="80" href="https://www.avweb.com/topics/air-shows-events/sun-n-fun/">Sun &#8216;N Fun</a><a class="mega-menu-sub-cat-td_uid_37_60ff27c1bc655"  id="td_uid_53_60ff27c1bd3e4" data-td_block_id="td_uid_37_60ff27c1bc655" data-td_filter_value="276" href="https://www.avweb.com/topics/air-shows-events/women-in-aviation/">Women in Aviation</a></div></div><div id=td_uid_37_60ff27c1bc655 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/" rel="bookmark" class="td-image-wrap" title="Stratos Debuts Prototype 716X"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stratos Debuts Prototype 716X" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/airventure/" class="td-post-category">AirVenture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/" rel="bookmark" title="Stratos Debuts Prototype 716X">Stratos Debuts Prototype 716X</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/air-shows-events/ace-announces-record-snf-numbers-skylab-completion/" rel="bookmark" class="td-image-wrap" title="ACE Announces Record SNF Numbers, Skylab Completion"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Lites-AirVenture-2021-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Lites-AirVenture-2021-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Lites-AirVenture-2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ACE Announces Record SNF Numbers, Skylab Completion" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/" class="td-post-category">Air Shows &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/air-shows-events/ace-announces-record-snf-numbers-skylab-completion/" rel="bookmark" title="ACE Announces Record SNF Numbers, Skylab Completion">ACE Announces Record SNF Numbers, Skylab Completion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/arriving-at-airventure-2021/" rel="bookmark" class="td-image-wrap" title="Arriving at AirVenture 2021"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/maxresdefault-7-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/maxresdefault-7-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arriving at AirVenture 2021" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/airventure/" class="td-post-category">AirVenture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/arriving-at-airventure-2021/" rel="bookmark" title="Arriving at AirVenture 2021">Arriving at AirVenture 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/bendixking-at-osh-autopilots-for-mooneys/" rel="bookmark" class="td-image-wrap" title="BendixKing At OSH: Autopilots For Mooneys"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/AeroCruze-100-fixed-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/AeroCruze-100-fixed-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/AeroCruze-100-fixed-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BendixKing At OSH: Autopilots For Mooneys" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/airventure/" class="td-post-category">AirVenture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/bendixking-at-osh-autopilots-for-mooneys/" rel="bookmark" title="BendixKing At OSH: Autopilots For Mooneys">BendixKing At OSH: Autopilots For Mooneys</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_60ff27c1bc655" data-td_block_id="td_uid_37_60ff27c1bc655"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_60ff27c1bc655" data-td_block_id="td_uid_37_60ff27c1bc655"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7788"><a href="https://www.avweb.com/topics/flight-safety/">Flight Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_60ff27c1bea1f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_60ff27c1bea1f" ><script>var block_td_uid_54_60ff27c1bea1f = new tdBlock();
block_td_uid_54_60ff27c1bea1f.id = "td_uid_54_60ff27c1bea1f";
block_td_uid_54_60ff27c1bea1f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_54_60ff27c1bea1f_rand","tdc_css_class":"td_uid_54_60ff27c1bea1f_rand","tdc_css_class_style":"td_uid_54_60ff27c1bea1f_rand_style"}';
block_td_uid_54_60ff27c1bea1f.td_column_number = "3";
block_td_uid_54_60ff27c1bea1f.block_type = "td_block_mega_menu";
block_td_uid_54_60ff27c1bea1f.post_count = "4";
block_td_uid_54_60ff27c1bea1f.found_posts = "5563";
block_td_uid_54_60ff27c1bea1f.header_color = "";
block_td_uid_54_60ff27c1bea1f.ajax_pagination_infinite_stop = "";
block_td_uid_54_60ff27c1bea1f.max_num_pages = "1391";
tdBlocksArray.push(block_td_uid_54_60ff27c1bea1f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_60ff27c1bea1f" id="td_uid_55_60ff27c1bf454" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="" href="https://www.avweb.com/topics/flight-safety/">All</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_56_60ff27c1bf498" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="39" href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/">Accidents/NTSB</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_57_60ff27c1bf4f9" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="44" href="https://www.avweb.com/topics/flight-safety/aeromedical/">Aeromedical</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_58_60ff27c1bf545" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="81" href="https://www.avweb.com/topics/flight-safety/courseware/">Courseware</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_59_60ff27c1bf58e" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="41" href="https://www.avweb.com/topics/flight-safety/faa-regs/">FAA and Regs</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_60_60ff27c1bf5d6" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="31" href="https://www.avweb.com/topics/flight-safety/fbo/">FBOs</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_61_60ff27c1bf61e" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="264" href="https://www.avweb.com/topics/flight-safety/flight-planning/">Flight Planning</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_62_60ff27c1bf672" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="58" href="https://www.avweb.com/topics/flight-safety/flight-schools/">Flight Schools</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_63_60ff27c1bf6ba" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="32" href="https://www.avweb.com/topics/flight-safety/flight-tracking/">Flight Tracking</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_64_60ff27c1bf701" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="235" href="https://www.avweb.com/topics/flight-safety/flight-training/">Flight Training</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_65_60ff27c1bf749" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="60" href="https://www.avweb.com/topics/flight-safety/flight-universities/">Flight Universities</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_66_60ff27c1bf790" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="43" href="https://www.avweb.com/topics/flight-safety/instrument-flight/">Instrument Flight</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_67_60ff27c1bf7d8" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="59" href="https://www.avweb.com/topics/flight-safety/learn-to-fly/">Learn to Fly</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_68_60ff27c1bf82a" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="239" href="https://www.avweb.com/topics/flight-safety/probable-cause/">Probable Cause</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_69_60ff27c1bf872" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="37" href="https://www.avweb.com/topics/flight-safety/proficiency/">Proficiency</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_70_60ff27c1bf8b9" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="40" href="https://www.avweb.com/topics/flight-safety/risk-management/">Risk Management</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_71_60ff27c1bf900" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="36" href="https://www.avweb.com/topics/flight-safety/technique/">Technique</a><a class="mega-menu-sub-cat-td_uid_54_60ff27c1bea1f"  id="td_uid_72_60ff27c1bf947" data-td_block_id="td_uid_54_60ff27c1bea1f" data-td_filter_value="251" href="https://www.avweb.com/topics/flight-safety/tools/">Tools</a></div></div><div id=td_uid_54_60ff27c1bea1f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-162/" rel="bookmark" class="td-image-wrap" title="General Aviation Accident Bulletin"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2019/05/AviationSafety_AccidentBulletin_v4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aviation Safety Accident Bulletin" title="General Aviation Accident Bulletin" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/accidents-ntsb/general-aviation-accident-bulletin-162/" rel="bookmark" title="General Aviation Accident Bulletin">General Aviation Accident Bulletin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/dale-snort-snodgrass-reportedly-killed-in-idaho-accident/" rel="bookmark" class="td-image-wrap" title="Dale &#8216;Snort&#8217; Snodgrass  Killed In Idaho Accident"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/218840611_4420977297933961_8580450472400141801_n-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/218840611_4420977297933961_8580450472400141801_n-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/218840611_4420977297933961_8580450472400141801_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dale &#8216;Snort&#8217; Snodgrass  Killed In Idaho Accident" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/accidents-ntsb/" class="td-post-category">Accidents/NTSB</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/dale-snort-snodgrass-reportedly-killed-in-idaho-accident/" rel="bookmark" title="Dale &#8216;Snort&#8217; Snodgrass  Killed In Idaho Accident">Dale &#8216;Snort&#8217; Snodgrass  Killed In Idaho Accident</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/risk-management/stall-series/" rel="bookmark" class="td-image-wrap" title="Stall Series"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/BluePiperWarrior_FlapsDown_190806-F-BO262-1010_USAF-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/BluePiperWarrior_FlapsDown_190806-F-BO262-1010_USAF-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/BluePiperWarrior_FlapsDown_190806-F-BO262-1010_USAF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stall Series" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/risk-management/" class="td-post-category">Risk Management</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/risk-management/stall-series/" rel="bookmark" title="Stall Series">Stall Series</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/flight-safety/flight-universities/erau-daytona-to-upgrade-frasca-ftds/" rel="bookmark" class="td-image-wrap" title="ERAU Daytona To Upgrade Frasca FTDs"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Cessna-C172-Simulator-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Cessna-C172-Simulator-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Cessna-C172-Simulator-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ERAU Daytona To Upgrade Frasca FTDs" /></a></div>                <a href="https://www.avweb.com/topics/flight-safety/flight-universities/" class="td-post-category">Flight Universities</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/flight-safety/flight-universities/erau-daytona-to-upgrade-frasca-ftds/" rel="bookmark" title="ERAU Daytona To Upgrade Frasca FTDs">ERAU Daytona To Upgrade Frasca FTDs</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_60ff27c1bea1f" data-td_block_id="td_uid_54_60ff27c1bea1f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_60ff27c1bea1f" data-td_block_id="td_uid_54_60ff27c1bea1f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-106"><a href="https://www.avweb.com/topics/ownership/">Ownership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_73_60ff27c1c0e26_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_73_60ff27c1c0e26" ><script>var block_td_uid_73_60ff27c1c0e26 = new tdBlock();
block_td_uid_73_60ff27c1c0e26.id = "td_uid_73_60ff27c1c0e26";
block_td_uid_73_60ff27c1c0e26.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_73_60ff27c1c0e26_rand","tdc_css_class":"td_uid_73_60ff27c1c0e26_rand","tdc_css_class_style":"td_uid_73_60ff27c1c0e26_rand_style"}';
block_td_uid_73_60ff27c1c0e26.td_column_number = "3";
block_td_uid_73_60ff27c1c0e26.block_type = "td_block_mega_menu";
block_td_uid_73_60ff27c1c0e26.post_count = "4";
block_td_uid_73_60ff27c1c0e26.found_posts = "1629";
block_td_uid_73_60ff27c1c0e26.header_color = "";
block_td_uid_73_60ff27c1c0e26.ajax_pagination_infinite_stop = "";
block_td_uid_73_60ff27c1c0e26.max_num_pages = "408";
tdBlocksArray.push(block_td_uid_73_60ff27c1c0e26);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_73_60ff27c1c0e26" id="td_uid_74_60ff27c1c17ce" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="" href="https://www.avweb.com/topics/ownership/">All</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_75_60ff27c1c1811" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="66" href="https://www.avweb.com/topics/ownership/accessories-consummables/">Accessories and Consummables</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_76_60ff27c1c1862" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="21" href="https://www.avweb.com/topics/ownership/aircraft-upgrades/">Aircraft Upgrades</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_77_60ff27c1c18c0" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="85" href="https://www.avweb.com/topics/ownership/engines/">Engines</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_78_60ff27c1c190b" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="274" href="https://www.avweb.com/topics/ownership/equipment-reviews/">Equipment Reviews</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_79_60ff27c1c1953" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="67" href="https://www.avweb.com/topics/ownership/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_80_60ff27c1c199b" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="263" href="https://www.avweb.com/topics/ownership/fuel-news/">Fuel News</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_81_60ff27c1c19ef" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="254" href="https://www.avweb.com/topics/ownership/insurance-ownership/">Insurance</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_82_60ff27c1c1a37" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="88" href="https://www.avweb.com/topics/ownership/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_83_60ff27c1c1a7f" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="49" href="https://www.avweb.com/topics/ownership/maintenance/">Maintenance</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_84_60ff27c1c1ac6" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="240" href="https://www.avweb.com/topics/ownership/motor-head/">Motor Head</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_85_60ff27c1c1b0d" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="87" href="https://www.avweb.com/topics/ownership/paint/">Paint</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_86_60ff27c1c1b55" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="86" href="https://www.avweb.com/topics/ownership/props/">Props</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_87_60ff27c1c1b9b" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="65" href="https://www.avweb.com/topics/ownership/purchasing/">Purchasing</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_88_60ff27c1c1be2" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="272" href="https://www.avweb.com/topics/ownership/refurb-of-the-month/">Refurb of the Month</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_89_60ff27c1c1c29" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="238" href="https://www.avweb.com/topics/ownership/the-savvy-aviator/">The Savvy Aviator</a><a class="mega-menu-sub-cat-td_uid_73_60ff27c1c0e26"  id="td_uid_90_60ff27c1c1c7c" data-td_block_id="td_uid_73_60ff27c1c0e26" data-td_filter_value="63" href="https://www.avweb.com/topics/ownership/tires-brakes/">Tires/Brakes</a></div></div><div id=td_uid_73_60ff27c1c0e26 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/engines/rotax-to-end-582-ul-engine-production/" rel="bookmark" class="td-image-wrap" title="Rotax To End 582 UL Engine Production"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Rotax-582-UL-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Rotax-582-UL-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Rotax-582-UL-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rotax To End 582 UL Engine Production" /></a></div>                <a href="https://www.avweb.com/topics/ownership/engines/" class="td-post-category">Engines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/engines/rotax-to-end-582-ul-engine-production/" rel="bookmark" title="Rotax To End 582 UL Engine Production">Rotax To End 582 UL Engine Production</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/pratt-whitney-canada-developing-hybrid-electric-power/" rel="bookmark" class="td-image-wrap" title="Pratt &#038; Whitney Canada Developing Hybrid Electric Power"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/De_Havilland_Aircraft_of_Canada_De_Havilland_Canada_Working_with-1-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/De_Havilland_Aircraft_of_Canada_De_Havilland_Canada_Working_with-1-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/De_Havilland_Aircraft_of_Canada_De_Havilland_Canada_Working_with-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pratt &#038; Whitney Canada Developing Hybrid Electric Power" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/pratt-whitney-canada-developing-hybrid-electric-power/" rel="bookmark" title="Pratt &#038; Whitney Canada Developing Hybrid Electric Power">Pratt &#038; Whitney Canada Developing Hybrid Electric Power</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/ownership/engines/pratt-whitney-opens-new-composite-rd-facility/" rel="bookmark" class="td-image-wrap" title="Pratt &#038; Whitney Opens New Composite R&#038;D Facility"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/PW-WPB-A10-Test-Stand-PW1100G-JM_Engine-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/PW-WPB-A10-Test-Stand-PW1100G-JM_Engine-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/PW-WPB-A10-Test-Stand-PW1100G-JM_Engine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pratt &#038; Whitney Opens New Composite R&#038;D Facility" /></a></div>                <a href="https://www.avweb.com/topics/ownership/engines/" class="td-post-category">Engines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/ownership/engines/pratt-whitney-opens-new-composite-rd-facility/" rel="bookmark" title="Pratt &#038; Whitney Opens New Composite R&#038;D Facility">Pratt &#038; Whitney Opens New Composite R&#038;D Facility</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/yamaha-looks-at-airplane-engines/" rel="bookmark" class="td-image-wrap" title="Yamaha Looks At Airplane Engines (Corrected)"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Eng-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Eng-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Eng-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yamaha Looks At Airplane Engines (Corrected)" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/yamaha-looks-at-airplane-engines/" rel="bookmark" title="Yamaha Looks At Airplane Engines (Corrected)">Yamaha Looks At Airplane Engines (Corrected)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_73_60ff27c1c0e26" data-td_block_id="td_uid_73_60ff27c1c0e26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_73_60ff27c1c0e26" data-td_block_id="td_uid_73_60ff27c1c0e26"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7792"><a href="https://www.avweb.com/topics/avionics/">Avionics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_91_60ff27c1c334e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_91_60ff27c1c334e" ><script>var block_td_uid_91_60ff27c1c334e = new tdBlock();
block_td_uid_91_60ff27c1c334e.id = "td_uid_91_60ff27c1c334e";
block_td_uid_91_60ff27c1c334e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_91_60ff27c1c334e_rand","tdc_css_class":"td_uid_91_60ff27c1c334e_rand","tdc_css_class_style":"td_uid_91_60ff27c1c334e_rand_style"}';
block_td_uid_91_60ff27c1c334e.td_column_number = "3";
block_td_uid_91_60ff27c1c334e.block_type = "td_block_mega_menu";
block_td_uid_91_60ff27c1c334e.post_count = "4";
block_td_uid_91_60ff27c1c334e.found_posts = "738";
block_td_uid_91_60ff27c1c334e.header_color = "";
block_td_uid_91_60ff27c1c334e.ajax_pagination_infinite_stop = "";
block_td_uid_91_60ff27c1c334e.max_num_pages = "185";
tdBlocksArray.push(block_td_uid_91_60ff27c1c334e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_91_60ff27c1c334e" id="td_uid_92_60ff27c1c3c9b" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="" href="https://www.avweb.com/topics/avionics/">All</a><a class="mega-menu-sub-cat-td_uid_91_60ff27c1c334e"  id="td_uid_93_60ff27c1c3cde" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="109" href="https://www.avweb.com/topics/avionics/adsb/">ADS-B</a><a class="mega-menu-sub-cat-td_uid_91_60ff27c1c334e"  id="td_uid_94_60ff27c1c3d3e" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="29" href="https://www.avweb.com/topics/avionics/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_91_60ff27c1c334e"  id="td_uid_95_60ff27c1c3d8a" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="50" href="https://www.avweb.com/topics/avionics/efis/">EFIS</a><a class="mega-menu-sub-cat-td_uid_91_60ff27c1c334e"  id="td_uid_96_60ff27c1c3dd2" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="92" href="https://www.avweb.com/topics/avionics/electronic-flight-bag/">Electronic Flight Bag</a><a class="mega-menu-sub-cat-td_uid_91_60ff27c1c334e"  id="td_uid_97_60ff27c1c3e1a" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="90" href="https://www.avweb.com/topics/avionics/elt-plb/">ELT/PLB</a><a class="mega-menu-sub-cat-td_uid_91_60ff27c1c334e"  id="td_uid_98_60ff27c1c3e62" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="89" href="https://www.avweb.com/topics/avionics/engine-monitors/">Engine Monitors</a><a class="mega-menu-sub-cat-td_uid_91_60ff27c1c334e"  id="td_uid_99_60ff27c1c3ea9" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="84" href="https://www.avweb.com/topics/avionics/headsets/">Headsets</a><a class="mega-menu-sub-cat-td_uid_91_60ff27c1c334e"  id="td_uid_100_60ff27c1c3eef" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="260" href="https://www.avweb.com/topics/avionics/navigators-avionics/">Navigators</a><a class="mega-menu-sub-cat-td_uid_91_60ff27c1c334e"  id="td_uid_101_60ff27c1c3f36" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="70" href="https://www.avweb.com/topics/avionics/next-gen/">Next Gen</a><a class="mega-menu-sub-cat-td_uid_91_60ff27c1c334e"  id="td_uid_102_60ff27c1c3f7d" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="82" href="https://www.avweb.com/topics/avionics/portables/">Portable Nav/Comm</a><a class="mega-menu-sub-cat-td_uid_91_60ff27c1c334e"  id="td_uid_103_60ff27c1c3fc3" data-td_block_id="td_uid_91_60ff27c1c334e" data-td_filter_value="230" href="https://www.avweb.com/topics/avionics/tablets/">Tablets</a></div></div><div id=td_uid_91_60ff27c1c334e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/bendixking-at-osh-autopilots-for-mooneys/" rel="bookmark" class="td-image-wrap" title="BendixKing At OSH: Autopilots For Mooneys"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/AeroCruze-100-fixed-218x150.jpeg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/AeroCruze-100-fixed-218x150.jpeg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/AeroCruze-100-fixed-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BendixKing At OSH: Autopilots For Mooneys" /></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/airventure/" class="td-post-category">AirVenture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/bendixking-at-osh-autopilots-for-mooneys/" rel="bookmark" title="BendixKing At OSH: Autopilots For Mooneys">BendixKing At OSH: Autopilots For Mooneys</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/avionics/faa-removes-aspen-pro-max-pfd-backup-attitude-indicator-requirement/" rel="bookmark" class="td-image-wrap" title="FAA Removes Aspen Pro MAX PFD Backup Attitude Indicator Requirement"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Pro-Plus-MAX-218x150.png"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Pro-Plus-MAX-218x150.png 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Pro-Plus-MAX-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAA Removes Aspen Pro MAX PFD Backup Attitude Indicator Requirement" /></a></div>                <a href="https://www.avweb.com/topics/avionics/" class="td-post-category">Avionics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/avionics/faa-removes-aspen-pro-max-pfd-backup-attitude-indicator-requirement/" rel="bookmark" title="FAA Removes Aspen Pro MAX PFD Backup Attitude Indicator Requirement">FAA Removes Aspen Pro MAX PFD Backup Attitude Indicator Requirement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/avidyne-announces-new-flight-displays/" rel="bookmark" class="td-image-wrap" title="Avidyne Announces New Flight Displays"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Cirrus-Vantage-Panel-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Cirrus-Vantage-Panel-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Cirrus-Vantage-Panel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avidyne Announces New Flight Displays" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/avidyne-announces-new-flight-displays/" rel="bookmark" title="Avidyne Announces New Flight Displays">Avidyne Announces New Flight Displays</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/aviation-news/garmin-announces-smart-glide-engine-out-automation/" rel="bookmark" class="td-image-wrap" title="Garmin Announces Smart Glide Engine-Out Automation"><img width="218" height="150" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Smart-Glide-Lifestyle-218x150.jpg"  srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Smart-Glide-Lifestyle-218x150.jpg 218w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Smart-Glide-Lifestyle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garmin Announces Smart Glide Engine-Out Automation" /></a></div>                <a href="https://www.avweb.com/topics/aviation-news/" class="td-post-category">Aviation News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/aviation-news/garmin-announces-smart-glide-engine-out-automation/" rel="bookmark" title="Garmin Announces Smart Glide Engine-Out Automation">Garmin Announces Smart Glide Engine-Out Automation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_91_60ff27c1c334e" data-td_block_id="td_uid_91_60ff27c1c334e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_91_60ff27c1c334e" data-td_block_id="td_uid_91_60ff27c1c334e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7814"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8866"><a href="/advertise/">Ad Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8869"><a href="/advertise/rate-cards/">Rate Cards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8876"><a href="/advertise/ad-specifications/">Specifications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91420"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91421"><a href="https://www.avweb.com/search-aviation-products/">Search Aviation Products/Parts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91422"><a href="https://www.avweb.com/search-aviation-jobs/">Search Aviation Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91423"><a href="https://www.avweb.com/search-aircraft-for-sale/">Search Aircraft For Sale</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.avweb.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Air Shows &amp;amp; Events" class="entry-crumb" href="https://www.avweb.com/topics/air-shows-events/">Air Shows &amp; Events</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in AirVenture" class="entry-crumb" href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Stratos Debuts Prototype 716X</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-273670" class="post-273670 post type-post status-publish format-standard has-post-thumbnail category-airventure category-aviation-news category-experimentals tag-stratos-aircraft" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.avweb.com/topics/air-shows-events/">Air Shows &amp; Events</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/air-shows-events/airventure/">AirVenture</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/aviation-news/">Aviation News</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/recent-updates/">Recent Updates</a></li><li class="entry-category"><a  href="https://www.avweb.com/topics/recent-updates/experimentals/">Experimentals</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Stratos Debuts Prototype 716X</h1>

                

                <div class="td-module-meta-info">
                                            <div class="td-post-author-name"><a href="/author/koconnor">Kate O'Connor</a></div>
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-26T17:23:04+00:00" >July 26, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Stratos Debuts Prototype 716X&body=https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.avweb.com%2Fair-shows-events%2Fairventure%2Fstratos-debuts-prototype-716x%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stratos+Debuts+Prototype+716X&url=https%3A%2F%2Fwww.avweb.com%2Fair-shows-events%2Fairventure%2Fstratos-debuts-prototype-716x%2F&via=AVweb">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/&title=Stratos+Debuts+Prototype+716X">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-scaled.jpg" data-caption=""><img width="2560" height="1920" class="entry-thumb td-modal-image" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-scaled.jpg" srcset="https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-scaled.jpg 2560w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-300x225.jpg 300w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-1024x768.jpg 1024w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-768x576.jpg 768w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-1536x1152.jpg 1536w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-2048x1536.jpg 2048w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-80x60.jpg 80w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-160x120.jpg 160w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-265x198.jpg 265w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-560x420.jpg 560w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-1120x840.jpg 1120w, https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-600x450.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" alt="" title="Stratos 716X AirVenture 2021"/></a></div>            </div>

            
<p>The Stratos 716X kit-built single-engine jet prototype made its first public appearance this week at AirVenture 2021. Beginning in 2022, the company plans to offer between 10 and 12 716X kits with the goal of refining its “manufacturing processes and line efficiencies” in preparation for production of the to-be-certified 716 version. Stratos estimates the 716X can be flight-ready in as little as 9 months using one of the company’s affiliated builder-assist firms.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_105_60ff27c1c8211_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_60ff27c1c8211_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_60ff27c1c8211_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="inline-ad td-all-devices"><div id='inline' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('inline'); });</script></div></div></div>



<p>“People want the high-altitude speed, quiet and smoothness of a jet. But, up until now, many of them have been priced out of the top end of the market,” said Stratos Aircraft president and chief technology officer Carsten Sundin. “At Stratos, our goal is to lower the cost of owning and operating a jet to turboprop levels.”</p>



<p>Based on the slightly smaller 714 design <a href="https://www.avweb.com/news/stratos-714-comes-to-oshkosh/" target="_blank" rel="noreferrer noopener">displayed at Oshkosh in 2017</a>, the six-seat 716X is expected to have a cruise speed of Mach 0.7 at 41,000 feet with a range of 1,500 NM. Build price for the aircraft is estimated at around $2.5 million, which includes an overhauled 3,600-hour TBO Pratt &amp; Whitney Canada JT15D-5 turbofan and Garmin 3X flight display. The certified version, which is expected to fly for the first time in 2026, is being priced at $3.5 million.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.avweb.com/tag/stratos-aircraft/">Stratos Aircraft</a></li></ul>            </div>

            
            
                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.avweb.com/author/koconnor/">Kate O'Connor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kate O&#039;Connor"></span><meta itemprop="datePublished" content="2021-07-26T17:23:04+00:00"><meta itemprop="dateModified" content="2021-07-26T17:23:10-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.avweb.com/air-shows-events/airventure/stratos-debuts-prototype-716x/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2019/03/logo-1.png"></span><meta itemprop="name" content="AVweb"></span><meta itemprop="headline " content="Stratos Debuts Prototype 716X"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s30121.pcdn.co/wp-content/uploads/2021/07/Stratos-716X-AirVenture-2021-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/air-shows-events/airventure/stratos-debuts-prototype-716x/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.avweb.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.avweb.com%2Fair-shows-events%2Fairventure%2Fstratos-debuts-prototype-716x%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_106_60ff27c1c9564_rand td_block_template_1">
<style>
/* custom css */
.td_uid_106_60ff27c1c9564_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_106_60ff27c1c9564_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Marketplace</span></h4><div class="textwidget custom-html-widget"><!-- AeroSearcher Widget JavaScript -->
<script src="https://widget.aerosearcher.com/v2/aerosearcher-281984984905.js"></script>
<!-- AeroSearcher Widget JavaScript - Ends --> 
<!-- AeroSearcher Placeholder Container -->

<div style="display: flex;flex-wrap: nowrap;justify-content: space-between;">
 <div style="padding: 0px 5px;"><img src="https://s30121.pcdn.co/wp-content/uploads/2019/12/avweb-aviation-search-banner3.png"></div>
</div>
<div id='aero-searcher-widget'></div>
<!-- AeroSearcher Placeholder Container End --></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_107_60ff27c1c981e_rand td_block_template_1">
<style>
/* custom css */
.td_uid_107_60ff27c1c981e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_107_60ff27c1c981e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button1'); });</script></div></div><div class="td-all-devices button"><div id='button2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_108_60ff27c1c9a00_rand td_block_template_1">
<style>
/* custom css */
.td_uid_108_60ff27c1c9a00_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_108_60ff27c1c9a00_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_109_60ff27c1c9c26_rand td-pb-border-top side-avweb-insider td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_109_60ff27c1c9c26" ><script>var block_td_uid_109_60ff27c1c9c26 = new tdBlock();
block_td_uid_109_60ff27c1c9c26.id = "td_uid_109_60ff27c1c9c26";
block_td_uid_109_60ff27c1c9c26.atts = '{"custom_title":"AVweb Insider","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"1","offset":"","el_class":"side-avweb-insider","post_ids":"","category_id":"133","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_109_60ff27c1c9c26_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_109_60ff27c1c9c26_rand","tdc_css_class_style":"td_uid_109_60ff27c1c9c26_rand_style"}';
block_td_uid_109_60ff27c1c9c26.td_column_number = "1";
block_td_uid_109_60ff27c1c9c26.block_type = "td_block_9";
block_td_uid_109_60ff27c1c9c26.post_count = "1";
block_td_uid_109_60ff27c1c9c26.found_posts = "1431";
block_td_uid_109_60ff27c1c9c26.header_color = "#";
block_td_uid_109_60ff27c1c9c26.ajax_pagination_infinite_stop = "";
block_td_uid_109_60ff27c1c9c26.max_num_pages = "1431";
tdBlocksArray.push(block_td_uid_109_60ff27c1c9c26);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AVweb Insider</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_113_5d2caaf55f3aa-val" class="td-pulldown-more"><span><a href="/press-releases/">Submit Your Press Release</a></span><i class="td-icon-menu-down"></i></div></div></div></div><div id=td_uid_109_60ff27c1c9c26 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/insider/airventure-this-joint-is-jumpin/" rel="bookmark" title="AirVenture: This Joint is Jumpin’">AirVenture: This Joint is Jumpin’</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.avweb.com/topics/insider/" class="td-post-category">AVWeb Insider</a>		    <span class="td-post-author-name"><a href="https://www.avweb.com/author/paulb/">Paul Bertorelli</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-26T08:01:00+00:00" >July 26, 2021</time></span>                                    </div>

	        <div class="td-excerpt">
                    Even ahead of the show opening, the crowds are impressive. Looks like this place is back with a will.                </div>

		<div class="td-read-more">
                    <a href="https://www.avweb.com/insider/airventure-this-joint-is-jumpin/">Read more</a><i class="td-icon-menu-right"></i>
            	</div>


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_110_60ff27c1ca987_rand td_block_template_1">
<style>
/* custom css */
.td_uid_110_60ff27c1ca987_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_110_60ff27c1ca987_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_111_60ff27c1cab68_rand td_block_template_1">
<style>
/* custom css */
.td_uid_111_60ff27c1cab68_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_111_60ff27c1cab68_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><div id='bigbox4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox4'); });</script></div></div></div><aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll</span></h4><link rel='stylesheet' id='gform_basic-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s30121.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://s30121.pcdn.co/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.7' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"}}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://s30121.pcdn.co/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.7' id='gform_gravityforms-js'></script>
<script type="text/javascript"></script>
                <div class='gf_browser_chrome gform_wrapper gravity-theme gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_147' ><form method='post' enctype='multipart/form-data'  id='gform_147' class='gpoll_enabled gpoll_show_results_link gpoll' action='/air-shows-events/airventure/stratos-debuts-prototype-716x/' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_147' class='gform_fields top_label form_sublabel_below description_below'><fieldset id="field_147_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field"  data-field-class="gpoll_field"><legend class='gfield_label'  >Poll: What Did You Think of Last Month&#039;s Report on Unidentified Aerial Phenomena?</legend><div class='ginput_container ginput_container_radio'><div class='gfield_radio' id='input_147_1'>
			<div class='gchoice gchoice_147_1_0'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll16be8e4f2'  id='choice_147_1_0' onchange='gformToggleRadioOther( this )'  tabindex='1'  />
					<label for='choice_147_1_0' id='label_147_1_0'>It filled in some gaps.</label>
			</div>
			<div class='gchoice gchoice_147_1_1'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll1838384d2'  id='choice_147_1_1' onchange='gformToggleRadioOther( this )'  tabindex='2'  />
					<label for='choice_147_1_1' id='label_147_1_1'>More heat than light.</label>
			</div>
			<div class='gchoice gchoice_147_1_2'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll1221e4f16'  id='choice_147_1_2' onchange='gformToggleRadioOther( this )'  tabindex='3'  />
					<label for='choice_147_1_2' id='label_147_1_2'>Complete eyewash.</label>
			</div>
			<div class='gchoice gchoice_147_1_3'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll1a9acfd10'  id='choice_147_1_3' onchange='gformToggleRadioOther( this )'  tabindex='4'  />
					<label for='choice_147_1_3' id='label_147_1_3'>There was a report?</label>
			</div>
			<div class='gchoice gchoice_147_1_4'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gf_other_choice'  id='choice_147_1_4' onchange='gformToggleRadioOther( this )'  tabindex='5'  />
					<label for='choice_147_1_4' id='label_147_1_4'>Other</label><br /><input id='input_147_1_other' name='input_1_other' type='text' value='Other' aria-label='Other Choice, please specify' tabindex='5'  disabled='disabled' />
			</div></div></div></fieldset></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_147' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_147"]){return false;}  if( !jQuery("#gform_147")[0].checkValidity || jQuery("#gform_147")[0].checkValidity()){window["gf_submitting_147"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_147"]){return false;} if( !jQuery("#gform_147")[0].checkValidity || jQuery("#gform_147")[0].checkValidity()){window["gf_submitting_147"]=true;}  jQuery("#gform_147").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_147' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='147' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_147' value='WyJbXSIsIjQ5YmQ3NGVmNjJlN2JlMjQ2NzQyZTFkZjM1MjJlOWY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_147' id='gform_target_page_number_147' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_147' id='gform_source_page_number_147' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6aa77ec244b0523bccafce294459cbee' />
            
        </div>
                        </form>
                        </div></aside><div class="td_block_wrap td_block_17 td_block_widget td_uid_112_60ff27c1ceb48_rand td-pb-border-top home-rr-video td_block_template_1 td-column-1"  data-td-block-uid="td_uid_112_60ff27c1ceb48" ><script>var block_td_uid_112_60ff27c1ceb48 = new tdBlock();
block_td_uid_112_60ff27c1ceb48.id = "td_uid_112_60ff27c1ceb48";
block_td_uid_112_60ff27c1ceb48.atts = '{"custom_title":"Featured Video","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"1","offset":"","el_class":"home-rr-video","post_ids":"","category_id":"115","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_112_60ff27c1ceb48_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_112_60ff27c1ceb48_rand","tdc_css_class_style":"td_uid_112_60ff27c1ceb48_rand_style"}';
block_td_uid_112_60ff27c1ceb48.td_column_number = "1";
block_td_uid_112_60ff27c1ceb48.block_type = "td_block_17";
block_td_uid_112_60ff27c1ceb48.post_count = "1";
block_td_uid_112_60ff27c1ceb48.found_posts = "1373";
block_td_uid_112_60ff27c1ceb48.header_color = "#";
block_td_uid_112_60ff27c1ceb48.ajax_pagination_infinite_stop = "";
block_td_uid_112_60ff27c1ceb48.max_num_pages = "1373";
tdBlocksArray.push(block_td_uid_112_60ff27c1ceb48);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Video</span></h4></div><div id=td_uid_112_60ff27c1ceb48 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.avweb.com/multimedia/votw/arriving-at-airventure-2021/" rel="bookmark" class="td-image-wrap" title="Arriving at AirVenture 2021"><img width="324" height="235" class="entry-thumb" src="https://s30121.pcdn.co/wp-content/uploads/2021/07/maxresdefault-7-324x235.jpg"  alt="" title="Arriving at AirVenture 2021" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://s30121.pcdn.co/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.avweb.com/topics/air-shows-events/airventure/" class="td-post-category">AirVenture</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.avweb.com/multimedia/votw/arriving-at-airventure-2021/" rel="bookmark" title="Arriving at AirVenture 2021">Arriving at AirVenture 2021</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.avweb.com/author/mariano-rosales/">Mariano Rosales</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-26T16:17:35+00:00" >July 26, 2021</time></span>                            </div>

            <div class="td-excerpt">
                
A steady stream of aircraft are landing at Wittman Field for EAA&#039;s AirVenture 2021 in Oshkosh, Wisconsin. Here&#039;s a look at some...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_113_60ff27c1d1472_rand td_block_template_1">
<style>
/* custom css */
.td_uid_113_60ff27c1d1472_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_113_60ff27c1d1472_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices button"><div id='button3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button3'); });</script></div></div><div class="td-all-devices button"><div id='button4' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('button4'); });</script></div></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-bottom-menu-container"><ul id="menu-footer-navigation-bottom-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="/advertise">Advertise</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="/contact">Contact Us</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="/rss">XMLRSS</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="/site-map">Site Map</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92496"><a href="/privacy/#CALIFORNIA-RESIDENTS">Do Not Sell My Personal Information</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135"><a href="/privacy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Aviation Publishing Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
function sendEvent(action, element) {
    var videoTitle = $(element).data('title');
    if (dataLayer && videoTitle) {
        dataLayer.push({
            'event': 'gtm.custom_event',
            'eventInfo': {
                'category': 'Video',
                'action': action,
                'label': element,
                'value': 0,
                'nonInteraction': false
            }
        });
    }
}
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e5661688f907afe33c4b25cad0aacce80c19990b3b0c28018c38b533c3467cdf';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.avweb.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 60ff27c1d24a4
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='gpoll_css-css'  href='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.8' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":610156606,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.3.1' id='woocommerce-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.7' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='gpoll_js-js-extra'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.avweb.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.avweb.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s30121.pcdn.co/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.8' id='gpoll_js-js'></script>
<script type='text/javascript'> gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 147) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );</script><script type='text/javascript'> gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [147, 1]) } ); </script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s30121.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"0e0d45b625","applicationID":"153906153","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4I","queueTime":0,"applicationTime":402,"atts":"SRMERA9MTRw=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8400 objects (996 KB) from Redis using PhpRedis (v5.3.4).
-->
